Artikel-ID: 289987 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Eine Microsoft Outlook 2000 (IMO) Version dieses Artikels finden Sie unter 196890.
Eine Microsoft Outlook 98 (CW) Version dieses Artikels finden Sie unter 179868.
Eine Microsoft Outlook 98 (IMO) Version dieses Artikels finden Sie unter 179870.
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Dieser Artikel beschreibt, wie Sie komprimieren Dateien für Persönliche Ordner (. pst) und Offlinespeicher (OST-Dateien) in Microsoft Outlook, um gelöschte Elemente entfernen und Speicherplatz auf der Festplatte.

Weitere Informationen

Zur Einsparung von Speicherplatz auf der Festplatte können Sie unerwünschte Elemente aus den verschiedenen PST- und OST-Dateien löschen und anschließend komprimieren die Dateien, um sie zu verkleinern.

Hinweis Wenn Sie unerwünschte Elemente aus den einzelnen Ordnern löschen, verschiebt es sie auf den Ordner Gelöschte Objekte, die in der gleichen Datei ist. Sie müssen die Elemente löschen, aus dem Ordner "Gelöschte Objekte" dauerhaft löschen, so dass Outlook die Datei komprimieren kann.

Durch die Komprimierung wird den Speicherplatz nicht aus der Datei entfernt. 16 Kilobyte (KB) oder 4 % der Dateigröße (vor der Komprimierung) belassen je nachdem, was größer ist.

Wenn Sie komprimiert werden kann, muss eine PST- oder OST-Datei die folgenden Anforderungen erfüllen:
  • Die Datei muss 16 KB oder mehr.
  • Die Datei muss mindestens 16 KB freien Speicherplatz seit der letzten Zeit haben, die Sie komprimiert.
Sie können die Komprimierung der Outlook-Datei manuell starten oder automatisch im Hintergrund ausgeführt.

Automatische Komprimierung im Hintergrund

Automatische Komprimierung findet als Leerlauf-Task im Hintergrund statt. Die folgenden Bedingungen müssen für diese Hintergrundtask ausgeführt werden erfüllt sein:
  • Sie müssen Outlook ausgeführt werden.
  • Ihren Computer darf nicht mit anderen CPU-Intensivetasks wie dem Kopieren oder Herunterladen von Dateien beschäftigt sein.

Manueller Start der PST-Komprimierung

  1. Klicken Sie im Menü Datei auf Datendateiverwaltung.
  2. Klicken Sie auf Ihren Persönlichen Ordneraus, und klicken Sie dann auf Einstellungen.
  3. Klicken Sie auf der Registerkarte Allgemein auf Jetzt komprimieren.
  4. Klicken Sie auf OK, und klicken Sie dann auf Schließen.

Microsoft Office Outlook 2010

  1. Klicken Sie auf die Registerkarte " Datei " auf der Multifunktionsleiste, und klicken Sie dann auf der Registerkarte Info im Menü.
  2. Klicken Sie auf der Registerkarte Kontoeinstellungen , und klicken Sie dann erneut auf Kontoeinstellungen
  3. Klicken Sie auf die Registerkarte Datendateien .
  4. Klicken Sie auf Ihren persönlichen Ordner aus, und klicken Sie dann auf Einstellungen.
  5. Klicken Sie auf der Registerkarte Allgemein auf Jetzt komprimieren.
  6. Klicken Sie auf OK, und klicken Sie dann auf Schließen.

Gewusst wie: Manuelles Starten der Komprimierung der OST-Datei

Verwenden Sie eine der folgenden Methoden:

Methode 1: Microsoft Office Outlook 2007

  1. Löschen Sie alle Elemente, die nicht zu halten und dann den Ordner Gelöschte Objekte leeren möchten.
  2. Klicken Sie im Menü Extras auf Kontoeinstellungen.
  3. Klicken Sie in der Liste Wählen Sie Microsoft Exchange Server, und klicken Sie dann auf Ändern.
  4. Klicken Sie auf Weitere Einstellungen.
  5. Klicken Sie auf der Registerkarte Erweitert auf Einstellungen für Offlineordner.
  6. Klicken Sie auf Jetzt komprimieren.

Methode 2: Microsoft Office Outlook 2003 und früheren Versionen von Outlook

  1. Klicken Sie im Menü Extras auf E-Mail-Konten.
  2. Klicken Sie auf anzeigen oder ändern vorhandene e-Mailaccount, und klicken Sie dann auf Weiter.
  3. Klicken Sie auf Microsoft Exchange Server, und klicken Sie dann auf Ändern.
  4. Klicken Sie auf Weitere Einstellungen.
  5. Klicken Sie auf der Registerkarte Erweitert auf Einstellungen für Offlineordner.
  6. Klicken Sie auf Jetzt komprimieren.
  7. Wenn die Komprimierung abgeschlossen ist, klicken Sie zweimal auf OK .
  8. Klicken Sie auf Weiter, und klicken Sie dann auf Fertig stellen.

Methode 3: Microsoft Office Outlook 2010

1. löschen Sie alle Elemente, die nicht zu halten und dann den Ordner Gelöschte Objekte leeren möchten.
2. Klicken Sie auf Registerkarte "Datei" in der Registerkarte Multifunktionsleiste und wählen Sie Info im Menü
3. Klicken Sie auf Kontoeinstellungen Registerkarte, klicken Sie auf Kontoeinstellungen erneut
4. in der Liste Wählen Sie Microsoft Exchange Server, und klicken Sie dann auf ändern.
5. Klicken Sie auf Weitere Einstellungen.
(6) klicken Sie auf der Registerkarte Erweitert auf Einstellungen für Offlineordner.
7. Klicken Sie jetzt auf CD.
  1. Löschen Sie alle Elemente, die nicht zu halten und dann den Ordner Gelöschte Objekte leeren möchten.
  2. Klicken Sie auf die Registerkarte " Datei " auf der Multifunktionsleiste, und klicken Sie dann auf der Registerkarte Info im Menü.
  3. Klicken Sie auf der Registerkarte Kontoeinstellungen , und klicken Sie dann erneut auf Kontoeinstellungen .
  4. Klicken Sie in der Liste Wählen Sie Microsoft Exchange Server, und klicken Sie dann auf Ändern.
  5. Klicken Sie auf Weitere Einstellungen.
  6. Klicken Sie auf der Registerkarte Erweitert auf Einstellungen für Offlineordner.
  7. Klicken Sie auf Jetzt komprimieren.

Eigenschaften

Artikel-ID: 289987 - Geändert am: Mittwoch, 2. April 2014 - Version: 3.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2010
Keywords: 
kbautomation kbhowto kbmt KB289987 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 289987
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com