تخطي إلى المحتوى الرئيسي
الدعم
تسجيل الدخول باستخدام حساب Microsoft
تسجيل الدخول أو إنشاء حساب.
مرحباً،
تحديد استخدام حساب مختلف!
لديك حسابات متعددة
اختر الحساب الذي تريد تسجيل الدخول باستخدامه.

الأعراض

لا يمكن إكمال بعض التحميلات على موقع MSDN الاشتراكات بنجاح باستخدام برنامج Windows Internet Explorer 11.

السبب

قد تحدث هذه المشكلة في برنامج Internet Explorer 11 إذا كان لديك اتصال إنترنت لا يعتمد المستعرض الأسبوعية.

الحل البديل

للتغلب على هذه المشكلة، حاول تنزيل الملف في وضع Internet Explorer 9. للقيام بذلك، اتبع الخطوات التالية:

  1. في Internet Explorer، افتح صفحة تحميل الاشتراكات MSDN.

  2. في مربع البحث ، البحث عن المنتج الذي تريد تحميله.

  3. فتح جزء "أدوات المطور". للقيام بذلك، اضغط F12.

  4. فتح شاشة مضاهاة . للقيام بذلك، اضغط Ctrl + 8.

  5. في القائمة وضع المستند ضمن وضع، انقر فوق 9.

  6. في القائمة وضعسلسلة عامل المستخدم ، انقر فوق Internet Explorer 9.

    ملاحظة: بعد تغيير إعداد سلسلة عامل المستخدم، يتم تحميل صفحة التنزيل في وضع Internet Explorer 9.

  7. حاول تنزيل المنتج مرة أخرى. يجب فتح تطبيق "إدارة نقل الملفات" أو إدارة التنزيل أخرى.

  8. بعد بدء عملية التحميل، يتم إغلاق جزء "أدوات المطور". للقيام بذلك، اضغط F12 أو انقر فوق الزر إغلاق في الزاوية اليسرى العليا من الجزء.

ملاحظة: بعد بدء عملية التحميل، يمكنك إغلاق جزء "أدوات المطور" دون إعاقة تقدم التنزيل. تبقى المستعرض في Internet Explorer 9 وضع حتى تقوم بإغلاق هذا الجزء.

الحالة

Microsoft على علم بهذه المسألة والعمل على حلها.

هل تحتاج إلى مزيد من المساعدة؟

الخروج من الخيارات إضافية؟

استكشف مزايا الاشتراك، واستعرض الدورات التدريبية، وتعرف على كيفية تأمين جهازك، والمزيد.

تساعدك المجتمعات على طرح الأسئلة والإجابة عليها، وتقديم الملاحظات، وسماعها من الخبراء ذوي الاطلاع الواسع.

هل كانت المعلومات مفيدة؟

ما مدى رضاك عن جودة اللغة؟
ما الذي أثّر في تجربتك؟
بالضغط على "إرسال"، سيتم استخدام ملاحظاتك لتحسين منتجات Microsoft وخدماتها. سيتمكن مسؤول تكنولوجيا المعلومات لديك من جمع هذه البيانات. بيان الخصوصية.

نشكرك على ملاحظاتك!

×