"The service has not been started" error message when you try to use the "Send to OneNote" add-in in Internet Explorer

Article translations Article translations
Article ID: 2901647 - View products that this article applies to.
Expand all | Collapse all

On This Page

Symptoms

Assume that you install Microsoft Office 2010 or Office 2013 products by using Click-to-Run. Then, assume that you use the Send to OneNote add-in through the Command bar in Windows Internet Explorer, or you right-click on a webpage and then select the Send to OneNote add-in in Internet Explorer. In this scenario, the Send to OneNote add-in does not work as expected. Additionally, you receive the following error message:
The service has not been started.

Workaround

Fix it for me

To automatically work around this issue, click the Fix it button or link, and then click Run in the File Download dialog box. Then, follow the steps in the Fix it wizard.
Collapse this imageExpand this image
assets fixit1
Fix this problem
Microsoft Fix it 20117
Collapse this imageExpand this image
assets fixit2

Properties

Article ID: 2901647 - Last Review: November 1, 2013 - Revision: 1.0
Applies to
  • Microsoft Office Home and Business 2010
  • Microsoft Office Home and Student 2010
  • Microsoft Office Home and Business 2013
  • Microsoft Office Home and Student 2013
  • Microsoft Office Professional 2013
  • Microsoft OneNote 2010
  • Microsoft OneNote 2013
  • Internet Explorer 11
  • Internet Explorer 10
  • Windows Internet Explorer 8
Keywords: 
kbqfe kbfix kbsurveynew kbexpertiseinter kbexpertisebeginner kbtshoot kbbug kberrmsg KB2901647

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com