"Could not reconnect all network drives" error after you deploy a policy that contains a mapped drive in Windows Server 2012 R2 or Windows Server 2012

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Article ID: 2901876 - View products that this article applies to.
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Symptoms

Consider the following scenario:
  • You use the Group Policy Management Console (gpmc.msc) to configure your Group Policy preferences and to configure a mapped drive in the domain. Specifically, you click User Configuration, click Preferences, click Windows Settings, click Drive Maps, click New, and then click Mapped Drive.
  • You select the Reconnect check box for the mapped drive.
  • In a client that's running Windows 8.1 or Windows 8, User Account Control (UAC) is enabled as the default setting.
  • You log on through an administrator account, and then you verify that the drive is mapped during the first logon.
  • You log off and then log on again through the same user account.

In this scenario, you may receive the following message on the taskbar:

Could not reconnect all network drives.

Note This message is incorrect, as the drive is actually mapped successfully.

Cause

This problem occurs because the UAC setting makes the administrator account use split tokens, and this causes the disconnect operation to fail.

Resolution

To resolve this issue in Windows 8.1 or Windows Server 2012 R2, install update 2955164. For more information about update 2955164, click the following article number to view the article in the Microsoft Knowledge Base:
2955164 Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2 update rollup: May 2014
To resolve this issue in Windows 8 or Windows Server 2012, install the hotfix that is described in this article.

Hotfix information

A supported hotfix is available from Microsoft Support. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, go to the following Microsoft website:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Windows 8 or Windows Server 2012 installed.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any previously released hotfix.

File information

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The English (United States) version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.

Windows 8 and Windows Server 2012 file information and notes

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Important Windows 8 and Windows Server 2012 hotfixes are included in the same packages. However, only "Windows 8" is listed on the Hotfix Request page. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 8" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.
  • The files that apply to a specific product, milestone (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table.
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    VersionProductMilestoneService branch
    6.2.920 0.20 xxxWindows 8 and Windows Server 2012RTMLDR
  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows 8 and Windows Server 2012" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows 8
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File nameFile versionFile sizeDateTimePlatform
Gpprefcl.dll6.2.9200.20926582,65627-Jan-201401:15x86
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For all supported x64-based versions of Windows 8 and Windows Server 2012
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File nameFile versionFile sizeDateTimePlatform
Gpprefcl.dll6.2.9200.20927821,76027-Jan-201405:21x64
Gpprefcl.dll6.2.9200.20926582,65627-Jan-201401:15x86
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Additional file information

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Additional files for all supported x86-based versions of Windows 8
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File namePackage_1_for_kb2901876~31bf3856ad364e35~x86~~6.2.1.0.mum
File versionNot Applicable
File size1,835
Date (UTC)27-Jan-2014
Time (UTC)13:21
PlatformNot Applicable
File namePackage_2_for_kb2901876~31bf3856ad364e35~x86~~6.2.1.0.mum
File versionNot Applicable
File size1,839
Date (UTC)27-Jan-2014
Time (UTC)13:21
PlatformNot Applicable
File namePackage_for_kb2901876_rtm~31bf3856ad364e35~x86~~6.2.1.0.mum
File versionNot Applicable
File size1,956
Date (UTC)27-Jan-2014
Time (UTC)13:21
PlatformNot Applicable
File nameX86_657ed711ef3cbbcdea2fc3132e2ab062_31bf3856ad364e35_6.2.9200.20927_none_34d266597190c558.manifest
File versionNot Applicable
File size711
Date (UTC)27-Jan-2014
Time (UTC)13:21
PlatformNot Applicable
File nameX86_microsoft-windows-g..ppolicy-policymaker_31bf3856ad364e35_6.2.9200.20927_none_34c1c783334cee8f.manifest
File versionNot Applicable
File size55,742
Date (UTC)27-Jan-2014
Time (UTC)01:58
PlatformNot Applicable
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Additional files for all supported x64-based versions of Windows 8 and of Windows Server 2012
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File nameAmd64_5ae8b2158501b99b6b9281f27f82d64d_31bf3856ad364e35_6.2.9200.20927_none_1716447b875ae7ee.manifest
File versionNot Applicable
File size715
Date (UTC)27-Jan-2014
Time (UTC)13:23
PlatformNot Applicable
File nameAmd64_a4686091adc8a2fe430051abe6ffecfd_31bf3856ad364e35_6.2.9200.20927_none_70a57932aff5db24.manifest
File versionNot Applicable
File size715
Date (UTC)27-Jan-2014
Time (UTC)13:23
PlatformNot Applicable
File nameAmd64_f9a6968c9915ad22dd67a5ab69432827_31bf3856ad364e35_6.2.9200.20927_none_a1796a1a10641b52.manifest
File versionNot Applicable
File size1,072
Date (UTC)27-Jan-2014
Time (UTC)13:23
PlatformNot Applicable
File nameAmd64_microsoft-windows-g..ppolicy-policymaker_31bf3856ad364e35_6.2.9200.20927_none_90e06306ebaa5fc5.manifest
File versionNot Applicable
File size55,746
Date (UTC)27-Jan-2014
Time (UTC)07:45
PlatformNot Applicable
File namePackage_1_for_kb2901876~31bf3856ad364e35~amd64~~6.2.1.0.mum
File versionNot Applicable
File size2,063
Date (UTC)27-Jan-2014
Time (UTC)13:23
PlatformNot Applicable
File namePackage_2_for_kb2901876~31bf3856ad364e35~amd64~~6.2.1.0.mum
File versionNot Applicable
File size2,054
Date (UTC)27-Jan-2014
Time (UTC)13:23
PlatformNot Applicable
File namePackage_3_for_kb2901876~31bf3856ad364e35~amd64~~6.2.1.0.mum
File versionNot Applicable
File size2,080
Date (UTC)27-Jan-2014
Time (UTC)13:23
PlatformNot Applicable
File namePackage_for_kb2901876_rtm~31bf3856ad364e35~amd64~~6.2.1.0.mum
File versionNot Applicable
File size2,673
Date (UTC)27-Jan-2014
Time (UTC)13:23
PlatformNot Applicable
File nameWow64_microsoft-windows-g..ppolicy-policymaker_31bf3856ad364e35_6.2.9200.20927_none_9b350d59200b21c0.manifest
File versionNot Applicable
File size35,170
Date (UTC)27-Jan-2014
Time (UTC)01:58
PlatformNot Applicable
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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

References

Learn about the terminology that Microsoft uses to describe software updates.

Properties

Article ID: 2901876 - Last Review: May 13, 2014 - Revision: 2.0
Applies to
  • Windows 8.1 Enterprise
  • Windows 8.1
  • Windows 8.1 Pro
  • Windows Server 2012 R2 Datacenter
  • Windows Server 2012 R2 Essentials
  • Windows Server 2012 R2 Foundation
  • Windows Server 2012 R2 Standard
  • Windows 8 Enterprise
  • Windows 8
  • Windows 8 Pro
  • Windows Server 2012 Datacenter
  • Windows Server 2012 Essentials
  • Windows Server 2012 Foundation
  • Windows Server 2012 Standard
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbfix kbexpertiseinter kbsurveynew kbbug KB2901876

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