Article ID: 290408 - View products that this article applies to.
This article was previously published under Q290408
Expand all | Collapse all

SUMMARY

A mail merge is used to create form letters, mailing labels, envelopes, directories, and mass e-mail and fax distributions. There are three documents involved in the mail merge process: the main document, the data source, and the merged document. To complete the basic process, you do the following:
  • Open or create a main document.

    Main document: In a mail-merge operation in Word, the document that contains the text and graphics that are the same for each version of the merged document, for example, the return address or salutation in a form letter.
  • Open or create a data source with individual recipient information.

    Data source: A file that contains the information to be merged into a document. For example, the list of names and addresses you want to use in a mail merge. You must connect to the data source before you can use the information in it.
  • Add or customize merge fields in the main document.

    Merge field: A placeholder that you insert in the main document. For example, insert the merge field <<City>> to have Word insert a city name, such as "Paris," that's stored in the City data field.
  • Merge data from the data source into the main document to create a new, merged document.

    Merged document: Resulting document from merging your mail-merge main document with your address list. The resulting document can be the printed result or a new Word document containing the merge results.
Microsoft Word makes mail merge easy by using a wizard that guides you through all of the steps. If you prefer to work outside the wizard, you can use the Mail Merge toolbar. Either way, the end result is that each row (or record) in the data source produces an individual form letter, mailing label, envelope, or directory item.

You can also use mail merge to create any type of document that maps fields to data, not just mailings or directories. For example, if your videotape collection is listed in a spreadsheet, you can use the Labels option to create videotape labels.

MORE INFORMATION

  1. Can I perform a mail merge the way I did it in earlier versions of Word?

    Yes, you can the same functionality you used in earlier versions of Word. To do this, use either of the following methods:
    • Use the Mail Merge toolbar. To display the Mail Merge toolbar, point to Toolbars on the View menu, and then click Mail Merge. NOTE: The options on the Mail Merge toolbar offer similar behavior to that of earlier versions of Word.
    • Use the Mail Merge Helper. To make it easy to use, add the Mail Merge Helper command to the Letters and Mailings submenu of the Tools menu. To do this, follow these steps:
      1. On the Tools menu, click Customize.
      2. Click the Commands tab. In the Categories list, click All Commands.
      3. In the Commands list, click Mail Merge Helper.
      4. Drag the Mail Merge Helper command to the Letters and Mailings submenu on the Tools menu.

        NOTE: When you rest the pointer over the Letters and Mailings submenu, you will see a horizontal black bar. This bar indicates the location where the command will appear on the menu when you release the mouse button.
      5. In the Customize dialog box, click Close.
  2. How can I move the insertion point while inserting merge fields?

    When the Insert Merge Field dialog box is open, you cannot move the insertion point in your mail merge main document. If you press ENTER or the SPACEBAR to attempt to move the insertion point, the selected merge field is inserted into the document.

    To move your insertion point, close the Insert Merge Field dialog box and then move the insertion point. To insert another merge field in a different location in your mail merge main document, click Insert Merge Fields on the Mail Merge toolbar. To work around this behavior and use functionality similar to earlier versions of Word, add the Insert Merge Field button to the Mail Merge toolbar. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
    276005 Cannot move insertion point when you insert merge field
  3. When I click Browse to open a data source, the dialog box defaults to the My Data Sources folder. Can I change this?

    Unfortunately, the behavior of the Select Data Source dialog box cannot be changed. It will always default to the My Data Sources folder. However, you can create a shortcut or use other methods in the My Data Sources dialog box to obtain quick access to your mail merge address lists. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
    276004 "My Data Sources" is always displayed in the Select Data Source Look In List in Word 2002 and in later versions of Word
  4. How do I create and print form letters?

    Use this feature if you want to send the same letter to multiple recipients. For a detailed step-by-step procedure to mail merge to form letters, please see the following article in the Microsoft Knowledge Base:
    294683 How to use mail merge to create form letters in Word 2002
  5. How do I perform a mail merge to e-mail?

    You would want to use this feature if you are sending the same message to multiple recipients using e-mail. For a detailed step-by-step procedure to mail merge to multiple e-mail recipients, please see the following article in the Microsoft Knowledge Base:
    294694 How to use mail merge to create e-mail messages in Word 2002
  6. Can I use a merge field in the Subject line of my e-mail message?

    No. You can only type text in the subject line of an e-mail message.
  7. How do I perform a mail merge to envelopes?

    You would want to use this feature if you are sending a mass mailing to multiple recipients and want a personal look to each envelope. For a detailed step-by-step procedure to mail merge addresses to print directly on envelopes, please see the following article in the Microsoft Knowledge Base:
    294685 How to use mail merge to create envelopes in Word 2002
  8. How do I perform a mail merge to labels?

    You would want to use this feature when you want to print information on labels, for example mailing addresses for letters or postcards. For a detailed step-by-step procedure to mail merge information to labels, please see the following article in the Microsoft Knowledge Base:
    294684 How to use the mail merge to create mailing labels in Word 2002
  9. How do I add a graphic or logo to my labels?

    In your label mail merge main document, add the graphic or logo you want to the first label. (To insert a picture, point to Picture on the Insert menu, and then click From File.) Then, do one of the following:
    • On the Mail Merge toolbar (on the View menu, point to Toolbars, and then click Mail Merge), click Propagate Labels.
    • In the Mail Merge task pane (on the Tools menu, point to Letters and Mailings, and then click Mail Merge Wizard), click Update all labels.
    This will copy the information from the first label to each of the other labels on your label mail merge main document.

    For more information, click the following article number to view the article in the Microsoft Knowledge Base:
    285065 How to add a graphic or logo to every label in Word 2002 and in Word 2003
  10. With the number of data records I have, I should have more than one page of labels. Why do I only see one page of labels on screen when I preview my merge?

    To preview your mailing labels by using the Mail Merge task pane, at Step 4 of 6, click Next: Preview your labels.

    The Preview feature in the Mail Merge Wizard is designed to show only one page. To see all your labels, and make any needed changes before printing, click Edit individual labels in Step 6 of 6. This will merge all your addresses to a new document that will contain all your labels.
  11. How do I use mail merge to create a directory or catalog?

    You would want to use this feature when you want to print a listing, such as a phone directory or a listing of items on the same page. For a detailed step-by-step procedure to mail merge information as a directory or catalog, please see the following articles in the Microsoft Knowledge Base:
    294693 How to use mail merge to create a directory in Word 2002 and in Word 2003
    294686 How to use mail merge to create a list sorted by category in Word 2002
  12. Why is Merge to fax not an available option for a mail merge?

    In earlier versions of Microsoft Word, the Merge to fax command used Microsoft Fax (also known as At Work Fax). Those programs were installed with Microsoft Windows 95, or as a separate component of retail versions of Microsoft Windows 98 and Microsoft Windows 98 Second Edition. However, Microsoft Outlook 2002, the messaging program in Microsoft Office XP, does not support Microsoft Fax. For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
    294695 How to use mail merge to create faxes in Word 2002
    282550 Merge to Fax command is unavailable on Mail Merge toolbar
  13. How do I create an address list for a mail merge?

    The easiest data source format to work with is a Word table; however, you can use any database-like format, such as a text file in which fields are separated by commas or tabs, and records are separated by paragraph marks. For more information about creating an address list for a mail merge in Word, click the following article number to view the article in the Microsoft Knowledge Base:
    294688 How to design and set up a mail merge address list in Word 2002

Properties

Article ID: 290408 - Last Review: September 15, 2006 - Revision: 3.0
APPLIES TO
  • Microsoft Word 2002 Standard Edition
Keywords: 
kbhowto kbmerge KB290408

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com