WD2002:合併列印的常見問題解答

文章翻譯 文章翻譯
文章編號: 290408 - 檢視此文章適用的產品。
本文曾發行於 CHT290408
全部展開 | 全部摺疊

結論

合併列印可用來建立套印信件、郵寄標籤、信封、目錄以及大宗電子郵件和傳真發送。合併列印程序牽涉到三種文件:主要文件、資料來源和合併文件。若要完成基本程序,您必須執行下列步驟:
  • 開啟或建立主要文件。

    主要文件:此文件在 Word 的合併列印作業中,包含在合併文件每個版本中均相同的文字和圖形,例如回郵地址或套印信件中的稱呼語等。
  • 請用個別收件者的資訊開啟或建立資料來源。

    資料來源:此檔案包含要合併到文件中的資訊,例如,您要在合併列印中使用的名稱和通訊清單。您必須先連接到資料來源,才能使用裡面的資訊。
  • 在主要文件中加入或自訂合併欄位。

    合併欄位:這是您插入主要文件中的版面配置區,例如,插入合併欄位 <<City>> 會使 Word 插入城市名稱,例如儲存在 City 資料欄位中的「Paris」。
  • 將資料來源的資料合併到主要文件中,建立新的合併文件。

    合併文件:將合併列印的主要文件與通訊清單合併後所產生的文件。產生的這個文件可能是包含合併結果的列印結果或新的 Word 文件。
Microsoft Word 使用精靈指導您進行所有步驟,使合併列印十分簡易。如果您不要使用精靈,可使用 [合併列印] 工具列。不論用哪一種方法,結果都是資料來源的每一列 (或者記錄) 會產生個別的套印信件、郵寄標籤、信封或者目錄項目。

您也可以使用合併列印,建立任何將欄位對應到資料的文件類型,而不只是郵件或目錄。例如,如果您將收藏的錄影帶列在試算表中,就可以使用 [標籤] 選項建立錄影帶標籤。

本文件解答有關 Microsoft Word 合併列印的下列問題。

其他相關資訊


  1. 我可以用在舊版 Word 中執行合併列印的方式,執行合併列印嗎?

    是的,您可以使用舊版 Word 中相同的功能。若要執行這項作業,請使用下列其中一種方法:
    • 使用 [合併列印] 工具列。若要顯示 [合併列印] 工具列,請指向 [檢視] 功能表上的 [工具列],然後按一下 [合併列印]注意[合併列印] 工具列上的選項提供與舊版 Word 中類似的功能。

      -或者-
    • 使用 Mail Merge Helper。若要方便使用,請將 [Mail Merge Helper] 指令加入 [工具] 功能表的 [信件與郵件] 子功能表。若要執行這項作業,請按下列步驟進行:
      1. [工具] 功能表上按一下 [自訂]
      2. 按一下 [指令] 索引標籤。在 [類別] 清單中,按一下 [所有指令]
      3. [指令] 清單中按一下 [Mail Merge Helper]
      4. [Mail Merge Helper] 指令拖曳至 [工具] 功能表的 [信件與郵件] 子功能表。

        注意:當您將指標放在 [信件與郵件] 子功能表上時,您會看到一條黑色的水平線。這條線表示在您放開滑鼠按鈕時,該指令顯示在功能表上的位置。
      5. [自訂] 對話方塊中按一下 [關閉]



  2. 在插入合併欄位時,要如何移動插入點?

    [插入合併欄位] 對話方塊是開啟時,您無法在合併列印主要文件中移動插入點。如果按下 ENTER 或者空白鍵嘗試移動插入點,則選取的合併欄位會插入文件中。

    若要移動插入點,請關閉 [插入合併欄位] 對話方塊,再移動插入點。若要在合併列印主要文件中的不同位置插入另一個合併欄位,請按一下 [合併列印] 工具列上的 [插入合併欄位]。若要避免這個問題並使用類似舊版 Word 中的功能,請將 [插入合併欄位] 按鈕加入 [合併列印] 工具列。 如需詳細資訊,請按一下下面的文件編號,檢視 Microsoft Knowledge Base 中的下列文件:
    276005 WD2002:插入合併欄位時無法移動游標



  3. 若要避免這個問題並使用類似舊版 Word 中的功能,請將 當我按一下 [瀏覽] 開啟資料來源時,對話方塊會顯示預設的 [我的資料來源] 資料夾。要如何變更這項設定?不幸的是,[選取資料來源] 對話方塊的這項行為無法變更,它一定會預設成 [我的資料來源] 資料夾。不過,您可以在 [我的資料來源] 對話方塊中建立捷徑或使用其他方法,取得對合併列印通訊清單的快速存取。 如需詳細資訊,請按一下下面的文件編號,檢視 Microsoft Knowledge Base 中的下列文件:
    276004 WD2002:"My Data Sources" Is Always Displayed in the Select Data Source Look In List



  4. 若要避免這個問題並使用類似舊版 Word 中的功能,請將 如何建立和列印套印信件?

    如果您要將相同的信件傳送給多個收件者,請使用這項功能。如需合併列印至套印信件的逐步說明,請參閱 Microsoft Knowledge Base 中的下列文件:
    294683 WD2002:How to Use Mail Merge to Create Form Letters



  5. 若要避免這個問題並使用類似舊版 Word 中的功能,請將 如何執行電子郵件合併列印?

    如果您要使用電子郵件將相同的訊息傳送給多個收件者,便可使用這個功能。如需合併列印至多個電子郵件收件者的逐步說明,請參閱 Microsoft Knowledge Base 中的下列文件:
    294694 WD2002:如何使用合併列印來建立電子郵件



  6. 若要避免這個問題並使用類似舊版 Word 中的功能,請將 我可以在電子郵件的 [主旨] 行中使用合併欄位嗎?

    不行。您只能在電子郵件的主旨行中輸入文字。


  7. 若要避免這個問題並使用類似舊版 Word 中的功能,請將 如何執行信封合併列印?

    如果您要將大宗郵件傳送給多個收件者,又想在每個信封上製造個人效果,便可以使用這項功能。如需合併列印地址以直接在信封上列印的逐步說明,請參閱 Microsoft Knowledge Base 中的下列文件:
    294685 WD2002:How to Use Mail Merge to Create Envelopes



  8. 若要避免這個問題並使用類似舊版 Word 中的功能,請將 如何執行標籤合併列印?

    當您要在標籤上列印資訊時 (例如信件或明信片的郵寄地址),可以使用這項功能。如需執行標籤合併列印的逐步說明,請參閱 Microsoft Knowledge Base 中的下列文件:
    294684 WD2002:How to Use Mail Merge to Create Mailing Labels



  9. 若要避免這個問題並使用類似舊版 Word 中的功能,請將 如何將圖形或商標加入標籤?

    在標籤合併列印主要文件的第一個標籤中,加入您要的圖形或商標 (若要插入圖片,請指向 [插入] 功能表上的 [圖片],然後再按一下 [從檔案])。然後再執行下列其中一種作業:
    • [合併列印] 工具列上 (在 [檢視] 功能表上指向 [工具列],然後按一下 [合併列印]),按一下 [散佈標籤]

      -或者-
    • [合併列印] 工作窗格中 (在 [工具] 功能表上指向 [信件與郵件],然後按一下 [合併列印精靈]),按一下 [更新所有標籤]
    這會將資訊從第一個標籤複製到標籤合併列印主要文件中的其他標籤上。

    如需詳細資訊,請按一下下面的文件編號,檢視 Microsoft Knowledge Base 中的下列文件:
    285065 WD2002:How to Add a Graphic or Logo to Every Label



  10. 若要避免這個問題並使用類似舊版 Word 中的功能,請將 我的資料記錄數量頗多,所以標籤超過一頁。在預覽合併作業時,為什麼只在畫面上看到一頁標籤呢?

    若要使用 [合併列印] 工作窗格預覽郵寄標籤,請在步驟 4 (共 6 個步驟) 中按一下 [下一步:預覽標籤]

    「合併列印精靈」中的「預覽」功能是設計成只能顯示一頁。若要檢視所有的標籤,並在列印前進行任何所需的變更,請在步驟 6 (共 6 個步驟) 中按一下 [編輯個別標籤]。這會將所有的地址合併到新的文件,該文件將包含所有的標籤。


  11. 若要避免這個問題並使用類似舊版 Word 中的功能,請將 如何使用合併列印建立目錄或類別?

    當您想要在同一頁上列印清單時 (例如電話目錄或項目清單),可以使用這項功能。如需將資訊合併列印成目錄或類別的逐步說明,請參閱 Microsoft Knowledge Base 中的下列文件:
    294693 WD2002:How to Use Mail Merge to Create a Directory
    294686 WD2002:How to Use Mail Merge to Create a List Sorted by Category



  12. 若要避免這個問題並使用類似舊版 Word 中的功能,請將 為什麼合併列印無法使用 [合併到傳真] 這個選項呢?

    在舊版的 Microsoft Word 中,[合併到傳真] 指令使用的是 Microsoft Fax (也稱為 At Work Fax)。這些程式會與 Microsoft Windows 95 一起安裝,而在 Microsoft Windows 98 和 Microsoft Windows 98 Second Edition 的零售版中則以單獨的元件提供;不過,Microsoft Outlook 2002 (Microsoft Office XP 中的郵件程式) 不支援 Microsoft Fax。 如需詳細資訊,請按一下下面的文件編號,檢視 Microsoft Knowledge Base 中的下列文件:
    294695 WD2002:How to Use Mail Merge to Create Faxes
    282550 WD2002:合併列印工具列上沒有合併到傳真指令



  13. 若要避免這個問題並使用類似舊版 Word 中的功能,請將 要如何建立合併列印的通訊清單?最容易使用的資料來源格式就是 Word 表格,不過您可以使用任何資料庫類的格式,例如文字檔中以逗號或定位字元分隔的欄位,或者以段落標記分隔的記錄等。 如需關於在 Word 中建立合併列印通訊清單的詳細資訊,請按一下下面的文件編號,檢視 Microsoft Knowledge Base 中的下列文件:
    294688 WD2002:How to Design and Set Up a Mail Merge Address List

?考

本文件是根據 Microsoft Knowledgebase 文件編號 Q290408 翻譯的。若要參考原始英文文件內容,請至以下網址:

http://support.microsoft.com/support/kb/articles/Q290/4/08.asp

屬性

文章編號: 290408 - 上次校閱: 2006年9月25日 - 版次: 1.1
這篇文章中的資訊適用於:
  • Microsoft Word 2002 Standard Edition
關鍵字:?
kbdta kbhowto kbmerge KB290408
Microsoft及(或)其供應商不就任何在本伺服器上發表的文字資料及其相關圖表資訊的恰當性作任何承諾。所有文字資料及其相關圖表均以「現狀」供應,不負任何擔保責任。Microsoft及(或)其供應商謹此聲明,不負任何對與此資訊有關之擔保責任,包括關於適售性、適用於某一特定用途、權利或不侵權的明示或默示擔保責任。Microsoft及(或)其供應商無論如何不對因或與使用本伺服器上資訊或與資訊的實行有關而引起的契約、過失或其他侵權行為之訴訟中的特別的、間接的、衍生性的損害或任何因使用而喪失所導致的之損害、資料或利潤負任何責任。

提供意見

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com