ID článku: 290859 - Produkty, které se vztahují k tomuto článku.
Microsoft Outlook 98 verzi tohoto článku naleznete 179556.
Aplikace Microsoft Outlook 2000 verzi tohoto článku naleznete 243476.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Tento článek popisuje, jak používat Průvodci importem a exportem k importu textových dat v aplikaci Microsoft Outlook a Outlook data exportovat do textového souboru.

Použití textového souboru je užitečné, pokud nemají převaděče aplikace Outlook není přímo neodpovídají formátu dat, která chcete importovat. Většina programů můžete exportovat a importovat textové soubory, takže lze často použít textový soubor jako společný formát souborů pro export a import dat.

Další informace

Aplikaci Outlook Průvodce importem a exportem můžete importovat a exportovat následující typy dat text:
  • Hodnoty oddělené čárkami (MS-DOS)
  • Hodnoty oddělené čárkami (Windows)
  • Hodnoty oddělené tabulátory (MS-DOS)
  • Hodnoty oddělené tabulátorem (Windows)

Systém MS-DOS nebo Microsoft Windows

Měli byste rozhodnutí o použití převaděče pro MS-DOS nebo Windows založené na znakové sadě textu použité v datech. ASCII je znaková sada používaná MS-DOS mnoho programů a ANSI je znaková sada systému Windows mnoho programy. Hlavní rozdíl mezi ASCII a ANSI jsou horní 128 znaky; prvních 128 znaků jsou stejné. Druhých 128 znaků. jsou často označovány jako znaky s diakritikou. ASCII, znaky s diakritikou obsahují znaky, zatímco diakritikou sady ANSI zahrnují mezinárodní znaky a symboly pro publikování.

Oddělené čárkou nebo tabulátorem

Znak použitý k oddělení jednotlivých pole v datech určuje, pokud používají čárku nebo karta oddělené převaděč. Pokud otevřete data v aplikaci Microsoft Word 97 a vidíte mezi jednotlivými poli čárky, data jsou oddělené čárkami (CSV). Pokud vidíte mezeru mezi pole, data jsou buď oddělené tabulátorem nebo používají pole s pevnou šířkou. Převaděč tabulátorem aplikace Outlook hledá mezi poli znak tabulátoru. V aplikaci Word 97 můžete vybrat Zobrazit či skrýt možnost; karty se zobrazují jako šipky, které přejděte vpravo a mezer se zobrazí jako malé tečky.

POZNÁMKA:: Uložit soubor jako dokument aplikace Microsoft Word, protože aplikace Word používá jiný formát souboru.

Dříve než se pokusíte importovat data z textového souboru, je nutné Zkontrolujte záhlaví zaručit, že položky uložené v textovém souboru odpovídají interním názvům aplikace Outlook. Záhlaví je první záznam v textový soubor. Definuje tak, aby byla data uspořádána. Pokud tyto pole nejsou shodná, data nejsou importována.

Zjistit, jaké standardní aplikace Outlook jsou názvy polí je možné generovat vzorek těchto polí v aplikaci Outlook.

Jak vygenerovat vzorek polí aplikace Outlook

Před úpravou zdroje dat je vhodné vygenerovat vzorek pole, které se používají v aplikaci Outlook. Postupujte následovně:

Microsoft Outlook do roku 2010:
  1. Pokud je k dispozici, odeberte aktuální binární soubor mapování, "Hodnoty oddělené čárkami (Windows) .adr,", který je umístěn ve složce Windows\Application Data. Po odebrání tohoto souboru je soubor znovu vytvořena.
  2. Klepněte pravým tlačítkem myši na složku aplikace Outlook, který chcete použít a klepněte na tlačítko Nová složka v místní nabídce.
  3. Klepněte Soubor a pak vyberte kartuMožnosti.
  4. Vybrat Upřesnit v navigačním podokně (levé podokno).
  5. V Exportovat Klepněte Exportovat tlačítko.
  6. Klepněte na tlačítko Exportovat do souborua klepněte na tlačítko Další.
  7. V Vytvořit soubor typu, klepněte na tlačítko Hodnoty oddělené čárkami (Windows)a klepněte na tlačítko Další.
  8. V Vyberte složku, ze které chcete exportovat seznam, klepněte na složku, kterou jste vytvořili v kroku 2 vyberte a klepněte na tlačítko Další.
  9. V Uložit exportovaný soubor jako Zadejte název souboru a klepněte na tlačítkoProcházet Vyberte složku pro uložení souboru.
  10. Klepněte na tlačítko OK Pokud chcete exportovaný soubor uložit, klepněte na tlačítko Dalšía klepněte na tlačítko Dokončit.
Aplikace Microsoft Outlook 2007 a Microsoft Outlook 2003:
  1. Pokud je k dispozici, odeberte aktuální binární soubor mapování, "čárka Oddělené hodnoty (Windows) .adr"umístěný ve složce Windows\Application. Tento postup vytvoří tento soubor znovu.
  2. V Zobrazení nabídky, klepněte na tlačítko Seznam složek Pokud není zobrazen.
  3. V seznamu složek klepněte pravým tlačítkem myši složku aplikace Outlook, který chcete použít a klepněte na tlačítko Nová složka v místní nabídce.
  4. Zadejte popisný název pro tuto dočasnou složku a klepněte na tlačítko OK. Po vytvoření souboru pole vzorku, lze tuto složku odstranit.
  5. V Soubor nabídky, klepněte na tlačítko Import A Export.
  6. Klepněte na tlačítko Exportovat do souborua klepněte na tlačítko Další.
  7. V Vytvořit soubor typu, klepněte na tlačítko Hodnoty oddělené čárkami (Windows)a klepněte na tlačítko Další.
  8. V Vyberte složku, ze které chcete exportovat, klepnutím vyberte složku, kterou jste vytvořili v kroku 2 a poté klepněte na tlačítko Další.
  9. V Uložit exportovaný soubor jako, zadejte název souboru a klepněte na příkaz Procházet Vyberte složku pro uložení souboru.
  10. Klepněte na tlačítko OK Pokud chcete exportovaný soubor uložit, klepněte na tlačítko Dalšía klepněte na tlačítko Dokončit.
Výsledný soubor s hodnotami oddělenými čárkami obsahuje pole aplikace Outlook používá se pro složku, kterou jste vybrali. Opakujte tento krok jako nezbytné pro každý typ dat, která chcete importovat. Při seznamování s popisky polí aplikace Outlook, Všimněte si, že přesnou kontrolu pravopisu je nezbytné. Například při definování adresy elektronické pošty, používá aplikace Outlook, "e-mail" (bez uvozovek).

Postup při importu textových dat

Chcete-li importovat data z textového souboru, postupujte takto:

Aplikace Outlook do roku 2010:
  1. Klepněte Soubor a pak vyberte kartuOtevřít.
  2. VybratImport.
  3. V Zvolte akci, kterou chcete provést Klepněte na položku Importovat z jiného programu nebo souborua klepněte na tlačítko Další.
  4. V Vyberte typ souboru pro import seznam, klepněte na typ souboru, který odpovídá data a potom klepněte na tlačítko Další.
  5. V Importovat soubor Zadejte cestu a název souboru, který chcete importovat, nebo klepněte na tlačítko Procházet Vyhledejte soubor a klepněte na tlačítkoDalší.
  6. V Vyberte cílovou složku Klepněte na složku, kterou chcete importovat a klepněte na tlačítko, Další.
  7. Potvrďte správnost cílové složky a klepněte na tlačítko Dokončit.
Aplikace Outlook 2007 a Outlook 2003:
  1. V Soubor nabídky, klepněte na tlačítko Import A Export.
  2. V Zvolte akci, kterou chcete provést, klepněte na tlačítko Importovat z jiného programu nebo souborua klepněte na tlačítko Další.
  3. V Vyberte typ souboru pro import, klepněte na typ souboru, který odpovídá data a potom klepněte na tlačítko Další.
  4. V Importovat soubor, zadejte cestu a název souboru, který chcete importovat, nebo klepněte na tlačítko Procházet Vyhledejte soubor a klepněte na tlačítko Další.
  5. V Vyberte cílovou složku, klepněte na složku, kterou chcete importovat a klepněte na tlačítko Další.
  6. Potvrďte správnost cílové složky a klepněte na tlačítko Dokončit.

Postup při exportu dat

Při exportu dat, postupujte takto:

Aplikace Outlook do roku 2010:
  1. Klepněte Soubor a pak vyberte kartuMožnosti.
  2. Vybrat Upřesnit v navigačním podokně (levé podokno).
  3. V Exportovat Klepněte Exportovat tlačítko.
  4. V Zvolte akci, kterou chcete provést Klepněte na položku Exportovat do souborua klepněte na tlačítko Další.
  5. V Vytvořit soubor typu seznam, klepnutím vyberte formát souboru, který chcete exportovat a klepněte na tlačítko Další.
  6. V Vyberte složku, ze které chcete exportovatKlepněte na složku, kterou chcete exportovat a potom klepněte na tlačítko,Další.
  7. V Uložit exportovaný soubor jako pole, zadejte cestu a název souboru, který chcete exportovat a klepněte na tlačítko Další.
  8. Potvrďte akci a klepněte na tlačítko Dokončit.
Aplikace Outlook 2007 a Outlook 2003:
  1. V Soubor nabídky, klepněte na tlačítko Import A Export.
  2. V Zvolte akci, kterou chcete provést, klepněte na tlačítko Exportovat do souborua klepněte na tlačítko Další.
  3. V Vytvořit soubor typu, klepněte na tlačítko Vybrat formát souboru, který chcete exportovat a klepněte na tlačítko Další.
  4. V Vyberte složku, ze které chcete exportovat, klepněte na složku, ze které chcete exportovat a potom klepněte na tlačítko Další.
  5. V Uložit exportovaný soubor jako, zadejte cestu a název souboru, který chcete exportovat a potom klepněte na tlačítko Další.
  6. Potvrďte akci a klepněte na tlačítko Dokončit.

Vlastnosti

ID článku: 290859 - Poslední aktualizace: 8. června 2011 - Revize: 3.0
Informace v tomto článku jsou určeny pro produkt:
Klíčová slova: 
kbhowto kbmigrate kbmt KB290859 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:290859

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com