Szöveges adatok importálása és exportálása az Outlook alkalmazással

A cikk fordítása A cikk fordítása
Cikk azonosítója: 290859 - A cikkben érintett termékek listájának megtekintése.
A cikk Microsoft Outlook 98 alkalmazásra vonatkozó változata a Tudásbázis következő számú cikke: 179556 (Előfordulhat, hogy a hivatkozás részben vagy teljes egészében angol nyelvű tartalomra mutat.).
A cikk Microsoft Outlook 2000 alkalmazásra vonatkozó változata a Tudásbázis következő számú cikke: 243476 (Előfordulhat, hogy a hivatkozás részben vagy teljes egészében angol nyelvű tartalomra mutat.).
Az összes kibontása | Az összes összecsukása

A lap tartalma

Összefoglaló

Ez a cikk azt ismerteti, hogyan lehet az Importálás és exportálás varázslóval szöveges adatokat importálni a Microsoft Outlook alkalmazásba, valamint azt, hogyan lehet az Outlook adatait szövegfájlba exportálni.

Szövegfájlok használata akkor lehet hasznos, ha az Outlook saját konvertereivel nem végezhető el a kívánt adatok importálása. Mivel a legtöbb program képes szövegfájlok importálására és exportálására, ezért a szövegfájlok rendszerint jól használhatók adatok importálásához és exportálásához.

További információ

Az Outlook alkalmazás Importálás és exportálás varázslója az alábbi szöveges adattípusok importálását és exportálását teszi lehetővé:
  • Vesszővel tagolt adatok (MS-DOS)
  • Vesszővel tagolt adatok (Windows)
  • Tabulátorral tagolt adatok (MS-DOS)
  • Tabulátorral tagolt adatok (Windows)

MS-DOS vagy Microsoft Windows?

Az adatok karakterkészlete dönti el, hogy az MS-DOS vagy a Windows formátumának megfelelő konvertert kell-e használni. Az MS-DOS-alapú programok általában ASCII, míg a Windows-alapú programok általában ANSI karakterkészletet használnak. Az ASCII és az ANSI karakterkészlet alsó 128 karaktere megegyezik, míg a felső 128 karaktere eltérő. A felső 128 karakter kiterjesztett karakterek néven is ismert. Az ASCII karakterkészlet kiterjesztett karakterei között táblázatrajzoló, míg az ANSI karakterkészlet kiterjesztett karakterei között nemzetközi és kiadvány-szerkesztési karakterek találhatók.

Vessző vagy tabulátor az elválasztójel?

Az adatmezők elválasztására, tagolására használt karakter határozza meg, hogy a vesszővel vagy a tabulátorral tagolt adatokhoz alkalmas konverter használandó-e. Az adatfájlt Microsoft Word 97 alkalmazásban megnyitva, ha a mezők között vessző látható, akkor az adatok vesszővel tagoltak (CSV). Ha a mezők között szóköz található, akkor az adatfájl rögzített szélességű mezőkkel rendelkezik vagy tabulátorral tagolt. Az Outlook alkalmazás tabulátorral tagolt adatokhoz alkalmas konvertere a mezők közötti tabulátor-karaktereket keresi meg. A Word 97 alkalmazásban a Minden látszik lehetőség kiválasztása után a tabulátorok jobbra mutató nyíl, a szóközök pedig pont formájában jelennek meg.

Megjegyzés: Ne mentse a fájlt Microsoft Word-dokumentumként, mert annak fájlformátuma eltérő.

Adatok szövegfájlból történő importálása előtt tanulmányozni kell a fejlécet annak megállapítása érdekében, hogy a szövegfájlban található elemek nevei megegyeznek-e az Outlook belső használatú neveivel. A fejléc a szövegfájl első rekordja, mely a fájlban található adatok szervezését határozza meg. Ha ezek a mezők nem egyeznek, akkor az adatok importálása nem történik meg.

Az Outlook szokásos mezőneveinek megtekintéséhez hozzon létre mintát a mezőkből az Outlook alkalmazásban.

Minta létrehozása az Outlook mezőiből

Az adatforrás szerkesztése előtt hasznos lehet az Outlook alkalmazásban használatos mezőkből mintát létrehozni. Ehhez tegye a következőket:
  1. Távolítsa el a „Comma Separated Values (Windows).adr” nevű bináris leképezőfájlt a Windows\Application mappából, ha megtalálható ott. Az alábbi eljárás újra létrehozza majd ezt a fájlt.
  2. Ha a mappalista nincs megjelenítve, kattintson a Nézet menü Mappalista parancsára.
  3. A mappalistában kattintson a jobb gombbal a használni kívánt mappára, majd kattintson a helyi menü Új mappa parancsára.
  4. A létrehozandó ideiglenes mappának adjon egy leíró nevet, és kattintson az OK gombra. A mintamezők létrehozása után ez a mappa törölhető lesz.
  5. Kattintson a Fájl menü Importálás és exportálás parancsára.
  6. Jelölje be az Exportálás fájlba elemet, és kattintson a Tovább gombra.
  7. A Létrehozandó fájltípus mezőben kattintson a Pontosvesszővel tagolt adatok (Windows) elemre, majd kattintson a Tovább gombra.
  8. A Jelölje ki a mappát, ahonnan exportálni kíván párbeszédpanelen kattintson a 2. lépésben létrehozott mappára, és kattintson a Tovább gombra.
  9. Az exportált fájl neve mezőbe írja be a fájl kívánt nevét, majd kattintson a Tallózás gombra, és jelölje ki azt a mappát, amelybe a fájlt menteni szeretné.
  10. Az exportált fájl mentéséhez kattintson az OK gombra. Kattintson a Tovább, majd a Befejezés gombra.
Az így létrehozott, vesszővel tagolt értékeket tartalmazó fájlban megtalálhatók azok a mezők, amelyeket az Outlook a kijelölt mappában használ. Szükség szerint ismételje meg ezeket a lépéseket minden importálni kívánt adattípussal. Az Outlook mezőinek címkéit tanulmányozva figyelje meg azok írásmódját, melyhez ragaszkodni kell. Az elektronikus levélcímek meghatározása esetén például az Outlook az „e-mail” írásmódot használja (az idézőjelek nélkül).

Szöveges adatok importálása

Adatok szövegfájlból történő importálásához hajtsa végre az alábbi lépéseket:
  1. Kattintson a Fájl menü Importálás és exportálás parancsára.
  2. A Válassza ki a végrehajtani kívánt műveletet mezőben kattintson az Importálás más programból vagy fájlból elemre, és kattintson a Tovább gombra.
  3. A Válassza ki az importálni kívánt fájltípust mezőben kattintson az adatfájlnak megfelelő típusra, és kattintson a Tovább gombra.
  4. Az Importálandó fájl mezőbe írja be az importálni kívánt fájl elérési útját és nevét, vagy a fájl megkereséséhez kattintson a Tallózás gombra. Kattintson a Tovább gombra.
  5. A Jelölje ki a célmappát mezőben kattintson arra a mappára, amelybe az importálást el kívánja végezni, és kattintson a Tovább gombra.
  6. Ellenőrizze a célmappa helyességét, majd kattintson a Befejezés gombra.

Szöveges adatok exportálása

Szöveges adatok exportálásához hajtsa végre az alábbi lépéseket:
  1. Kattintson a Fájl menü Importálás és exportálás parancsára.
  2. A Válassza ki a végrehajtani kívánt műveletet mezőben kattintson az Exportálás fájlba elemre, és kattintson a Tovább gombra.
  3. A Létrehozandó fájltípus mezőben kattintson az exportált fájl kívánt formátumára, majd kattintson a Tovább gombra.
  4. A Jelölje ki a mappát, ahonnan exportálni kíván párbeszédpanelen kattintson az exportálni kívánt mappára, és kattintson a Tovább gombra.
  5. Az exportált fájl neve mezőbe írja be az exportálni kívánt fájl elérési útját és nevét, majd kattintson a Tovább gombra.
  6. Erősítse meg a műveletet, és kattintson a Befejezés gombra.

Tulajdonságok

Cikk azonosítója: 290859 - Utolsó ellenőrzés: 2010. május 13. - Verziószám: 4.0
A cikkben található információ a következő(k)re vonatkozik:
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
Kulcsszavak: 
kbhowto kbmigrate KB290859
A Microsoft tudásbázisban szolgáltatott információkat "az adott állapotban", bárminemű szavatosság vagy garancia nélkül biztosítjuk. A Microsoft kizár mindennemű, akár kifejezett, akár vélelmezett szavatosságot vagy garanciát, ideértve a forgalomképességre és az adott célra való alkalmasságra vonatkozó szavatosságot is. A Microsoft Corporation és annak beszállítói semmilyen körülmények között nem felelősek semminemű kárért, így a közvetlen, a közvetett, az üzleti haszon elmaradásából származó vagy speciális károkért, illetve a kár következményeként felmerülő költségek megtérítéséért, még abban az esetben sem, ha a Microsoft Corporationt vagy beszállítóit az ilyen károk bekövetkeztének lehetőségére figyelmeztették. Egyes államok joga nem teszi lehetővé bizonyos károkért a felelősség kizárását vagy korlátozását, ezért a fenti korlátozások az ön esetében esetleg nem alkalmazhatók.

Visszajelzés küldése

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com