Numer ID artykułu: 290859 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Wersja tego artykułu dla programu Microsoft Outlook 98: 179556.
Wersja tego artykułu dla programu Microsoft Outlook 2000: 243476.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

W tym artykule opisano, jak importować dane tekstowe do programu Microsoft Outlook oraz jak eksportować dane programu Outlook do pliku tekstowego za pomocą Kreatora importu i eksportu.

Plik tekstowy jest przydatny, gdy konwertery zawarte w programie Outlook nie odpowiadają bezpośrednio formatowi importowanych danych. Pliki tekstowe można eksportować i importować w większości programów, co zazwyczaj umożliwia używanie pliku tekstowego jako wspólnego formatu plików do importowania i eksportowania danych.

Więcej informacji

Kreator importu i eksportu programu Outlook pozwala importować i eksportować dane tekstowe następujących typów:
  • Wartości oddzielone przecinkami (MS-DOS)
  • Wartości oddzielone przecinkami (Windows)
  • Wartości oddzielone tabulatorami (MS-DOS)
  • Wartości oddzielone tabulatorami (Windows)

MS-DOS lub Microsoft Windows

Decyzja o wyborze konwertera systemu MS-DOS lub systemu Windows zależy od zestawu znaków danych tekstowych. W programach systemu MS-DOS jest często używany zestaw znaków ASCII, a w programach systemu Windows — zestaw znaków ANSI. Zestawy ASCII i ANSI różnią się głównie 128 znakami górnej części; 128 znaków dolnej części jest takich samych w obu zestawach. 128 znaków górnej części często nazywa się znakami rozszerzonymi. Czcionki rozszerzone ASCII zawierają znaki rysunków liniowych, podczas gdy czcionki rozszerzone ANSI zawierają czcionki międzynarodowe oraz symbole używane w publikacjach.

Oddzielanie przecinkami lub tabulatorami

Znak służący do oddzielania, czyli odgraniczania, poszczególnych pól danych określa, czy zostanie użyty konwerter oddzielania przecinkami, czy tabulatorami. Jeśli po otwarciu danych w programie Microsoft Word 97 między polami będą się znajdowały przecinki, oznacza to, że dane są w formacie CSV (oddzielane przecinkami). Jeśli między polami znajdują się spacje, dane są oddzielane tabulatorami lub mają pola o stałej szerokości. Konwerter danych oddzielanych przecinkami programu Outlook wyszukuje znaki tabulatora między polami. W programie Word 97 można wybrać opcję Pokaż/Ukryj; tabulatory są wtedy wyświetlane jako strzałki w prawo, a spacje jako kropki.

UWAGA: Pliku nie należy zapisywać jako dokument programu Microsoft Word, ponieważ w programie Word jest używany inny format pliku.

Przed zaimportowaniem danych z pliku tekstowego należy obejrzeć rekord nagłówka, aby się upewnić, że elementy zapisane w pliku tekstowym odpowiadają wewnętrznym nazwom programu Outlook. Rekord nagłówka to pierwszy rekord w pliku tekstowym. Określa on sposób organizacji danych. Jeśli te pola nie pasują do siebie, dane nie zostaną zaimportowane.

Aby się dowiedzieć, jakie są standardowe nazwy pól programu Outlook, można wygenerować próbkę tych pól w programie Outlook.

Jak wygenerować próbkę pól w programie Outlook

Przed przystąpieniem do edycji danych źródłowych warto wygenerować próbkę pól używanych w programie Outlook. Aby to zrobić, wykonaj następujące kroki:
  1. Jeśli w folderze Windows\Application znajduje się plik mapowania binarnego „Comma Separated Values (Windows).adr”, usuń go. Plik ten zostanie odbudowany w trakcie tej procedury.
  2. Jeśli lista folderów nie jest wyświetlana, w menu Widok kliknij polecenie Lista folderów.
  3. Na liście folderów kliknij prawym przyciskiem myszy folder programu Outlook, którego chcesz użyć, a następnie kliknij polecenie Nowy folder w menu skrótów.
  4. Nadaj temu folderowi tymczasowemu opisową nazwę, a następnie kliknij przycisk OK. Po utworzeniu pliku z polami przykładowymi można usunąć ten folder.
  5. W menu Plik kliknij polecenie Importuj i eksportuj.
  6. Kliknij opcję Eksport do pliku, a następnie kliknij przycisk Dalej.
  7. W polu Utwórz plik typu kliknij pozycję Wartości oddzielone przecinkami (Windows), a następnie kliknij przycisk Dalej.
  8. W polu Wybierz źródłowy folder eksportu zaznacz folder utworzony w kroku 2, a następnie kliknij przycisk Dalej.
  9. W polu Zapisz eksportowany plik jako wpisz nazwę pliku, a następnie kliknij przycisk Przeglądaj, aby wybrać folder, w którym zostanie zapisany plik.
  10. Kliknij przycisk OK, aby zapisać wyeksportowany plik, kliknij przycisk Dalej, a następnie kliknij przycisk Zakończ.
Wynikowy plik CSV będzie zawierać pola używane przez program Outlook w przypadku wybranego folderu. Jeśli jest to wymagane, powtórz ten krok w przypadku każdego typu danych, które chcesz zaimportować. Zapoznając się z etykietami pól programu Outlook, uwzględnij, że niezbędna jest precyzyjna pisownia. Na przykład w celu definiowania adresów poczty elektronicznej w programie Outlook jest używana pisownia „e-mail” (bez cudzysłowu).

Jak zaimportować dane tekstowe

Aby zaimportować dane z pliku tekstowego, wykonaj następujące kroki:
  1. W menu Plik kliknij polecenie Importuj i eksportuj.
  2. W polu Wybierz akcję do wykonania kliknij opcję Import z innego programu lub pliku, a następnie kliknij przycisk Dalej.
  3. W polu Wybierz typ importowanego pliku kliknij typ pliku odpowiadający importowanym danym, a następnie kliknij przycisk Dalej.
  4. W polu Import z pliku wpisz ścieżkę i nazwę pliku, który chcesz zaimportować, lub kliknij przycisk Przeglądaj, aby go zlokalizować, a następnie kliknij przycisk Dalej.
  5. W polu Wybierz folder docelowy kliknij folder, do którego chcesz zaimportować dane, a następnie kliknij przycisk Dalej.
  6. Potwierdź, że folder docelowy jest poprawny, a następnie kliknij przycisk Zakończ.

Jak wyeksportować dane tekstowe

Aby wyeksportować dane tekstowe, wykonaj następujące kroki:
  1. W menu Plik kliknij polecenie Importuj i eksportuj.
  2. W polu Wybierz akcję do wykonania kliknij opcję Eksportowanie do pliku, a następnie kliknij przycisk Dalej.
  3. W polu Utwórz plik typu zaznacz format pliku, który chcesz wyeksportować, a następnie kliknij przycisk Dalej.
  4. W polu Wybierz źródłowy folder eksportu kliknij folder, który chcesz eksportować, a następnie kliknij przycisk Dalej.
  5. W polu Zapisz eksportowany plik jako wpisz ścieżkę i nazwę eksportowanego pliku, a następnie kliknij przycisk Dalej.
  6. Potwierdź akcję, a następnie kliknij przycisk Zakończ.

Właściwości

Numer ID artykułu: 290859 - Ostatnia weryfikacja: 13 maja 2010 - Weryfikacja: 4.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
Słowa kluczowe: 
kbhowto kbmigrate KB290859

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com