ID článku: 290938 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Tento článek popisuje klávesové zkratky, které jsou k dispozici v aplikaci Microsoft Office Word 2010, Word 2007, Word 2003 a Word 2002. Pokud jedna z klávesových zkratek nefunguje pro vaši verzi aplikace Word, přejděte na jeden z následujících článků:
Word 2010 naleznete na Klávesové zkratky pro aplikaci Word 2010.
Pokračujte v aplikaci Word 2007 Klávesové zkratky pro aplikaci Word 2007.
Aplikace Word 2003 přejděte na Klávesové zkratky pro aplikaci Word 2003.

Poznámky
  • Tyto klávesové zkratky odpovídají rozložení klávesnice pro USA. Klávesy v jiných rozloženích nemusí přesně odpovídat klávesám na americké klávesnici.
  • V klávesových zkratkách, u kterých je potřeba stisknout dvě nebo více kláves současně, jsou klávesy odděleny znakem plus (+).
  • V klávesových zkratkách, u kterých po stisknutí jedné klávesy je potřeba hned stisknout další klávesu, jsou klávesy odděleny čárkou (,).
  • Tento článek se nevztahuje na přizpůsobení klávesových zkratek nebo vytvoření klávesových zkratek pro makra a automatický text. Další informace získáte klepnutím na odkaz v části Viz také.
  • Pokud používáte aplikaci Microsoft Word 2010 Starter, uvědomte si, že jsou podporovány všechny funkce, které jsou uvedeny pro aplikaci Word v aplikaci Word Starter. Další informace o funkcích, které jsou k dispozici v aplikaci Word Starter, naleznete v tématu Podpora funkcí aplikace Word Starter.

Základy používání sady Office

Zobrazení a použití systému Windows

Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Přepnutí do dalšího okna.ALT + Tab
Přepnutí do předchozího okna.ALT + SHIFT + Tab
Zavření aktivního okna.CTRL + W nebo CTRL + F4
Obnovení velikosti aktivního okna po jeho maximalizaci.ALT + F5
Přesunutí podokna úloh z jiného podokna v okně aplikace (ve směru hodinových ručiček). Může mít ke stisknutí klávesy F6 vícekrát. F6
Přesunutí podokna úloh z jiného podokna v okně aplikace (proti směru hodinových ručiček).SHIFT + F6
Přepnutí do dalšího okna, pokud je otevřeno více než jedno okno.CTRL + F6
Přepnutí do předchozího okna.CTRL + SHIFT + F6
Maximalizace nebo obnovení vybraného okna.CTRL + F10
Kopírování obrázku obrazovky do schránky.PRINT SCREEN
Kopírování aktuálního vzhledu vybraného okna do schránky.ALT + PRINT SCREEN

Použití dialogových oken

Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Přesunutí k další možnosti nebo skupině možností.Tab
Přesun na předchozí možnost nebo skupinu možnostíSHIFT + Tab
Přepnutí na další kartu v dialogovém okně.CTRL + Tab
Přepnutí na předchozí kartu v dialogovém okně.CTRL + SHIFT + Tab
Přechod mezi položkami v otevřeném rozevíracím seznamu nebo mezi možnostmi ve skupině možností.Klávesy se šipkami
Provedení akce přiřazené k vybranému tlačítku; zaškrtnutí nebo zrušení zaškrtnutí vybraného zaškrtávacího políčka.MEZERNÍK
Výběr možnosti; Zaškrtnutí nebo zrušení zaškrtnutí políčka.ALT + podtržené písmeno možnosti
Otevření vybraného rozevíracího seznamu.ALT + ŠIPKA DOLŮ
Výběr možnosti z rozevíracího seznamu.První písmeno položky v rozevíracím seznamu.
Zavření vybraného rozevíracího seznamu; zrušení příkazu a zavření dialogového okna.ESC
Vybraný příkaz spusťte.Enter

Použití textových polí v dialogových oknech

Poznámka: Textové pole je prázdné pole, do kterého zadat nebo vložit položku, například uživatelské jméno nebo cestu ke složce.
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Přesun na začátek položky.HOME
Přesun na konec položky.END
Přesun o jeden znak doleva nebo doprava.Šipka vlevo nebo šipka vpravo
Přesun o jedno slovo vlevo.CTRL + ŠIPKA VLEVO
Přesun o jedno slovo vpravo.CTRL + ŠIPKA VPRAVO
Výběr nebo zrušení výběru jednoho znaku směrem doleva.SHIFT + ŠIPKA VLEVO
Výběr nebo zrušení výběru jednoho znaku vpravo.SHIFT + ŠIPKA VPRAVO
Výběr nebo zrušení výběru jednoho slova směrem doleva.CTRL + SHIFT + ŠIPKA VLEVO
Výběr nebo zrušení výběru jednoho slova vpravo.CTRL + SHIFT + ŠIPKA VPRAVO
Výběr od pozice kurzoru na začátek položky.SHIFT + HOME
Výběr od pozice kurzoru do konce položky.SHIFT + END

Použití dialogových oken Otevřít a Uložit jako

Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Zobrazení dialogového okna Otevřít.CTRL + F12 nebo CTRL + O
Zobrazení dialogové okna Uložit jako.F12
Otevření vybrané složky nebo souboru.Enter
Otevření složky o jednu úroveň výše nad vybranou složkou.BACKSPACE
Odstranění vybrané složky nebo souboru.DELETE
Zobrazení místní nabídky pro vybranou položku, například složky nebo souboru.SHIFT + F10
Přechod na další možnosti.Tab
Přechod k předchozí možnosti.SHIFT + Tab
Otevření vzhledu v seznamu.F4 nebo ALT + I

Vrácení zpět nebo opakování akce

Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Zrušit akci.ESC
Vrácení akce zpět.CTRL + Z
Znovu nebo opakovat akci.CTRL + Y

Zobrazení a použití podoken úloh a galerií

Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Přesunutí podokna úloh z jiného podokna v okně aplikace. Může mít ke stisknutí klávesy F6 vícekrát.F6
Přesunutí podokna úloh, pokud je aktivní nabídka. Bude pravděpodobně nutné stisknout kombinaci kláves CTRL + Tab více než jednou.CTRL + Tab
Pokud je podokno úloh aktivní, výběr další nebo předchozí možnosti v podokno úloh.Tab nebo SHIFT + Tab
Zobrazení úplné sady příkazů v nabídce podokno úloh.CTRL + MEZERNÍK
Provedení akce přiřazené k vybranému tlačítku.MEZERNÍK nebo Enter
Otevření rozevírací nabídky u vybrané položky galerie.SHIFT + F10
Výběr první nebo poslední položky v galerii.HOME nebo END
Posun nahoru nebo dolů ve vybraném seznamu galerie.PAGE UP nebo PAGE DOWN

Zavření podokna úloh

  1. Stisknutím klávesy F6 přesuňte podokno úloh, pokud je to nezbytné.
  2. Stiskněte kombinaci kláves CTRL + MEZERNÍK.
  3. Pomocí kláves se šipkami vyberte Zavřít a stiskněte klávesu Enter.

Přesunutí podokna úloh

  1. Stisknutím klávesy F6 přesuňte podokno úloh, pokud je to nezbytné.
  2. Stiskněte kombinaci kláves CTRL + MEZERNÍK.
  3. Pomocí kláves se šipkami vyberte Přesunout a stiskněte klávesu Enter.
  4. Pomocí kláves se šipkami přesuňte podokno úloh a potom stiskněte klávesu Enter.

Změna velikosti podokna úloh

  1. Stisknutím klávesy F6 přesuňte podokno úloh, pokud je to nezbytné.
  2. Stiskněte kombinaci kláves CTRL + MEZERNÍK.
  3. Pomocí kláves se šipkami vyberte Velikost a stiskněte klávesu Enter.
  4. Pomocí kláves se šipkami změňte velikost podokna úloh a potom stiskněte klávesu Enter.

Zpřístupnění a použití dostupných akcí

Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Zobrazení místní nabídky pro vybranou část.SHIFT + F10
Zobrazení nabídky nebo zprávy dostupné akce nebo pro tlačítko Možnosti automatických oprav
Zmenšit tento obrázekZvětšit tento obrázek
2733348
nebo možnosti vložení
Zmenšit tento obrázekZvětšit tento obrázek
2733349
. Pokud je k dispozici více než jedna akci, přejděte k další akci a zobrazte její nabídku či zprávu.
ALT + SHIFT + F10
Přesun mezi možnostmi v nabídce dostupné akce.Klávesy se šipkami
Provedení akce pro vybranou položku v nabídce dostupných akcí.Enter
Zavření nabídky dostupných akcí a zpráv.ESC


Tipy pro aplikaci Word 2010
  • Můžete požádat o zvukové upozornění, pokud je k dispozic nějaká akce (není k dispozici v aplikaci Word Starter). Chcete-li slyšet zvukové podněty, musíte mít zvukovou kartu. Také musíte mít v počítači nainstalován Microsoft Office Sounds.
  • Pokud máte přístup k Internetu, můžete stáhnout Microsoft Office Sounds z webu Office.com. Po instalaci zvukových souborů postupujte takto:
    1. Stisknutím kláves ALT + F, T, otevřete dialogové okno Možnosti aplikace Word.
    2. Stisknutím klávesy p vyberte možnost Upřesnita potom stisknutím klávesy Tab přesuňte na Upřesnit možnosti práce s aplikací Word.
    3. Dvojím stisknutím kombinace kláves ALT + S se přesunete k zaškrtávacímu políčku Zvuková signalizace na kartě Obecné a potom stiskněte MEZERNÍK.
    4. Stisknutím klávesy Tab opakovaně vyberte OK a potom stiskněte klávesu Enter.

      Poznámka: Zaškrtnutí nebo zrušení zaškrtnutí tohoto políčka se projeví ve všech aplikacích sady Office, které podporují zvuk.

Navigace na pásu karet

Přístup ke všem příkazům pomocí několika klávesových úhozů

Přístupové klávesy umožňují rychlého použití příkazu stisknutím několika kláves, bez ohledu na to, kde jsou v programu. Každý příkaz v aplikaci Word 2010 lze přistupovat pomocí přístupové klávesy. Většině příkazů se dostanete pomocí dvou až pěti klávesových úhozů. Chcete-li použít přístupový kód, postupujte takto:
  1. Stiskněte klávesu ALT. Nad každou funkcí dostupnou v aktuálním zobrazení jsou zobrazeny popisy tlačítek.
  2. Stiskněte písmeno zobrazené v KeyTip přes funkci, kterou chcete použít.
  3. V závislosti na tom, které písmeno, stisknout, se mohou zobrazit další popisy tlačítek. Například pokud kartu Domů je aktivní a stiskněte klávesu N: karta Vložit, je zobrazen popisy tlačítek pro skupiny na dané kartě.
  4. Pokračujte stisknutím dalších písmen, dokud nestisknete písmeno příkazu nebo ovládacího prvku, který chcete použít. V některých případech musíte nejprve stisknout písmeno skupiny, která obsahuje požadovaný příkaz.

    Poznámka: Chcete-li zrušit akci prováděnou a skrýt popisy tlačítek, stiskněte klávesu ALT.

Změna kurzoru klávesnice bez použití myši

Jiným způsobem použití klávesnice pro práci s programy s pásem karet Office je přesování kurzoru mezi kartami a příkazy, dokud nenaleznete funkci, kterou chcete použít. V následující tabulce jsou uvedeny některé způsoby přesunutí kurzoru klávesnice bez použití myši.
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Výběr aktivní karty pásu karet a povolení přístupových kláves.ALT nebo F10. Stiskněte některé z těchto kláves znovu, chcete-li se přesunout zpět do dokumentu a zrušit přístupové klávesy.
Přesunutí na jinou kartu na pásu karet.F10 pro výběr aktivní karty a potom šipka vlevo nebo šipka vpravo
Rozbalení nebo sbalení pásu karet.CTRL + F1
Zobrazení místní nabídky pro vybranou položku.SHIFT + F10
Přesunutí kurzoru za účelem výběru následujících oblastí okna:
  • Aktivní karty pásu karet
  • Libovolná otevřená podokna úloh
  • Stavový řádek v dolní části okna
  • Dokument
F6
Přesunutí kurzoru na jednotlivé příkazy pásu karet vpřed nebo vzad.Tab nebo SHIFT + Tab
Přesunutí dolů, nahoru, vlevo nebo vpravo mezi položkami na pásu karet.Šipka dolů, nahoru, vlevo nebo vpravo
Povolení vybraného příkazu nebo ovládacího prvku na pásu karet.MEZERNÍK nebo Enter
Otevření vybrané nabídky nebo galerie na pásu karet.MEZERNÍK nebo Enter
Povolení příkazu nebo ovládacího prvku na pásu karet, aby bylo možné změnit hodnotu.Enter
Dokončetí změny hodnoty v ovládacím prvku na pásu karet a přesunutí kurzoru zpět do dokumentu.Enter
Získání nápovědy týkající se vybraného příkazu nebo ovládacího prvku na pásu karet. Pokud není k vybranému příkazu přidruženo žádné téma nápovědy, zobrazí se místo toho obecné téma nápovědy týkající se programu.F1

Rychlá referenční příručka pro aplikaci Microsoft Word

Běžné úkoly v aplikaci Microsoft Word
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Vytvoření pevné mezery.CTRL + SHIFT + MEZERNÍK
Vytvoření pevné pomlčky.CTRL + SHIFT + POMLČKA
Nastavení tučného písma.CTRL + B
Nastavení kurzívy.CTRL + I
Nastavení podtržení.CTRL + U
Zmenšení velikosti písma o jednu hodnotu.CTRL + SHIFT +
Zvětšení velikosti písma o jednu hodnotu.CTRL + SHIFT + >
Zmenšení velikosti písma o 1 bod.[CTRL +
Zvětšení velikosti písma o 1 bod.CTRL +]
Odstranění formátování odstavce nebo znaků.CTRL + MEZERNÍK
Kopírování vybraného textu nebo objektu.CTRL + C
Vyjmutí vybraného textu nebo objektu.CTRL + X
Vložení textu nebo objektu.CTRL + V
Vložení jinak.CTRL + ALT + V
Vložení pouze formátováníCTRL + SHIFT + V
Vrácení poslední akce zpět.CTRL + Z
Opakování poslední akce.CTRL + Y
Otevření dialogového okna Počet slov.CTRL + Y

Práce s dokumenty a webovými stránkami

Vytvoření, zobrazení a uložení dokumentů
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Vytvoření nového dokumentu.CTRL + N
Otevření dokumentu.CTRL + O
Zavření dokumentu.CTRL + W
Rozdělení okna dokumentu.ALT + CTRL + S
Odebrání rozdělení okna dokumentu.ALT + SHIFT + C nebo CTRL + ALT + S
Uložení dokumentu.CTRL + S
Hledání, nahrazení a procházení textu
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Otevření podokna úloh Navigace (k vyhledávání dokumentů).CTRL + F
Opakované hledání (po zavření okna Najít a nahradit).ALT + CTRL + Y
Nahrazení textu, formátování a speciální položky.CTRL + H
Přechod na stránku, záložku, poznámku pod čarou, tabulku, komentář, obrázek nebo jinam.CTRL + G
Přepínání mezi poslední čtyři umístění, které jste upravili.ALT + CTRL + Z
Otevření seznamu možností procházení. Stisknutím kláves se šipkami vyberte požadovanou možnost a stiskněte klávesu ENTER pro procházení dokumentu pomocí vybrané možnosti.ALT + CTRL + HOME
Přesun na předchozí prohlížený objekt (nastavené v dialogovém okně Možnosti procházení).CTRL + PAGE UP
Přesun na další prohlížený objekt (nastavené v možnosti procházení).KOMBINACE KLÁVES CTRL + PAGE DOWN
Přepnutí do jiného zobrazení
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Přepnutí do zobrazení rozložení při tisku.ALT + CTRL + P
Přepnutí do zobrazení Osnova.ALT + CTRL + O
Přepnutí do zobrazení Koncept.ALT + CTRL + N
Zobrazení osnovy
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Zvýšení úrovně odstavce.ALT + SHIFT + ŠIPKA VLEVO
Snížení úrovně odstavce.ALT + SHIFT + ŠIPKA VPRAVO
Snížení úrovně na základní text.CTRL + SHIFT + N
Přesunutí vybraných odstavců nahoru.ALT + SHIFT + ŠIPKA NAHORU
Přesunutí vybraných odstavců dolů.ALT + SHIFT + ŠIPKA DOLŮ
Rozbalení textu pod nadpisem.ALT + SHIFT + ZNAK PLUS
Sbalení textu pod nadpisem.ALT + SHIFT + ZNAK MÍNUS
Rozbalení nebo sbalení veškerého textu nebo nadpisů.ALT + SHIFT + A
Skrytí nebo zobrazení formátování znaků.Klávesy lomítko (/) na numerické klávesnici
Zobrazení prvního řádku základního textu nebo celého základního textu.ALT + SHIFT + L
Zobrazení všech nadpisů se stylem Nadpis 1.ALT + SHIFT + 1
Zobrazte všechny nadpisy až do čísla n.ALT + SHIFT +n
Vložení znaku tabulátoru.CTRL + TAB
Tisk a náhled dokumentů
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Tisk dokumentu.CTRL + P
Přepnutí do náhledu.ALT + CTRL + I
Pohyb po stránce náhledu při zvětšení.Klávesy se šipkami
Přesun o jednu stránku náhledu při zmenšení.PAGE UP nebo PAGE DOWN
Přesun na první stránku náhledu při zmenšení.CTRL + HOME
Přechod na poslední stránku náhledu při zmenšení.CTRL + END
Revize dokumentů
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Vložení komentáře.ALT + CTRL + M
Zapnutí nebo vypnutí sledování změn.CTRL + SHIFT + E
Zavření otevřeného podokna revizí.ALT + SHIFT + C
Úplné zobrazení pro čtení na obrazovce.


Poznámka: Některé programy pro čtení obrazovky nemusí být kompatibilní se zobrazením pro čtení na celé obrazovce.
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Přechod na začátek dokumentu.HOME
Přechod na konec dokumentu.END
Přejděte na stránku n.n, ENTER
Ukončení zobrazení rozložení pro čtení.ESC
Odkazy, poznámky pod čarou a vysvětlivky
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Označení položky obsahu.ALT + SHIFT + O
Označení položky seznamu citací (citace).ALT + SHIFT + I
Označení položky rejstříku.ALT + SHIFT + X
Vložení poznámky pod čarou.ALT + SHIFT + F
Vložení vysvětlivky.ALT + SHIFT + D
Práce s webovými stránkami
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Vložení hypertextového odkazu.CTRL + K
O stránku dozadu.ALT + ŠIPKA VLEVO
Přechod na následující stránku.ALT + ŠIPKA VPRAVO
Aktualizace.F9

Úpravy a přesunutí textu a grafiky

Odstranění textu a grafiky
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Odstranění jednoho znaku vlevo.BACKSPACE
Odstranění jednoho slova vlevo.CTRL + BACKSPACE
Odstranění jednoho znaku vpravo.DELETE
Odstranění jednoho slova vpravo.CTRL + DELETE
Vyjmutí vybraného textu do schránky sady Office.CTRL + X
Vrácení poslední akce zpět.CTRL + Z
Vyjmutí do zásobníku.CTRL + F3
Kopírování a přesun textu a grafiky
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Otevření schránky sady Office.Stisknutím ALT + H přejděte na kartu Domů a potom stiskněte klávesy F, O
Kopírování vybraného textu nebo grafiky do schránky sady Office.CTRL + C
Vyjmutí vybraného textu nebo obrázku do schránky sady Office.CTRL + X
Vložení poslední přidané nebo vložené položky ze schránky sady Office.CTRL + V
Jedno přesunutí textu nebo grafiky.F2 (poté přesuňte kurzor a stiskněte klávesu ENTER.)
Jedno zkopírování textu nebo grafiky.SHIFT + F2 (poté přesuňte kurzor a stiskněte klávesu ENTER.)
Otevření dialogového okna Vytvořit nový stavební blok po výběru textu nebo objektu.ALT + F3
Zobrazení místní nabídky přiřazené vybranému stavebnímu bloku - například obrázku SmartArt.SHIFT + F10
Vyjmutí do zásobníku.CTRL + F3
Vložení obsahu zásobníku.CTRL + SHIFT + F3
Kopírování záhlaví nebo zápatí použitého v předchozím oddíle dokumentu.ALT + SHIFT + R
Vložení speciálních znaků
Zmenšit tuto tabulkuRozšířit tuto tabulku
Chcete-li vložitStiskněte
PoleCTRL + F9
Konec řádkuSHIFT + ENTER
Konec stránkyCTRL + ENTER
Zalomení sloupceCTRL + SHIFT + ENTER
Dlouhá pomlčkaALT + CTRL + ZNAMÉNKO MINUS
Krátká pomlčkaCTRL + ZNAMÉNKO MINUS
Volitelné rozděleníCTRL + POMLČKA
Pevná pomlčkaCTRL + SHIFT + POMLČKA
Pevná mezeraCTRL + SHIFT + MEZERNÍK
Symbol autorských právALT + CTRL + C
Symbol registrované ochranné známkyALT + CTRL + R
Symbol ochranné známkyALT + CTRL + T
Tři tečkyALT + CTRL + TEČKA
Počáteční uvozovka jednoducháCTRL + '(jednoduchá uvozovka),' (jednoduchá uvozovka)
Koncová uvozovka jednoducháCTRL + '(jednoduchá uvozovka),' (jednoduchá uvozovka)
Počáteční dvojité uvozovkyCTRL +'(jednoduchá uvozovka), SHIFT +'(jednoduchá uvozovka)
Uzavírací uvozovkyCTRL +'(jednoduchá uvozovka), SHIFT +'(jednoduchá uvozovka)
Položka automatického textuENTER (po zadání prvních několika znaků položky automatického textu a zobrazení popisu)
Vkládání znaků pomocí kódů znaků
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Vložení znaku Unicode pro zadaný kód znaku Unicode (šestnáctkový). Například vložit symbol měny euro, zadejte 20ACa pak podržte klávesu ALT a stiskněte klávesu X.Kód znaku, ALT + X
Vyhedání kódu znaku sady Unicode pro vybraný znak.ALT + X
Vložení znaku sady ANSI pro kód znaku kódování ANSI (desítkový). Například chcete-li vložit symbol měny euro, podržte klávesu ALT a stiskněte čísla 0128 na numerické klávesnici.ALT +kód znaku (na numerické klávesnici)
Výběr textu a grafiky
Vyberte text tak, že podržíte stisknutou klávesu SHIFT a pomocí kláves se šipkami přesunete kurzor.
Rozšíření výběru
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Zapnutí režimu rozšíření.F8
Výběr nejbližšího znaku.F8 a potom stiskněte klávesu šipka vlevo nebo šipka vpravo
Zvětšení velikosti výběru.F8 (stiskněte klávesu jednou, chcete-li vybrat slovo, dvakrát, chcete-li vybrat větu, a tak dále)
Zmenšení velikosti výběru.SHIFT + F8
Vypnutí režimu rozšíření.ESC
Rozšíření výběru o jeden znak vpravo.SHIFT + ŠIPKA VPRAVO
Rozšíření výběru o jeden znak vlevo.SHIFT + ŠIPKA VLEVO
Rozšíření výběru na konec slova.CTRL + SHIFT + ŠIPKA VPRAVO
Rozšíření výběru na začátek slova.CTRL + SHIFT + ŠIPKA VLEVO
Rozšíření výběru na konec řádku.SHIFT + END
Rozšíření výběru na začátek řádku.SHIFT + HOME
Rozšíření výběru o jeden řádek dolů.SHIFT + ŠIPKA DOLŮ
Rozšíření výběru o jeden řádek nahoru.SHIFT + ŠIPKA NAHORU
Rozšíření výběru na konec odstavce.CTRL + SHIFT + ŠIPKA DOLŮ
Rozšíření výběru na začátek odstavce.CTRL + SHIFT + ŠIPKA NAHORU
Rozšíření výběru o jednu obrazovku dolůSHIFT + PAGE DOWN
Rozšíření výběru o jednu obrazovku nahoru.SHIFT + PAGEUP
Rozšíření výběru na začátek dokumentu.CTRL + SHIFT + HOME
Rozšíření výběru na konec dokumentu.CTRL + SHIFT + END
Rozšíření výběru na konec okna.ALT + CTRL + SHIFT + PAGE DOWN
Rozšíření výběru celý dokument.CTRL + A
Výběr svislého bloku textu.CTRL + SHIFT + F8 a použijte klávesy se šipkami; režim výběru zrušíte stisknutím klávesy ESC
Rozšíření výběru na určité místo v dokumentu.F8 + klávesy se šipkami; režim výběru zrušíte stisknutím klávesy ESC
Výběr textu a grafiky v tabulce
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Výběr obsahu další buňky.TAB
Výběr obsahu předchozí buňky.SHIFT + TAB
Rozšíření výběru na sousední buňky.Podržte klávesu SHIFT a opakovaně stiskněte klávesu se šipkou.
Vyberte sloupec.Pomocí kláves se šipkami se přesuňte do horní nebo dolní buňky sloupce a potom proveďte jednu z následujících akcí:
  • Stisknutím kláves SHIFT + ALT + PAGE DOWN vyberte sloupec odshora dolů.
  • Stisknutím kláves SHIFT + ALT + PAGE UP vyberte sloupec odzdola nahoru.
Rozšíření výběru (nebo bloku).CTRL + SHIFT + F8 a použijte klávesy se šipkami; Stisknutím klávesy ESC zrušíte oddíl režimu
Výběr celé tabulky.ALT + F5 na numerické klávesnici (s vypnutým NUM LOCK)
Procházení dokumentu
Zmenšit tuto tabulkuRozšířit tuto tabulku
Chcete-li se přesunoutStiskněte
O jeden znak vlevoŠIPKA DOLEVA
O jeden znak vpravoŠIPKA VPRAVO
O jedno slovo dolevaCTRL + ŠIPKA VLEVO
O jedno slovo vpravoCTRL + ŠIPKA VPRAVO
O jeden odstavec nahoruCTRL + ŠIPKA NAHORU
O jeden odstavec dolůCTRL + ŠIPKA DOLŮ
O jednu buňku vlevo (v tabulce)SHIFT + TAB
O jednu buňku vpravo (v tabulce)TAB
O jeden řádek nahoruŠIPKA NAHORU
O jeden řádek dolůŠIPKA DOLŮ
Na konec řádkuEND
Na začátek řádkuHOME
Na začátek oknaALT + CTRL + PAGE UP
Na konec oknaALT + CTRL + PAGE DOWN
Jeden o obrazovku nahoru (posuv)PAGE UP
Jeden o obrazovku dolů (posuv)PAGE DOWN
Na začátek následující stránkyKOMBINACE KLÁVES CTRL + PAGE DOWN
Na začátek předchozíCTRL + PAGE UP
Na konec dokumentuCTRL + END
Na začátek dokumentuCTRL + HOME
Na předchozí reviziSHIFT + F5
Do umístění, ve kterém jste pracovali při posledním zavření dokumentu po jeho opětovném otevřeníSHIFT + F5
Pohyb v tabulce
Zmenšit tuto tabulkuRozšířit tuto tabulku
Chcete-li se přesunoutStiskněte
Na další buňku v řádkuTAB
Na předchozí buňku v řádkuSHIFT + TAB
Na první buňku v řádkuALT + HOME
Na poslední buňku v řádkuALT + END
Na první buňku ve sloupciALT + PAGE UP
Na poslední buňku ve sloupciALT + PAGE DOWN
Na předchozí řádekŠIPKA NAHORU
Na další řádekŠIPKA DOLŮ
Řádek nahoruALT + SHIFT + ŠIPKA NAHORU
Řádek dolůALT + SHIFT + ŠIPKA DOLŮ
Vložení konce odstavců a znaků tabulátoru do tabulky
Zmenšit tuto tabulkuRozšířit tuto tabulku
Chcete-li vložitStiskněte
Nový odstavec v buňceENTER
Znak tabulátoru v buňceCTRL + TAB
Používání režimu přepisování
Chcete-li změnit nastavení přepisování tak, abyste měli přístup k režimu přepisování stisknutím klávesy INSERT, postupujte takto:
  1. Stisknutím kláves ALT + F, T, otevřete dialogové okno Možnosti aplikace Word.
  2. Stisknutím klávesy P vyberte možnost UPŘESNIT a pak stiskněte klávesu TAB.
  3. Stisknutím kláves ALT + O se přesuňte na pole Ovládat režim přepisování klávesou INS.
  4. Stisknutím MEZERNÍKU políčko zaškrtněte a stiskněte klávesu ENTER.

    Chcete-li zapnout nebo vypnout režim přepisování, stiskněte klávesu INSERT.

Formátování znaků a odstavců

Kopírování formátování
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Kopírování formátu textu.CTRL + SHIFT + C
Použití zkopírovaného formátu textu.CTRL + SHIFT + V
Změna a změna velikosti písma


Poznámka: Následující klávesové zkratky nefungují v režimu čtení na celé obrazovce.
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Otevření dialogového okna Písmo, ve kterém změníte písmo.CTRL + SHIFT + F
Zvětšení velikosti písma.CTRL + SHIFT + >
Zmenšení velikosti písma.CTRL + SHIFT +
Zvětšení velikosti písma o 1 bod.CTRL +]
Zmenšení velikosti písma o 1 bod.[CTRL +
Použití řezu písma
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Otevření dialogového okna Písmo a změna formátování znaků.CTRL + D
Změna malých a velkých písmen.SHIFT + F3
Nastavení velkách písmen.CTRL + SHIFT + A
Nastavení tučného písma.CTRL + B
Nastavení podtrženého písma.CTRL + U
Podtržení slov bez podtržení mezer.CTRL + SHIFT + W
Dvojité podtržení textu.CTRL + SHIFT + D
Použití formátu skrytého textu.CTRL + SHIFT + H
Použití formátování kurzívou.CTRL + I
Formátování písmen jako kapitálek.CTRL + SHIFT + K
Použití dolního indexu (automatické mezery).CTRL + ROVNÁ SE
Použití horního indexu (automatické mezery).CTRL + SHIFT + ZNAK PLUS
Odebrání ručního formátování znaků.CTRL + MEZERNÍK
Změna výběru na písmo Symbol.CTRL + SHIFT + Q
Zobrazení a kopírování formátu textu
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Zobrazení netisknutelných znaků.CTRL + SHIFT + * (hvězdička na numerické klávesnici není funkční)
Prohlížení formátování textu.SHIFT + F1 (a pak klepněte na text s formátováním, které chcete zkontrolovat)
Kopírování formátů.CTRL + SHIFT + C
Vložení formátu.CTRL + SHIFT + V
Nastavení řádkování
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Použití jednoduchého řádkování.CTRL + 1
Dvojité řádkování.CTRL + 2
Nastavení řádkování 1,5.CTRL + 5
Přidání nebo odebrání jednořádkové mezery před odstavcem.CTRL + 0 (nula)
Zarovnání odstavců
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Přepnutí nastavení odstavce na střed nebo doleva.CTRL + E
Přepnutí nastavení odstavce do bloku nebo doleva.CTRL + J
Přepnutí nastavení odstavce doprava nebo doleva.CTRL + R
Zarovnání odstavce vlevo.CTRL + L
Odsazení odstavce zleva.CTRL + M
Odstranění odsazení odstavce zleva.CTRL + SHIFT + M
Vytvoření předsazení prvního řádku.CTRL + T
Zmenšení předsazení prvního řádku.CTRL + SHIFT + T
Odstranění formátování odstavce.CTRL + Q
Použití stylů odstavce
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Otevření podokna úloh Použít styl.CTRL + SHIFT + S
Otevření podokna úloh Styly.ALT + CTRL + SHIFT + S
Spuštění Automatického formátu.ALT + CTRL + K
Použití stylu Normální.CTRL + SHIFT + N
Použití stylu Nadpis 1.ALT + CTRL + 1
Použití stylu Nadpis 2.ALT + CTRL + 2
Použití stylu Nadpis 3.ALT + CTRL + 3
Chcete-li zavřít podokno úloh Styly, postupujte takto:
  1. Pokud není podokno úloh Styly vybrané, stisknutím klávesy F6 jej vyberte.
  2. Stiskněte kombinaci kláves CTRL + MEZERNÍK.
  3. Pomocí kláves se šipkami vyberte Zavřít a stiskněte klávesu ENTER.

Vložení a úpravy objektů

Vložení objektu
Chcete-li vložit objekt, postupujte takto:
  1. Stisknutím kláves ALT, N, J a J otevřete dialogové okno Objekt.
  2. Proveďte jednu z následujících akcí:
    • Stisknutím klávesy Šipka dolů vyberte typ objektu a potom stiskněte klávesu ENTER pro vytvoření objektu.
    • Stisknutím kláves CTRL + TAB přepněte na kartu Vytvořit ze souboru , stiskněte klávesu TAB a pak zadejte název souboru objektu, který chcete vložit, nebo vyhledejte soubor.
Úpravy objektu
Chcete-li upravit objekt, postupujte takto:
  1. Umístěte kurzor vlevo od objektu v dokumentu, vyberte objekt stisknutím kombinace kláves SHIFT + šipka vpravo.
  2. Stiskněte klávesy SHIFT + F10.
  3. Stiskněte klávesu TAB k dosažení názbu objektu, stiskněte klávesu ENTER a potom znovu ENTER.
Vložení obrázků SmartArt
Chcete-li vložit obrázky SmartArt, postupujte takto:
  1. Stiskněte a uvolněte ALT, N a M vyberte obrázek SmartArt.
  2. Pomocí kláves se šipkami vyberte typ obrázku.
  3. Stisknutím klávesy TAB a potom stisknutím kláves se šipkami vyberte obrázek, který chcete vložit.
  4. Stiskněte klávesu ENTER.
Vložení objektu WordArt
Chcete-li vložit objekt WordArt, postupujte takto:
  1. Stiskněte a uvolněte klávesu ALT, N a pak W vyberte objekt WordArt.
  2. Stisknutím kláves se šipkami vyberte požadovaný styl objektu WordArt a potom stiskněte klávesu ENTER.
  3. Zadejte požadovaný text.
  4. Stisknutím klávesy ESC vyberte objekt WordArt a potom pomocí kláves se šipkami přesuňte objekt.
  5. Stisknutím klávesy ESC se vrátíte do dokumentu.

Hromadná korespondence a pole

Vytvoření hromadné korespondence


Poznámka: Než použijete tyto klávesové zkratky, musíte být na kartě Korespondence.
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Zobrazení náhledu hromadné korespondence.ALT + SHIFT + K
Sloučení dokumentu.ALT + SHIFT + N
Tisk sloučeného dokumentu.ALT + SHIFT + M
Úpravy datového dokumentu hromadné korespondence.ALT + SHIFT + E
Vložení slučovacího pole.ALT + SHIFT + F
Práce s poli
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Vložení pole DATE.ALT + SHIFT + D
Vložení pole LISTNUM.ALT + SHIFT + L
Vložení pole PAGE.ALT + SHIFT + P
Vložení pole TIME.ALT + SHIFT + T
Vložení prázdného pole.CTRL + F9
Aktualizace propojených informací ve zdrojovém dokumentu aplikace Word.CTRL + SHIFT + F7
Aktualizace vybraných polí.F9
Zrušení propojení pole.CTRL + SHIFT + F9
Přepínání mezi kódu vybraného pole a jeho výsledku.SHIFT + F9
Přepínání mezi všechny kódy polí a jejich výsledky.ALT + F9
Spuštění akce GOTOBUTTON nebo MACROBUTTON z pole, které zobrazuje výsledky pole.ALT + SHIFT + F9
Přechod na další pole.F11
Přechod na předchozí pole.SHIFT + F11
Zamknutí pole.CTRL + F11
Odemknutí pole.CTRL + SHIFT + F11

Panel jazyků

Rozpoznávání ručně psaného písma
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Přepínání mezi jazyky nebo rozloženími klávesnice.LEVÝ ALT + SHIFT
Zobrazení seznamu možností oprav.
Zmenšit tento obrázekZvětšit tento obrázek
tlačítko Windows
+ C
Zapnutí nebo vypnutí ručně psaného textu.
Zmenšit tento obrázekZvětšit tento obrázek
tlačítko Windows
+ H
Zapnutí nebo vypnutí editoru IME pro japonštinu (Input Method) na klávesnicích 101.ALT + ~
Zapnutí nebo vypnutí editoru IME pro korejštinu na klávesnicích 101.Pravý ALT
Zapnutí nebo vypnutí editoru IME pro čínštinu na klávesnicích 101.CTRL + MEZERNÍK
Tipy
  • V dialogovém okně Upřesnit nastavení kláves můžete zvolit klávesovou zkratku pro přepínání mezi jazyky nebo rozloženími klávesnice. Chcete-li otevřít dialogové okno Upřesnit nastavení kláves, klepněte pravým tlačítkem myši na panel Jazyk a potom klepněte na tlačítko Nastavení. Ve skupinovém rámečku Předvolbyklepněte na tlačítko Nastavení kláves.
  • Klávesa s logem Windows
    Zmenšit tento obrázekZvětšit tento obrázek
    tlačítko Windows
    je k dispozici v dolní řadě kláves na většině klávesnic.

Přehled funkčních kláves

Funkční klávesy
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Získání nápovědy nebo přejít na Microsoft Office.com.F1
Přesun textu nebo grafiky.F2
Zopakování poslední akce.F4
Výběr příkazu Přejít na (karta Domů).F5
Přejděte na další podokno nebo rámec.F6
Příkaz Kontrola pravopisu (karta Kontrola).F7
Rozšíření výběru.F8
Aktualizace vybraných polí.F9
Zobrazení popisů tlačítek.F10
Přechod na další pole.F11
Výběr příkazu Uložit jako.F12
SHIFT + funkční klávesa
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Spuštění kontextové nápovědy nebo zobrazit formátování.SHIFT + F1
Kopírování textu.SHIFT + F2
Změna malých a velkých písmen.SHIFT + F3
Opakování akcí Hledat nebo Přejít k.SHIFT + F4
Přesunutí na poslední změnu.SHIFT + F5
Přechod na předchozí podokno nebo rámec (po stisknutí klávesy F6).SHIFT + F6
Výběr příkazu Tezaurus (karta Revize, skupina Kontrola pravopisu).SHIFT + F7
Zmenšení velikosti výběru.SHIFT + F8
Přepínání mezi kód pole a jeho výsledku.SHIFT + F9
Zobrazení místní nabídky.SHIFT + F10
Přechod na předchozí pole.SHIFT + F11
Výběr příkazu Uložit.SHIFT + F12
CTRL + funkční klávesa
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Rozbalení nebo sbalení pásu karet.CTRL + F1
Výběr příkazu Náhled tisku.CTRL + F2
Vyjmutí do zásobníku.CTRL + F3
Zavření okna.CTRL + F4
Přechod do dalšího okna.CTRL + F6
Vložení prázdného pole.CTRL + F9
Maximalizace okna dokumentu.CTRL + F10
Zamknutí pole.CTRL + F11
Výběr příkazu Otevřít.CTRL + F12
CTRL + SHIFT + funkční klávesa
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Vložení obsahu Spke.CTRL + SHIFT + F3
Úpravy záložky.CTRL + SHIFT + F5
Přechod do předchozího okna.CTRL + SHIFT + F6
Aktualizace propojených informací ve zdrojovém dokumentu aplikace Word 2010.CTRL + SHIFT + F7
Rozšíření výběru nebo bloku.CTRL + SHIFT + F8 a potom stiskněte klávesu se šipkou.
Zrušení propojení pole.CTRL + SHIFT + F9
Odemknutí pole.CTRL + SHIFT + F11
Výběr příkazu Tisk.CTRL + SHIFT + F12
ALT + funkční klávesa
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Přechod na další pole.ALT + F1
Vytvoření nového stavebního bloku.ALT + F3
Ukončení aplikace Word 2010.ALT + F4
Obnovení velikosti okna programu.ALT + F5
Přechod z otevřeného dialogového dokumentu pro dialogová okna, které podporují toto chování.ALT + F6
Vyhledání další pravopisné nebo gramatické chyby. ALT + F7
Spuštění makra.ALT + F8
Přepínání mezi všechny kódy polí a jejich výsledky.ALT + F9
Zobrazení podokna úloh Výběr a Viditelnost.ALT + F10
Zobrazení kódu jazyka Visual Basic.ALT + F11
ALT + SHIFT + funkční klávesa
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Přechod na předchozí pole.ALT + SHIFT + F1
Výběr příkazu Uložit.ALT + SHIFT + F2
Zobrazení podokna úloh Zdroje informací.ALT + SHIFT + F7
Spuštění akce GOTOBUTTON nebo MACROBUTTON z pole, které zobrazuje výsledky pole.ALT + SHIFT + F9
Zobrazení nabídky nebo zprávy dostupné akce.ALT + SHIFT + F10
Výběr tlačítka Obsah v obsahu kontejneru, je-li aktivní.ALT + SHIFT + F11
CTRL + ALT + funkční klávesa
Zmenšit tuto tabulkuRozšířit tuto tabulku
AkceStiskněte
Zobrazení systémových informací.CTRL + ALT + F1
Výběr příkazu Otevřít.CTRL + ALT + F2

Odkazy

Další informace o klávesových zkratkách klepněte na tlačítko Nápověda pro Microsoft Word v nabídce Nápověda , typ klávesové zkratky v Pomocníkovi Office nebo v Průvodci odpověďmi a klepnutím na tlačítko Hledat zobrazíte příslušné téma.

Vlastnosti

ID článku: 290938 - Poslední aktualizace: 2. dubna 2014 - Revize: 6.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
Klíčová slova: 
kbhowto kbusage kbsmbportal kbmt KB290938 KbMtcs
Strojově přeložený článek
DŮLEŽITÉ: Tento článek je přeložen pomocí softwaru na strojový překlad Microsoft. Nepřesný či chybný překlad lze opravit prostřednictvím technologie Community Translation Framework (CTF). Microsoft nabízí strojově přeložené, komunitou dodatečně upravované články, a články přeložené lidmi s cílem zajistit přístup ke všem článkům v naší znalostní bázi ve více jazycích. Strojově přeložené a dodatečně upravované články mohou obsahovat chyby ve slovníku, syntaxi a gramatice. Společnost Microsoft není odpovědná za jakékoliv nepřesnosti, chyby nebo škody způsobené nesprávným překladem obsahu nebo jeho použitím našimi zákazníky. Více o CTF naleznete na http://support.microsoft.com/gp/machine-translation-corrections/cs.
Projděte si také anglickou verzi článku: 290938

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com