Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

After Service Pack 2 is applied to the server that is running Microsoft Forefront Unified Access Gateway 2010, a Microsoft Outlook user successfully authenticates with that server to access Outlook Anywhere. If the user is not in the list of authorized users for the application, Forefront Unified Access Gateway returns an authentication prompt even though the user is successfully authenticated.

In this case, when a user is not in the list of authorized users, you would expect Forefront Unified Access Gateway to return an error to Outlook and Outlook to enter a disconnected state.

Cause

This problem occurs because Service Pack 2 introduced an unexpected change in behavior.

Resolution

To resolve this problem, install Service Pack 4 for Microsoft Forefront Unified Access Gateway 2010.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

References

See the terminology Microsoft uses to describe software updates.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×