ID článku: 291182 - Produkty, které se vztahují k tomuto článku.
Verzi tohoto článku pro aplikaci Microsoft Word 97 naleznete v článku 159940.
Verzi tohoto článku pro aplikaci Microsoft Word 98 Macintosh Edition naleznete v článku 182343.
Verzi tohoto článku pro aplikaci Microsoft Word 2000 naleznete v článku 211955.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

V tomto článku jsou uvedeny odpovědi na nejčastější dotazy týkající se vytváření a používání hypertextových odkazů v aplikaci Microsoft Word 2002 a v novějších verzích aplikace Word.

Další informace

Při zadávání adresy souboru obsahující mezery nahradí aplikace Word po stisknutí MEZERNÍKU tuto adresu hypertextovým odkazem. Jak lze dokončit zadávání adresy s mezerami, aniž by aplikace Word tuto adresu převedla na hypertextový odkaz?

Aby aplikace Word mohla rozpoznat adresu obsahující mezery jako jediný hypertextový odkaz, je třeba tuto adresu uzavřít do uvozovek. Pokud adresa není uzavřená do uvozovek, aplikace Word při každém stisknutí MEZERNÍKU vytvoří hypertextový odkaz.

Jak lze vypnout automatické rozpoznávání hypertextových odkazů?

Chcete-li vypnout automatické rozpoznávání hypertextových odkazů, postupujte takto (podle používané verze aplikace Word):
  • V aplikaci Microsoft Office Word 2010 a 2013 postupujte takto:  
    1. V nabídce Soubor klikněte na příkaz Možnosti.
    2. Klikněte na tlačítko Kontrola pravopisu a mluvnice a potom na tlačítko Možnosti automatických oprav.
    3. Na kartách Automatické úpravy formátu při psaní a Formát zrušte zaškrtnutí políčka Internetové a síťové cesty hypertextovými odkazy a pak klikněte na tlačítko OK.
    4. Kliknutím na tlačítko OK zavřete dialogové okno Možnosti aplikace Word.
  • V aplikaci Microsoft Office Word 2007 postupujte takto:
    1. Klepněte na Tlačítko Office a potom na tlačítko Možnosti aplikace Word.
    2. Klepněte na tlačítko Kontrola pravopisu a mluvnice a potom na tlačítko Možnosti automatických oprav.
    3. Na kartách Automatické úpravy formátu při psaní a Formát zrušte zaškrtnutí políčka Internetové a síťové cesty hypertextovými odkazy a pak klepněte na tlačítko OK.
    4. Klepnutím na tlačítko OK zavřete dialogové okno Možnosti aplikace Word.
  • V aplikaci Microsoft Office Word 2003 nebo Microsoft Word 2002 postupujte takto:
    1. V nabídce Nástroje klepněte na příkaz Možnosti automatických oprav.
    2. Na kartách Automatické úpravy formátu při psaní a Formát zrušte zaškrtnutí políčka Internetové a síťové cesty hypertextovými odkazy.
    3. Klepněte na tlačítko OK.

Jak lze změnit zobrazený text či obrázek již vytvořeného hypertextového odkazu?

Zobrazený text či obrázek hypertextového odkazu lze změnit stejným způsobem, jakým se upravuje text či obrázek v dokumentu.

Chcete-li přejít na cíl hypertextového odkazu, držte stisknutou klávesu CTRL a klepněte na hypertextový odkaz.

Další informace naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
279090 Nelze přejít na cíl hypertextového odkazu (Tento text může být v angličtině)

Jak lze odstranit hypertextový odkaz bez ztráty zobrazeného textu či obrázku?

Chcete-li odstranit hypertextový odkaz bez ztráty zobrazeného textu či obrázku, klepněte na odkaz pravým tlačítkem myši a pak klepněte na příkaz Odebrat hypertextový odkaz.

Chcete-li odstranit všechny hypertextové odkazy v dokumentu, vyberte celý dokument pomocí kombinace kláves CTRL+A a poté stiskněte kombinaci kláves CTRL+SHIFT+F9.

Poznámka: Provedením této operace převedete na prostý text nejen hypertextové odkazy, ale i všechna pole v dokumentu.

Jak lze změnit adresu URL (Uniform Resource Locator) v hypertextovém odkazu?

Chcete-li změnit adresu URL v hypertextovém odkazu, postupujte takto:
  1. Klepněte pravým tlačítkem myši na hypertextový odkaz a potom klepněte na příkaz Upravit hypertextový odkaz.
  2. V dialogovém okně Upravit hypertextový odkaz zadejte či vyberte adresu URL v poli Zadejte název souboru nebo webové stránky.
  3. Klepněte na tlačítko OK.

Jak lze vytvořit hypertextové odkazy na místa v rámci dokumentu?

Chcete-li vytvořit hypertextové odkazy na místa v rámci dokumentu, použijte některou z následujících metod:
  • Přetažení myší. Postupujte takto:
    1. Uložte dokument.
    2. Vyberte slovo, frázi nebo obrázek, které budou cílem hypertextového odkazu.
    3. Klepněte a podržte pravé tlačítko myši, vybranou oblast přetáhněte do nového umístění a poté tlačítko myši uvolněte.
    4. Klepněte na příkaz Vytvořit hypertextový odkaz zde.
  • Vytvořte záložku a poté vytvořte odkaz. Postupujte takto (podle používané verze aplikace Word):
    • V aplikacích Word 2007, Word 2010 a Word 2013 postupujte takto:
      1. Uložte dokument.
      2. Vyberte slovo, nebo obrázek, které budou cílem hypertextového odkazu.
      3. Klepněte na kartu Vložení.
      4. Ve skupině Odkazy klepněte na tlačítko Záložka.
      5. Do pole Název záložky zadejte jedinečný název záložky a pak klepněte na tlačítko Přidat.
      6. Přesuňte kurzor na místo v dokumentu, kde chcete vytvořit hypertextový odkaz.
      7. Ve skupině Odkazy klepněte na tlačítko Hypertextový odkaz.
      8. Klepněte na tlačítko Záložka.
      9. V dialogovém okně Vybrat místo v dokumentu vyberte záložku, kterou chcete používat jako cíl hypertextového odkazu, a klepněte na tlačítko OK.
      10. Klepnutím na tlačítko OK zavřete dialogové okno Vložit hypertextový odkaz.
    • V aplikacích Word 2003 a Word 2002 postupujte takto:
      1. Uložte dokument.
      2. Vyberte slovo, nebo obrázek, které budou cílem hypertextového odkazu.
      3. V nabídce Vložit klepněte na příkaz Záložka.
      4. Do pole Název záložky zadejte jedinečný název záložky a pak klepněte na tlačítko Přidat.
      5. Přesuňte kurzor na místo v dokumentu, kde chcete vytvořit hypertextový odkaz.
      6. V nabídce Vložit klepněte na příkaz Hypertextový odkaz.
      7. Klepněte na tlačítko Záložka.
      8. V dialogovém okně Vybrat místo v dokumentu vyberte záložku, kterou chcete používat jako cíl hypertextového odkazu, a klepněte na tlačítko OK.
      9. Klepněte znovu na tlačítko OK.

Jaký je rozdíl mezi relativním a absolutním hypertextovým odkazem?

Absolutní hypertextový odkaz používá úplnou adresu cílového dokumentu. Relativní hypertextový odkaz používá adresu relativní k adrese aktuálního dokumentu. Ta je také známa jako základ hypertextového odkazu.

Předpokládejme například, že dokument má následující adresu:
C:\Dokumenty\1999 zpráva.doc
Tento dokument obsahuje absolutní i relativní hypertextové odkazy na soubor s touto úplnou adresou (a absolutním hypertextovým odkazem):
C:\Dokumenty\Duben\Prodej.doc
Relativní hypertextový odkaz obsahuje pouze relativní adresu souboru Prodej.doc. Relativní adresa je:
Duben\Prodej.doc
Relativní odkazy používejte při přesouvání či kopírování souborů do jiného umístění, například na webový server.

Při klepnutí na hypertextový odkaz v aplikaci Word se zobrazí zpráva, že pro otevření daného souboru není registrován žádný program. Jak lze tento soubor otevřít?

Tato zpráva se zobrazí, když systém Windows nemůže nalézt program přidružený k typu dokumentu zadanému v cestě hypertextového obsahu. Tato informace je obsažena v příponě adresy hypertextového odkazu.

Chcete-li zobrazit hypertextový odkaz, zapněte zobrazování popisů (tipů) a umístěte ukazatel myši nad hypertextový odkaz.

Možnost pro zobrazování popisů (či tipů) vyhledáte pomocí jednoho z následujících postupů (podle používané verze aplikace Word):
  • V aplikacích Word 2010 a 2013 klikněte na položku Soubor, dále na položku Možnosti a poté na položku Zobrazení.
  • V aplikaci Word 2007 klepněte na Tlačítko Office, dále na tlačítko Možnosti aplikace Word a poté na tlačítko Zobrazení.
  • V aplikacích Word 2003 a Word 2002 klepněte v nabídce Nástroje na příkaz Možnosti a poté na kartu Zobrazení.
Chcete-li tento problém odstranit, nainstalujte program přidružený k typu dokumentu zadanému v hypertextovém odkazu.

Přípona názvu souboru je skupina znaků za poslední tečkou v názvu souboru. V následující tabulce je uveden seznam některých typů dokumentů a jejich přípon názvů souborů.
Zmenšit tuto tabulkuRozšířit tuto tabulku
Typ dokumentuPřípony názvů souborů v aplikacích produktu Office 2003 a jejích dřívějších verzíchPřípony názvů souborů v aplikacích systému Office 2007
Databáze Microsoft AccessMDBACCDB
Sešit Microsoft ExcelXLSXLSX, XLSM, XLSB
Prezentace Microsoft PowerPointPOTPOTX, POTM
Publikace Microsoft PublisherPUBPUB
Dokument Microsoft WordDOCDOCX, DOCM

Vlastnosti

ID článku: 291182 - Poslední aktualizace: 26. února 2013 - Revize: 2.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Word 2013
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
Klíčová slova: 
kbexpertisebeginner kbFAQ kbhowto kbweb KB291182

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com