文書番号: 291182 - 対象製品
この記事は、以前は次の ID で公開されていました: JP291182
Microsoft Word 97 については、次の資料を参照してください。 159940.
Microsoft Word 98 Macintosh Edition については、次の資料を参照してください。 182343.
Microsoft Word 2000 については、次の資料を参照してください。 211955.
すべて展開する | すべて折りたたむ

目次

概要

この資料では、Microsoft Word 2002 およびそれ以降のバージョンの Word でのハイパーリンクの作成および使用に関してよく寄せられる質問と、その回答を紹介します。

詳細

スペースが含まれているファイル アドレスを入力するときに、Space キーを押した時点でアドレスの入力済みの部分がハイパーリンクに置き換えられます。スペースが含まれているアドレスを入力するときに、途中でハイパーリンクに置き換えられないようにする方法を教えてください。

スペースが含まれているアドレスを単一のハイパーリンクとして Word に認識させるには、アドレスを引用符で囲みます。アドレスが引用符で囲まれていない場合、Space キーを押した時点でハイパーリンクが作成されます。

ハイパーリンクの自動作成を無効にする方法を教えてください。

ハイパーリンクの自動作成を無効にするには、実行している Word のバージョンに応じて次の手順を実行します。
  • Microsoft Office Word 2010 および 2013 では、次の手順を実行します。
    1. [ファイル] メニューの [オプション] をクリックします。
    2. [文章校正] をクリックし、[オートコレクトのオプション] をクリックします。
    3. [入力オートフォーマット] タブおよび [オートフォーマット] タブで、[インターネットとネットワークのアドレスをハイパーリンクに変更する] チェック ボックスをオフにし、[OK] をクリックします。
    4. [OK] をクリックして、[Word のオプション] ダイアログ ボックスを閉じます。
  • Microsoft Office Word 2007 では、次の手順を実行します。
    1. Microsoft Office ボタンをクリックし、[Word のオプション] をクリックします。
    2. [文章校正] をクリックし、[オートコレクトのオプション] をクリックします。
    3. [入力オートフォーマット] タブおよび [オートフォーマット] タブで、[インターネットとネットワークのアドレスをハイパーリンクに変更する] チェック ボックスをオフにし、[OK] をクリックします。
    4. [OK] をクリックして、[Word のオプション] ダイアログ ボックスを閉じます。
  • Microsoft Office Word 2003 および Microsoft Word 2002 では、次の手順を実行します。
    1. [ツール] メニューの [オートコレクトのオプション] をクリックします。
    2. [入力オートフォーマット] タブおよび [一括オートフォーマット] タブで、[インターネットとネットワークのアドレスをハイパーリンクに変更する] チェック ボックスをオフにします。
    3. [OK] をクリックします。

ハイパーリンクを作成した後で、ハイパーリンクが設定されている文字列や図を変更する方法を教えてください。

ハイパーリンクが設定されている文字列 (表示文字列) や図の変更は、文書内のその他の文字列や図の編集と同じ方法で行うことができます。

ハイパーリンク先に移動するには、Ctrl キーを押しながらハイパーリンクをクリックします。

詳細については、以下のサポート技術情報番号をクリックしてください。
279090 ハイパーリンクをクリックしてもリンク先を表示できない

ハイパーリンクが設定されている文字列や図を削除せずにハイパーリンクを削除する方法を教えてください。

ハイパーリンクが設定されている文字列や図を削除せずにハイパーリンクを削除するには、ハイパーリンクを右クリックし、[ハイパーリンクの削除] をクリックします。

すべてのハイパーリンクを文書から削除するには、Ctrl キーを押しながら A キーを押して文書全体を選択し、Ctrl キーと Shift キーを押しながら F9 キーを押します。

: この操作によりハイパーリンクだけでなくフィールドもすべて通常のテキストに変換されます。

ハイパーリンクのリンク先 URL (Uniform Resource Locator) を変更する方法を教えてください。

ハイパーリンクのリンク先 URL を変更するには、次の手順を実行します。
  1. ハイパーリンクが設定されている文字列または図を右クリックし、[ハイパーリンクの編集] をクリックします。
  2. [ハイパーリンクの編集] ダイアログ ボックスの [アドレス] ボックスで、URL を入力するか一覧から選択します。
  3. [OK] をクリックします。

同じ文書内の別の場所がリンク先となるようにハイパーリンクを作成する方法を教えてください。

同じ文書内の特定の場所をリンク先とするハイパーリンクを作成するには、次のいずれかの方法を使用します。
  • ドラッグ アンド ドロップ操作を使用します。これを行うには、次の手順を実行します。
    1. 文書を保存します。
    2. ハイパーリンクのリンク先とする単語、語句、または図を選択します。
    3. 選択対象を右クリックしたまま別の場所 (ハイパーリンクを作成する場所) にドラッグし、マウス ボタンを離します。
    4. [ここにハイパーリンクを作成] をクリックします。
  • ブックマークを作成してからリンクを作成します。これを行うには、実行している Word のバージョンに応じて次の手順を実行します。
    • Word 2007、2010 および 2013 では、次の手順を実行します。
      1. 文書を保存します。
      2. ハイパーリンクのリンク先とする文字列または図を選択します。
      3. [挿入] タブをクリックします。
      4. [リンク] の [ブックマーク] をクリックします。
      5. [ブックマーク名] ボックスに一意のブックマーク名を入力し、[追加] をクリックします。
      6. 文書内で、ハイパーリンクを作成する場所にカーソルを移動します。
      7. [リンク] の [ハイパーリンク] をクリックします。
      8. [ブックマーク] をクリックします。
      9. [ドキュメント内の場所の指定] ダイアログ ボックスで、ハイパーリンクのリンク先とするブックマークを選択し、[OK] をクリックします。
      10. [OK] をクリックして、[ハイパーリンクの挿入] ダイアログ ボックスを閉じます。
    • Word 2003 および Word 2002 では、次の手順を実行します。
      1. 文書を保存します。
      2. ハイパーリンクのリンク先とする文字列または図を選択します。
      3. [挿入] メニューの [ブックマーク] をクリックします。
      4. [ブックマーク名] ボックスに一意のブックマーク名を入力し、[追加] をクリックします。
      5. 文書内で、ハイパーリンクを作成する場所にカーソルを移動します。
      6. [挿入] メニューの [ハイパーリンク] をクリックします。
      7. [ブックマーク] をクリックします。
      8. [ドキュメント内の場所の指定] ダイアログ ボックスで、ハイパーリンクのリンク先とするブックマークを選択し、[OK] をクリックします。
      9. もう一度 [OK] をクリックします。

絶対ハイパーリンクと相対ハイパーリンクの違いを教えてください。

絶対ハイパーリンクでは、リンク先ドキュメントの完全なアドレスが使用されます。相対ハイパーリンクでは、そのハイパーリンクが含まれている文書のアドレス (ハイパーリンクの基点ともいいます) を基準にしたアドレスが使用されます。

たとえば、次のようなアドレスの文書があるとします。
C:\My Documents\1999 report.doc
この文書に、ある別の文書への絶対ハイパーリンクと相対ハイパーリンクが含まれています。リンク先文書の完全なアドレス (絶対ハイパーリンク) は次のとおりです。
C:\My Documents\April\Sales.doc
相対ハイパーリンクには、Sales.doc への相対アドレスのみが含まれています。相対アドレスは次のとおりです。
April\Sales.doc
ファイルを Web サーバーなどの別の場所に移動またはコピーする必要がある場合は、相対リンクを使用します。

Word でハイパーリンクをクリックすると、ファイルを開くためのプログラムが登録されていないことを示すメッセージが表示されます。ファイルを開く方法を教えてください。

このメッセージは、ハイパーリンクのアドレスに指定されているドキュメントの種類に関連付けられているプログラムが見つからない場合に表示されます。ドキュメントの種類は、ハイパーリンクのアドレスに含まれているファイル拡張子によって識別されます。

ハイパーリンクのリンク先を表示するには、[ポップ ヒント] チェック ボックスをオンにしてから、ハイパーリンクにマウス ポインターを合わせます。

[ポップ ヒント] チェック ボックスを表示するには、実行している Word のバージョンに応じて、次のいずれかの方法を使用します。
  • Word 2010 および 2013 では、[ファイル] をクリックし、[オプション] をクリックして、[表示] をクリックします。
  • Word 2007 では、Microsoft Office ボタンをクリックし、[Word のオプション] をクリックして、[表示] をクリックします。
  • Word 2003 と Word 2002 では、[ツール] メニューの [オプション] をクリックし、[表示] タブをクリックします。
この問題を解決するには、ハイパーリンクに指定されているドキュメントの種類に関連付けられているプログラムをインストールします。

ファイル拡張子とは、アドレス内の最後のピリオドの後に続く文字列のことです。次の表に、Office ドキュメントの種類の一部とその拡張子を示します。
元に戻す全体を表示する
ドキュメントの種類Office 2003 およびそれ以前のバージョンの Office の拡張子2007 Office プログラムの拡張子
Microsoft Access データベース.mdb.accdb
Microsoft Excel ブック.xls.xlsx、.xlsm、.xlsb
Microsoft PowerPoint プレゼンテーション.pot.potx、.potm
Microsoft Publisher 文書.pub.pub
Microsoft Word 文書.doc.docx、.docm

プロパティ

文書番号: 291182 - 最終更新日: 2013年2月26日 - リビジョン: 2.0
この資料は以下の製品について記述したものです。
  • Microsoft Word 2013
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Word 2002
キーワード:?
kbexpertisebeginner kbFAQ kbhowto kbweb KB291182
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com