ID do artigo: 291182 - Exibir os produtos aos quais esse artigo se aplica.
Para obter uma versão deste artigo do Microsoft Word 97, consulte 159940.
Para obter uma versão deste artigo do Microsoft Word 98 Macintosh Edition, consulte 182343.
Para obter uma versão deste artigo do Microsoft Word 2000, consulte 211955.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo responde as perguntas mais frequentes sobre criar e usar hiperlinks no Microsoft Word 2002 e em versões posteriores do Word.

Mais Informações

Quando eu digito um endereço de arquivo com espaços nele, o Word substitui o endereço com um hiperlink após eu pressionar a barra de espaços. Como posso terminar de digitar um endereço que inclui espaços antes do Word convertê-lo para um hyperlink?

Para garantir que o Word reconhecerá um espaços de thatincludes de endereços como um único hyperlink, coloque o endereço entre aspas.Se o endereço não estiver entre aspas, o Word cria o hyperlinkwhen pressione barra de espaços.

Como desativar os hiperlinks automáticos?

Para desativar os hiperlinks automáticos, siga estes passos, conforme apropriado para a versão do Word que você está executando:
  • No Microsoft Office Word 2010and 2013, siga estas etapas:
    1. No menu arquivo , clique em Opções.
    2. Clique em provae, em seguida, clique em Opções de AutoCorreção.
    3. Na guia AutoFormatação ao digitar na guia AutoFormatação , clique para desmarcar a caixa de seleção Internet e caminhos de rede por hiperlinks e, em seguida, clique em OK.
    4. Clique em OK para fechar a caixa de diálogo Opções do Word .
  • No Microsoft Office Word 2007, siga estes passos:
    1. Clique no Botão do Microsoft Officee, em seguida, clique em Opções do Word.
    2. Clique em provae, em seguida, clique em Opções de AutoCorreção.
    3. Na guia AutoFormatação ao digitar na guia AutoFormatação , clique para desmarcar a caixa de seleção Internet e caminhos de rede por hiperlinks e, em seguida, clique em OK.
    4. Clique em OK para fechar a caixa de diálogo Opções do Word .
  • No Microsoft Office Word 2003 e no Microsoft Word 2002, execute essas etapas:
    1. No menu Ferramentas , clique em Opções de AutoCorreção.
    2. Na guia AutoFormatação ao digitar e na guia AutoFormatação , clique para desmarcar a caixa de seleção Internet e caminhos de rede por hiperlinks .
    3. Clique em OK.

Como posso alterar o texto de exibição ou imagem de um hiperlink após ele ter sido criado?

Você pode alterar o texto de exibição ou imagem de ahyperlink da mesma maneira que você edita qualquer texto ou imagem em seu documento.

Para seguir ahyperlink, pressione e segure a tecla CTRL e clique em thehyperlink.

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento Microsoft:
279090 Não é possível clique para activar a hiperligação

Como removo um hiperlink sem perder o texto de exibição ou imagem?

Para remover um único hiperlink sem perder o texto exibido ou imagem, clique no hiperlink e, em seguida, clique em Remover hiperlink.

Para remover todos os hiperlinks ina documento, pressione CTRL + A para selecionar o documento inteiro e, em seguida, pressCTRL + SHIFT + F9.

Observação A realização desta operação converte todos os campos, não justhyperlinks, em texto sem formatação.

Como altero a base URL Uniform Resource Locator () para um hiperlink?

Para mudar o URL sublinhado para um hiperlink, com++ etapas:
  1. Clique no texto do hiperlink ou imagem e, em seguida, clique em Editar hiperlink.
  2. Na caixa de diálogo Editar hiperlink , digite ou selecione um URL na caixa Digite o nome do arquivo ou página da web .
  3. Clique em OK.

Como eu crio hiperlinks para os locais dentro do mesmo documento?

Para criar um hiperlink para um local dentro do samedocument, use um dos seguintes métodos:
  • Use uma operação arrastar-e-soltar. Para fazer isso, execute as seguintes etapas:
    1. Salve o documento.
    2. Selecione a palavra, frase ou imagem que deseja usar como destino para o hiperlink.
    3. Clique e mantenha pressionado o botão do mouse enquanto arrasta a seleção para o novo local; em seguida, solte o botão do mouse.
    4. Clique em Criar hiperlink aqui.
  • Criar um indicador e, em seguida, criar um link. Para fazer isso, execute as seguintes etapas, conforme apropriado para a versão do Word que você está executando:
    • No Word 2007 e Word 2010 e 2013, siga estas etapas:
      1. Salve o documento.
      2. Selecione o texto ou a imagem que você deseja usar como destino para o hiperlink.
      3. Clique na guia Inserir .
      4. No grupo de Links , clique em indicador.
      5. Na caixa nome do indicador , digite um nome exclusivo para o indicador e, em seguida, clique em Adicionar.
      6. Mova o ponto de inserção para o local no documento onde você deseja criar o hiperlink.
      7. No grupo de Links , clique em hiperlink .
      8. Clique em indicador.
      9. Na caixa de diálogo Selecionar lugar no documento , selecione o indicador que você deseja usar como hiperlink de destino e, em seguida, clique em OK.
      10. Clique em OK para fechar a caixa de diálogo Inserir hiperlink .
    • No Word 2003 e Word 2002, execute essas etapas:
      1. Salve o documento.
      2. Selecione o texto ou a imagem que você deseja usar como destino para o hiperlink.
      3. No menu Inserir , clique em indicador.
      4. Na caixa nome do indicador , digite um nome exclusivo para o indicador e, em seguida, clique em Adicionar.
      5. Mova o ponto de inserção para o local no documento onde você deseja criar o hiperlink.
      6. No menu Inserir , clique em hiperlink.
      7. Clique em indicador.
      8. Na caixa de diálogo Selecionar lugar no documento , selecione o indicador que você deseja usar como hiperlink de destino e, em seguida, clique em OK.
      9. Clique em OK novamente.

Qual é a diferença entre um hiperlink absoluto e um hiperlink relativo?

Um hiperlink absoluto usa o endereço completo do documento thedestination. Um hiperlink relativo usa o endereço relativo ao theaddress do que contém o documento. Isso também é conhecido como a base do hiperlink.

Por exemplo, suponha que um documento tenha o seguinte endereço:
C:\My Documents\1999 doc
Este documento tem hiperlinks absolutos e relativos para um documento que tem o seguinte fulladdress (e hiperlink absoluto):
C:\My Documents\April\Sales.doc
O hiperlink relativo contém somente o toSales.doc endereço relativo. O endereço relativo é a seguinte:
April\Sales.doc.
Use um link relativo se deseja mover ou copiar seu local de toanother de arquivos, como um servidor Web.

Quando clico em um hiperlink no Word, eu recebo uma mensagem indicando que nenhum programa está registrado para abrir o arquivo. O que devo fazer para abrir o arquivo?

Você recebe esta mensagem quando o Windows não conseguir findthe programa que está associado com o tipo de documento especificado no hyperlinkpath. Essas informações são codificadas na extensão do endereço do hiperlink.

Toview o hiperlink, ative a opção de dicas de ferramenta e posicione o pointerover do mouse no hiperlink.

Para localizar a opção de dicas de ferramenta, use um dos seguintes procedimentos, conforme apropriado para a versão do Word que você está executando:
  • No Word 2010 e 2013, clique emarquivo, clique em Opçõese, em seguida, clique em Exibir.
  • No Word 2007, clique no Botão do Microsoft Office, clique em Opções do Worde, em seguida, clique em Exibir.
  • No Word 2003 e Word 2002, clique em Opções no menu Ferramentas e, em seguida, clique na guia Exibir .
Para corrigir esse problema, instale o programthat está associado com o tipo de documento especificado no hiperlink.

Extensão de aCaixa é o grupo de caracteres que seguem o último período no theaddress. A tabela a seguir lista alguns dos tipos de documento do Office e extensões de nome de theirfile.
Recolher esta tabelaExpandir esta tabela
Tipo de documentoExtensões de nome de arquivo no Office 2003 e em versões anteriores do OfficeExtensões de nome de arquivo nos programas do Office de 2007
Banco de dados do Microsoft Access. mdb. accdb
Pasta de trabalho do Microsoft Excel. xls. xlsx,. xlsm,. xlsb
Apresentação do Microsoft PowerPoint. pot. potx, .potm
Publicação do Microsoft Publisher. pub. pub
Documento do Microsoft Word. doc. docx,. docm

Propriedades

ID do artigo: 291182 - Última revisão: domingo, 9 de fevereiro de 2014 - Revisão: 5.0
A informação contida neste artigo aplica-se a:
  • Microsoft Word 2013
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
Palavras-chave: 
kbexpertisebeginner kbfaq kbhowto kbweb kbmt KB291182 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 291182

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com