Comment travailler avec des barres d'outils et les boutons de barre d'outils : ajouter, créer, modifier, supprimer, restaurer et plus dans Word

Traductions disponibles Traductions disponibles
Numéro d'article: 291292 - Voir les produits auxquels s'applique cet article
Pour une version de Microsoft Word 97 de cet article, voir 163547.
Agrandir tout | Réduire tout

Sommaire

Résumé

Une des fonctionnalités plus pratiques de Microsoft Word est la possibilité de personnaliser les outils que vous travaillez avec. Cet article explique comment vous pouvez personnaliser et créer des barres d'outils et boutons de barre d'outils. Vous pouvez personnaliser n'importe quelle barre d'outils en Ajout, suppression, déplacement ou regrouper des boutons de barre d'outils pour l'adapter à vos besoins.

Microsoft Word intègre des barres de plusieurs outils intégrées, notamment les barres d'outils deux par défaut qui sont visibles lorsque vous démarrez Word : la barre d'outils standard et la barre d'outils Mise en forme . La barre d'outils standard contient des boutons de commande grâce auquel vous pouvez rapidement accéder nombreuses les commandes fréquemment utilisées, comme enregistrer , ouvrir , Copier et Coller . La barre d'outils Mise en forme permet d'accéder rapidement aux commandes de mise en forme de texte, notamment gras , italique , souligné , numéros et puces .

Pour visualiser la liste des barres d'outils disponibles, pointez sur barres d'outils dans le menu Affichage . Les barres d'outils disponibles figure dans le sous-menu Barres d'outils . Les barres d'outils qui sont actuellement visibles dans la fenêtre sont de Word sélectionnée (vérification marques apparaît en regard les). Pour afficher et utiliser une barre d'outils, vous devez le sélectionner dans le sous-menu Barres d'outils . Pour le sélectionner (rendre visible à l'écran de Word), cliquez sur le nom de la barre d'outils.

note Création et personnalisation des menus dans Word sont similaire à la manière dont vous créez et personnalisez vos barres d'outils. Pour plus d'informations sur la façon de personnaliser les menus, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
290944 Comment personnaliser, créer et restaurer les menus de Word dans Word 2003 et Word 2002

Comment ajouter un bouton à une barre d'outils existante

Pour ajouter un bouton à une barre d'outils existante, appliquez l'une des méthodes suivantes.

Méthode 1: utiliser la commande Personnalisation dans le sous-menu Barres d'outils

  1. Dans le menu Affichage , pointez sur barres d'outils , puis cliquez sur Personnaliser .

    note Vous pouvez également ouvrir la boîte de dialogue Personnalisation en cliquant sur Personnaliser dans le menu Outils .
  2. Dans la boîte de dialogue Personnalisation , cliquez sur l'onglet commandes . Sous catégories , sélectionnez la catégorie à partir de laquelle vous souhaitez ajouter un bouton. La liste de catégories affiche les catégories de commandes, organisées par nom de menu ou par type. La catégorie des menus intégrés offre des options pour modifier les menus.
  3. Cliquez sur une catégorie pour modifier la liste des commandes qui apparaissent dans la zone Commandes , sur le côté droit de la boîte de dialogue Personnaliser .
  4. Pour ajouter un bouton à une barre d'outils qui s'affiche, faites glisser le bouton de la zone Commandes à la barre d'outils.

    Par exemple, sous catégories , cliquez sur Afficher . Dans la zone commandes , cliquez sur Afficher les codes de champ et faites-le glisser vers la barre d'outils standard. Relâchez le bouton de la souris lorsque vous voyez une verticale qui indique la position du bouton de barre.

Méthode 2: utilisez le bouton « Autres boutons » dans la barre d'outils

  1. Dans la barre d'outils, cliquez sur Autres boutons , puis cliquez sur Ajouter ou supprimer des boutons .

    Un sous-menu s'affiche.

    note Le bouton de barre d'outils autres boutons apparaît dans la plupart des barres d'outils (pas tous) uniquement lorsque la barre d'outils est ancrée. Pour ancrer une barre d'outils, double-cliquez sur la barre de titre de la barre d'outils flottante, ou faites-la glisser vers un emplacement fixe.

    Pour plus d'informations sur la façon Ancrer une barre d'outils, cliquez sur l'aide de Microsoft Word dans le menu Aide , tapez déplacer une barre d'outils dans le Compagnon Office ou l'aide intuitive et puis cliquez sur Rechercher pour consulter les rubriques correspondantes.
  2. Pour ajouter un bouton à la barre d'outils, activez la case à cocher à côté du bouton que vous souhaitez ajouter. Pour supprimer un bouton de la barre d'outils, cliquez sur Désactiver la case à cocher à côté du bouton dans le sous-menu.

Comment faire pour modifier l'image d'un bouton existant

  1. Afficher la barre d'outils où le bouton à modifier s'affiche.
  2. Dans le menu Outils , cliquez sur Personnaliser .
  3. Lorsque la boîte de dialogue Personnaliser s'affiche, cliquez avec le bouton droit sur le bouton dans la barre d'outils et pointez sur Modifier l'image du bouton dans la liste qui s'affiche. Une sélection d'images s'affiche. Cliquez sur l'image bouton que vous souhaitez utiliser comme votre image de bouton personnalisé.

    note Si vous modifiez l'image et décidez ensuite qu'il n'est pas ce que vous souhaitez, vous ne pouvez pas revenir à l'image d'origine. Toutefois, vous pouvez faites glisser le bouton avec l'image incorrecte hors de la barre d'outils et ajouter une autre image à partir de la boîte de dialogue Personnaliser (cliquez sur l'onglet commandes ).
Pour modifier une image de bouton, procédez comme suit :
  1. Dans le menu Outils , cliquez sur Personnaliser .
  2. Lorsque la boîte de dialogue Personnaliser s'affiche, cliquez avec le bouton droit sur le bouton, puis cliquez sur Modifier l'image du bouton .
  3. La boîte de dialogue Modifier un bouton s'affiche. Apportez les modifications souhaitées, puis cliquez sur OK .
Vous ne pouvez pas modifier l'image d'un bouton qui affiche une liste ou un menu lorsque vous cliquez dessus.

Comment modifier les boutons de barre d'outils

  1. Dans le menu Outils , cliquez sur Personnaliser .
  2. Cliquez sur l'onglet Barres d'outils .
  3. Utilisez la procédure appropriée dans le tableau suivant.
    To do this Use this procedure
    Move a button Drag the button you want to the new location on the same toolbar or to another displayed toolbar.
    Copy a button While holding down CTRL, drag the button to the new location on the same toolbar or to another displayed toolbar.
    Remove a button Click the button you want to remove, and drag it off the toolbar.
    Restore a button If you accidentally remove a button that you need, you can restore it by following the steps in the How to Add a Button to an Existing Toolbar section of this article.
  4. Cliquez sur Fermer .

Comment affecter un lien hypertexte à un barre d'outils bouton ou une commande de menu

Lorsque vous affectez un lien hypertexte à un barre d'outils bouton ou une commande de menu, le lien hypertexte remplace la commande actuellement affectée à ce bouton ou commande de menu.

note Vous ne pouvez pas affecter un lien hypertexte à un bouton qui affiche une liste ou un menu lorsque vous cliquez dessus.

Pour affecter un lien hypertexte d'une barre d'outils bouton ou d'une commande de menu, procédez comme suit :
  1. Assurez-vous que la barre d'outils que vous souhaitez modifier est visible. Pour ce faire, pointant sur barres d'outils dans le menu Affichage , puis cliquez sur la barre d'outils que vous souhaitez afficher.
  2. Effectuez l'une des opérations suivantes :
    • Dans le menu Affichage , pointez sur barres d'outils , puis cliquez sur Personnaliser .
    • Dans le menu Outils , cliquez sur Personnaliser .
  3. Cliquez avec le bouton droit sur le bouton de barre d'outils, pointez sur affecter un lien hypertexte dans le menu qui apparaît et puis cliquez sur Ouvrir . Sous Lier à , cliquez sur la source que vous souhaitez lier à, puis sélectionnez les options souhaitées.
  4. Dans la boîte de dialogue Personnaliser , cliquez sur Fermer .

Comment faire pour créer une nouvelle barre d'outils

  1. Dans le menu Affichage , pointez sur barres d'outils , puis cliquez sur Personnaliser .
  2. Cliquez sur l'onglet Barres d'outils , puis cliquez sur Nouveau .
  3. Dans la zone Nom barre d'outils , tapez un nom pour votre nouvelle barre d'outils personnalisée.
  4. Dans la zone définir la barre d'outils est disponible pour , cliquez sur le modèle ou le document ouvert dans lequel vous souhaitez stocker la barre d'outils.
  5. Cliquez sur OK .

    La boîte de dialogue Personnaliser s'affiche.
  6. Cliquez sur l'onglet Commandes cliquez sur la catégorie que vous souhaitez sélectionner le bouton. Sous commandes , faites glisser le bouton souhaité vers la nouvelle barre d'outils.
  7. Cliquez sur Fermer .

Comment faire pour supprimer une barre d'outils personnalisée

  1. Dans le menu Affichage , pointez sur barres d'outils , puis cliquez sur Personnaliser .
  2. Cliquez sur l'onglet Barres d'outils .
  3. Sous barres d'outils , cliquez sur la barre d'outils personnalisée qui vous voulez supprimer et puis cliquez sur Supprimer .

    note Vous ne pouvez pas supprimer une barre d'outils intégrée. Lorsque vous sélectionnez une barre d'outils intégrée dans la liste Barres d'outils , le bouton Supprimer n'est pas disponible, et le bouton Rétablir devienne disponible. Si vous cliquez sur le bouton Réinitialiser , la barre d'outils intégrée reprend son apparence par défaut d'origine.

Comment faire pour déplacer une barre d'outils

Pour déplacer une barre d'outils à sa position ancrée en haut de la Word fenêtre, pointez sur les deux barres verticales à l'extrémité gauche de la barre d'outils. Lorsque la flèche à quatre pointes apparaît, faites glisser la barre d'outils vers un nouvel emplacement.

Pour déplacer une barre d'outils flottante, cliquez sur la barre de titre de la fenêtre de la barre d'outils, puis faites glisser la barre d'outils vers le nouvel emplacement.

Comment enregistrer les modifications de la barre d'outils

Lorsque vous créez une barre d'outils personnalisée ou modifiez une barre d'outils existante, les modifications sont stockées dans le modèle Normal (Normal.dot), dans un autre modèle actif ou dans un document ouvert. Pour sélectionner l'emplacement dans lequel vous souhaitez stocker les modifications, procédez comme suit :
  1. Dans le menu Affichage , pointez sur barres d'outils , puis cliquez sur Personnaliser .
  2. Dans la boîte de dialogue Personnalisation , cliquez sur l'onglet commandes .
  3. Dans la liste Enregistrer dans , cliquez sur le modèle ou le document dans lequel vous souhaitez enregistrer votre barre d'outils personnalisée.
  4. Cliquez sur Fermer .
note La liste Enregistrer dans affiche modèles et documents autre que Normal.dot le modèle, uniquement si ces modèles sont actif ou si ces documents sont ouverts dans Word. Pour activer un autre modèle, fermez la boîte de dialogue Personnalisation, cliquez sur Modèles et compléments dans le menu Outils , puis cliquez sur Joindre pour joindre le document actif à un autre modèle.

Références

Pour plus d'informations sur les modèles et compléments, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
291186 Forum aux questions concernant l'emplacement des modèles Word 2002
290962 Modèle ajouté à liste des modèles et compléments n'est pas chargé lors de redémarrage de Word
Pour plus d'informations sur les barres d'outils, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
291484 Vos barres d'outils sont manquants, la barre de menus est manquante ou vos paramètres personnalisés ne sont pas conservés lorsque vous démarrez Word 2002 ou Word 2003
Pour plus d'informations sur la façon de créer et personnaliser les menus et les barres d'outils, cliquez sur l'aide de Microsoft Word dans le menu Aide , tapez barres d'outils dans le Compagnon Office ou l'aide intuitive et puis cliquez sur Rechercher pour consulter les rubriques correspondantes.

Propriétés

Numéro d'article: 291292 - Dernière mise à jour: mercredi 31 janvier 2007 - Version: 1.7
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Word 2003
Mots-clés : 
kbmt kbhowtomaster kbhowto kbdta kbgraphxlink KB291292 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 291292
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com