How to work with toolbars and toolbar buttons: add, create, edit, delete, restore, and more in Word

Article translations Article translations
Article ID: 291292 - View products that this article applies to.
This article was previously published under Q291292
For a Microsoft Word 97 version of this article, see 163547.
Expand all | Collapse all

On This Page

SUMMARY

One of the most convenient features of Microsoft Word is the ability to customize the tools that you work with. This article describes how you can customize and create toolbars and toolbar buttons. You can customize any toolbar by adding, deleting, moving, or grouping toolbar buttons to suit your needs.

Microsoft Word includes several built-in toolbars, including the two default toolbars that are visible when you start Word: the Standard toolbar and the Formatting toolbar. The Standard toolbar includes command buttons with which you can quickly access many of the frequently used commands, such as Save, Open, Copy, and Paste. The Formatting toolbar provides quick access to text-formatting commands, including Bold, Italic, Underline, Numbering, and Bullets.

To see a list of available toolbars, point to Toolbars on the View menu. The available toolbars appear on the Toolbars submenu. The toolbars that are currently visible in the Word window are selected (check marks appear next to them). To view and use a toolbar, you must select it on the Toolbars submenu. To select it (make it visible on the Word screen), click the toolbar name.

Note Creating and customizing menus in Word is similar to the way that you create and customize your toolbars. For more information about how to customize menus, click the following article number to view the article in the Microsoft Knowledge Base:
290944 How to customize, to create, and to restore Word menus in Word 2003 and in Word 2002

How to add a button to an existing toolbar

To add a button to an existing toolbar, use one of the following methods.

Method 1: Use the customize command on the toolbars submenu

  1. On the View menu, point to Toolbars, and then click Customize.

    Note You can also open the Customize dialog box by clicking Customize on the Tools menu.
  2. In the Customize dialog box, click the Commands tab. Under Categories, select the category from which you want to add a button. The Categories list displays categories of commands, organized by menu name or by type. The Built-in Menus category provides options for changing menus.
  3. Click a category to change the list of commands that appear in the Commands box, on the right side of the Customize dialog box.
  4. To add a button to a toolbar that is displayed, drag the button from the Commands box to the toolbar.

    For example, under Categories, click View. In the Commands box, click View Field Codes, and drag it to the Standard toolbar. Release the mouse button when you see a vertical bar indicating the position of the button.

Method 2: Use the "More Buttons" button on the toolbar

  1. On the toolbar, click More Buttons, and then click Add or Remove Buttons.

    A submenu appears.

    Note The More Buttons toolbar button appears on most (not all) toolbars only when the toolbar is docked. To dock a toolbar, either double-click the title bar of the floating toolbar, or drag it to a docked position.

    For more information about how to dock a toolbar, click Microsoft Word Help on the Help menu, type move a toolbar in the Office Assistant or the Answer Wizard, and then click Search to view the topics returned.
  2. To add a button to the toolbar, select the check box next to the button that you want to add. To remove a button from the toolbar, click to clear the check box next to the button on the submenu.

How to change the image of an existing button

  1. Display the toolbar where the button you want to change appears.
  2. On the Tools menu, click Customize.
  3. When the Customize dialog box appears, right-click the button on the toolbar, and point to Change Button Image on the list that appears. A selection of images appears. Click the button image that you want to use as your custom button image.

    Note If you change the image and then decide that it is not what you want, you cannot revert to the original image. However, you can drag the button with the wrong image off the toolbar and add another image from the Customize dialog box (click the Commands tab).
To modify a button image, follow these steps:
  1. On the Tools menu, click Customize.
  2. When the Customize dialog box appears, right-click the button, and then click Edit Button Image.
  3. The Edit Button dialog box appears. Make any changes that you want, and then click OK.
You cannot change the image of a button that displays a list or menu when you click it.

How to modify toolbar buttons

  1. On the Tools menu, click Customize.
  2. Click the Toolbars tab.
  3. Use the appropriate procedure from the following table.
    To do this Use this procedure
    Move a button Drag the button you want to the new location on the same toolbar or to another displayed toolbar.
    Copy a button While holding down CTRL, drag the button to the new location on the same toolbar or to another displayed toolbar.
    Remove a button Click the button you want to remove, and drag it off the toolbar.
    Restore a button If you accidentally remove a button that you need, you can restore it by following the steps in the How to Add a Button to an Existing Toolbar section of this article.
  4. Click Close.

How to assign a hyperlink to a toolbar button or menu command

When you assign a hyperlink to a toolbar button or menu command, the hyperlink replaces the command currently assigned to that button or menu command.

Note You cannot assign a hyperlink to a button that displays a list or menu when you click it.

To assign a hyperlink to a toolbar button or menu command, follow these steps:
  1. Make sure the toolbar that you want to change is visible. To do this, pointing to Toolbars on the View menu, and then click the toolbar that you want to display.
  2. Do one of the following:
    • On the View menu, point to Toolbars, and then click Customize.
    • On the Tools menu, click Customize.
  3. Right-click the toolbar button, point to Assign Hyperlink on the menu that appears, and then click Open. Under Link to, click the source that you want to link to, and then select the options that you want.
  4. In the Customize dialog box, click Close.

How to create a new toolbar

  1. On the View menu, point to Toolbars, and then click Customize.
  2. Click the Toolbars tab, and then click New.
  3. In the Toolbar Name box, type a name for your new custom toolbar.
  4. In the Make toolbar available to box, click the template or open document where you want to store the toolbar.
  5. Click OK.

    The Customize dialog box appears.
  6. Click the Commands tab. Click the category that you want to select your button from. Under Commands, drag the button that you want to the new toolbar.
  7. Click Close.

How to delete a custom toolbar

  1. On the View menu, point to Toolbars, and then click Customize.
  2. Click the Toolbars tab.
  3. Under Toolbars, click the custom toolbar that you want to delete, and then click Delete.

    Note You cannot delete a built-in toolbar. When you select a built-in toolbar in the Toolbars list, the Delete button is unavailable, and the Reset button becomes available. If you click the Reset button, the built-in toolbar returns to its original default appearance.

How to move a toolbar

To move a toolbar from its docked position at the top of the Word window, point to the two vertical bars on the left end of the toolbar. When the four-headed arrow appears, drag the toolbar to a new location.

To move a floating toolbar, click the title bar of the toolbar window, and then drag the toolbar to the new location.

How to store toolbar changes

When you create a custom toolbar or modify an existing toolbar, the changes are stored in the Normal template (Normal.dot), in another active template, or in an open document. To select the location where you want to store the changes, follow these steps:
  1. On the View menu, point to Toolbars, and then click Customize.
  2. In the Customize dialog box, click the Commands tab.
  3. In the Save in list, click the template or document where you want to save your custom toolbar.
  4. Click Close.
Note The Save in list displays templates and documents other than the Normal.dot template, only if those templates are active or if those documents are open in Word. To activate another template, close the Customize dialog box, click Templates and Add-Ins on the Tools menu, and then click Attach to attach your active document to another template.

REFERENCES

For more information about templates and add-ins, click the following article number to view the article in the Microsoft Knowledge Base:
291186 Frequently asked questions about the location of Word 2002 templates
290962 Template added to Templates and Add-ins list is not loaded upon restart of Word
For additional information about toolbars, click the following article number to view the article in the Microsoft Knowledge Base:
291484 Your toolbars are missing, your menu bar is missing, or your personalized settings are not retained when you start Word 2002 or Word 2003
For more information about how to create and customize menus and toolbars, click Microsoft Word Help on the Help menu, type toolbars in the Office Assistant or the Answer Wizard, and then click Search to view the topics returned.

Properties

Article ID: 291292 - Last Review: January 31, 2007 - Revision: 1.7
APPLIES TO
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Word 2003
Keywords: 
kbhowtomaster kbhowto kbdta kbgraphxlink KB291292

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com