You are prompted to save the changes to the Normal.dot or Normal.dotm or Normal.dotm global template every time that you quit Word

Article translations Article translations
Article ID: 291352 - View products that this article applies to.
This article was previously published under Q291352
Expand all | Collapse all

On This Page

SUMMARY

When you quit Word, you may be prompted to always save the changes to your global template, Normal.dot. or Normal.dotm First, you can turn off the prompt and Word will automatically save the changes, but you may still have a problem. Second, your Normal.dot or Normal.dotm template may be infected with a macro virus. To resolve this problem, you would need to install or update your virus protection software on your computer. Third, you could have an add-in that is causing this problem. To resolve this problem, you may need to determine what add-in is causing the problem and remove it from the Office or Word startup folders.

SYMPTOMS

Every time that you quit Word, you receive the following message:
Changes have been made that affect the global template, Normal.dot. Do you want to save those changes?

CAUSE

This problem may occur for the following reasons.

Cause 1: The "Prompt to save Normal template" check box is selected

You receive this message if the Prompt to save Normal template check box is selected.

Workaround

To turn off this message, follow these steps.

Important If you turn off this message in Word, you may still have a problem. Word will automatically save the changes to your global template, Normal.dot or Normal.dotm, but you will not be prompted. You may still have to perform the other steps listed in this article.

If you use Microsoft Office Word 2003 or an earlier version of Word:
  1. On the Tools menu, click Options.

    Collapse this imageExpand this image
    Microsoft Word


  2. On the Save tab, click to clear the Prompt to save Normal template check box.

    Collapse this imageExpand this image
    Options dialog box
If you use Microsoft Office Word 2007:
  1. In the upper-left corner of the screen, click the Office button.
  2. In the lower-right area of the drop-down box, click Word Options.
  3. In the Word Options page, click Advanced in the left menu.
  4. Use the scroll bar to scroll down to the Save section.
  5. In the Save section, click to clear the Prompt before saving Normal template check box.

Cause 2: An installed add-in or an installed macro is changing the global template Normal.dot or Normal.dotm

You may receive the message that is listed in the "Symptoms" section if an add-in or a macro on your computer modified the Normal.dot or Normal.dotm template. Add-ins that are known to cause this behavior include the following:
  • Stamps.com Internet postage
  • Works Suite add-in for Microsoft Word
An add-in installed in Word may add one or more of the following items to your computer:
  • WLL file
  • Templates
  • COM add-in
  • Auto macros

Workaround

How to remove WLL add-ins and templates in the Word and Office Startup folders

When you start Word, Word automatically loads templates and add-ins that are located in the Startup folders. Problems in Word may be the result of conflicts or of problems with an add-in. To determine whether an item in a Startup folder is causing the problem, temporarily empty the folder.

Word loads items from the Office Startup folder and the Word Startup folder. To remove items from the Startup folders, follow these steps:
  1. Quit all instances of Word. If you use Word as your e-mail editor, make sure that you quit Outlook also.
  2. On your Windows desktop, double-click My Computer, and then locate your Office Startup folder. The default location is:
    C:\Program Files\Microsoft Office\Office\Startup
    Note For Office versions 2000 and earlier, the Office folder is Office. For Office XP, the Office folder is Office10. For Office 2003, the Office folder is Office11.
  3. Drag each item from the Startup folder to the desktop. (Or create a folder on your desktop and drag each item to this new folder.)

    Note To create a new folder on the desktop, right-click a blank area on the desktop, point to New, and then click Folder.
  4. Find the Word Startup folder, and then drag each item from the Startup folder to the desktop. (Or create a folder on your desktop and drag each item to this new folder.) The default location for the Word Startup folder depends on the operating system.

    On Microsoft Windows 98 and Windows Millennium Edition without profiles enabled, the location is:
    C:\Windows\Application Data\Microsoft\Word\Startup
    On Windows 98 and Windows Millennium with profiles enabled or on Windows NT 4.0, the location is:
    C:\Windows\user name\Application Data\Microsoft\Word\Startup
    On Windows 2000, Windows XP, and Windows Server 2003, the location is:
    C:\Documents and Settings\user name\Application Data\Microsoft\Word\Startup
  5. Start Word.

    If you can no longer reproduce the problem, and you removed multiple items from the Startup folder or folders, you can try to isolate the problem by adding the files back to the appropriate Startup folder, one by one. Try to reproduce the problem after each addition to determine which file causes the problem.
How to remove COM Add-ins

COM add-ins can be installed in any location. COM add-ins are installed by programs that interact with Word. To view the list of installed COM add-ins, follow these steps:

If you use Word 2003 or an earlier version of Word:
  1. On the Tools menu, click Customize.

    Collapse this imageExpand this image
    Microsoft Word


  2. Click the Commands tab.

    Collapse this imageExpand this image
    Customize dialog box


  3. On the Commands tab, click Tools in the Categories list.

    Collapse this imageExpand this image
    Commands tab


  4. Use the mouse to drag the COM Add-Ins command to a toolbar.

    Collapse this imageExpand this image
    COM Add-Ins command


  5. Click Close to close the Customize dialog box.

    Collapse this imageExpand this image
    Customize dialog box


  6. Click the new COM Add-Ins button to view the COM add-ins that are loaded with Word.

    Collapse this imageExpand this image
    COM Add-Ins dialog box
If add-ins are listed in the COM Add-Ins dialog box, temporarily turn off each of the add-ins. To do this, click to clear the check box for each COM add-in that is listed, and then click OK. When you restart Word, Word starts without loading the COM add-ins that you turned off.

If the problem is resolved after you turn off the COM add-ins, one of the listed COM add-ins is the cause of the problem. If you have multiple COM add-ins listed, you may want to determine which one is causing the specific problem. To determine this, turn the COM add-ins back on one at a time, and then restart Word.

If you use Word 2007:
  1. In the upper-left corner of the screen, click the Office button.
  2. In the lower-right area of the drop-down box, click Word Options.
  3. In the Word Options page, click Add-ins in the left menu.
  4. At the bottom of the page, select COM Add-ins in the Manage: drop-down list, and then click Go.

    Note If add-ins are listed in the COM Add-Ins dialog box, temporarily turn off each add-in. To do this, click to clear the check box for each COM add-in that is listed. Then, click OK. When you restart Word, Word starts without loading the COM add-ins that you turned off.

    If the problem is resolved after you turn off the COM add-ins, one of the COM add-ins is the cause of the problem. If you have multiple COM add-ins listed, you may want to determine which one is causing the specific problem. To determine this, turn the COM add-ins back on one at a time, and then restart Word.
How to remove Word auto macros

Some macros are named "auto" macros. These auto macros run automatically when Word is started. The following table lists these auto macros. To start Microsoft Word without running the auto macros, hold the SHIFT key while you start Word. To do this, click Start, point to Programs, and then hold the SHIFT key and click Microsoft Word.
Collapse this tableExpand this table
MacroStorage locationAutomatically runs
AutoExecIn the Normal template or in a global add-inWhen you start Word
AutoNewIn a templateWhen a new document that is based on the template is created
AutoOpenIn document or templateWhen a document that is based on the template or that contains the macro is opened
AutoCloseIn document or templateWhen a document that is based on the template or that contains the macro is closed
AutoExitIn the Normal template or a global add-inWhen you quit Word
Word recognizes a macro with a name that begins with "Auto" as a macro that automatically runs when the situation to which it applies occurs. You can temporarily prevent an auto macro from running by holding SHIFT while performing the action that causes the macro to run. For example, to prevent an AutoOpen macro from running, hold SHIFT while you open a document or a template.

If the problem is resolved by holding the SHIFT key when you start Word or when you perform an action in Word such as opening a document, an auto macro is the problem. To work around this problem, follow these steps:

If you use Word 2003 or an earlier version of Word:
  1. Click Start, and then click Run.

    Collapse this imageExpand this image
    Start menu


  2. In the Open box, type winword, and then click OK.

    Collapse this imageExpand this image
    Run dialog box


  3. On the Tools menu, point to Macro, and then click Macros.

    Collapse this imageExpand this image
    Microsoft Word


  4. In the Macros dialog box, a list of macros may appear. If any macro listed begins with "Auto," you may want to remove this macro. To remove an auto macro, click the macro, and then click Delete.

    Collapse this imageExpand this image
    Macros dialog box


    Note An auto macro may have been added by a Word add-in. To determine what template contains the auto macro, change the Macros in box to a listed template. After you determine which template contains the auto macro, you may want to remove that template from your computer. Removing a template that was added by a Word add-in may reduce or stop the add-in's functionality.
  5. Click Cancel or click Close to close the Macros dialog box.
  6. On the File menu, click Exit to quit Microsoft Word.

    Collapse this imageExpand this image
    Microsoft Word
If the problem is resolved after you restart Word, the auto macro was the problem.


If you use Word 2007:
  1. In the upper-left corner of the screen, click the Office button.
  2. In the lower-right area of the drop-down box, click Word Options.
  3. In the Word Options page, click Popular in the left menu.
  4. In the Top options for working with Word section, click to select the Show Developer tab in the Ribbon check box, and then click OK.
  5. At the top of the Word window, click the Developer tab.
  6. On the Developer tab, click Macros in the Code group.

    In the Macros dialog box, a list of macros may appear. If any macro that is listed begins with "Auto," you may want to remove this macro. To remove an auto macro, click the macro, and then click Delete.

    Note An auto macro may have been added by a Word add-in. To determine what template contains the auto macro, change the Macros in box to a listed template. After you determine which template contains the auto macro, you may want to remove that template from your computer. Removing a template that was added by a Word add-in may reduce or stop the add-in's functionality.

Cause 3: Word is infected with a macro virus

This problem may occur if your computer is infected with a virus that changes the global template (Normal.dot or Normal.dotm). To help avoid virus infection, keep your antivirus software and your virus definitions updated with the latest versions. Ask your antivirus software vendor for the latest information.

For information about how to contact your antivirus software vendor, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416 Hardware and software vendor contact information, A-K

60781 Hardware and software vendor contact information, L-P

60782 Hardware and software vendor contact information, Q-Z
For additional information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
211800 How to deal with a macro virus in Word 2000 or Word 2002
233396 How to reduce the chances of macro virus infection
211607 Frequently asked questions about Word macro viruses


REFERENCES

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Properties

Article ID: 291352 - Last Review: September 18, 2011 - Revision: 7.0
APPLIES TO
  • Microsoft Office Word 2007
  • Microsoft Word 2002
  • Microsoft Word 2000
  • Microsoft Word 97 Standard Edition
Keywords: 
kbnomt kbgraphxlink kbscreenshot kbsettings kbmacro kbaddin kbnofix kbprb KB291352

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com