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Summary

When you quit Word, you may be prompted to always save the changes to your global template, Normal.dot. or Normal.dotm

You can turn off the prompt and Word will automatically save the changes, but you may still have a problem. because your Normal.dot or Normal.dotm template may be infected with a macro virus. To resolve this problem, you may need to update your virus protection software.

Another possibility is that you could have an add-in that is causing this problem. To resolve this problem, you may need to determine what add-in is causing the problem and remove it from the Office or Word startup folders.

Symptoms

Every time that you quit Word, you receive the following message:
 

Changes have been made that affect the global template, Normal.dotm. Do you want to save those changes?

Cause

This problem may occur for the following reasons.

Cause 1: An installed add-in or an installed macro is changing the global template Normal.dot or Normal.dotm

You may receive the message that is listed in the "Symptoms" section if an add-in or a macro on your computer modified the Normal.dotm template. Add-ins that are known to cause this behavior include the following:

  • Stamps.com Internet postage

  • Works Suite add-in for Microsoft Word

An add-in installed in Word may add one or more of the following items to your computer:

  • WLL file

  • Templates

  • COM add-in

  • Auto macros

Workaround

When you start Word, Word automatically loads templates and add-ins that are located in the startup folder. Problems in Word may be the result of conflicts or of problems with an add-in. To determine whether an item in a startup folder is causing the problem, temporarily empty the folder.

To remove items from the startup folder, follow these steps:

  1. Quit all instances of Word and Outlook (Outlook uses Word as its email editor).

  2. On your Windows desktop, open File Explorer and look for your startup folders. The default is C:\Users\<username>\AppData\Roaming\Microsoft\Word\STARTUP

    Tip: You can find the exact path to your Word startup folder by going to File > Options > Advanced and under the General section select File Locations.

  3. Drag each item from the startup folder to the desktop. (Or create a folder on your desktop and drag each item to this new folder.)

    Note: To create a new folder on the desktop, right-click a blank area on the desktop, point to New, and then click Folder.

  4. Start Word.

    If you can no longer reproduce the problem, and you removed multiple items from the Startup folder or folders, you can try to isolate the problem by adding the files back to the appropriate Startup folder, one by one. Try to reproduce the problem after each addition to determine which file causes the problem.

How to remove COM Add-ins

COM add-ins can be installed in any location. COM add-ins are installed by programs that interact with Word. To view the list of installed COM add-ins, follow these steps:

  1. In Word, go to File > Options > Add-ins

  2. Towards the bottom of the window you'll see Manage COM add-ins. Select the Go button next to it.

    Screenshot of Outlook options window


If add-ins are listed in the COM Add-Ins dialog box, temporarily turn off each of the add-ins. To do this, click to clear the check box for each COM add-in that is listed, and then click OK. When you restart Word, Word starts without loading the COM add-ins that you turned off.

Use the Manage COM Add-ins dialog box to disable or remove unwanted add-ins

If the problem is resolved after you turn off the COM add-ins, one of the listed COM add-ins is the cause of the problem. If you have multiple COM add-ins listed, you may want to determine which one is causing the specific problem. To determine this, turn the COM add-ins back on one at a time, and then restart Word.

How to remove Word auto macros

Some macros are named "auto" macros. These auto macros run automatically when Word is started. The following table lists these auto macros. To start Microsoft Word without running the auto macros, start Word in Safe mode by holding the CTRL key while you start Word. 

Macro

Storage location

Automatically runs

AutoExec

In the Normal template or in a global add-in

When you start Word

AutoNew

In a template

When a new document that is based on the template is created

AutoOpen

In document or template

When a document that is based on the template or that contains the macro is opened

AutoClose

In document or template

When a document that is based on the template or that contains the macro is closed

AutoExit

In the Normal template or a global add-in

When you quit Word

Word recognizes a macro with a name that begins with "Auto" as a macro that automatically runs when the situation to which it applies occurs.

If the problem is resolved by holding the SHIFT key when you start Word or when you perform an action in Word such as opening a document, an auto macro is the problem. To work around this problem, follow these steps:

  1. In Word, go to the Search box at the top of the app and type Macros.

  2. Select View macros from the options that appear.

In the Macros dialog box, a list of macros may appear. If any macro listed begins with "Auto," you may want to remove this macro. To remove an auto macro, click the macro, and then click
Delete.

Note: A macro may have been added by a Word add-in. To determine what template contains the macro, change the Macros in box to a listed template. After you determine which template contains the macro, you may want to remove that template from your computer. Removing a template that was added by a Word add-in may reduce or stop the add-in's functionality.

Cause 2: Word is infected with a macro virus

This problem may occur if your computer is infected with a virus that changes the global template. To help avoid virus infection, keep your antivirus software and your virus definitions updated with the latest versions. Ask your antivirus software vendor for the latest information.

For additional information, see Protect yourself from macro viruses.

You receive this message if the Prompt before saving Normal template check box is selected.

To turn off this message, follow these steps.

Important: Turning off this message in Word doesn't resolve whatever is causing the changes to your template to begin with, Word just stops asking you before saving it. You may still have to perform the other steps listed in this article.

  1. In Word go to File > Options > Advanced

  2. Under the Save group unselect Prompt before saving Normal template.

    The Advanced Options dialog box with the setting for "Prompt to save Normal template" highlighted.

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