A Word indításakor hiányoznak az eszköztárak, nem látható a menüsor, illetve nem őrződnek meg a testre szabott beállítások

A cikk fordítása A cikk fordítása
Cikk azonosítója: 291484 - A cikkben érintett termékek listájának megtekintése.
Ez a cikk a következő, korábban elérhető cikk tartalmának egységesítésével készült: 242368

Fontos! A cikk a beállításjegyzék (korábbi nevén rendszerleíró adatbázis) módosításával is foglalkozik. A beállításjegyzékről módosítása előtt készítsen biztonsági másolatot, illetve győződjön meg arról, hogy szükség esetén helyre tudja állítani azt. A beállításjegyzék biztonsági mentéséről, visszaállításáról és módosításáról a Microsoft Tudásbázis alábbi cikkében tájékozódhat:
256986 A Microsoft Windows beállításjegyzékének ismertetése
Az összes kibontása | Az összes összecsukása

A lap tartalma

A jelenség

A Microsoft Word indításakor az alábbi jelenségek valamelyikét tapasztalhatja:
  • Az eszköztárak hiányoznak.
  • A menüsor hiányzik.
  • A testreszabott beállítások nem őrződnek meg.

Kerülő megoldás

Az eszköztárak, a menük vagy a testreszabott beállítások visszaállításához a helyzetnek megfelelően az alábbi módszerek valamelyike használható.

A teljes képernyős mód kikapcsolása

A teljes képernyős mód a lehető legtöbbet jeleníti meg a képernyőn a dokumentumból. Ebben a módban a Word eltávolítja a képernyőelemeket, például a menüsort, az eszköztárakat és a görgetősávokat. Az eszköztárak és a menük visszaállításához kapcsolja ki a teljes képernyős módot.
  • Ha a dokumentum meg van nyitva, hajtsa végre a következő műveletek egyikét:
    • A Nézet menü megjelenítéséhez nyomja le az ALT+N billentyűkombinációt, majd a teljes képernyős mód kikapcsolásához nyomja le a T billentyűt.
    • Ha látható a Teljes képernyő eszköztár, kattintson a Teljes képernyő bezárása elemre.
  • Ha a dokumentum nincs megnyitva, hajtsa végre az alábbi lépéseket:
    1. Új dokumentum megnyitásához nyomja le a CTRL+N billentyűkombinációt.
    2. A Nézet menü megjelenítéséhez nyomja le az ALT+N billentyűkombinációt, majd a teljes képernyős mód kikapcsolásához nyomja le a T billentyűt.
Zárja be, majd indítsa újra a Word programot. Ha a Word megfelelően elindul, a probléma megoldódott. A problémát az okozta, hogy teljes képernyős módban zárta be a Word programot, és ez a beállítás megőrződött.

A teljes képernyős módról a Microsoft Tudásbázis alábbi cikkében tájékozódhat:
290947 A menük és az eszköztárak eltűnnek, és az állapotsoron a „Repeat Value:8” üzenet jelenik meg (Előfordulhat, hogy a hivatkozás részben vagy teljes egészében angol nyelvű tartalomra mutat.)

Az alapértelmezett eszköztárak bekapcsolása

Mutasson a Nézet menü Eszköztárak pontjára. Ellenőrizze, hogy vannak-e kijelölve eszköztárak. Ha egy sincs kijelölve, jelölje ki a kívánt eszköztárakat. Ehhez kattintson az eszköztár nevére. Ismételje meg az eljárást a megjeleníteni kívánt összes eszköztárhoz. Az alapértelmezés szerint kijelölt eszköztárak közé tartozik a Szokásos és a Formázás, továbbá a Munkaablak eszköztár.

Megjegyzés: Ha a menüsor nem látható, a Nézet menü megjelenítéséhez nyomja le az ALT+N billentyűkombinációt, majd az Eszköztár menü megjelenítéséhez nyomja le az E billentyűt.

Zárja be, majd indítsa újra a Word programot. Ha a Word megfelelően elindul, a probléma megoldódott. A problémát az okozta, hogy a Word bezárásakor az alapértelmezett eszköztárak és a menüsor ki volt kapcsolva, és a program megőrizte ezeket a beállításokat.


A Word indítása makrók futtatása nélkül

Ellenőrizze, hogy a Word indítása a Microsoft Visual Basic for Applications (VBA) makró segítségével történik-e. Előfordulhat, hogy egy, a Word programot menük és eszköztárak megjelenítése nélkül indító VBA-makrót futtat.

Ha parancsikon segítségével indítja a Word programot, ellenőrizze a parancsikon által a makró nevéhez használt parancssort. Ehhez hajtsa végre az alábbi lépéseket:
  1. Keresse meg a Word futtatására használt parancsikont.
  2. Kattintson a jobb gombbal a parancsikonra, majd kattintson a helyi menü Tulajdonságok parancsára.
  3. Kattintson a Parancsikon fülre.
  4. A Cél mezőben keressen egy, az alábbihoz hasonló parancssort:
    "C:\Program Files\Microsoft Office\Office10\WINWORD.EXE" /mmakrónév
    ahol /mmakrónév a makró neve.

  5. Ha a /mmakrónév kapcsoló látható a parancssorban, távolítsa el azt, majd a szokásos módon indítsa el a Word programot.

    Megjegyzés: A makrónév előtti /m kapcsoló elindítja a Word programot, és futtat egy adott makrót. A /m kapcsoló emellett megakadályozza, hogy a Word AutoExec makrókat futtasson.
Ha a Word megfelelően elindul, a probléma megoldódott. A probléma oka, hogy a Word indításakor fut egy makró, amely módosítja a Word ablakának megjelenését.

A Word indításához használható parancssori kapcsolókról a Microsoft Tudásbázis alábbi cikkében tájékozódhat:
210565 Parancssori kapcsolók használata a Word 2003, a Word 2002 és a Word 2000 program indításakor

Teendők, ha egy program (például egy Word-bővítmény) módosította a felhasználói felületet, elrejtette az eszköztárakat, vagy módosította a beállításokat

1. lépés: A Word indítása az alapértelmezett beállításokkal

A Word programnak a /a parancssori kapcsolóval történő indítása esetén a Word az összes beállításhoz az alapértelmezett értékeket használja, és megakadályozza a bővítmények és a globális sablonok betöltését.

A /a kapcsoló lehetővé teszi, hogy az alábbi összetevők betöltése nélkül indítsa el a Word programot:
  • A globális sablon (Normal.dot)
  • Az Indítópult mappában lévő bővítménysablonok
  • Függvénytárfájlok (.wll fájlok)
  • A Windows beállításjegyzékének Data kulcsában tárolt felhasználói beállítások
Megjegyzés: Ha a /a kapcsolóval indítja el a Word alkalmazást, a programban elvégzett, a fenti összetevők bármelyikét érintő módosításokat a Word a programból való kilépéskor nem írja a merevlemezre, így e változtatások elvesznek.

Az alábbi példában a Word feltételezett helye a következő mappa:
C:\Program Files\Microsoft Office\Office10
Megjegyzés: Előfordulhat, hogy egy másik mappába telepítette a Word programot.

A Word /a kapcsolóval történő indításához hajtsa végre az alábbi lépéseket:
  1. Kattintson a Start menü Futtatás parancsára, majd kattintson a Tallózás gombra.
  2. Keresse meg, majd jelölje ki a Hely listában a Winword.exe elemet.
  3. Kattintson a Megnyitás gombra.

    Megjegyzés: E lépéssel a program automatikusan kitölti a Futtatás párbeszédpanel Megnyitás mezőjét.
  4. A Megnyitás mezőben kattintson a Winword.exe név után.

    Megjegyzés: A Futtatás párbeszédpanelen a Winword.exe fájl elérési útja idézőjelek közé van foglalva. Ügyeljen arra, hogy a záró idézőjel jobb oldalára kattintson.
  5. Írjon be egy szóközt, majd írja be a következőt: /a.

    A Megnyitás mezőben található utasításnak az alábbihoz hasonlóan kell kinéznie:
    "C:\Program Files\Microsoft Office\Office10\Winword.exe" /a
Ha a Word megfelelően elindul, a probléma megoldódott. A probléma oka, hogy a program indításakor egy bővítményprogram vagy -sablon, az alapértelmezett Normál sablon vagy a beállításjegyzék Data kulcsa hatással van a Word ablakának megjelenésére.

2. lépés: A globális sablon átnevezése

Megjegyzés: A lépés automatikus végrehajtásáról a jelen cikk „Hivatkozások” című szakaszában tájékozódhat.

A Normal.dot fájl átnevezésével megakadályozható, hogy a globális sablonban (Normal.dot) tárolt formázás, szövegtár és makrók befolyásolják a Word vagy a megnyitott dokumentumok működését.

Megjegyzés: A Normal.dot sablon átnevezésével gyorsan megállapítható, hogy a kérdéses problémát a Normál sablon okozza-e. A Normal.dot sablon átnevezése révén számos beállítást, többek között egyéni stílusokat, egyéni eszköztárakat, makrókat és szövegtárbejegyzéseket állíthat vissza az alapértelmezett beállításra. A Microsoft ezért erősen ajánlja a Normal.dot fájl átnevezését.

Előfordulhat, hogy egyes konfigurációk esetén több Normal.dot fájl jön létre. Ez történik például akkor, ha a Word több verziója fut ugyanazon a számítógépen, vagy ha több munkaállomás van telepítve ugyanazon a számítógépen. Ezekben az esetekben feltétlenül nevezze át a Normal.dot összes példányát. A globális sablon (Normal.dot) átnevezéséhez hajtsa végre az alábbi lépéseket:
  • Microsoft Windows 98 vagy Microsoft Windows NT 4.0 rendszer esetén
    1. Zárja be a Word összes példányát. Ha a Word programot használja e-mail szerkesztőként, ne felejtse el bezárni a Microsoft Outlook programot is.
    2. Mutasson a Start menü Keresés pontjára, majd kattintson a Fájlok és mappák elemre.
    3. A Név mezőbe írja be a következőt: Normal.dot.
    4. A Keresés helye listában keresse meg a helyi merevlemezt (vagy ha a Word programot hálózati kiszolgálóról futtatja, válasszon egy másik, felhasználói sablonokat tároló helyet).
    5. A keresés indításához kattintson a Keresés most gombra.
    6. A Keresés párbeszédpanelen előforduló minden egyes Normal.dot esetén kattintson a jobb gombbal a fájlra. A helyi menüből válassza az Átnevezés parancsot. Írja be a fájl új nevét (például RégiNormal.dot vagy Normal-1.dot), majd nyomja le az ENTER billentyűt.
    7. A Keresés párbeszédpanel bezárásához kattintson a Fájl menü Kilépés parancsára, majd a szokásos módon indítsa el a Word programot (a /a kapcsoló nélkül).
  • Microsoft Windows Millennium Edition (Me) vagy Microsoft Windows 2000 rendszer esetén
    1. Zárja be a Word összes példányát. Ha a Word programot használja e-mail szerkesztőként, ne felejtse el bezárni a Microsoft Outlook programot is.
    2. A Start menüben mutasson a Keresés pontra, majd kattintson a Fájlok és mappák parancsra.
    3. A következő nevű fájlok és mappák keresése mezőbe írja be a következőt: Normal.dot.
    4. A Keresés helye listában keresse meg a helyi merevlemezt (vagy ha a Word programot hálózati kiszolgálóról futtatja, válasszon egy másik, felhasználói sablonokat tároló helyet).
    5. A keresés indításához kattintson a Keresés most gombra.
    6. A Keresés párbeszédpanelen előforduló minden egyes Normal.dot esetén kattintson a jobb gombbal a fájlra. A helyi menüből válassza az Átnevezés parancsot. Írja be a fájl új nevét (például RégiNormal.dot vagy Normal-1.dot), majd nyomja le az ENTER billentyűt.
    7. A Keresés párbeszédpanel bezárásához kattintson a Fájl menü Bezárás parancsára, majd a szokásos módon indítsa el a Word programot (a /a kapcsoló nélkül).
  • Windows XP esetén
    1. Zárja be a Word összes példányát. Ha a Word programot használja e-mail szerkesztőként, ne felejtse el bezárni a Microsoft Outlook programot is.
    2. Kattintson a Start menü Keresés parancsára.
    3. Kattintson a Fájlt vagy mappát elemre.
    4. A További beállítások csoportban jelölje be a Keresés rejtett fájlok és mappák között jelölőnégyzetet.
    5. A fájlnév egésze vagy része mezőbe írja be a következőt: normal.dot.
    6. A Keresés helye listában keresse meg a helyi merevlemezt (vagy ha a Word programot hálózati kiszolgálóról futtatja, válasszon egy másik, felhasználói sablonokat tároló helyet).
    7. A keresés indításához kattintson a Keresés gombra.
    8. A Keresés eredménye párbeszédpanel jobb oldali ablaktáblájában kattintson a jobb gombbal a Normal.dot elemre, majd a megjelenő helyi menüben válassza az Átnevezés parancsot. Írja be a fájl új nevét (például RégiNormal.dot), majd nyomja le az ENTER billentyűt.
    9. Zárja be a Keresés eredménye párbeszédpanelt, majd a szokásos módon indítsa el a Word programot (a /a kapcsoló használata nélkül).
Ha a Word megfelelően elindul, a probléma megoldódott.

Ebben az esetben a problémát egy sérült Normal.dot sablon okozta. Előfordulhat, hogy a kedvenc beállítások visszaállításához végre kell hajtania néhány módosítást.

Ha az átnevezett Normal.dot fájl olyan testreszabásokat, például egyéni stílusokat, makrókat vagy szövegtárelemeket tartalmaz, melyek ismételt létrehozása bonyolult művelettel járna, a Szervező segítségével azokat a régi Normal.dot fájlból az új Normal.dot fájlba másolhatja.

A Szervezővel kapcsolatos további információk megtekintéséhez kattintson a Súgó menü Microsoft Word súgója parancsára, írja be a szervező szót az Office Segéd vagy a Válasz varázsló keresőmezőjébe, végül kattintson a Keresés gombra a témakörök megtekintéséhez.

A Data kulcs átnevezése a Windows beállításjegyzékében

Megjegyzés: A lépés automatikus végrehajtási módjáról a jelen cikk „Hivatkozások” című szakaszában tájékozódhat.

Figyelem! A beállításszerkesztő helytelen használata komoly problémákat okozhat, amelyek akár az operációs rendszer újratelepítését is szükségessé tehetik. A Microsoft nem garantálja az ilyen jellegű problémák megoldhatóságát, ezért a beállításszerkesztőt csak saját felelősségére használhatja.
Megjegyzés: A Data kulcs átnevezésével számos beállítást, például a Fájl menüben a legutóbb használt fájlok listáját és az Eszközök menü Beállítások parancsával testreszabható számos további beállítást az alapértelmezett értékre állít vissza. A Word a következő indításkor ismét létrehozza a Data kulcsot a beépített alapértelmezett beállításokkal.

A Data kulcs átnevezéséhez hajtsa végre az alábbi lépéseket:
  1. Lépjen ki minden Windows-programból.
  2. Kattintson a Start menü Futtatás parancsára, írja be a regedit parancsot a Megnyitás mezőbe, majd kattintson az OK gombra.
  3. A Word verziójának megfelelő mappákra duplán kattintva keresse meg az alábbi kulcsot:

    Microsoft Office Word 2003 esetén:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Microsoft Word 2002 esetén:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Microsoft Word 2000 esetén:
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
  4. Jelölje ki a Data mappát, majd kattintson a Szerkesztés menü Átnevezés parancsára.
  5. Írja be a Data mappa új nevét (például RégiData), majd nyomja le az ENTER billentyűt.
  6. Lépjen ki a beállításszerkesztőből, majd a szokásos módon indítsa újra a Word programot (a /a kapcsoló használata nélkül).
Ha a Word megfelelően elindul, a probléma megoldódott. A problémát egy sérült Data kulcs okozta. Előfordulhat, hogy a megszokott beállítások visszaállításához végre kell hajtania néhány módosítást.


Nyomtatási kép makró létrehozása

A kívánt beállítások megjelenítéséhez módosítsa a Nyomtatási kép makrót a Word programban.

A Formázás eszköztár nyomtatási képen való automatikus megjelenítéséhez például hajtsa végre az alábbi lépéseket:
  1. Mutasson az Eszközök menü Makró pontjára, és kattintson a Makrók parancsra.
  2. A Makró helye mezőben válassza a Word parancsok lehetőséget.
  3. A Makrónév listában válassza a FájlNyomtatásiKép lehetőséget.
  4. A Makró helye mező értékét módosítsa Normal.dot (globális sablon) értékre.
  5. Kattintson a Létrehozás gombra.
  6. Hozza létre a következő makrót:
    Sub FájlNyomtatásiKép()
    '
    ' FájlNyomtatásiKép Makró
    ' A nyomtatáskor kapott teljes oldalak megjelenítése
    '
       ActiveDocument.PrintPreview
       CommandBars("Formatting").Visible = True
    End Sub
    					
  7. Kattintson a File (Fájl) menü Close and Return to Microsoft Word (Bezárás és visszatérés a Word programba) parancsára.

További információ

Az eszköztárak és az eszköztárgombok létrehozásáról és testreszabásáról a Microsoft Tudásbázis alábbi cikkében tájékozódhat:
291292 Eszköztárak és eszköztárgombok használata: hozzáadás, létrehozás, szerkesztés, törlés, visszaállítás és egyéb műveletek a Word 2002 programban (Előfordulhat, hogy a hivatkozás részben vagy teljes egészében angol nyelvű tartalomra mutat.)

Hivatkozások


A Word programnak a sérült vagy a programmal ütközést okozó egyes kulcsösszetevők eltávolításával való hibaelhárításának automatizálásáról a Microsoft Tudásbázis alábbi cikkében tájékozódhat:
289506 A Support.dot támogatási sablon telepítése és használata a Microsoft Word 2002 alkalmazásban (Előfordulhat, hogy a hivatkozás részben vagy teljes egészében angol nyelvű tartalomra mutat.)

Tulajdonságok

Cikk azonosítója: 291484 - Utolsó ellenőrzés: 2007. március 12. - Verziószám: 5.0
A cikkben található információ a következő(k)re vonatkozik:
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Kulcsszavak: 
kbmenu kbtoolbar kbmacro kbprb kbsettings KB291484
A Microsoft tudásbázisban szolgáltatott információkat "az adott állapotban", bárminemű szavatosság vagy garancia nélkül biztosítjuk. A Microsoft kizár mindennemű, akár kifejezett, akár vélelmezett szavatosságot vagy garanciát, ideértve a forgalomképességre és az adott célra való alkalmasságra vonatkozó szavatosságot is. A Microsoft Corporation és annak beszállítói semmilyen körülmények között nem felelősek semminemű kárért, így a közvetlen, a közvetett, az üzleti haszon elmaradásából származó vagy speciális károkért, illetve a kár következményeként felmerülő költségek megtérítéséért, még abban az esetben sem, ha a Microsoft Corporationt vagy beszállítóit az ilyen károk bekövetkeztének lehetőségére figyelmeztették. Egyes államok joga nem teszi lehetővé bizonyos károkért a felelősség kizárását vagy korlátozását, ezért a fenti korlátozások az ön esetében esetleg nem alkalmazhatók.

Visszajelzés küldése

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com