Bilah alat dan bilah menu Anda hilang, atau pengaturan pribadi tidak dipertahankan ketika Anda memulai Word

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 291484 - Melihat produk di mana artikel ini berlaku.
Artikel ini adalah penggabungan dari artikel berikut ini yang tersedia sebelumnya: 242368
Perbesar semua | Perkecil semua

Pada Halaman ini

Gejala

Ketika memulai Microsoft Word, Anda mungkin mengalami salah satu dari gejala berikut ini:
  • Bilah alat Anda hilang.
  • Bilah menu Anda hilang.
  • Pengaturan pribadi tidak dipertahankan.

Teknik pemecahan masalah

Untuk memulihkan bilah alat, menu atau pengaturan pribadi, gunakan salah satu metode berikut ini yang sesuai dengan situasi Anda.

Nonaktifkan Modus Layar Penuh

Modus layar penuh menampilkan sebanyak mungkin dokumen Anda pada layar. Di dalam modus ini, Word menghapus elemen layar seperti bilah menu, bilah alat dan bilah gulir. Untuk memulihakn bilah alat dan menu, nonaktifkan modus layar penuh.
  • Jika dokumen terbuka, lakukan salah satu langkah berikut ini:
    • Tekan ALT+V untuk menampilkan menu Tampilan , kemudian tekan U untuk menonaktifkan modus layar penuh.
    • Jika bilah alat Layar Penuh terlihat, klik Tutup Layar Penuh.
  • Jika dokumen tidak terbuka, ikuti langkah-langkah berikut ini:
    1. Tekan CTRL+N untuk memulai dokumen baru.
    2. Tekan ALT+V untuk menampilkan menu Tampilan , kemudian tekan U untuk menonaktifkan modus layar penuh.
Keluar dan mulai ulang Word. Jika Word memulai secara benar, Anda telah mengatasi masalah ini. Masalahnya adalah Word telah ditutup ketika modus layar penuh aktif, dan Word tidak mempertahankan pengaturan tersebut.

Untuk informasi lebih lanjut tentang fungsi modus layar penuh, klik nomor artikel berikut ini untuk melihat artikel di Pangkalan Pengetahuan Microsoft:
290947 Menu dan bilah alat hilang dan "Ulangi nilai:8" ditampilkan pada bilah Status

Aktifkan Bilah Alat Asali

Pada menu Tampilan , arahkan ke Bilah Alat. Perhatikan setiap bilah alat yang dipilih. Jika tidak satupun bilah alat yang dipilih, pilih apa yang Anda inginkan. Untuk melakukan ini, klik nama bilah alat. Ulangi prosedur ini untuk setiap bilah alat yang ingin Anda tampilkan. Bilah alat yang dipilih secara asali adalah bilah alat Standar dan Pemformatan , sertaPanel Tugas.

Catatan Jika Anda tidak dapat melihat bilah menu tekan ALT+V untuk menampilkan menu Tampilan , kemudian tekan T untuk menampilkan menu Bilah Alat .

Keluar dan mulai ulang Word. Jika Word memulai secara benar, Anda telah mengatasi masalah ini. Masalahnya adalah bilah alat dan bilah menu asali dinonaktifkan ketika Anda keluar dari Word, dan Word mempertahankan pengaturan tersebut.


Mulai Word Tanpa Menjalankan Makro

Periksa untuk melihat apakah Anda memulai Word dengan menggunakan makro Microsoft Visual Basic untuk Aplikasi (VBA). Anda mungkin menjalankan makro VBA yang memulai Word tanpa menampilkan menu atau bilah alat apapun.

Jika Anda memulai Word tanpa menggunakan pintasan, periksa baris perintah yang digunakan pintasan untuk nama makro. Untuk melakukan ini, ikuti langkah-langkah berikut ini:
  1. Temukan pintasan yang Anda gunakan untuk menjalankan Word.
  2. Klik-kanan pintasan, kemudian klik Properti pada menu pintasan.
  3. Klik tab Pintasan .
  4. Lihat di dalam kotak Target untuk baris perintah yang serupa dengan berikut ini
    "C:\Program Files\Microsoft Office\Office10\WINWORD.EXE" /mnama makro
    di mana /mnama makro adalah nama makro.

  5. Jika Anda melihat /mnama makro pada baris perintah, hapus, kemudian mulai Word secara normal.

    Catatan Pengubah /m diikuti dengan nama makro memulai Word dan menjalankan makro tertentu. Pengubah /m juga mencegah Word menjalankan setiap makro AutoExec.
Jika Word memulai secara benar, Anda telah mengatasi masalah ini. Masalahnya adalah makro dijalankan ketika memulai Word, dan makro tersebut mengubah tampilan jendela Word.

Untuk informasi lebih lanjut tentang pengubah baris-perintah yang dapat digunakan untuk memulai Word, klik nomor artikel berikut ini untuk melihat artikel ini di dalam Pangkalan Pengetahuan Microsoft:
210565 WD: Penyiapan pengubah (baris-printah) Word dan tujuannya

Program yang Memodifikasi (Seperti Add-In Word) Antar-Muka Pengguna, Menyembunyikan Bilah Alat atau Mengubah Pengaturan Anda

Langkah 1: Mulai Word dengan Menggunakan Pengaturan Asali

Memulai Word dengan menggunakan pengubah /a pada baris perintah menyebabkan Word menggunakan pengaturan asali untuk seluruh opsi dan mencegah add-in dan templat global dimuat.

Pengubah /a mengijinkan Anda memulai Word tanpa memuat komponen-komponen berikut ini:
  • Templat global (Normal.dot)
  • Setiap templat add-in di dalam folder Penyiapan
  • Setiap pustaka add-in (file-file .wll)
  • Pengaturan pengguna disimpan di dalam kunci Data di dalam registri Windows
Catatan Ketika Anda memulai Word dengan pengubah /a , perubahan yang dilakukan di Word yang mempengaruhi komponen-komponen tersebut tidak ditulis ke hard disk ketika Anda keluar dari Word, dan perubahan tersebut hilang.

Di dalam contoh berikut ini, anggaplah bahwa Word terletak di dalam folder berikut ini:
C:\Program Files\Microsoft Office\Office10
Catatan Anda mungkin telah menginstal Word ke dalam folder yang berbeda.

Untuk memulai Word menggunakan pengubah /a , ikuti langkah-langkah berikut ini:
  1. Klik Mulai, kemudian klik Jalankan, kemudian klik Telusur.
  2. Gunakan kotak Lihat dalam untuk menemukan Winword.exe, kemudian klik untuk memilihnya.
  3. Klik Buka.

    Catatan Langkah-langkah diisi di dalam kotak Buka di dalam kotak dialog Jalankan .
  4. Klik setelah Winword.exe dl dalam kotak Buka .

    Catatan Jalur ke file Winword.exe di dalam kotak dialog Jalankan dilampirkan dalam tanda kutip . Pastikan untuk mengklik ke sebelah kanan dari tanda kutip penutup.
  5. Ketik spasi, kemudian ketik /a.

    Pernyataan di dalam kotak Buka seharusnya terlihat serupa dengan berikut ini:
    "C:\Program Files\Microsoft Office\Office10\Winword.exe" /a
Jika Word memulai secara benar, Anda telah mengatasi masalah ini. Masalahnya adalah add-in program atau templat, templat Normal asali, atau kunci data di dalam registri mempengaruhi jendela Word yang ditampilkan ketika dimulai.

Langkah 2: Ganti nama Templat Globah

Catatan Untuk metode otomatisasi dalam melakukan langkah ini, harap lihat artikel yang terdafta di dalam bagian dari artikel ini.

Untuk mencegah pemformatan, TeksOtomatis dan makro yang disimpan di dalam templat global (Normal.dot) dari pengaruh perilaku Word atau dokumen yang dibuka, ubah nama file Normal.dot Anda.

Catatan Mengganti nama templat Normal.dot mengijinkan Anda secara cepat menentukan apakah templat Normal menyebabkan masalah dalam pertanyaan ini. Dengan mengganti nama templat Normal.dot, Anda mereset beberapa opsi kembali ke pengaturan asali, termasuk gaya kustom, bilah alat kustom, makro dan entri TeksOtomatis. Untuk alasan ini, Microsoft sangat menyarankan Anda mengganti nama file Normal.dot.

Beberapa jenis konfigurasi mungkin membuat lebih dari satu file Normal.dot. Situasi ini termasuk kasus di mana beberapa versi Word dijalankan pada komputer yang sama atau kasus di mana beberapa penginstalan stasiun kerja ada pada komputer yang sama. Dalam situasi ini, pastikan mengganti nama semua salinan Normal.dot. Untuk mengganti nama templat global (Normal.dot) ikuti langkah-langkah berikut ini:
  • Microsoft Windows 98, dan Microsoft Windows NT 4.0
    1. Hentikan semua contoh Word. JIka Anda menggunakan Word sebagai editor email, pastikan juga untuk menghentikan Microsoft Outlook.
    2. Klik Mulai, arahkan ke Temukan, kemudian klik File atau Folder.
    3. Di dalam kotak Bernama , ketik Normal.dot.
    4. Di dalam kotak Lihat dalam , pilih hard disk lokal Anda (atau lokasi templat pengguna alternatif jika Anda menjalankan Word dari server jaringan).
    5. Klik Temukan Sekarang untuk mencari file.
    6. Untuk setiap kemunculan Normal.dot di dalam di dalam kotak dialog Temukan , klik kanan file tersebut. Klik Ganti nama pada menu pintasan. Berikan file nama baru, seperti OldNormal.dot atau Normal-1.dot, kemudian tekan ENTER.
    7. Pada menu File , click Keluar untuk menutup kotak dialog Temukan , kemudian mulai ulang Word secara normal (tanpa menggunakan pengubah /a).
  • Microsoft Windows Millennium Edition (Me) atau Microsoft Windows 2000
    1. Hentikan semua contoh Word. JIka Anda menggunakan Word sebagai editor email, pastikan juga untuk menghentikan Microsoft Outlook.
    2. Klik Mulai, arahkan ke Pencarian, kemudian klik File atau Folder.
    3. Di dalam kotak Cari file atau atau folder bernama , ketik Normal.dot.
    4. Di dalam kotak Lihat dalam , pilih hard disk lokal Anda (atau lokasi templat pengguna alternatif jika Anda menjalankan Word dari server jaringan).
    5. Klik Cari Sekarang untuk mencari file.
    6. Untuk setiap kemunculan Normal.dot di dalam di dalam kotak dialog Pencarian , klik kanan file tersebut. Klik Ganti nama pada menu pintasan. Berikan file nama baru, seperti OldNormal.dot atau Normal-1.dot, kemudian tekan ENTER.
    7. Pada menu File , click Keluar untuk menutup kotak dialog Pencarian , kemudian mulai ulang Word secara normal (tanpa menggunakan pengubah /a).
  • Windows XP
    1. Hentikan semua contoh Word. JIka Anda menggunakan Word sebagai editor email, pastikan juga untuk menghentikan Microsoft Outlook.
    2. Klik Mulai, kemudian klik Pencarian.
    3. Klik Semua File dan Folder.
    4. Klik Opsi tingkat lebih lanjut, kemudian klik untuk mencentang kotak Pencarian file dan folder tersembunyi .
    5. Di dalam kotak Semua atau bagian nama file , ketik normal.dot.
    6. Di dalam kotak Lihat dalam , pilih hard disk lokal Anda (atau lokasi templat pengguna alternatif jika Anda menjalankan Word dari server jaringan).
    7. Klik Pencarian untuk mencari file.
    8. Di panel sebelah kanan kotak dialog Hasil Pencarian , klik-kanan Normal.dot, kemudian klik Ganti nama pada menu pintasan yang muncul. Ketik nama file baru (sebagai contoh, OldNormal.dot), kemudian tekan ENTER.
    9. Tutup kotak dialog Hasil Pencarian , kemudian mulai ulang Word seperti yang biasa Anda lakukan (tanpa menggunakan pengubah /a ).
Jika Word memulai secara benar, Anda telah mengatasi masalah ini.

Di dalam kasus ini, masalahnya adalah templat Normal.dot yang rusak. Anda mungkin perlu mengubah beberapa pengaturan untuk memulihkan opsi favorit Anda.

Jika file Normal.dot yang diganti namanya berisi kustomisasi, seperti gaya, makro, atau entri TeksOtomatis yang tidak mudaj untuk dibuat ulang, Anda dapat menyalin kustomisasi tersebut dari file Normal.dot lama ke file Normal.dot baru dengan menggunakan Pengatur.

Untuk informasi labih lanjut tentang penggunaan Pengatur, klik Bantuan Microsoft Word pada menu Bantuan , ketik pengatur di dalam Asisten Office atau Wisaya Jawaban, kemudian klik Cari untuk melihat topik-topik dikembalikan.

Ganti nama Kunci Data di dalam Registri Windows

Agar kami dapat memperbaiki masalah ini untuk Anda, buka bagian "Perbaiki untuk saya" . Jika Anda memilih untuk memperbaiki masalah ini sendiri, buka bagian "Biarkan saya perbaiki sendiri" .

Perbaiki untuk saya



Untuk memperbaiki masalah secara otomatis, klik tombol atau tautan Perbaiki . Di dalam kotak dialog Unduhan File ,klik Jalankan , kemudian ikuti langkah-langkah berikut ini di dalam Wisaya Perbaiki.
Perkecil gambar iniPerbesar gambar ini
assets fixit1
Perbaiki masalah ini
Microsoft Fix it 50599
Perkecil gambar iniPerbesar gambar ini
assets fixit2


Catatan
  • WIsaya ini mungkin hanya dalam bahasa Inggris. Namun, perbaikan otomatis juga bekerja untuk versi bahasa Windows lainnya.
  • JIka Anda tidak pada komputer yang memiliki masalah, simpan solusi Perbaiki ke flash drive atau CD, kemudian jalankan pada komputer yang memiliki masalah.




Biarkan saya perbaiki sendiri

Catatan Untuk metode otomatisasi dalam melakukan langkah ini, harap lihat artikel yang terdaftar di dalam bagian dari artikel ini.

Penting Bagian, metode, atau tugas ini berisi langkah-langkah yang menjelaskan cara untuk memodifikasi registri. Namun, masalah serius mungkin terjadi jika Anda memodifikasi registri secara tidak benar. Oleh karena itu, pastikan Anda mengikuti langkah-langkah berikut ini secara teliti. Untuk perlindungan tambahan, buat cadangan registri sebelum memodifikasinya. Kemudian, Anda dapat memulihkan registri jika terjadi masalah. Untuk informasi lebih lanjut tentang cara membuat cadangan dan memulihkan registri, klik nomor artikel berikut ini untuk melihat artikel di Pangkalan Pengetahuan Microsoft:
322756 Cara membuat cadangan dan memulihkan registri di Windows

Catatan Dengan mengganti nama Kunci data, Anda merest beberapa opsi kembali ke pengaturan asali, termasuk daftar file Paling Sering Digunakan (MRU) pada menu File dan berbagai pengaturan ketika Anda klik Opsi pada menu Alat . Word membangun ulang Kunci data dengan menggunakan pengaturan asali bawaan saat berikutnya Anda memulai Word.

Untuk mengganti nama Kunci data, ikuti langkah-langkah berikut ini:
  1. Hentikan semua program Windows.
  2. Klik Mulai, klik Jalankan, ketik regedit di dalam kotak Terbuka , kemudian klik OK.
  3. Temukan kunci berikut ini dengan mengklik ganda folder yang tepat untuk versi Word Anda:

    Untuk Microsoft Office Word 2003:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Untuk Microsoft Word 2002:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Untuk Microsoft Word 2000:
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
  4. Dengan folder Data yang dipilih, klik Ganti nama pada menu Edit .
  5. Ketik nama baru untuk folder Data (sebagai contoh, ketik OldData), kemudian tekan ENTER.
  6. Hentikan Editor Registri, kemudian mulai ulang Word secara normal (tanpa menggunakan pengubah /a ).
Jika Word memulai secara benar, Anda telah mengatasi masalah ini. Masalahnya adalah kunci Data yang rusak. Anda mungkin harus mengubah beberapa pengaturan untuk memulihkan opsi favorit Anda.


Membuat Makro Tampilan Awal Cetak

Mengubah makro Tampilan Awal Cetak di Word untuk menampilkan pengaturan yang Anda inginkan.

Sebagai contoh, agar secara otomatis menampilkan bilah alat Pemformatan di tampilan awal cetak, ikuti langkah-langkah berikut ini:
  1. Pada menu Alat , arahkan ke Makro, kemudian klik Makro.
  2. Mengubah pilihan di dalam Makro di kotak ke Perintah Word.
  3. Di dalam daftar nama Makro , pilih TampilanAwalCetakFile.
  4. Mengubah pengaturan di dalam Makro di kotak ke Normal.dot (templat global).
  5. Klik Buat.
  6. Membuat makro berikut ini:
  7. Pada menu File , klik Tutup dan Kembali ke Microsoft Word.

Informasi lebih lanjut

Untuk informasi lebih lanjut tentang cara kustomisasi dan membuat bilah alat serta tombol bilah alat, klik nomor artikel berikut ini untuk melihat artikel di Pangkalan Pengetahuan Microsoft:
291292 CARA UNTUK: Bekerja dengan bilah alat dan tombol bilah alat: tambah, buat, edit, hapus, memulihkan dan lebih banyak di Word 2002

Referensi


Untuk informasi lebih lanjut tentang cara otomatisasi pemecahan masalah Word dengan menghapus komponen kunci tertentu yang rusak atau dapat menyebabkan konflik dengan Microsoft Word, klik nomor artikel berikut ini untuk melihat artikel di dalam Pangkalan Pengetahuan Microsoft:
289506 Cara menginstal dan menggunakan templat Support.dot di Microsoft Word 2002

Properti

ID Artikel: 291484 - Kajian Terakhir: 04 September 2013 - Revisi: 7.0
Berlaku bagi:
  • Microsoft Word 2002
  • Microsoft Word 2000
Kata kunci: 
kbsettings kbtoolbar kbmenu kbmacro kbprb kbfixme kbmsifixme KB291484

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com