Word를 시작하면 도구 모음 또는 메뉴 표시줄이 나타나지 않거나 사용자 개인 설정이 유지되지 않는다

기술 자료 번역 기술 자료 번역
기술 자료: 291484 - 이 문서가 적용되는 제품 보기.
이 문서는 이전에 볼 수 있었던 242368 문서와 통합되었습니다.

중요 이 문서에서는 레지스트리 수정 방법을 설명합니다. 레지스트리를 수정하기 전에 해당 레지스트리를 백업하고 문제 발생 시 이를 복원하는 방법을 이해해야 합니다. 레지스트리 백업, 복원 및 편집 방법은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
256986 Microsoft Windows 레지스트리 설명
모두 확대 | 모두 축소

이 페이지에서

현상

Microsoft Word를 시작할 때 다음과 같은 현상 중 하나가 나타날 수 있습니다.
  • 도구 모음이 표시되지 않습니다.
  • 메뉴 표시줄이 표시되지 않습니다.
  • 사용자 개인 설정이 유지되지 않습니다.

해결 과정

도구 모음, 메뉴 또는 사용자 개인 설정을 복원하려면 다음 중 적합한 방법을 사용하십시오.

전체 화면 모드 해제

전체 화면 모드에서는 가능한 한 많은 문서의 부분이 화면에 표시됩니다. 이 모드에서는 메뉴 모음, 도구 모음, 스크롤 막대와 같은 화면 요소가 표시되지 않습니다. 도구 모음과 메뉴를 복원하려면 전체 화면 모드를 해제합니다.
  • 문서가 열려 있으면 다음 중 하나를 수행하십시오.
    • Alt+V를 눌러 보기 메뉴를 표시한 다음 U 키를 눌러 전체 화면 모드를 해제합니다.
    • 전체 화면 도구 모음이 나타나 있으면 전체 화면 닫기를 누릅니다.
  • 문서가 열려 있지 않으면 다음과 같이 하십시오.
    1. Ctrl+N을 눌러 새 문서를 엽니다.
    2. Alt+V를 눌러 보기 메뉴를 표시한 다음 U 키를 눌러 전체 화면 모드를 해제합니다.
Word를 종료한 다음 다시 시작합니다. Word가 올바르게 시작되면 문제가 해결된 것입니다. 문제는 전체 화면 모드가 활성화되어 있을 때 Word를 닫았고 이러한 설정이 Word에서 유지되었기 때문에 발생합니다.

전체 화면 모드에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
290947 Word 2002에서 메뉴 및 도구 모음이 사라지고 "값 반복:8"이 상태 표시줄에 표시된다

기본 도구 모음 표시

보기 메뉴에서 도구 모음을 가리킵니다. 도구 모음이 선택되어 있는지 확인합니다. 선택된 도구 모음이 없으면 원하는 도구 모음을 선택합니다. 도구 모음을 선택하려면 해당 도구 모음 이름을 누릅니다. 표시할 각 도구 모음에 대해 이 과정을 반복합니다. 기본적으로 선택되는 도구 모음은 표준, 서식 도구 모음 및 작업창입니다.

참고 메뉴 모음이 나타나지 않으면 Alt+V를 눌러 보기 메뉴를 표시한 다음 T 키를 눌러 도구 모음 메뉴를 표시합니다.

Word를 종료한 다음 다시 시작합니다. Word가 올바르게 시작되면 문제가 해결된 것입니다. 문제는 Word를 닫을 때 기본 도구 모음과 메뉴 모음의 설정이 해제되어 있었고 이러한 설정이 Word에서 유지되었기 때문에 발생합니다.


매크로를 실행하지 않고 Word 시작

Microsoft Visual Basic for Applications(VBA) 매크로를 사용하여 Word를 시작하는지 확인합니다. 메뉴나 도구 모음을 표시하지 않고 Word를 시작하는 VBA 매크로를 실행 중일 수도 있습니다.

바로 가기를 사용하여 Word를 시작하는 경우에는 바로 가기의 명령줄에서 매크로 이름을 확인합니다. 다음과 같이 하십시오.
  1. Word를 실행하는 데 사용하는 바로 가기를 찾습니다.
  2. 바로 가기를 마우스 오른쪽 단추로 누른 다음 바로 가기 메뉴에서 등록 정보를 누릅니다.
  3. 바로 가기 탭을 누릅니다.
  4. 아래와 유사한 명령줄의 대상 상자를 살펴봅니다.
    "C:\Program Files\Microsoft Office\Office10\WINWORD.EXE" /mmacro name
    여기서 /mmacro name은 매크로의 이름입니다.

  5. 명령줄에 /m macro name이 있으면 이를 제거한 다음 정상적으로 Word를 시작합니다.

    참고 /m 스위치 다음에 매크로 이름이 있으면 Word가 시작되고 해당 매크로가 실행됩니다. /m 스위치도 Word가 AutoExec 매크로를 실행하지 못하도록 합니다.
Word가 올바르게 시작되면 문제가 해결된 것입니다. 문제는 Word를 시작할 때 매크로가 실행 중이고 매크로가 Word 창의 모양을 변경하기 때문에 발생합니다.

Word를 시작할 때 사용할 수 있는 명령줄 스위치에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
210565 WD: Word 시작 (명령줄) 스위치 및 그 용도

사용자 인터페이스를 수정하여 도구 모음을 숨기거나 설정을 변경한 프로그램(예: Word 추가 기능)에 대한 해결 방법

1단계: 기본 설정을 사용하여 Word 시작

명령줄에서 /a 스위치를 사용하여 Word를 시작하면 모든 옵션에 기본 설정이 사용되고 추가 기능과 기본 서식 파일이 로드되지 않습니다.

/a 스위치를 사용하면 Word가 시작될 때 아래와 같은 구성 요소가 로드되지 않습니다.
  • 기본 서식 파일(Normal.dot)
  • 시작 폴더에 있는 추가 기능 서식 파일
  • 추가 기능 라이브러리(.wll 파일)
  • Windows 레지스트리의 Data 키에 저장된 사용자 설정
참고 /a 스위치를 사용하여 Word를 시작하면 이들 구성 요소에 영향을 미치는 모든 변경 내용이 Word를 종료할 때 하드 디스크에 기록되지 않고 손실됩니다.

아래 예제에서는 Word를 다음 폴더에 설치한 것으로 가정합니다.
C:\Program Files\Microsoft Office\Office10
참고 Word를 다른 폴더에 설치했을 수도 있습니다.

/a 스위치를 사용하여 Word를 시작하려면 다음과 같이 하십시오.
  1. 시작을 누르고, 실행을 누른 다음 찾아보기를 누릅니다.
  2. 찾는 위치 상자에서 Winword.exe를 찾아 선택합니다.
  3. 열기를 누릅니다.

    참고 이렇게 하면 실행 대화 상자의 열기 상자에 Winword.exe의 경로가 입력됩니다.
  4. 열기 상자에서 Winword.exe 다음을 누릅니다.

    참고 실행 대화 상자에서 Winword.exe 파일의 경로는 인용 부호로 묶여 있습니다. 닫는 인용 부호의 오른쪽을 눌러야 합니다.
  5. 한 칸 띄고 /a를 입력합니다.

    열기 상자의 내용은 다음과 유사합니다.
    "C:\Program Files\Microsoft Office\Office10\Winword.exe" /a
Word가 올바르게 시작되면 문제가 해결된 것입니다. 문제는 추가 기능 프로그램이나 서식 파일, 기본 서식 파일(Normal.dot) 또는 레지스트리의 Data 키가 Word가 시작될 때 Word 창의 표시 방법에 영향을 주기 때문에 발생합니다.

2단계: 기본 서식 파일의 이름 바꾸기

참고 이 단계를 수행하는 자동화된 방법의 경우 이 문서의 "참조" 절에 나와 있는 문서를 참조하십시오.

기본 서식 파일(Normal.dot)에 저장된 서식, 상용구 및 매크로가 Word의 동작이나 열린 문서에 영향을 미치지 않게 하려면 Normal.dot 파일의 이름을 바꿉니다.

참고 Normal.dot 서식 파일의 이름을 바꾸면 Normal 서식 파일이 이 문제의 원인인지 빠르게 확인할 수 있습니다. Normal.dot 서식 파일의 이름을 바꾸면 사용자 지정 스타일, 사용자 지정 도구 모음, 매크로, 상용구 항목 등을 비롯하여 몇몇 옵션이 기본 설정으로 복원됩니다. 따라서 Normal.dot 파일의 이름을 바꾸는 것이 좋습니다.

구성에 따라 Normal.dot 파일이 여러 개 생성될 수도 있습니다. 그러한 구성의 예로 동일한 컴퓨터에서 여러 버전의 Word를 실행하거나 동일한 컴퓨터에 여러 워크스테이션을 설치한 경우가 있습니다. 이때는 반드시 Normal.dot의 모든 복사본 이름을 바꿔야 합니다. 기본 서식 파일(Normal.dot)의 이름을 바꾸려면 다음과 같이 하십시오.
  • Microsoft Windows 98 및 Microsoft Windows NT 4.0
    1. Word의 모든 인스턴스를 종료합니다. Word를 전자 메일 편집기로 사용하고 있으면 Microsoft Outlook도 종료해야 합니다.
    2. 시작을 누르고 찾기를 가리킨 다음 파일 또는 폴더를 누릅니다.
    3. 이름 상자에 Normal.dot를 입력합니다.
    4. 찾는 위치 상자에서 로컬 하드 디스크를 선택합니다. 네트워크 서버에서 Word를 실행 중이면 다른 사용자 서식 파일 위치를 선택합니다.
    5. 지금 찾기를 눌러 파일을 찾습니다.
    6. 찾기 대화 상자에 표시된 각 Normal.dot 파일을 마우스 오른쪽 단추로 누릅니다. 바로 가기 메뉴에서 이름 바꾸기를 누릅니다. 파일에 OldNormal.dot 또는 Normal-1.dot와 같은 새 이름을 지정하고 Enter 키를 누릅니다.
    7. 파일 메뉴에서 끝내기를 눌러 찾기 대화 상자를 닫은 다음 /a 스위치 없이 정상적으로 Word를 시작합니다.
  • Microsoft Windows Me 또는 Microsoft Windows 2000
    1. Word의 모든 인스턴스를 종료합니다. Word를 전자 메일 편집기로 사용하고 있으면 Microsoft Outlook도 종료해야 합니다.
    2. 시작을 누르고 검색을 가리킨 다음 파일 또는 폴더를 누릅니다.
    3. 이름이 다음과 같은 파일 또는 폴더 찾기 상자에 Normal.dot를 입력합니다.
    4. 찾는 위치 상자에서 로컬 하드 드라이브를 선택합니다. 네트워크 서버에서 Word를 실행 중이면 다른 사용자 서식 파일 위치를 선택합니다.
    5. 검색 시작을 눌러 파일을 찾습니다.
    6. 검색 결과 대화 상자에 표시된 각 Normal.dot 파일을 마우스 오른쪽 단추로 누릅니다. 바로 가기 메뉴에서 이름 바꾸기를 누릅니다. 파일에 OldNormal.dot 또는 Normal-1.dot와 같은 새 이름을 지정하고 Enter 키를 누릅니다.
    7. 파일 메뉴에서 닫기를 눌러 검색 결과 대화 상자를 닫은 다음 /a 스위치 없이 정상적으로 Word를 시작합니다.
  • Windows XP
    1. Word의 모든 인스턴스를 종료합니다. Word를 전자 메일 편집기로 사용하고 있으면 Microsoft Outlook도 종료해야 합니다.
    2. 시작을 누른 다음 검색을 누릅니다.
    3. 모든 파일 및 폴더를 누릅니다.
    4. 고급 옵션을 누른 다음 숨긴 파일 및 폴더 검색 확인란을 선택합니다.
    5. 전체 또는 일부 파일 이름 상자에 normal.dot를 입력합니다.
    6. 찾는 위치 상자에서 로컬 하드 디스크를 선택합니다. 네트워크 서버에서 Word를 실행 중이면 다른 사용자 서식 파일 위치를 선택합니다.
    7. 검색을 눌러 파일을 찾습니다.
    8. 검색 결과 대화 상자의 오른쪽 창에서 Normal.dot를 마우스 오른쪽 단추로 누른 다음 나타나는 바로 가기 메뉴에서 이름 바꾸기를 누릅니다. 새 파일 이름(예: OldNormal.dot)을 입력한 다음 Enter 키를 누릅니다.
    9. 검색 결과 대화 상자를 닫은 다음 /a 스위치 없이 일반적으로 수행하는 방식으로 Word를 다시 시작합니다.
Word가 올바르게 시작되면 문제가 해결된 것입니다.

이 경우, 문제는 손상된 Normal.dot 서식 파일로 인해 발생합니다. 즐겨 사용하는 옵션을 복원하기 위해 몇몇 설정을 변경해야 할 수도 있습니다.

이름을 변경한 Normal.dot 파일에 스타일, 매크로, 상용구 항목과 같이 다시 만들기 어려운 사용자 지정 항목이 들어 있는 경우 구성 도우미를 사용하여 이전 Normal.dot 파일에서 새 Normal.dot 파일로 사용자 지정 항목을 복사할 수도 있습니다.

구성 도우미를 사용하는 방법에 대한 자세한 내용을 보려면 도움말 메뉴에서 Microsoft Word 도움말을 누르고, Office 길잡이나 도움말 마법사에서 구성 도우미를 입력한 다음 찾기를 눌러 반환되는 항목을 보십시오.

Windows 레지스트리에서 Data 키의 이름 바꾸기

참고 이 단계를 수행하는 자동화된 방법은 이 문서의 "참조" 절을 참조하십시오.

경고 레지스트리 편집기를 잘못 사용하면 심각한 문제가 발생할 수 있으며 문제를 해결하기 위해 운영 체제를 다시 설치해야 할 수도 있습니다. Microsoft는 레지스트리 편집기를 잘못 사용함으로써 발생하는 문제에 대해 해결을 보증하지 않습니다. 레지스트리 편집기의 사용에 따른 모든 책임은 사용자에게 있습니다.
참고 Data 키의 이름을 바꾸면 몇 가지 옵션이 기본 설정으로 다시 설정됩니다. 여기에는 파일 메뉴에 표시되는 MRU(최근 사용한) 파일 목록과 도구 메뉴에서 옵션을 눌러 사용자 지정한 많은 설정이 포함됩니다. 다음에 Word를 시작할 때 내장된 기본 설정을 사용하여 Data 키가 다시 작성됩니다.

Data 키의 이름을 바꾸려면 다음과 같이 하십시오.
  1. 모든 Windows 프로그램을 종료합니다.
  2. 시작, 실행을 차례로 누르고 열기 상자에 regedit를 입력한 다음 확인을 누릅니다.
  3. 사용 중인 Word 버전의 해당 폴더를 두 번 눌러 아래의 키를 찾습니다.

    Microsoft Office Word 2003의 경우
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Microsoft Word 2002의 경우
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Microsoft Word 2000의 경우
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
  4. Data 폴더를 선택하고 편집 메뉴에서 이름 바꾸기를 누릅니다.
  5. Data 폴더의 새 이름(예: OldData)을 입력한 다음 Enter 키를 누릅니다.
  6. 레지스트리 편집기를 종료한 다음 /a 스위치를 사용하지 않고 Word를 정상적으로 다시 시작합니다.
Word가 올바르게 시작되면 문제가 해결된 것입니다. 문제는 손상된 Data 키로 인해 발생합니다. 즐겨 사용하는 옵션을 복원하기 위해 몇몇 설정을 변경해야 할 수도 있습니다.


인쇄 미리 보기 매크로 만들기

Word에서 인쇄 미리 보기 매크로를 변경하여 원하는 설정을 표시합니다.

예를 들어, 인쇄 미리 보기에서 서식 도구 모음을 자동으로 표시하려면 다음과 같이 하십시오.
  1. 도구 메뉴에서 매크로를 가리킨 다음 매크로를 누릅니다.
  2. 매크로 위치 상자의 선택을 Word 명령으로 변경합니다.
  3. 매크로 이름 목록에서 FilePrintPreview를 선택합니다.
  4. 매크로 위치 상자의 설정을 Normal.dot (기본 서식 파일)로 변경합니다.
  5. 만들기를 누릅니다.
  6. 다음 매크로를 만듭니다.
    Sub FilePrintPreview()
    '
    ' FilePrintPreview Macro
    ' Displays full pages as they will be printed.
    '
       ActiveDocument.PrintPreview
       CommandBars("Formatting").Visible = True
    End Sub
    					
  7. 파일 메뉴에서 닫고 Microsoft Word(으)로 돌아가기를 누릅니다.

추가 정보

도구 모음과 도구 모음 단추를 사용자 지정하고 만드는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
291292 HOWTO: Word 2002에서 추가, 만들기, 편집, 삭제, 복원 등의 도구 모음 및 도구 모음 단추로 작업

참조


Microsoft Word에서 손상될 수 있거나 충돌을 일으킬 수 있는 특정 키 구성 요소를 제거하여 Word 문제 해결을 자동화하는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
289506 Word 2002에서 Support.dot 서식 파일을 설치하고 사용하는 방법




Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹에 참여하시기 바랍니다.

속성

기술 자료: 291484 - 마지막 검토: 2006년 3월 30일 목요일 - 수정: 4.2
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
키워드:?
kbmenu kbtoolbar kbmacro kbprb kbsettings KB291484

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com