Chýbajú panelov s nástrojmi, vašom menu bar chýba, alebo vaše osobné nastavenia nezachovajú sa pri štarte programu Word

Preklady článku Preklady článku
ID článku: 291484 - Zobraziť produkty, ktorých sa tento článok týka.
Tento článok je konsolidácia predtým k dispozícii článok: 242368
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

PRIZNAKY

Pri spustení programu Microsoft Word sa môžu vyskytnúť niektoré z nasledujúcich príznakov:
  • Chýbajú panelov s nástrojmi.
  • Paneli s ponukami chýba.
  • Vaše osobné nastavenia sa nezachovajú.

RIEŠENIE

Ak chcete obnoviť panely s nástrojmi, ponuky alebo prispôsobené nastavenia, použite jednu z nasledujúcich metód ako vo vašej situácii najvhodnejší.

Ak chcete vypnúť režim na celú obrazovku

Režim na celú obrazovku zobrazí toľko dokumentu na obrazovke ako je to možné. V tomto režime Word odstráni prvkov na obrazovke ako panel s ponukami, Panely s nástrojmi a posúvače. Ak chcete obnoviť panely s nástrojmi a ponuky, vypnite plný obrazovku.
  • Ak je dokument otvorený, vykonajte jeden z nasledujúcich:
    • Stlačte klávesy ALT + V zobrazte View menu a potom kláves u vypnúť režim na celú obrazovku.
    • Ak Celá obrazovka panel s nástrojmi, kliknite na tlačidlo Zavrieť celú obrazovku.
  • Ak dokument nie je otvorený, postupujte nasledovne:
    1. Stlačením klávesov CTRL + N začať nový dokument.
    2. Stlačte klávesy ALT + V zobrazte View menu a potom kláves u vypnúť režim na celú obrazovku.
Skončite a reštartujte program Word. Ak program Word začína správne, máte vyriešiť problém. Problémom je, že slovo bola uzavretá keď bola režim na celú obrazovku aktívne, a program Word uchovávať takéto nastavenie.

Ďalšie informácie o celú obrazovku režime, kliknite na nasledovné číslo článku databázy Microsoft Knowledge Base:
290947Ponuky a panely s nástrojmi zmizne a "Opakujte hodnota: 8" sa zobrazí na stavovom riadku

Zapnite predvolené panely s nástrojmi

Na View ponuku, ukážte na panely s nástrojmi,. Všimnite si, či sú vybraté všetky panely s nástrojmi. Ak žiadna z panely s nástrojmi je začiarknuté, vyberte tie, ktoré chcete. Chcete urobiť, kliknite na názov panela s nástrojmi. Zopakujte tento postup pre každý panel s nástrojmi, ktorý chcete zobraziť. V Panely s nástrojmi vybratý v predvolenom nastavení sú Štandardný a Formátovanie Panely s nástrojmi, ako aj Na pracovnej table.

Poznámka: Ak nevidíte panel s ponukami, stlačte klávesy ALT + V zobrazte View menu a potom stlačte kláves t na zobrazenie Panel s nástrojmi ponuka.

Skončite a reštartujte program Word. Ak program Word začína správne, sa vyriešiť problém. Problém je, že predvolené panely s nástrojmi a ponuky panel boli vypnuté pri ukončení programu Word a program Word zachová tie nastavenia.


Spustenie programu Word bez spustenia makier

Skontrolujte, či ste začínajúci Word pomocou Microsoft Program Visual Basic for Applications (VBA) makro. Pravdepodobne používate makro VBA spustí program Word bez zobrazenia akýchkoľvek ponuky alebo panely s nástrojmi.

Ak ste Spúšťa sa program Word pomocou odkazu, skontrolujte príkazového riadka, ktorý Klávesová skratka použitím názvu makra. Použite tento postup:
  1. Nájdite odkaz, ktorý používate na spustenie programu Word.
  2. Kliknite pravým tlačidlom na odkaz a potom kliknite na tlačidlo Vlastnosti v kontextovej ponuke.
  3. Kliknite na Odkaz kartu.
  4. Pozrite sa Cieľové Box pre príkazový riadok, ktorý vyzerá podobne ako nasledovné
    "C:\Program Files\Microsoft Office\Office10\WINWORD.EXE"/mnázov makra
    kde /mnázov makra je názov makro.

  5. Ak vidíte /mnázov makra na Príkazový riadok, odstráňte ju a potom spustite program Word zvyčajne.

    Poznámka: V /m prepínač nasleduje názov makra spustí program Word a spustí konkrétne makro. V /m prepínač tiež zabráni programu Word spustený akejkoľvek AutoExec makrá.
Ak program Word začína správne, sa vyriešiť problém. V problém je, že makro je spustené, keď program Word začína a zmeny makra vzhľad okna programu Word.

Ďalšie informácie o prepínačoch príkazového riadka, ktoré je možné použiť na spustenie programu Word, kliknite na nasledovné číslo článku databázy Microsoft Knowledge Base:
210565WD: Startup programu Word (príkazového riadka) Prepínače a ich účelu

Program (napríklad program Word doplnok) upravil užívateľské rozhranie, skrývanie panelov s nástrojmi alebo zmenou nastavení

Krok 1: Spustenie programu Word použitím predvolených nastavení

Spúšťa sa program Word pomocou /a prepínač príkazového riadku spôsobí použiť predvolené nastavenia v programe Word pre všetky možnosti a zabraňuje doplnky a globálne šablóny sa naložené.

V /a prepínač umožňuje spustenie programu Word bez načítania takto súčasti:
  • Globálna šablóna (Normal.dot)
  • Akýkoľvek doplnkový šablóny v priečinku Startup
  • Akékoľvek doplnky knižníc (.wll súbory)
  • Užívateľské nastavenia uložené v kľúči údajov v systéme Windows databázy Registry
Poznámka: Po spustení programu Word s /a prepnúť, zmeny, ktoré vykonáte v programe Word, ktoré ovplyvňujú tieto komponenty nie sú napísané na pevný disk pri ukončení programu Word a zmeny sú stratené.

V nasledujúcom príklade predpokladajme, že slovo sa nachádza v nasledovný priečinok:
C:\Program Files\Microsoft Office\Office10
Poznámka: Ste program Word nainštalovali do iného priečinka.

Vykonaná akcia spustenie programu Word pomocou /a prepnúť, postupujte nasledovne:
  1. Kliknite na položku Štart, kliknite na tlačidlo Spustiť, a potom kliknite na tlačidlo Prehľadávať.
  2. Použitie Pozrite sa políčko vyhľadajte Winword.exe, a potom ho vyberte.
  3. Kliknite na položku Otvorené.

    Poznámka: Tento krok vyplní Otvorené pole v Spustiť dialógové okno.
  4. Kliknite na položku po Winword.exe v Otvorené rámček.

    Poznámka: Cesta k súboru Winword.exe v Spustiť dialógové okno je uzavretý v úvodzovkách. Uistite sa, že kliknutím právo úvodzovka.
  5. Napíšte medzeru a potom zadajte/a.

    Tvrdenie uvedené v Otvorené políčko by mal vyzerať podobné nasledovnému:
    "C:\Program Files\Microsoft Office\Office10\Winword.exe" /a
Ak program Word začína správne, sa vyriešiť problém. V problém je, že doplnkový program alebo šablóny, normálna šablóna Predvolená alebo údaje kľúč databázy registry ovplyvňuje, ako sa zobrazí okno programu Word pri je spustená.

Krok 2: Premenovať globálnej šablóny

Poznámka: Automatizovanú metódu tento krok, nájdete na Článok uvedených v časti tohto článku.

Na zabránenie, formátovanie, automatického textu a makrá uložené v globálnej šablóne (Normal.dot) z ovplyvňujúce správanie Slovo alebo dokumenty, ktoré sú otvorené, premenujte súbor Normal.dot.

Poznámka: Premenovanie šablóny Normal.dot umožňuje rýchlo určiť či normálnej šablóne problém spôsobuje predmetné. Premenovaním Šablóna Normal.dot, môžete obnoviť niekoľko možností späť na predvolené nastavenia, vrátane vlastné štýly, vlastné panely s nástrojmi, makrá a položky automatického textu. Pre tohto dôvodu spoločnosť Microsoft dôrazne odporúča, aby premenujete Normal.dot súbor.

Určité druhy konfigurácie môžu vytvárať viac ako jeden Súbor Normal.dot. Tieto situácie zahŕňať prípady, v ktorých viacerých verzií Word sú spustené na tom istom počítači alebo prípady, v ktorých niekoľko workstation existujú zariadenia na tom istom počítači. V týchto situáciách, nezabudnite Premenujte všetky kópie Normal.dot. Ak chcete premenovať globálnej šablóne (Normal.dot), postupujte nasledovne:
  • Microsoft Windows 98 a Microsoft Windows NT 4.0
    1. Ukončite všetky inštancie programu Word. Ak používate program Word ako váš e-mail editor, uistite sa, že ukončiť program Microsoft Outlook rovnako.
    2. Kliknite na položku Štart, ukážte na Nájsť, a potom kliknite na tlačidlo Súbory alebo priečinky.
    3. V S názvom zadajte Normal.dot.
    4. V Pozrite sa Začiarknite miestneho pevnom disku (alebo šablóny umiestnenie alternatívneho používateľa, ak používate slovo od sieťový server).
    5. Kliknite na položku Nájsť teraz Ak chcete vyhľadať súbor.
    6. Pre každý výskyt Normal.dot, zobrazenú v Nájsť dialógové okno, kliknite pravým tlačidlom na súbor. Kliknite na položku Premenovať v kontextovej ponuke. Pomenujte súbor nových, ako napríklad OldNormal.dot alebo normálna 1.dot a potom stlačte kláves ENTER.
    7. Na Súbor ponuky, kliknite na tlačidlo Výstupu Zatvorte Nájsť dialógové okno a potom reštartujte program Word zvyčajne (bez použitia /a prepínač).
  • Microsoft Windows Millennium Edition (Me) alebo Microsoft Windows 2000
    1. Ukončite všetky inštancie programu Word. Ak používate program Word ako váš e-mail editor, uistite sa, že ukončiť program Microsoft Outlook rovnako.
    2. Kliknite na položku Štart, ukážte na Vyhľadávanie, a potom kliknite na tlačidlo Súbory alebo priečinky.
    3. V Hľadať súbory alebo priečinky s názvom zadajte Normal.dot.
    4. V Pozrite sa Začiarknite miestneho pevnom disku (alebo šablóny umiestnenie alternatívneho používateľa, ak používate slovo od sieťový server).
    5. Kliknite na položku Teraz vyhľadávanie Ak chcete vyhľadať súbor.
    6. Pre každý výskyt Normal.dot, zobrazenú v Vyhľadávanie dialógové okno, kliknite pravým tlačidlom na súbor. Kliknite na položku Premenovať v kontextovej ponuke. Pomenujte súbor nových, ako napríklad OldNormal.dot alebo normálna 1.dot a potom stlačte kláves ENTER.
    7. Na Súbor ponuky, kliknite na tlačidlo Zatvorte Zatvorte Vyhľadávanie dialógové okno a potom reštartujte program Word zvyčajne (bez použitia /a prepínač).
  • Windows XP
    1. Ukončite všetky inštancie programu Word. Ak používate program Word ako váš e-mail editor, uistite sa, že ukončiť program Microsoft Outlook rovnako.
    2. Kliknite na položku Štart, a potom kliknite na tlačidlo Vyhľadávanie.
    3. Kliknite na položku Všetky súbory a Priečinky.
    4. Kliknite na položku Rozšírené možnosti, a potom Kliknutím vyberte možnosť Prehľadávať skryté súbory a priečinky kontrola rámček.
    5. V Všetky alebo časť názvu súboruzadajte Normal.dot.
    6. V Pozrite sa Začiarknite miestneho pevnom disku (alebo šablóny umiestnenie alternatívneho používateľa, ak používate slovo od sieťový server).
    7. Kliknite na položku Vyhľadávanie Ak chcete vyhľadať súbor.
    8. V pravej table Výsledky vyhľadávania dialógové okno, kliknite pravým tlačidlom myši Normal.dot, a potom kliknite na tlačidlo Premenovať v kontextovej ponuke, zobrazenú. Zadajte nový názov súboru (pre napríklad OldNormal.dot), a potom stlačte kláves ENTER.
    9. Zavrieť Výsledky vyhľadávania dialógové okno a potom reštartujte program Word tak, že ste normálne robiť (bez použitia /a prepínač).
Ak program Word správne spustí, ste vyriešili problém.

V tomto prípade problémom je poškodený šablónu Normal.dot. Ste musieť zmeniť niekoľko nastavení obnoviť vaše obľúbené možnosti.

Ak súbor Normal.dot, ktorý ste premenovali obsahuje prispôsobenia, ako napríklad štýly, makrá alebo položky automatického textu, ktoré nemôžu byť ľahko vytvorená znova, môžete byť schopní kopírovať tieto prispôsobenia z starý súbor Normal.dot na nové Súbor Normal.dot pomocou Organizátora.

Ďalšie informácie o používaní Organizátor, kliknite na tlačidlo Program Microsoft Word Pomocníka na Pomocník ponuka, typu Organizátor v Asistentovi programu Office alebo Sprievodcu odpoveďami a potom kliknite na tlačidlo Vyhľadávanie zobrazte príslušné témy.

Premenovať kľúč údajov v databáze Registry systému Windows

Aby sa nám tento problém pre vás, prejdite na ”Opravte to za mňa"časť. Ak chcete opraviť tento problém sami, prejdite na ”Ja to vyriešim".

Opravte to za mňa



Tento problém automaticky, kliknite na tlačidlo Opravte to tlačidlo alebo prepojenie. V Preberanie súboru dialógové okno, kliknite na tlačidlo Spustiť, a potom postupujte podľa krokov v opraviť ho sprievodca.


Opraviť tento problém
Microsoft Fix it 50599


Poznámky
  • Tento sprievodca môže byť dostupný iba v angličtine. Automatická oprava však funguje aj pre ostatné jazykové verzie systému Windows.
  • Ak nepracujete s počítačom, v ktorom sa vyskytol problém, môžete riešenie Fix it uložiť na jednotku flash alebo na disk CD a potom ho spustiť v počítači s problémom.




Ja to vyriešim

Poznámka: Automatizovanú metódu tento krok, nájdete na Článok uvedených v časti tohto článku.

Dôležité upozornenie Tento oddiel, metóda alebo úloha obsahuje kroky, ktoré vám povedať, ako upraviť databázu registry. Ak databázu Registry upravíte nesprávne, môžu nastať vážne problémy. Preto dávajte pozor a postupujte presne podľa týchto krokov. Na dosiahnutie lepšej ochrany je vhodné pred úpravou databázu Registry zálohovať. To vám umožní obnoviť databázu Registry, ak sa vyskytnú problémy. Ďalšie informácie o zálohovaní a obnovení databázy Registry nájdete v nasledujúcom článku databázy Microsoft Knowledge Base:
322756 Zálohovanie a obnovovanie databázy Registry v systéme Windows

Poznámka: Premenovaním tla?idlo údajov, môžete obnoviť niekoľko možností späť na predvolené nastavenie, vrátane zoznamu súborov najviac nedávno používaných (MRU) Súbor menu a mnohé nastavenia, ktoré po kliknutí na tlačidlo prispôsobiť Možnosti na Nástroje ponuka. Word prestavuje údajov kľúča pomocou vstavaného predvolené nastavenia pri ďalšom spustení programu Word.

Ak chcete premenovať kľúč údajov, postupujte nasledovne:
  1. Ukončite všetky programy systému Windows.
  2. Kliknite na položku Štart, kliknite na tlačidlo Spustiť, typu regedit v Otvorené a potom kliknite na ok.
  3. Vyhľadajte nasledovný kľúč dvojitým kliknutím na príslušné priečinky pre vašu verziu programu Word:

    Pre program Microsoft Office Word 2003:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Programu Microsoft Word 2002:
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Programu Microsoft Word 2000:
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
  4. Priečinku údaje vybraté, kliknite na Premenovať na Upraviť ponuka.
  5. Napíšte nový názov priečinku Data (napríklad typOldData), a potom stlačte kláves ENTER.
  6. Ukončite Editor databázy Registry a potom reštartujte program Word zvyčajne (bez použitia /a prepínač).
Ak program Word začína správne, sa vyriešiť problém. V problém je kľúčovou poškodené údaje. Možno budete musieť zmeniť niekoľko nastavení obnoviť vaše obľúbené možnosti.


Vytvoriť makro, Ukážka pred tlačou

Ukážka pred tlačou makro v programe Word zobraziť nastavenia zmeniť chcete.

Napríklad, aby sa automaticky zobrazujú Formátovanie panel s nástrojmi v ukážke, postupujte nasledovne:
  1. Na Nástroje ponuku, ukážte na Makro, a potom kliknite na tlačidlo Makrá.
  2. Zmeňte výber v Makrá v rámček na Príkazy programu Word.
  3. V Názov makra zozname, vyberte FilePrintPreview.
  4. Zmeniť nastavenie v Makrá v Ak chcete, abyNormal.dot (globálna šablóna).
  5. Kliknite na položku Vytvoriť.
  6. Vytvoriť nasledovné makro:
  7. Na Súbor ponuky, kliknite na tlačidlo Zavrieť a vrátiť sa do spoločnosti Microsoft Word.

DALSIE INFORMACIE

Ďalšie informácie o tom, ako prispôsobiť a vytvoriť panely s nástrojmi a tlačidlá panela s nástrojmi, kliknite na nasledovné číslo článku databázy Microsoft Knowledge Base:
291292AKO: Práca s nástrojovými lištami a tlačidlá panela s nástrojmi: pridať, vytvoriť, upraviť, odstrániť, obnovenia a viac v programe Word 2002

ODKAZY


Ďalšie informácie o tom, ako automatizovať pre riešenie problémov Slovo otázky odstránením určitých kľúčových zložiek, ktorý je poškodený, alebo ktoré môže spôsobiť v rozpore s Microsoft Word získate po kliknutí na nasledovné číslo článku databázy Microsoft Knowledge Base:
289506Ako nainštalovať a používať šablónu Support.dot programu Microsoft Word 2002

Vlastnosti

ID článku: 291484 - Posledná kontrola: 29. októbra 2011 - Revízia: 2.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Word 2000 Standard Edition
Kľúčové slová: 
kbsettings kbtoolbar kbmenu kbmacro kbprb kbfixme kbmsifixme kbmt KB291484 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem:291484

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com