Voice is distorted when you resume a call from hold by using Lync Phone Edition for Aries telephone

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Article ID: 2918039 - View products that this article applies to.
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Symptoms

Consider the following scenario:
  • You have an Aries telephone that is running Microsoft Lync Phone Edition in an environment that has the "Music on Hold" feature enabled.
  • You receive a Public Switched Telephone Network (PSTN) call by using the Aries telephone. Then, you put the call on hold.
  • The caller hears the hold music.
  • You resume the call from hold.
In this scenario, the incoming voice may be distorted and you may not be able to clearly hear the voice from the caller.

Cause

This issue occurs because the media stack incorrectly processes the changes of the media state in the Aries telephone.

Workaround

To work around this issue, you must disable the "Music on Hold" feature.

Resolution

To resolve this issue, install one of the following cumulative updates:
  • 2918033 Description of the cumulative update for Lync Phone Edition for Aastra 6721ip and Aastra 6725ip: January 2014
  • 2918035 Description of the cumulative update for Lync Phone Edition for HP 4110 and HP 4120: January 2014
  • 2918038 Description of the cumulative update for Lync Phone Edition for Polycom CX500, Polycom CX600, and Polycom CX3000 telephones: January 2014

More information

Third-party information disclaimer

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The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.
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Properties

Article ID: 2918039 - Last Review: January 8, 2014 - Revision: 1.0
Applies to
  • Microsoft Lync Phone Edition for Aastra 6721ip and Aastra 6725ip
  • Microsoft Lync Phone Edition for HP 4110 and HP 4120
  • Microsoft Lync Phone Edition for Polycom CX500, Polycom CX600 and Polycom CX3000
Keywords: 
kbqfe kbfix kbsurveynew kbexpertisebeginner KB2918039

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