无法登录 Lync 空间系统设备将自动在用户重新启动设备

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症状

假定在组织中部署 Microsoft Lync 空间系统 (LRS)。组织内的用户将重新启动 Lync 室系统。在此情况下,LRS 已被锁定,并提示用户输入 LRS 控制台上的密码。但是,不能使用该用户的密码或管理员密码解除锁定系统。若要使用 LRS 设备,管理员必须还原为出厂设置的设备,然后输入密码。

原因

因为 LRS 软件的产品密钥自动续订会议模式中,将出现此问题。但是,密钥并不会保持系统的增强编写筛选器。因此,CryptUnprotectDataAPI 无法正常工作。然后,LRS 代码在解密过程中忽略失败错误,创建 localLRS 用户的密码和 Lync 2013 密码为空值。因此,这两个密码都将丢失,LRS 设备不能自动登录。

解决方案

若要解决此问题,请安装以下更新:
2920616 Lync 空间系统更新的说明: 2014 年 1 月

注意更新密码可以防止丢失,但不能恢复忘记的密码。因此,发生此问题时,管理员必须为出厂设置 restoreLRS,并安装更新。

属性

文章编号: 2920614 - 最后修改: 2014年3月18日 - 修订: 2.0
这篇文章中的信息适用于:
  • Lync Room System
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