Como utilizar a impressão em série para criar cartas de formulário no Word

Traduções de Artigos Traduções de Artigos
Artigo: 294683 - Ver produtos para os quais este artigo se aplica.
Para obter uma versão deste artigo referente ao Microsoft Word 2000, consulte 212329.
Para obter uma versão deste artigo referente ao Microsoft Word 97, consulte 141922.
Expandir tudo | Reduzir tudo

Nesta página

Sumário

Este artigo descreve como utilizar a funcionalidade Impressão em série para criar cartas de formulário no Microsoft Word.

Para obter informações adicionais sobre como efectuar outros tipos de impressão em série, sobre a impressão em série com outros tipos de dados e sobre resolução de problemas, consulte a lista de artigos na secção Referências

Para obter uma descrição dos termos utilizados neste artigo, consulte a secção do Glossário.

O procedimento seguinte descreve como criar uma carta de formulário, anexá-la a um origem de dados, formatá-la e intercalar os documentos.

Iniciar uma impressão em série

Iniciar uma impressão em série. Para fazer isso, siga os passos seguintes, consoante apropriado para a versão do Word que estiver a executar.

Microsoft Word 2002

No menu Ferramentas, clique em Cartas e mailings, e de seguida clique em Assistente de impressão em série.

Microsoft Office Word 2003

No menu Ferramentas, clique em Cartas e mailings, e de seguida clique em Impressão em série.

Microsoft Office Word 2007

No separador Mailings, clique em Iniciar impressão em série, e em seguida clique em Assistente passo a passo de impressão em série.

Seleccione o tipo de documento

  1. No painel de tarefas Impressão em série, clique em Cartas. Isto permitir-lhe-á enviar cartas para um grupo ou pessoas e personalizar os resultados da carta que cada pessoa recebe.
  2. Clique em Seguinte: Documento inicial.

Seleccione o documento inicial

  1. Clique numa das seguintes opções:
    • Utilize o documento actual: Utilize o documento actualmente aberto como documento principal.
    • Iniciar a partir de um modelo: Seleccione um dos modelos de impressão em série prontos a utilizar.
    • Iniciar a partir de documento existente: Abra um documento existente para utilizar como documento principal de impressão em série.
  2. No painel de tarefas Impressão em série, clique em Seguinte: Seleccionar destinatários.

Seleccionar destinatários

Quando abre ou cria uma origem de dados utilizando o Assistente de impressão em série está a indicar ao Word que utilize um conjunto específico de informações variáveis para a impressão em série. Utilize um dos seguintes métodos para anexar o documento principal à origem de dados.

Método 1: Utilizar uma origem de dados existente

Para utilizar uma origem de dados existente, siga os passos seguintes:
  1. No painel de tarefas Impressão em série, clique em Utilizar uma lista existente.
  2. Na secção Utilizar uma lista existente, clique em Procurar.
  3. Na caixa de diálogo Seleccionar origem de dados, seleccione o ficheiro que contém as informações variáveis que pretende utilizar e, em seguida, clique em Abrir.

    Nota Se a origem de dados não constar da lista de ficheiros, escolha a unidade e pasta adequadas. Se necessário, seleccione a opção apropriada na lista Todas as origens de dados. Seleccione o ficheiro e, em seguida, clique em Abrir.

    O Word apresenta a caixa de diálogo Destinatários da impressão em série. Se desejar, pode ordenar e editar os dados.
  4. Clique em OK para regressar ao documento principal.
  5. Guarde o documento principal.

    Quando guarda o documento principal nesta altura, também está a guardar a origem de dados e a anexá-la ao documento principal.
  6. Escreva o nome que pretende atribuir ao documento principal e, em seguida, clique em Guardar.

Método 2: Utilizar nomes de uma Lista de Contactos do Microsoft Outlook

Para utilizar uma Lista de Contactos do Outlook, siga os passos seguintes:
  1. No painel de tarefas de Impressão em série, clique em Seguinte: Seleccionar destinatários.
  2. Clique em Seleccionar contactos do Outlook.
  3. Na secção Seleccionar a partir de contactos do Outlook, clique em Escolher a pasta de contactos.
  4. Na caixa de diálogo Seleccionar pasta da lista de contactos, seleccione a pasta de contactos do Outlook que pretender, e de seguida clique em OK.

    O Word apresenta a caixa de diálogo Destinatários da impressão em série. Se desejar, pode ordenar e editar os dados.
  5. Clique em OK para regressar ao documento principal.

Método 3: Criar uma base de dados de nomes e endereços

Para criar uma base de dados nova, siga os passos seguintes:
  1. No painel de tarefas de Impressão em série, clique em Seguinte: Seleccionar destinatários.
  2. Clique em Escrever uma nova lista.
  3. Clique em Criar.

    A caixa de diálogo Nova lista de endereços é apresentada. Nesta caixa de diálogo, introduza as informações sobre o endereço para cada registo. Se não existirem informações para um campo específico, deixe a caixa em branco.

    Por predefinição, o Word ignora campos vazios. Portanto, a impressão não é afectada se existirem entradas vazias no formulário de dados. O conjunto de informações existente em cada um dos formulários constitui um registo de dados.
  4. Depois de escrever as informações de um registo, clique em Nova entrada para avançar para o registo seguinte.

    Para eliminar um registo, clique em Eliminar entrada. Para procurar um registo específico, clique em Localizar entrada. Para personalizar a sua lista, clique em Personalizar. Na caixa de diálogo Personalizar lista de endereços, pode adicionar, eliminar, mudar o nome e reordenar os campos de impressão em série.
  5. Na caixa de diálogo Nova lista de endereços, clique em OK. Na caixa de diálogo Guardar lista de endereços, escreva o nome que pretende atribuir à origem de dados na caixa Nome do ficheiro e, em seguida, clique em Guardar.
  6. Na caixa de diálogo Destinatários de impressão em série, efectue as alterações pretendidas e, em seguida, clique em OK.
  7. Clique em Seguinte: Escrever a carta para concluir a configuração da carta.
  8. Guarde o documento principal.

    Quando guarda o documento principal nesta altura, também está a guardar a origem de dados e a anexá-la ao documento principal.
  9. Escreva o nome que pretende atribuir ao documento principal e, em seguida, clique em Guardar.
Para avançar para o passo seguinte, clique em Seguinte: Escreva a carta

Escreva a carta

Neste passo, o utilizador configura o documento principal.
  1. Escreva ou adicione texto e gráficos que pretenda incluir na carta.
  2. Adicione os códigos de campo onde pretende que as informações variáveis sejam apresentadas. No painel de tarefas Impressão em série, dispõe de quatro opções:
    • Bloco de endereços: Utilize esta opção para inserir um endereço formatado.
    • Linha de saudações: Utilize esta opção para inserir uma saudação formatada.
    • Franquia Electrónica: Utilize esta opção para inserir a franquia electrónica.

      Nota Esta opção requer um programa de software de franquia instalado no computador.
    • Mais itens: Utilize esta opção para inserir campos de impressão individuais. Quando clica em Mais itens, a caixa de diálogo Inserir campo de impressão em série é apresentada.

      Nota Certifique-se de que o cursor está onde pretende inserir as informações da origem de dados antes de clicar em Mais itens.

      Na caixa de diálogo Inserir campo de impressão em série, clique no campo de impressão em série que pretende utilizar e, em seguida, clique em Inserir.

      Nota Pode inserir todos os campos e, em seguida, voltar atrás e adicionar espaços ou pontuação. Em alternativa poderá inserir um campo de cada vez, fechar a caixa de diálogo Inserir campo de impressão em série, adicionar espaços ou pontuação que pretenda e, em seguida, repetir este passo para cada campo de impressão em série adicional que pretenda inserir. Também pode formatar (aplicar a formatação negrito ou itálico) os campos de impressão em série, como se fosse texto normal.
  3. Quando terminar de editar o documento principal, clique em Guardar ou Guardar como no menu Ficheiro.

    Nota No Word 2007, clique no Botão do Microsoft Office e de seguida clique em Guardar ou Guardar como.

    Atribua um nome ao ficheiro e, em seguida, clique em Guardar. Para avançar para o passo seguinte, clique em Seguinte: Pré-visualizar as cartas.

Pré-visualizar as cartas

Este passo permite-lhe pré-visualizar os dados intercalados, carta a carta. Também pode efectuar alterações à lista de destinatários ou personalizar cartas individuais.

Para avançar para o passo seguinte, clique em Seguinte: Concluir a intercalação

Concluir a intercalação

Este passo intercala as informações variáveis com a carta de formulário. Pode utilizar uma das seguintes opções para fazer a impressão em série:
  • Imprimir: Seleccione esta opção para enviar o documento intercalado directamente para a impressora. Não poderá visualizar o documento no ecrã.

    Quando clica em Imprimir, é apresentada a caixa de diálogo Enviar a impressão em série para a impressora. Na caixa de diálogo Enviar a impressão em série para a impressora, pode escolher os registos a intercalar. Quando clica em OK, é apresentada a caixa de diálogo Imprimir. Clique em Imprimir para imprimir o documento da impressão em série.
  • Editar cartas individuais: Seleccione esta opção para visualizar o documento intercalado no ecrã.

    Quando clica em Editar cartas individuais, a caixa de diálogo Enviar a impressão em série para um novo documento é apresentada. Na caixa de diálogo Enviar a impressão em série para um novo documento, pode escolher os registos a intercalar. Quando clica em OK, os documentos são intercalados num novo documento do Word.

    Para imprimir o ficheiro, clique em Imprimir no menu Ficheiro.

    Nota No Word 2007, clique no Botão do Microsoft Office e de seguida clique em Imprimir.

Recursos adicionais

Relativamente à resolução de problemas, consulte os Recursos de suporte à impressão em série do Word. Para isso, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/wd2002mailmerge

Glossário

Lista de endereços: Uma lista de endereços é um ficheiro que contém os dados que diferem em cada cópia de um documento intercalado. Por exemplo, uma origem de dados pode incluir o nome e endereço de cada destinatário de uma carta de formulário.

Texto automático: Informações genéricas repetidas em cada carta de formulário, etiqueta de endereço, envelope ou directório (catálogo).

Campo de dados: Uma categoria de informações existente numa origem de dados. Um campo de dados corresponde a uma coluna de informações na origem de dados. O nome de cada campo de dados é listado na primeira linha (linha de cabeçalho) da origem de dados. "Código postal" e "Apelido" são exemplos de nomes de campos de dados.

Registo de dados: Um conjunto completo de informações relacionadas existente numa origem de dados. Um registo de dados corresponde a uma linha de informações na origem de dados. Todas as informações sobre um cliente existentes numa lista de correio de clientes é um exemplo de um registo de dados.

Ficheiro delimitado: Um ficheiro de texto com campos de dados separados (ou delimitados) por caracteres de tabulação ou vírgulas e registos de dados delimitados por marcas de parágrafo.

Linha de cabeçalho: A primeira linha (ou registo) de uma origem de dados de impressão em série. A linha de cabeçalho contém os nomes dos campos das categorias de informações existentes na origem de dados; por exemplo, "Nome" e "Localidade". A linha de cabeçalho também pode ser armazenada num documento separado designado por origem do cabeçalho.

Documento principal: Numa operação de impressão em série, o documento que contém o texto e os gráficos que permanecem iguais para todas as versões do documento intercalado; por exemplo, o remetente e corpo de uma carta de formulário.

Campo de impressão em série: Um marcador de posição que o utilizador insere no documento principal. Os campos de impressão em série indicam ao Microsoft Word onde inserir informações específicas da origem de dados. Por exemplo, insira o campo de impressão em série "Localidade" para que o Word insira o nome da localidade como, por exemplo, "Lisboa", armazenado no campo de dados "Localidade".

Documento intercalado: O documento criado através da intercalação de dados da origem de dados no documento principal.

Referências

Para mais informações sobre a impressão em série no Word, clique nos números de artigo que se seguem para visualizar os artigos na Base de Dados de Conhecimento Microsoft:
294684 Como utilizar a impressão em série para criar etiquetas de endereço no Word 2002 e nas versões posteriores do Word
290408 Perguntas mais frequentes sobre a impressão em série no Word 2002
290966 Como criar uma etiqueta personalizada ou modificar uma etiqueta existente no Word
294685 Como utilizar a impressão em série para criar envelopes no Word 2002 e em versões posteriores do Word
294686 Como utilizar a impressão em série para criar uma lista ordenada por categoria no Word 2002 e em versões posteriores do Word
294693 Como utilizar a impressão em série para criar um directório no Word 2002 e em versões posteriores do Word
294694 Como utilizar a impressão em série para criar mensagens de correio electrónico no Word 2002 e em versões posteriores do Word
294695 Como utilizar a impressão em série para criar faxes no Word 2002 e nas versões posteriores do Word
294697 Como desempenhar uma impressão em série com a lista de contactos do Outlook no Word 2002 e em versões posteriores do Word

Propriedades

Artigo: 294683 - Última revisão: 8 de março de 2014 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
Palavras-chave: 
kbdta kbhowtomaster kbmerge KB294683

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com