Jak používat hromadnou korespondenci k vytváření formulářových dopisů v aplikaci Word

Překlady článku Překlady článku
ID článku: 294683 - Produkty, které se vztahují k tomuto článku.
Verzi tohoto článku pro aplikaci Microsoft Word 2000 naleznete v článku 212329 (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).).
Verzi tohoto článku pro aplikaci Microsoft Word 97 naleznete v článku 141922 (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).).
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Tento článek popisuje, jak používat funkci hromadné korespondence k vytváření formulářových dopisů v aplikaci Microsoft Word.

Další informace o provedení jiných typů hromadné korespondence, o slučování s jinými typy dat a o řešení problémů naleznete v článcích, jejichž seznam je v části Odkazy.

Popis termínů použitých v tomto článku naleznete v části Slovníček.

Následující postup popisuje, jak vytvořit formulářový dopis, připojit ho ke zdroji dat, naformátovat ho a sloučit dokumenty.

Spuštění hromadné korespondence

Spusťte hromadnou korespondenci. V závislosti na používané verzi aplikace Word proveďte následující kroky.

Microsoft Word 2002

V nabídce Nástroje klepněte na příkaz Dopisy a korespondence a poté na příkaz Průvodce hromadnou korespondencí.

Microsoft Office Word 2003

V nabídce Nástroje klepněte na příkaz Dopisy a korespondence a poté na příkaz Hromadná korespondence.

Microsoft Office Word 2007

Na kartě Korespondence klepněte na tlačítko Spustit hromadnou korespondenci a poté na příkaz Podrobný průvodce hromadnou korespondencí.

Výběr typu dokumentu

  1. V podokně úloh Hromadná korespondence klepněte na přepínač Dopisy. Tímto způsobem budete moci odeslat dopisy skupině lidí a přizpůsobit výslednou podobu dopisu, který obdrží každý z nich.
  2. Klepněte na odkaz Další: Počáteční dokument.

Výběr počátečního dokumentu

  1. Klepněte na jednu následujících možností:
    • Použít aktuální dokument: Aktuálně zobrazený dokument se použije jako hlavní dokument.
    • Začít ze šablony: Vyberte jednu z připravených šablon hromadné korespondence.
    • Začít z existujícího dokumentu: Otevřete existující dokument, který se použije jako hlavní dokument hromadné korespondence.
  2. V podokně úloh Hromadná korespondence klepněte na odkaz Další: Vybrat příjemce.

Výběr příjemců

Když otevřete nebo vytvoříte zdroj dat pomocí Průvodce hromadnou korespondencí, aplikace Word vás vyzve k použití konkrétní sady proměnných informací ke sloučení. Použijte jednu z následujících metod pro připojení hlavního dokument ke zdroji dat.

Metoda 1: Použití existujícího zdroje dat

Chcete-li použít existující zdroj dat, postupujte takto:
  1. V podokně úloh Hromadná korespondence klepněte na přepínač Použít existující seznam.
  2. V části Použít existující seznam klepněte na tlačítko Procházet.
  3. V dialogovém okně Vybrat zdroj dat vyberte soubor obsahující proměnné informace, které chcete použít, a poté klepněte na tlačítko Otevřít.

    Poznámka: Pokud se zdroj dat nezobrazí v seznamu souborů, vyberte příslušnou jednotku a složku. Pokud je třeba, vyberte příslušnou možnost v seznamu Všechny zdroje dat. Vyberte soubor a poté klepněte na tlačítko Otevřít.

    Aplikace Word zobrazí dialogové okno Příjemci hromadné korespondence. Pokud chcete, můžete data seřadit a upravit.
  4. Klepnutím na tlačítko OK se vrátíte k hlavnímu dokumentu.
  5. Uložte hlavní dokument.

    Když hlavní dokument uložíte v tomto okamžiku, uložíte také zdroj dat a připojíte jej k hlavnímu dokumentu.
  6. Zadejte název hlavního dokumentu a poté klepněte na tlačítko Uložit.

Metoda 2: Použití jmen ze seznamu kontaktů aplikace Microsoft Outlook

Chcete-li použít seznam kontaktů aplikace Outlook, postupujte takto:
  1. V podokně úloh Hromadná korespondence klepněte na odkaz Další: Vybrat příjemce.
  2. Klepněte na přepínač Vybrat z kontaktů aplikace Outlook.
  3. V části Vybrat z kontaktů aplikace Outlook klepněte na položku Zvolit složku s kontakty.
  4. V dialogovém okně Vybrat složku seznamu kontaktů vyberte požadovanou složku kontaktů aplikace Outlook a poté klepněte na tlačítko OK.

    Aplikace Word zobrazí dialogové okno Příjemci hromadné korespondence. Pokud chcete, můžete data seřadit a upravit.
  5. Klepnutím na tlačítko OK se vrátíte k hlavnímu dokumentu.

Metoda 3: Vytvoření databáze jmen a adres

Chcete-li vytvořit novou databázi, postupujte takto:
  1. V podokně úloh Hromadná korespondence klepněte na odkaz Další: Vybrat příjemce.
  2. Klepněte na přepínač Zadat nový seznam.
  3. Klepněte na odkaz Vytvořit.

    Zobrazí se dialogové okno Nový seznam adres. V tomto dialogovém okně zadejte pro každý záznam informace o adrese. Nemáte-li informace pro určité pole k dispozici, ponechte je prázdné.

    Aplikace Word ve výchozím nastavení prázdná pole přeskočí. Sloučení tedy nebude prázdnými položkami ve formuláři dat ovlivněno. Sada informací v každém formuláři vytvoří jeden datový záznam.
  4. Po zadání informací záznamu klepněte na tlačítko Nová položka, čímž se přesunete na další záznam.

    Chcete-li záznam odstranit, klepněte na tlačítko Odstranit položku. Chcete-li vyhledat určitý záznam, klepněte na tlačítko Najít položku. Chcete-li seznam přizpůsobit, klepněte na tlačítko Vlastní. V dialogovém okně Vlastní seznam adres lze přidat, odstranit, přejmenovat a jinak seřadit slučovací pole.
  5. V dialogovém okně Nový seznam adres klepněte na tlačítko OK. V dialogovém okně Uložit seznam adres zadejte do pole Název souboru požadovaný název zdroje dat a poté klepněte na tlačítko Uložit.
  6. V dialogovém okně Příjemci hromadné korespondence proveďte veškeré požadované změny a poté klepněte na tlačítko OK.
  7. Klepněte na odkaz Další: Vytvořit dopis, čímž dokončíte nastavení dopisu.
  8. Uložte hlavní dokument.

    Když hlavní dokument uložíte v tomto okamžiku, uložíte také zdroj dat a připojíte jej k hlavnímu dokumentu.
  9. Zadejte název hlavního dokumentu a poté klepněte na tlačítko Uložit.
Přejděte k dalšímu kroku klepnutím na odkaz Další: Vytvořit dopis.

Vytvoření dopisu

V tomto kroku nastavíte hlavní dokument.
  1. Zadejte nebo přidejte jakýkoliv text a grafiku, které chcete do dopisu zahrnout.
  2. Pokud chcete obrazit proměnné informace, přidejte kódy polí. V podokně úloh Hromadná korespondence jsou k dispozici čtyři možnosti:
    • Blok adresy: Tuto možnost použijte k vložení formátované adresy.
    • Řádek s pozdravem: Tuto možnost použijte k vložení formátovaného oslovení.
    • Elektronické razítko: Tuto možnost použijte k vložení elektronického razítka.

      Poznámka: Tato funkce vyžaduje nainstalovat do počítače software pro elektronická razítka.
    • Další položky: Tuto možnost použijte k vložení jednotlivých slučovacích polí. Po klepnutí na položku Další položky se zobrazí dialogové okno Vložit slučovací pole.

      Poznámka: Před klepnutím na položku Další položky zkontrolujte, zda je kurzor na místě, kam chcete vložit informace ze zdroje dat.

      V dialogovém okně Vložit slučovací pole klepněte na požadované slučovací pole a poté na tlačítko Vložit.

      Poznámka: Je možné vložit všechna pole a pak se vrátit zpět a přidat požadované mezery či interpunkci. Je možné také postupně vložit pole, zavřít dialogové okno Vložit slučovací pole, přidat požadované mezery či interpunkci a poté tento krok opakovat pro každé další slučovací pole, které chcete vložit. Slučovací pole je také možné formátovat (použít tučné písmo nebo kurzívu) stejně jako normální text.
  3. Po dokončení úprav hlavního dokumentu klepněte v nabídce Soubor na příkaz Uložit nebo Uložit jako.

    Poznámka: V aplikaci Word 2007 klepněte na Tlačítko Office a potom na příkaz Uložit nebo Uložit jako.

    Zadejte název souboru a poté klepněte na tlačítko Uložit. Přejděte k dalšímu kroku klepnutím na odkaz Další: Zobrazit náhled dopisů.

Zobrazení náhledu dopisů

Tento krok umožňuje zobrazit náhled sloučených dat po jednotlivých dopisech. Je možné také provést změny v seznamu příjemců nebo jednotlivé dopisy přizpůsobit.

Přejděte k dalšímu kroku klepnutím na odkaz Další: Dokončit hromadnou korespondenci.

Dokončení hromadné korespondence

Tento krok sloučí proměnné informace s formulářovým dopisem. Výstup výsledků sloučení lze provést pomocí jedné z následujících možností:
  • Tisk: Tuto možnost vyberte, pokud chcete sloučený dokument odeslat přímo na tiskárnu. Dokument nebude možné zobrazit na obrazovce.

    Po klepnutí na položku Tisk se zobrazí dialogové okno Sloučit na tiskárnu. V dialogovém okně Sloučit na tiskárnu lze zvolit, jaké záznamy budou sloučeny. Po klepnutí na tlačítko OK se zobrazí dialogové okno Tisk. Klepnutím na tlačítko OK slučovací dokument vytisknete.
  • Upravit jednotlivé dopisy: Výběrem této možnosti zobrazíte sloučený dokument na obrazovce.

    Když klepněte na možnost Upravit jednotlivé dopisy, zobrazí se dialogové okno Sloučit do nového dokumentu. V dialogovém okně Sloučit do nového dokumentu lze zvolit, jaké záznamy budou sloučeny. Po klepnutí na tlačítko OK se dokumenty sloučí do nového dokumentu aplikace Word.

    Chcete-li soubor vytisknout, v nabídce Soubor klepněte na příkaz Tisk.

    Poznámka: V aplikaci Word 2007 klepněte na Tlačítko Office a poté na příkaz Tisk.

Další zdroje

Potřebujete-li vyřešit problém, podívejte se na zdroje podpory hromadné korespondence v aplikaci Word. Naleznete je na následujícím webu společnosti Microsoft:
http://support.microsoft.com/wd2002mailmerge

Slovníček

Seznam adres: Seznam adres je soubor obsahující data, která se mění v každé kopii sloučeného dokumentu. Zdroj dat může například obsahovat jméno a adresu každého příjemce dopisu.

Často používaný text: Obecná informace, která se opakuje v každém formulářovém dopisu, adresním štítku, obálce nebo adresáři (katalogu).

Datové pole: Kategorie informací ve zdroji dat. Datové pole odpovídá jednomu sloupci informací ve zdroji dat. Název každého datového pole je uveden v prvním řádku (řádku záhlaví) zdroje dat. Příkladem názvů datových polí mohou být PSČ nebo Příjmení.

Datový záznam: Kompletní sada souvisejících informací ve zdroji dat. Datový záznam odpovídá jednomu řádku informací ve zdroji dat. Příkladem datového záznamu jsou všechny informace o jednom klientovi v seznamu adres klientů.

Soubor s oddělovači: Textový soubor, v němž jsou datová pole oddělena znaky tabulátoru nebo čárkami a datové záznamy jsou odděleny znaky konce odstavce.

Řádek záhlaví: První řádek (nebo záznam) ve zdroji dat hromadné korespondence. Řádek záhlaví obsahuje názvy polí pro kategorie informací ve zdroji dat, například Jméno nebo Město. Řádek záhlaví může být také uložen v odděleném dokumentu, neboli zdroji záhlaví.

Hlavní dokument: V operaci hromadné korespondence se jedná o dokument obsahující text a grafiku, které zůstanou stejné ve všech verzích sloučeného dokumentu, například zpáteční adresa a tělo formulářového dopisu.

Slučovací pole: Jedná se o zástupný symbol, který se vkládá do hlavního dokumentu. Slučovací pole udávají aplikaci Microsoft Word, kam vložit konkrétní informace ze zdroje dat. Pokud například vložíte slučovací pole Město, aplikace Word na toto místo vloží název města (například Paříž), které je uloženo v datovém poli Město.

Sloučený dokument: Dokument vytvořený sloučením dat ze zdroje dat do hlavního dokumentu.

Odkazy

Další informace o hromadných korespondencích v aplikaci Word naleznete v následujících článcích znalostní báze Microsoft Knowledge Base:
294684 Použití hromadné korespondence k vytvoření korespondenčních štítků v aplikaci Word 2002 nebo novější (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)
290408 Nejčastější dotazy týkající se hromadné korespondence v aplikaci Word 2002
290966 Jak vytvořit vlastní štítek nebo upravit existující štítek v aplikaci Word (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)
294685 Použití hromadné korespondence k vytvoření obálek v aplikaci Word 2002 nebo novější (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)
294686 Použití hromadné korespondence k vytvoření seznamu seřazeného podle kategorie v aplikaci Word 2002 nebo novější (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)
294693 Použití hromadné korespondence k vytvoření adresáře v aplikaci Word 2002 nebo novější (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)
294694 Použití hromadné korespondence k vytvoření e-mailů v aplikaci Word 2002 nebo novější (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)
294695 Použití hromadné korespondence k vytvoření faxových zpráv v aplikaci Word 2002 nebo novější (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)
294697 Jak provést hromadnou korespondenci pomocí seznamu kontaktů aplikace Outlook v aplikaci Word 2002 nebo novější (Tento článek může obsahovat odkazy na anglický obsah (dosud nepřeložený).)

Vlastnosti

ID článku: 294683 - Poslední aktualizace: 24. dubna 2008 - Revize: 6.1
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
Klíčová slova: 
kbdta kbfaq kbhowtomaster kbmerge KB294683

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com