Comment faire pour créer des lettres types à l'aide de la fonctionnalité Fusion et publipostage

Traductions disponibles Traductions disponibles
Numéro d'article: 294683 - Voir les produits auxquels s'applique cet article
Pour vous procurer la version Microsoft Word 2000 de cet article, reportez-vous à l'article  212329.
Pour vous procurer la version Microsoft Word 97 de cet article, reportez-vous à l'article  141922.
Agrandir tout | Réduire tout

Sommaire

Résumé

Cet article explique comment utiliser la fonctionnalité Fusion et publipostage pour créer des lettres type dans Microsoft Word.

Pour plus d'informations sur les autres types de publipostage, sur la fusion avec d'autres types de données et sur la résolution des problèmes, reportez-vous à la liste d'articles répertoriés dans la section Références de cet article.

Pour obtenir une description des termes utilisés dans cet article, reportez-vous à la section Glossaire.

La procédure suivante décrit comment créer une lettre type, la lier à une source de données, la mettre en forme et comment fusionner les documents.

Démarrage d'une opération de fusion et publipostage

Démarrage d'une opération de fusion et publipostage. Pour cela, procédez comme suit, en fonction de la version de Word que vous exécutez.

Microsoft Word 2002

Dans le menu Outils, cliquez sur Lettres et publipostage, puis sur Assistant Fusion et publipostage.

Microsoft Office Word 2003

Dans le menu Outils, cliquez sur Lettres et publipostage, puis sur Publipostage.

Microsoft Office Word 2007

Sous l'onglet Publipostage, cliquez sur Démarrer la fusion et le publipostage, puis sur Assistant Fusion et publipostage pas à pas.

Sélection du type de document

  1. Dans le volet Office Fusion et publipostage, cliquez sur Lettres. Ceci vous permettra d'envoyer une lettre à un groupe de personnes tout en personnalisant chaque lettre.
  2. Cliquez sur Suivante : Document de base.

Sélection du document de base

  1. Sélectionnez l'une des options suivantes :
    • Utiliser le document actuel : utilise le document actuellement ouvert comme document principal.
    • Utiliser un modèle : sélectionne un des modèles de publipostage prêts à être utilisés.
    • Utiliser un document existant : ouvre un document existant à utiliser comme document principal du publipostage.
  2. Dans le volet Office Fusion et publipostage, cliquez sur Suivante : Sélection des destinataires.

Sélection des destinataires

Lorsque vous ouvrez ou créez une source de données à l'aide de l'Assistant Fusion et publipostage, vous demandez à Word d'utiliser un ensemble d'informations variables spécifiques pour effectuer la fusion. Appliquez l'une des méthodes suivantes pour joindre le document principal à la source de données.

Méthode 1 : Utilisation d'une source de données existante

Pour utiliser une source de données existante, procédez comme suit :
  1. Dans le volet Office Fusion et publipostage, cliquez sur Utilisation d'une liste existante.
  2. Dans la section Utilisation d'une liste existante, cliquez sur Parcourir.
  3. Dans la boîte de dialogue Sélectionner la source de données, cliquez sur le fichier qui contient les informations variables à utiliser, puis cliquez sur Ouvrir.

    Remarque Si la source de données n'est pas disponible dans la liste des fichiers qui apparaît à l'écran, sélectionnez le lecteur et le dossier appropriés. Si nécessaire, sélectionnez l'option appropriée dans la liste Toutes les sources de données. Sélectionnez le fichier, puis cliquez sur Ouvrir.

    Word affiche la boîte de dialogue Fusion et publipostage : Destinataires. Vous pouvez trier et modifier vos données si vous le souhaitez.
  4. Cliquez sur OK pour revenir au document principal.
  5. Enregistrez le document principal.

    Lorsque vous enregistrez le document principal à ce stade, vous enregistrez également la source de données et la liez au document principal.
  6. Tapez le nom que vous souhaitez donner à votre document principal, puis cliquez sur Enregistrer.

Méthode 2 : Utilisation des noms d'une liste de contacts Microsoft Outlook

Pour utiliser une liste de contacts Outlook, procédez comme suit :
  1. Dans le volet Office Fusion et publipostage, cliquez sur Suivante : Sélection des destinataires.
  2. Cliquez sur Sélection à partir des contacts Outlook.
  3. Dans la section Sélection à partir des contacts Outlook, cliquez sur Choisir le dossier Contacts.
  4. Dans la boîte de dialogue Sélectionner le dossier Liste des contacts, sélectionnez le dossier Contacts Outlook souhaité, puis cliquez sur OK.

    Word affiche la boîte de dialogue Fusion et publipostage : Destinataires. Vous pouvez trier et modifier vos données si vous le souhaitez.
  5. Cliquez sur OK pour revenir au document principal.

Méthode 3 : Création d'une base de données de noms et adresses

Pour créer une nouvelle base de données, procédez comme suit :
  1. Dans le volet Office Fusion et publipostage, cliquez sur Suivante : Sélection des destinataires.
  2. Cliquez sur Saisie d'une nouvelle liste.
  3. Cliquez sur Créer.

    La boîte de dialogue Créer une liste d'adresses s'affiche. Dans cette boîte de dialogue, saisissez les informations d'adresse pour chaque enregistrement. S'il n'y a pas d'informations pour un champ particulier, laissez la zone vide.

    Par défaut, Word ignore les champs vides. Par conséquent, le publipostage n'est pas affecté par la présence d'entrées vides dans le formulaire de données. Les informations contenues dans chaque formulaire constituent un enregistrement de données.
  4. Après avoir tapé les informations correspondant à un enregistrement, cliquez sur Nouvelle entrée pour passer à l'enregistrement suivant.

    Pour supprimer un enregistrement, cliquez sur Supprimer l'entrée. Pour rechercher un enregistrement spécifique, cliquez sur Chercher l'entrée. Pour personnaliser votre liste, cliquez sur Personnaliser. Dans la boîte de dialogue Personnaliser la liste d'adresses, vous pouvez ajouter, supprimer, renommer et réorganiser les champs de fusion.
  5. Dans la boîte de dialogue Créer une liste d'adresses, cliquez sur OK. Dans la boîte de dialogue Enregistrer une liste d'adresses, tapez le nom que vous souhaitez donner à votre source de données dans la zone Nom de fichier, puis cliquez sur Enregistrer.
  6. Dans la boîte de dialogue Fusion et publipostage : Destinataires, apportez les modifications souhaitées, puis cliquez sur OK.
  7. Cliquez sur Suivante : Écriture de votre lettre pour finir de préparer la lettre.
  8. Enregistrez le document principal.

    Lorsque vous enregistrez le document principal à ce stade, vous enregistrez également la source de données et la liez au document principal.
  9. Tapez le nom que vous souhaitez donner à votre document principal, puis cliquez sur Enregistrer.
Pour passer à l'étape suivante, cliquez sur Suivante : Écriture de votre Lettre.

Écriture de votre Lettre

Dans cette étape, vous préparez le document principal.
  1. Tapez ou ajoutez les textes et images que vous souhaitez inclure dans votre lettre.
  2. Ajoutez les codes de champ où vous souhaitez que les informations variables apparaissent. Dans le volet Office Fusion et publipostage, vous avez quatre options :
    • Bloc d'adresse : sert à insérer une adresse mise en forme.
    • Ligne de salutation : sert à insérer une ligne de salutation mise en forme.
    • Affranchissement électronique : sert à insérer l'affranchissement électronique.

      Remarque Cette option nécessite l'installation préalable d'un logiciel d'affranchissement électronique sur votre ordinateur.
    • Autres éléments : sert à insérer des champs de fusion supplémentaires. Lorsque vous cliquez sur Autres éléments, la boîte de dialogue Insérer un champ de fusion apparaît à l'écran.

      Remarque Avant de cliquer sur Autres éléments, assurez-vous que le curseur est situé à l'endroit où vous souhaitez insérer les informations de la source de données.

      Dans la boîte de dialogue Insérer un champ de fusion, cliquez sur le champ de fusion à utiliser, puis cliquez sur Insérer.

      Remarque Vous pouvez insérer tous vos champs, puis revenir et ajouter des espaces ou de la ponctuation. Ou bien, vous pouvez insérer un champ à la fois, fermer la boîte de dialogue Insérer champ de fusion, ajouter les espaces ou la ponctuation souhaités, et répéter ces étapes pour chaque champ de fusion supplémentaire que vous souhaitez insérer. Vous pouvez également mettre en forme les champs de fusion (en appliquant une mise en forme en gras ou en italique), comme vous le feriez pour du texte normal.
  3. Une fois le document principal modifié, cliquez sur Enregistrer ou sur Enregistrer sous dans le menu Fichier.

    Remarque Dans Word 2007, cliquez sur le bouton Microsoft Office, puis sur Enregistrer ou Enregistrer sous.

    Nommez le fichier, puis cliquez sur Enregistrer. Pour passer à l'étape suivante, cliquez sur Suivante : Aperçu de vos lettres.

Aperçu de vos lettres

Cette étape vous permet d'afficher un aperçu des données fusionnées, lettre par lettre. Vous pouvez également apporter des modifications à votre liste de destinataires ou personnaliser des lettres individuelles.

Pour passer à l'étape suivante, cliquez sur Suivante : Fin de la fusion.

Fin de la fusion

Cette étape fusionne les informations variables avec la lettre type. Les options suivantes permettent de choisir le résultat de la fusion :
  • Imprimer : sélectionnez cette option pour envoyer directement le document fusionné à l'imprimante. Vous ne pourrez pas afficher les résultats à l'écran.

    Lorsque vous cliquez sur Imprimer, la boîte de dialogue Fusionner vers l'imprimante apparaît. Dans cette boîte de dialogue, vous pouvez choisir les enregistrements à fusionner. Lorsque vous cliquez sur OK, la boîte de dialogue Imprimer apparaît. Cliquez sur Imprimer pour imprimer le document fusionné.
  • Modifier les lettres individuelles : sélectionnez cette option pour afficher le document fusionné à l'écran.

    Lorsque vous cliquez sur Modifier les lettres individuelles, la boîte de dialogue Fusionner vers un nouveau document apparaît. Dans cette boîte de dialogue, vous pouvez choisir les enregistrements à fusionner. Lorsque vous cliquez sur OK, les documents sont fusionnés dans un nouveau document Word.

    Pour imprimer le fichier, cliquez sur Imprimer dans le menu Fichier.

    Remarque Dans Word 2007, cliquez sur le bouton Microsoft Office, puis sur Imprimer.

Ressources supplémentaires

Pour la résolution des problèmes, consultez les Ressources de support pour le publipostage Word. Pour cela, reportez-vous au site Web de Microsoft à l'adresse suivante (en anglais) :
http://support.microsoft.com/wd2002mailmerge

Glossaire

Liste d'adresses : une liste d'adresses est un fichier contenant les données qui varient dans chaque copie d'un document fusionné. Par exemple, une source de données peut inclure le nom et l'adresse de chaque destinataire d'une lettre type.

Texte passe-partout : informations génériques répétées dans chaque lettre type, étiquette de publipostage, enveloppe ou annuaire (catalogue).

Champ de données : catégorie d'informations dans une source de données. Un champ de données correspond à une colonne d'informations dans la source de données. Le nom de chaque champ de données figure sur la première ligne (ligne d'en-tête) de la source de données. « Code_Postal » et « Nom » sont des exemples de noms de champs de données.

Enregistrement de données : série complète d'informations dans une source de données. Un enregistrement de données correspond à une ligne d'informations dans la source de données. L'ensemble des informations relatives à un client dans une liste de publipostage client est un exemple d'enregistrement de données.

Fichier délimité : fichier texte dont les champs de données sont séparés (délimités) par des tabulations ou des virgules, et les enregistrements de données par des marques de paragraphe.

Ligne d'en-tête : première ligne (ou premier enregistrement) dans une source de données de publipostage. La ligne d'en-tête contient les noms des champs correspondant aux catégories des informations de la source de données ; par exemple, « Nom » et « Ville ». La ligne d'en-tête peut également être stockée dans un document séparé appelé source d'en-tête.

Document principal : dans une opération de publipostage, document contenant le texte et les images qui restent identiques pour chaque version du document fusionné ; par exemple, l'adresse de l'expéditeur et le corps d'une lettre type.

Champ de fusion : espace réservé que vous insérez dans le document principal. Les champs de fusion indiquent à Microsoft Word où insérer les informations spécifiques issues de la source de données. Par exemple, insérez le champ de fusion « Ville » pour que Word insère un nom de ville (par exemple « Paris ») stocké dans le champ de données Ville.

Document fusionné : document créé par la fusion des données de la source de données dans le document principal.

Références

Pour plus d'informations sur les opérations de fusion et publipostage dans Word, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft.
294684 Comment faire pour créer des étiquettes de publipostage à l'aide de la fonctionnalité Fusion et publipostage dans Word
290408 Questions fréquentes sur la fusion et le publipostage dans Word 2002
290966 COMMENT FAIRE : Créer une étiquette personnalisée ou modifier une étiquette existante dans Word 2002
294685 Comment faire pour créer des enveloppes dans Word à l'aide de la fonctionnalité Fusion et publipostage
294686 WD2002 : Procédure pour créer une liste triée par catégorie à l'aide de la fonctionnalité Fusion et publipostage
294693 Comment faire pour créer un répertoire à l'aide de la fonctionnalité Fusion et publipostage dans Word 2002 et dans les versions ultérieures de Word
294694 WD2002 : Procédure pour créer des messages électroniques à l'aide de la fonctionnalité Fusion et publipostage
294695 Comment faire pour créer des télécopies à l'aide de la fonctionnalité Fusion et publipostage dans Word 2002 et les versions ultérieures de Word
294697 Comment faire pour effectuer une opération de fusion et de publipostage avec une liste de contacts Outlook dans Word 2002 et les versions ultérieures de Word

Propriétés

Numéro d'article: 294683 - Dernière mise à jour: mercredi 5 février 2014 - Version: 3.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
Mots-clés : 
kbdta kbhowtomaster kbmerge KB294683
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com