文書番号: 294683 - 対象製品
この記事は、以前は次の ID で公開されていました: JP294683
Microsoft Word 2000 については、次の資料を参照してください。212329
Microsoft Word 97 については、次の資料を参照してください。141922
すべて展開する | すべて折りたたむ

目次

概要

この資料では、Microsoft Word で差し込み印刷機能を使用して定型書簡を作成する方法について説明します。

他の形式の差し込み印刷の実行方法、他の種類のデータを差し込む方法、および問題を解決する方法の詳細については、「関連情報」の資料の一覧を参照してください。

この資料で使用する用語の説明については、「用語集」を参照してください。

以下の手順では、定型書簡を作成し、データ ファイルに関連付け、書式を設定して、文書に差し込む方法について説明します。

差し込み印刷の開始

差し込み印刷を開始します。これを行うには、実行している Word のバージョンに応じて以下の手順を実行します。

Microsoft Word 2002

[ツール] メニューの [はがきと差し込み印刷] をクリックし、[差し込み印刷ウィザード] をクリックします。

Microsoft Office Word 2003

[ツール] メニューの [はがきと差し込み印刷] をクリックし、[差し込み印刷] をクリックします。

Microsoft Office Word 2007

[差し込み文書] タブの [差し込み印刷の開始] をクリックし、[差し込み印刷ウィザード] をクリックします。

文書の種類の選択

  1. [差し込み印刷] 作業ウィンドウで [レター] をクリックします。このオプションを選択すると、宛先のグループにレターを送信し、宛先ごとにレターの内容をカスタマイズすることができます。
  2. [次へ: ひな形の選択] をクリックします。

ひな形の選択

  1. 次のいずれかのオプションをクリックします。
    • [現在の文書を使用] : 現在開いているドキュメントをメイン文書として使用します。
    • [テンプレートから開始] : すぐに使用できる差し込み印刷テンプレートを選択します。
    • [既存の文書から開始] : 既存の文書を開き、差し込み印刷のメイン文書として使用します。
  2. [差し込み印刷] 作業ウィンドウで [次へ : 宛先の選択] をクリックします。

宛先の選択

差し込み印刷ウィザードでは、データ ファイルを開いたり作成したりすることにより、差し込み印刷で使用する一連の宛先情報を指定します。メイン文書にデータ ファイルを関連付けるには、次のいずれかの方法を使用します。

方法 1 : 既存のデータ ファイルを使用する

既存のデータ ファイルを使用するには、次の手順を実行します。
  1. [差し込み印刷] 作業ウィンドウで [既存のリストを使用] をクリックします。
  2. [既存のリストを使用] セクションの [参照] をクリックします。
  3. [データ ファイルの選択] ダイアログ ボックスで、使用する各フィールドの情報が含まれているファイルを選択し、[開く] をクリックします。

    : ファイルの一覧に目的のデータ ファイルが表示されない場合は、適切なドライブとフォルダを選択します。必要に応じて、[ファイルの種類] ボックスの一覧から適切なオプションを選択します。ファイルを選択し [開く] をクリックします。

    [差し込み印刷の宛先を指定] ダイアログ ボックスが表示されます。必要に応じてデータの並べ替えや編集を行うことができます。
  4. [OK] をクリックしてメイン文書に戻ります。
  5. メイン文書を保存します。

    この時点でメイン文書を保存すると、データ ファイルも保存され、メイン文書に関連付けられます。
  6. メイン文書のファイル名を入力し、[保存] をクリックします。

方法 2 : Microsoft Outlook 連絡先リストを使用する

Outlook 連絡先リストを使用するには、次の手順を実行します。
  1. [差し込み印刷] 作業ウィンドウで [次へ : 宛先の選択] をクリックします。
  2. [Outlook 連絡先から選択] をクリックします。
  3. [Outlook 連絡先から選択] の [連絡先フォルダを選択] をクリックします。
  4. [連絡先リスト フォルダの選択] ダイアログ ボックスで、使用する Outlook 連絡先フォルダを選択し、[OK] をクリックします。

    [差し込み印刷の宛先] ダイアログ ボックスが表示されます。必要に応じてデータの並べ替えや編集を行うことができます。
  5. [OK] をクリックしてメイン文書に戻ります。

方法 3 : 名前とアドレスのデータベースを作成する

新しいデータベースを作成するには、次の手順を実行します。
  1. [差し込み印刷] 作業ウィンドウで [次へ : 宛先の選択] をクリックします。
  2. [新しいリストの入力] をクリックします。
  3. [作成] をクリックします。

    [新しいアドレス帳] ダイアログ ボックスが表示されます。このダイアログ ボックスで、各レコードの宛先情報を入力します。該当する情報のないフィールドについては、そのボックスを空欄のままにしておきます。

    デフォルトでは空のフィールドはスキップされるため、データ フォームに空のエントリがあっても、差し込み印刷には影響しません。各フォームで入力した情報セットから、それぞれに対応するデータ レコードが構成されます。
  4. 1 つのレコードの情報を入力したら、[新しいエントリ] をクリックして次のレコードに移動します。

    レコードを削除するには、[エントリの削除] をクリックします。特定のレコードを検索するには、[エントリの検索] をクリックします。アドレス帳をカスタマイズするには、[ユーザー設定] をクリックします。[アドレス帳のユーザー設定] ダイアログ ボックスが表示され、差し込みフィールドの追加、削除、名前の変更、および並べ替えを行うことができます。
  5. [新しいアドレス帳] ダイアログ ボックスで [OK] をクリックします。[アドレス帳の保存] ダイアログ ボックスで、データ ファイル名を [ファイル名] ボックスに入力し、[保存] をクリックします。
  6. [差し込み印刷の宛先] ダイアログ ボックスで必要な変更を加え、[OK] をクリックします。
  7. [次へ : レターの作成] をクリックし、レターを作成する手順に進みます。
  8. メイン文書を保存します。

    この時点でメイン文書を保存すると、データ ファイルも保存され、メイン文書に関連付けられます。
  9. メイン文書のファイル名を入力し、[保存] をクリックします。
次の手順に進むには、[次へ : レターの作成] をクリックします。

レターの作成

この手順では、メイン文書を作成します。
  1. レターに含めるテキストや画像を入力または追加します。
  2. フィールドの情報を出力する場所に、フィールド コードを追加します。[差し込み印刷] 作業ウィンドウには、次の 4 つのオプションが表示されます。
    • [住所ブロック] : 書式付きの住所を挿入します。
    • [あいさつ文] (英文および日本語) : あいさつ文を挿入します。
    • [電子切手] : 電子切手を挿入します。

      : このオプションを使用するには、コンピュータに電子切手用のソフトウェア プログラムがインストールされている必要があります。
    • [差し込みフィールドの挿入] : 差し込みフィールドを個別に挿入します。[差し込みフィールドの挿入] をクリックすると、[差し込みフィールドの挿入] ダイアログ ボックスが表示されます。

      : [差し込みフィールドの挿入] をクリックする前に、データ ファイルからの情報を挿入する場所にカーソルが置かれていることを確認してください。

      [差し込みフィールドの挿入] ダイアログ ボックスで、使用する差し込みフィールドを選択し、[挿入] をクリックします。

      : すべてのフィールドを挿入してから、メイン文書に戻ってスペースや区切り文字を追加することもできます。あるいは、フィールドを 1 つ挿入して [差し込みフィールドの挿入] ダイアログ ボックスを閉じ、必要に応じてスペースや区切り文字を入力し、その後同じ手順を繰り返して他の差し込みフィールドを挿入することもできます。また、差し込みフィールドには、通常のテキストと同様に書式を設定する (太字や斜体のスタイルを適用する) こともできます。
  3. メイン文書の編集が完了したら、[ファイル] メニューの [上書き保存] または [名前を付けて保存] をクリックします。

    : Word 2007 では、Microsoft Office ボタンをクリックし、[上書き保存] または [名前を付けて保存] をクリックします。

    ファイル名を入力し、[保存] をクリックします。[次へ : レターのプレビュー表示] をクリックし、次の手順に進みます。

レターのプレビュー

この手順では、データを差し込んだレターを 1 つずつプレビューできます。また、受信者一覧を変更することや、個々のレターの内容を変更することもできます。

次の手順に進むには、[次へ : 差し込み印刷の完了] をクリックします。

差し込み印刷の完了

この手順では、フィールドの情報を定型書簡に差し込みます。差し込みの結果は、次のいずれかのオプションを使用して出力することができます。
  • [印刷] : 差し込み印刷する文書を直接プリンタに送信するには、このオプションを選択します。文書は画面に表示されません。

    [印刷] をクリックすると、[プリンタに差し込み] ダイアログ ボックスが表示されます。[プリンタに差し込み] ダイアログ ボックスでは、差し込み印刷で使用するレコードを選択できます。[OK] をクリックすると、[印刷] ダイアログ ボックスが表示されます。[印刷] をクリックして差し込み印刷文書を印刷します。
  • [各レターの編集] : 差し込み印刷する文書を画面に表示するには、このオプションを選択します。

    [各レターの編集] をクリックすると、[新規文書への差し込み] ダイアログ ボックスが表示されます。[新規文書への差し込み] ダイアログ ボックスで、差し込み印刷に使用するレコードを選択できます。[OK] をクリックすると、文書が新しい Word 文書に差し込まれます。

    このファイルを印刷するには、[ファイル] メニューの [印刷] をクリックします。

    : Word 2007 では、Microsoft Office ボタンをクリックし、[印刷] をクリックします。

補足資料

トラブルシューティングについては、Word の差し込み印刷に関する「サポート技術情報」 (Microsoft Knowledge Base) の資料を参照してください。資料の一覧を参照するには、以下のマイクロソフト Web サイトにアクセスしてください。
http://support.microsoft.com/search/default.aspx?catalog=LCID=1041&spid=3253&query=%E5%B7%AE%E3%81%97%E8%BE%BC%E3%81%BF%E5%8D%B0%E5%88%B7

用語集

アドレス帳 : 差し込み印刷で文書ごとに異なる内容を印刷する場合の各データが保存されているファイル。たとえば、データ ファイルには、定型書簡の各宛先の名前と住所などが保存されています。

定型句 : 定型書簡、宛名ラベル、封筒、またはディレクトリ (カタログ) ごとに繰り返し挿入される汎用的な情報。

データ フィールド : データ ファイル内の情報のカテゴリ。1 つのデータ フィールドは、データ ファイル内の情報の 1 列に相当します。各データ フィールドの名前は、データ ファイルの最初の行 (ヘッダー行) に記述されます。たとえば、"郵便番号" や "名字" はフィールドの名前です。

データ レコード : データ ファイル内の関連がある情報の集合。1 件のデータ レコードは、データ ソース内の 1 行分の情報に相当します。たとえば、顧客の宛先リストでは、1 人の顧客に関するすべての情報が 1 件のデータ レコードに相当します。

区切られたファイル : タブ文字またはコンマで区切られたデータ フィールドが含まれるテキスト ファイルや、段落記号などで区切られたデータ レコード。

ヘッダー行 : 差し込み印刷のデータ ファイルの最初の行 (レコード)。ヘッダー行には、たとえば "名前" や "市区町村" など、データ ファイル内の情報のカテゴリを表すフィールド名が含まれます。ヘッダー行は、ヘッダー ファイルという別の文書に格納することもできます。

メイン文書 : 差し込み印刷するすべての文書に共通のテキストや画像が含まれている文書。たとえば、メイン文書には、定型書簡の差出人の住所や定型書簡の本文が含まれます。

差し込みフィールド : メイン文書に挿入するプレースホルダ。差し込みフィールドは、データ ファイルから取得した特定の情報の挿入場所を、Microsoft Word に通知するものです。たとえば、"市区町村" という差し込みフィールドを挿入すると、"市区町村" データ フィールドに格納されている市区町村名、たとえば "パリ" が挿入されます。

差し込み印刷した文書 : データ ファイルのデータをメイン文書に差し込むことによって作成された文書。

関連情報

Word の差し込み印刷の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
294684 [WD2002] 差し込み印刷機能を使って宛名ラベルを作成する方法
290408 Word 2002 の差し込み印刷に関してよく寄せられる質問 (FAQ)
290966 [WD2002] ユーザー設定のラベルの新規作成方法と既存のラベルの修正方法
294685 Word 2002 以降のバージョンの Word で差し込み印刷を使用して封筒を作成する方法
294686 [WD2002] 差し込み印刷機能を使ってカテゴリ順にソートされたリストを作成する方法
294693 Word 2002 以降のバージョンの Word で差し込み印刷を使用してディレクトリを作成する方法
294694 Word 2002 以降のバージョンの Word で差し込み印刷を使用して電子メール メッセージを作成する方法
294695 Word 2002 以降のバージョンの Word で差し込み印刷を使用して FAX メッセージを作成する方法
294697 [WD2002] Word の差し込み印刷で Outlook の連絡先を使用する方法

プロパティ

文書番号: 294683 - 最終更新日: 2007年3月20日 - リビジョン: 6.1
この資料は以下の製品について記述したものです。
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
  • Microsoft Word 2002
キーワード:?
kbdta kbfaq kbhowtomaster kbmerge KB294683
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com