기술 자료: 294683 - 이 문서가 적용되는 제품 보기.
이 문서의 Microsoft Word 2000 버전에 대한 내용은 다음을 참조하십시오. 212329.
이 문서의 Microsoft Word 97 버전에 대한 내용은 다음을 참조하십시오. 141922.
모두 확대 | 모두 축소

이 페이지에서

요약

이 문서에서는 Microsoft Word에서 편지 병합 기능을 사용하여 양식 편지를 만드는 방법에 대해 설명합니다.

다른 종류의 편지 병합 수행, 다른 종류의 데이터와의 병합 및 문제 해결에 대한 자세한 내용은 참조 절의 문서 목록을 검토하십시오.

이 문서에서 사용되는 용어에 대한 설명은 용어 절을 참조하십시오.

다음 절차에서는 양식 편지를 만들어 데이터 원본에 첨부하고 서식을 지정하며 문서를 병합하는 방법을 설명합니다.

편지 병합 시작

편지 병합을 시작합니다. 이렇게 하려면 실행 중인 Word 버전에 맞게 해당 단계를 수행하십시오.

Microsoft Word 2002

도구 메뉴에서 편지 및 우편물을 클릭하고 편지 병합 마법사를 클릭합니다.

Microsoft Office Word 2003

도구 메뉴에서 편지 및 우편물을 클릭한 다음 편지 병합을 클릭합니다.

Microsoft Office Word 2007

우편물 탭에서 편지 병합 시작을 클릭한 다음 단계별 편지 병합 마법사를 클릭합니다.

문서 종류 선택

  1. 편지 병합 작업창에서 편지를 클릭합니다. 이렇게 하면 여러 사람에게 편지를 보내고, 받는 사람에 따라 편지 내용을 다르게 설정할 수 있습니다.
  2. 다음: 문서 시작하기를 클릭합니다.

시작 문서 선택

  1. 다음 옵션 중 하나를 클릭합니다.
    • 현재 문서 사용: 현재 열린 문서를 주 문서로 사용합니다.
    • 서식 파일에서 시작: 미리 준비된 편지 병합 서식 파일 중 하나를 선택합니다.
    • 기존 문서에서 시작: 기존 문서를 열어 편지 병합 주 문서로 사용합니다.
  2. 편지 병합 작업창에서 다음: 받는 사람 선택을 클릭합니다.

받는 사람 선택

편지 병합 마법사를 사용하여 데이터 원본을 열거나 만들 때 Word가 병합을 위한 특정 변수 정보를 사용하도록 지정합니다. 다음 방법 중 하나를 사용하여 주 문서를 데이터 원본에 첨부합니다.

방법 1: 기존 데이터 원본 사용

기존 데이터 원본을 사용하려면 다음과 같이 하십시오.
  1. 편지 병합 작업창에서 기존 목록 사용을 클릭합니다.
  2. 기존 목록 사용 섹션에서 찾아보기를 클릭합니다.
  3. 데이터 원본 선택 대화 상자에서 사용할 변수 정보가 들어 있는 파일을 선택한 다음 열기를 클릭합니다.

    참고 데이터 원본이 파일 목록에 나열되지 않으면 적절한 드라이브와 폴더를 선택합니다. 필요한 경우 모든 데이터 원본 목록에서 적절한 옵션을 선택합니다. 파일을 선택한 다음 열기를 클릭합니다.

    Word에서 편지 병합 받는 사람 대화 상자가 표시됩니다. 원하면 데이터를 정렬하거나 편집할 수 있습니다.
  4. 확인을 클릭하여 주 문서로 돌아옵니다.
  5. 주 문서를 저장합니다.

    지금 주 문서를 저장하면 데이터 원본도 저장되고 주 문서에 데이터 원본이 첨부됩니다.
  6. 주 문서에 사용할 이름을 입력한 다음 저장을 클릭합니다.

방법 2: Microsoft Outlook 연락처 목록의 이름 사용

Outlook 연락처 목록을 사용하려면 다음과 같이 하십시오.
  1. 편지 병합 작업창에서 다음: 받는 사람 선택을 클릭합니다.
  2. Outlook 연락처에서 선택을 클릭합니다.
  3. Outlook 연락처에서 선택 섹션에서 연락처 폴더 선택을 클릭합니다.
  4. 연락처 목록 폴더 선택 대화 상자에서 사용할 Outlook 연락처 폴더를 선택한 다음 확인을 클릭합니다.

    Word에서 편지 병합 받는 사람 대화 상자가 표시됩니다. 원하면 데이터를 정렬하거나 편집할 수 있습니다.
  5. 확인을 클릭하여 주 문서로 돌아옵니다.

방법 3: 이름 및 주소의 데이터베이스 만들기

새로운 데이터베이스를 만들려면 다음과 같이 하십시오.
  1. 편지 병합 작업창에서 다음: 받는 사람 선택을 클릭합니다.
  2. 새 목록 입력을 클릭합니다.
  3. 만들기를 클릭합니다.

    새 주소 목록 대화 상자가 나타납니다. 이 대화 상자에 각 레코드의 주소 정보를 입력합니다. 특정 필드에 해당하는 정보가 없으면 상자를 비워 둡니다.

    기본적으로 Word에서는 빈 필드를 건너뜁니다. 따라서 빈 항목이 데이터 양식에 있어도 병합에 영향을 미치지 않습니다. 각 양식에 있는 정보 집합은 하나의 데이터 레코드를 구성합니다.
  4. 레코드 정보를 입력한 후에 새 항목을 클릭하여 다음 레코드로 이동합니다.

    레코드를 삭제하려면 항목 삭제를 클릭합니다. 특정 레코드를 검색하려면 항목 찾기를 클릭합니다. 목록을 사용자 지정하려면 사용자 지정을 클릭합니다. 주소 목록 사용자 지정 대화 상자에서 병합 필드를 추가하고, 삭제하고, 이름을 바꾸고, 순서를 바꿀 수 있습니다.
  5. 새 주소 목록 대화 상자에서 확인을 클릭합니다. 주소 목록 저장 대화 상자의 파일 이름 상자에서 데이터 원본에 사용할 이름을 입력한 다음 저장을 클릭합니다.
  6. 편지 병합 받는 사람 대화 상자에서 원하는 항목을 변경한 다음 확인을 클릭합니다.
  7. 다음: 편지 작성을 클릭하여 편지 설정을 마칩니다.
  8. 주 문서를 저장합니다.

    지금 주 문서를 저장하면 데이터 원본도 저장되고 주 문서에 데이터 원본이 첨부됩니다.
  9. 주 문서에 사용할 이름을 입력한 다음 저장을 클릭합니다.
다음 단계로 진행하려면 다음: 편지 작성을 클릭합니다.

편지 작성

이 단계에서는 주 문서를 설정합니다.
  1. 편지에 포함할 텍스트와 그래픽을 입력하거나 추가합니다.
  2. 변수 정보를 나타낼 필드 코드를 추가합니다. 편지 병합 작업창에는 4가지 옵션이 있습니다.
    • 주소 블록: 이 옵션을 사용하여 기본 제공 주소를 삽입합니다.
    • 인사말: 이 옵션을 사용하여 기본 제공 인사말을 삽입합니다.
    • 전자 우표: 이 옵션을 사용하여 전자 우표를 삽입합니다.

      참고 이 옵션을 사용하려면 우표 소프트웨어 프로그램이 컴퓨터에 설치되어 있어야 합니다.
    • 기타 항목: 이 옵션을 사용하여 개별 병합 필드를 삽입합니다. 기타 항목을 클릭하면 병합 필드 삽입 대화 상자가 나타납니다.

      참고기타 항목을 클릭하기 전에 데이터 원본의 정보를 삽입할 위치에 커서가 있는지 확인하십시오.

      병합 필드 삽입 대화 상자에서 사용할 병합 필드를 클릭한 다음 삽입을 클릭합니다.

      참고 모든 필드를 삽입한 다음 다시 돌아가 공백이나 문장 부호를 삽입할 수 있습니다. 또는 한 번에 한 개의 필드를 삽입하고 병합 필드 삽입 대화 상자를 닫고 원하는 공백이나 문장 부호를 추가한 다음 삽입할 각각의 추가 병합 필드에 대해 이 단계를 반복할 수 있습니다. 일반 텍스트와 마찬가지로 굵게 또는 기울임꼴 서식 등의 서식을 병합 필드에 지정할 수도 있습니다.
  3. 주 문서 편집을 마치고 난 후에 파일 메뉴에서 저장 또는 다른 이름으로 저장을 클릭합니다.

    참고 Word 2007에서는 Microsoft Office 단추를 클릭한 다음 저장 또는 다른 이름으로 저장을 클릭합니다.

    파일 이름을 지정한 다음 저장을 클릭합니다. 다음 단계로 진행하려면 다음: 편지 미리 보기를 클릭합니다.

편지 미리 보기

이 단계에서는 병합된 데이터를 한 번에 하나씩 미리 볼 수 있습니다. 또한 받는 사람 목록을 변경하거나 각 편지를 다르게 설정할 수도 있습니다.

다음 단계로 진행하려면 다음: 병합 완료를 클릭합니다.

병합 완료

이 단계는 변수 정보를 편지 내용과 병합합니다. 다음 옵션 중 하나를 사용하여 병합 결과를 출력할 수 있습니다.
  • 인쇄: 병합된 문서를 프린터로 직접 보내려면 이 옵션을 선택합니다. 화면에서는 문서를 볼 수 없습니다.

    인쇄를 클릭하면 프린터로 출력 대화 상자가 나타납니다. 프린터로 출력 대화 상자에서 병합할 레코드를 선택할 수 있습니다. 확인을 클릭하면 인쇄 대화 상자가 나타납니다. 인쇄를 클릭하여 병합 문서를 인쇄합니다.
  • 각각의 편지를 편집: 병합된 문서를 화면에 표시하려면 이 옵션을 선택합니다.

    각각의 편지를 편집을 클릭하면 새 문서로 병합 대화 상자가 나타납니다. 새 문서로 병합 대화 상자에서 병합할 레코드를 선택할 수 있습니다. 확인을 클릭하면 문서가 새 Word 문서로 병합됩니다.

    파일을 인쇄하려면 파일 메뉴에서 인쇄를 클릭합니다.

    참고 Word 2007에서는 Microsoft Office 단추를 클릭한 다음 인쇄를 클릭니다.

추가 리소스

문제 해결을 위해서는 Word 편지 병합 지원 리소스를 참조하십시오. 이렇게 하려면 다음 Microsoft 웹 사이트를 방문하십시오.
http://support.microsoft.com/wd2002mailmerge

용어

주소 목록: 주소 목록은 병합된 문서의 각 복사본에 따라 다른 데이터가 들어 있는 파일입니다. 예를 들어, 데이터 원본에는 양식 편지를 받는 사람의 이름과 주소가 포함될 수 있습니다.

상용구: 각 양식 편지, 우편물 레이블, 봉투 또는 디렉터리(카탈로그)에 반복되는 일반 정보입니다.

데이터 필드: 데이터 원본에 있는 정보 범주입니다. 데이터 필드는 데이터 원본에 있는 하나의 정보 열에 대응합니다. 각 데이터 필드 이름은 데이터 원본의 첫 번째 행(머리글 행)에 나열됩니다. "PostalCode"와 "LastName"은 데이터 필드 이름의 예입니다.

데이터 레코드: 데이터 원본에 있는 모든 관련 정보입니다. 데이터 레코드는 데이터 원본에 있는 하나의 정보 행에 대응합니다. 클라이언트 메일 그룹에 있는 한 클라이언트에 대한 모든 정보가 데이터 레코드의 예입니다.

구분된 파일: 탭 문자나 쉼표로 구분된 데이터 필드와 단락 기호로 구분된 데이터 레코드가 있는 텍스트 파일입니다.

머리글 행: 편지 병합 데이터 원본에 있는 첫 번째 행 또는 레코드입니다. 머리글 행에는 "이름" 및 "도시"와 같이 데이터 원본에 있는 정보 범주에 대한 필드 이름이 포함됩니다. 머리글 행은 머리글 원본이라고 하는 별도 문서에 저장할 수도 있습니다.

주 문서: 편지 병합 작업에서 병합된 문서의 버전마다 동일하게 유지되는 텍스트와 그래픽(예: 반환 주소 및 양식 편지 본문)이 들어 있는 문서입니다.

병합 필드: 주 문서에 삽입하는 개체 틀입니다. 병합 필드는 Microsoft Word에서 데이터 원본의 특정 정보를 삽입할 위치를 나타냅니다. 예를 들어, 병합 필드 "도시"를 삽입하면 Word에서 도시 데이터 필드에 저장된 "파리"와 같은 도시 이름이 삽입됩니다.

병합된 문서: 데이터 원본의 데이터를 주 문서에 병합하여 만든 문서입니다.

참조

Word 편지 병합에 대한 자세한 내용은 다음 문서 번호를 클릭하여 Microsoft 기술 자료 문서를 참조하십시오.
294684 Word 2002에서 편지 병합 기능을 사용하여 우편물 레이블을 만드는 방법
290408 Word 2002의 편지 병합 기능에 대한 질문과 대답
290966 Word에서 사용자 지정 레이블을 만들거나 기존 레이블을 수정하는 방법
294685 Word 2002 이상에서 편지 병합 기능을 사용하여 봉투를 만드는 방법
294686 Word 2002 이상에서 편지 병합 기능을 사용하여 범주별로 정렬된 목록을 만드는 방법
294693 Word 2002 이상에서 편지 병합 기능을 사용하여 디렉터리를 만드는 방법
294694 Word 2002 이상에서 편지 병합 기능을 사용하여 전자 메일 메시지를 만드는 방법
294695 Word 2002 이상에서 편지 병합 기능을 사용하여 팩스를 만드는 방법
294697 Word 2002 이상에서 Outlook 연락처 목록을 사용하여 편지 병합 기능을 수행하는 방법
참고 이것은 Microsoft 기술 지원 서비스 내에서 직접 작성한 “빠른 게시” 문서입니다. 여기에 포함된 정보는 발생한 문제에 대해 있는 그대로 제공됩니다. 이 문서는 즉시 참조할 수 있도록 빠르게 작성되어서 표기상의 오류가 포함되어 있을 수 있고 언제든지 예고 없이 수정될 수 있습니다. 기타 고려 사항은사용 약관을 참조하십시오. 정보

속성

기술 자료: 294683 - 마지막 검토: 2014년 2월 26일 수요일 - 수정: 1.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
키워드:?
kbdta kbhowtomaster kbmerge KB294683

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com