Word'deki Mektup formları oluşturmak için adres mektup birleştirme nasıl kullanılır

Makale çevirileri Makale çevirileri
Makale numarası: 294683 - Bu makalenin geçerli olduğu ürünleri görün.
Bu makalenin Microsoft Word 2000 sürümü için bkz: 212329.
Bu makalenin Microsoft Word 97 sürümü için bkz: 141922.
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Bu makalede için adres mektup birleştirme özelliğinin nasıl kullanılacağı açıklanır. Microsoft Word'de form mektupları oluşturmak.

Ek bilgi için diğer veri türlerini birleştirme hakkında posta birleştirme, diğer türlerini gerçekleştirme hakkında ve sorun giderme hakkında başvurular bölümünde makalelerin listesini gözden geçirin.

Bu makalede kullanılan terimler açıklaması için bkz: sözlük bölümüne geçebilirsiniz.

Aşağıdaki yordamda, bir mektup formu oluşturmak ekleyebilir açıklanmaktadır bir veri kaynağı, biçimlendirmeniz ve belgeleri birleştirmek.

Adres mektup birleştirmeyi Başlat

Adres mektup birleştirmeyi başlatın. Bunu yapmak için çalışmakta olan Word sürümünüze uygun adımları izleyin.

Microsoft Word 2002

Üzerinde Araçlar menüsünde'ı tıklatın Mektuplar ve Postalarve sonra tıklatın Adres Mektup Birleştirme Sihirbazı.

Microsoft Office Word 2003

Üzerinde Araçlar menüsünde'ı tıklatın Mektuplar ve Postalarve sonra tıklatın Adres mektup birleştirme.

Microsoft Office Word 2007

Üzerinde Postalar sekmesinde,'ı tıklatın Adres mektup birleştirmeyi Başlatve sonra tıklatın Adım Adım Adres Mektup Birleştirme Sihirbazı.

Belge Türü Seç

  1. İçinde Adres mektup birleştirme görev bölmesi,'ı tıklatın Harfler. Bu, bir grup kişiye mektup göndermek izin verir ve sonuçlar her birinin alacağı mektubu kişiselleştirebilirsiniz.
  2. ' I tıklatın Sonraki: belgeye başlama.

Başlangıç belgesini seçin

  1. Aşağıdaki seçeneklerden birini tıklatın:
    • Geçerli belgeyi kullan: Açık belge olarak kullanmak, ana Belge.
    • Şablondan başla: Kullanıma hazır Adres Mektup Birleştirme Şablonları birini seçin.
    • Varolan belgeden başla: Ana posta birleştirme kullanmak için varolan bir belgeyi aç Belge.
  2. İçinde Adres mektup birleştirme görev bölmesi,'ı tıklatın Sonraki: Alıcıları Seç.

Alıcıları Seç

Açtığınızda veya adres mektup birleştirme kullanarak bir veri kaynağı oluşturma Sihirbaz, değişken bilgi için belirli bir kaynak kümesi kullanmak için Word söyleyen Birleştirme. Ana belgeye iliştirmek için aşağıdaki yöntemlerden birini kullanın veri kaynağı.

Yöntem 1: Varolan bir veri kaynağı kullanma

Varolan bir veri kaynağını kullanmak için şu adımları izleyin:
  1. İçinde Adres mektup birleştirme görev bölmesi,'ı tıklatın Varolan listeyi kullan.
  2. İçinde Varolan listeyi kullan bölümünde,'ı tıklatın Gözat.
  3. İçinde Veri kaynağı seçme iletişim kutusunda, değişken içeren dosyayı seçin kullanın ve ardından istediğiniz bilgileri Açık.

    Not Veri kaynağı dosyaları listesinde listelenmiyorsa seçin uygun sürücüyü ve klasörü. Gerekirse, uygun seçeneği seçin. içinde Tüm veri kaynakları liste. Dosyayı seçin ve sonra tıklatın Açık.

    Word görüntüler Adres Mektup Birleştirme Alıcıları iletişim kutusu. Sıralama ve isterseniz, verileri düzenleme için.
  4. ' I tıklatın TAMAM ana belgeye dönün.
  5. Ana belgeyi kaydedin.

    Ana kaydettiğinizde Belge bu noktada, ayrıca kaydetme veri kaynağı ve veri kaynağı ekleme Ana belge.
  6. Ana belge için vermek istediğiniz adı yazın ve i Kaydet.

Yöntem 2: Microsoft Outlook kişiler listesinden adları kullan

Outlook kişi listesi kullanmak için şu adımları izleyin:
  1. Adres Mektup Birleştirme görev bölmesinde tıklatın Sonraki: Alıcıları Seç.
  2. ' I tıklatın Outlook'tan seçin Kişiler.
  3. İçinde Outlook kişilerinden seç bölümünde,'ı tıklatın Kişiler klasörünü seçin.
  4. İçinde Kişiler listesi klasörünü Seç iletişim kutusu, Outlook kişileri kullanmak istediğiniz klasörü seçin ve i TAMAM.

    Word görüntüler Adres Mektup Birleştirme Alıcıları iletişim kutusu. Sıralama ve veri düzenleme, istediğiniz.
  5. ' I tıklatın TAMAM ana belgeye dönün.

Yöntem 3: ad ve adres veritabanı oluşturmak

Yeni bir veritabanı oluşturmak için şu adımları izleyin:
  1. Adres Mektup Birleştirme görev bölmesinde tıklatın Sonraki: Alıcıları Seç.
  2. ' I tıklatın Yeni liste yaz.
  3. ' I tıklatın Oluşturma.

    , Yeni adres listesi iletişim kutusu görüntülenir. Bu iletişim kutusunda adresini girin her kayıt için bilgi. Belirli bir alan için bilgi yok ise, kutuyu boş bırakın.

    Varsayılan olarak, Word'ün boş alanlara atlar. Bu nedenle, birleştirme değil Veri formunda boş girdiler olup olmadığını etkiledi. Her bilgi kümesini Form bir veri kaydını tutar.
  4. Bir kayda ait bilgileri yazdıktan sonra tıklatın. Yeni giriş Sonraki kayda gitmek için.

    Bir kaydı silmek için tıklatın Girdisini silme. Belirli bir kaydı aramak için tıklatın Girişi bulma. Listenizi özelleştirmek için tıklatın Özelleştirme. İçinde Adres Listesini Özelleştir iletişim kutusunda, eklemek, silmek, yeniden adlandırmak ve birleştirmeyi yeniden sırala alanlar.
  5. İçinde Yeni adres listesi iletişim kutusunda'ı tıklatın TAMAM. İçinde Adres listesini Kaydet iletişim kutusunda, veri kaynağınız için vermek istediğiniz adı yazın içinde Dosya adı kutusu ve'ı tıklatın Kaydet.
  6. İçinde Adres Mektup Birleştirme Alıcıları iletişim kutusunda, istediğiniz değişiklikleri yapın ve ardından TAMAM.
  7. ' I tıklatın İleri: Mektubu yaz bitirmek için Mektup ayarlama.
  8. Ana belgeyi kaydedin.

    Ana kaydettiğinizde Belge bu noktada, ayrıca kaydetme veri kaynağı ve veri kaynağı ekleme Ana belge.
  9. Ana belge için vermek istediğiniz adı yazın ve i Kaydet.
Sonraki adımdan devam etmek için tıklatın İleri: Yazma, Harf.

Mektubunuzu yazın

Bu adımda, ana belgeyi oluşturduğunuzdan.
  1. Yazın veya herhangi bir metin ve eklemek istediğiniz grafikleri ekleme Mektubunuzda.
  2. Değişken bilgi istediğiniz alan kodları ekleme görüntülenecek. İçinde Adres mektup birleştirme görev bölmesinde, dört seçeneğiniz vardır:
    • Adres Bloğu: Formatlanmış bir adres eklemek için bu seçeneği kullanın.
    • Selamlama satırı: Biçimlendirilmiş selamlama eklemek için bu seçeneği kullanın.
    • Elektronik pul: E-posta pulu eklemek için bu seçeneği kullanın.

      Not Bu seçenek, pul yazılımı olmasını gerektirir Bilgisayarınızda yüklü.
    • Daha fazla öğe: Tek tek birleştirme alanları eklemek için bu seçeneği kullanın. Tıklattığınızda Daha fazla öğe, Birleştirme Alanı Ekle iletişim kutusu görüntülenir.

      Not İmleci istediğiniz yerde olduğundan emin olun tıklatmadan önce veri kaynağınızdaki bilgileri eklemek için Daha fazla öğe.

      İçinde Birleştirme Alanı Ekle iletişim kutusunda, kullanmak istediğiniz birleştirme alanını tıklatın ve sonra ' ı tıklatın Ekle.

      Not Tüm alanları, ekleme ve sonra geri dönün ve herhangi ekleyin boşluk veya noktalama işareti. Alternatif olarak, aynı anda en yakın bir alan ekleyebilirsiniz. Birleştirme alanları ekleme iletişim kutusunda, herhangi bir boşluk veya noktalama işaretleri kullanmak istediğiniz ekleyin ve sonra Bu adımı eklemek istediğiniz her ek birleştirme alanı için yineleyin. , Ayrıca biçimlendirebilirsiniz (kalın veya italik biçimlendirme uygulamak) yalnızca birleştirme alanları Normal metin gibi.
  3. Ana belge düzenlemeyi bitirdiğinizde,'ı tıklatın. Kaydet veya Farklı Kaydet üzerinde Dosya menü.

    Not Word 2007'de,'ı tıklatın. Microsoft Office düğmesive sonra tıklatın Kaydet veya Farklı Kaydet.

    Dosyayı adlandırın ve sonra tıklatın Kaydet. Sonraki adımdan devam etmek için tıklatın Sonraki: Önizleme, harfler.

Mektuplarınızın önizlemesine bakın

Bu adım, bir harfi, Birleştirilmiş verilerin önizlemesini görüntülemek sağlar bir saat. Ayrıca, alıcı listenizde değişiklik veya kişiselleştirme tek tek mektupları.

Sonraki adımdan devam etmek için tıklatın Sonraki: Birleştirme işlemini tamamlama.

Birleştirme işlemini tamamlama

Bu adım, mektup formu değişken bilgileriyle birleştirir. Aşağıdaki seçeneklerden birini kullanarak birleştirme sonuçlarını çıktısını alabilirsiniz:
  • Yazdır: Birleştirilmiş belgeyi doğrudan göndermek için bu seçeneği seçin. Yazıcı. Belgeyi ekranda görüntülemek mümkün olmayacak.

    Zaman, ' ı tıklatın Yazdır, Yazıcıya Birleştir iletişim kutusu görüntülenir. İçinde Yazıcıya Birleştir iletişim kutusunda, birleştirmek için hangi kayıtların seçebilirsiniz. TıklattığınızdaTAMAM, Yazdır iletişim kutusu görüntülenir. ' I tıklatın Yazdır Mektup Birleştirme belgesi yazdırmak için.
  • Tek tek mektupları düzenle: Birleştirilmiş belgeyi görüntülemek için bu seçeneği seçin, ekran.

    Tıklattığınızda Tek tek mektupları düzenle, Yeni belgeye Birleştir iletişim kutusu görüntülenir. İçinde Yeni belgeye Birleştir iletişim kutusunda, seçebileceğiniz kayıtları birleştirmek için. Tıklattığınızda TAMAM, belgeleri yeni bir Word belgesine birleştirilir.

    Yazdırmak için açık dosya Dosya menüsünde'ı tıklatın Yazdır.

    Not Word 2007'de,'ı tıklatın. Microsoft Office düğmesive sonra tıklatın Yazdır.

Ek kaynaklar

Sorun giderme için Word adres mektup birleştirme desteği kaynaklara bakın. Bunu yapmak için aşağıdaki Microsoft Web sitesini ziyaret edin:
http://support.microsoft.com/wd2002mailmerge

Sözlük

Adres listesi: adres listesi değişen verileri içeren bir dosyadır birleştirilen belgenin her bir kopyası. Örneğin, bir veri kaynağı adı içerebilir ve bir mektup formunun her bir alıcının adresi.

Demirbaş: her form mektubunda yinelenen genel bilgi posta etiketi, zarf veya dizin (katalog).

Veri alanı: veri kaynağındaki bir bilgi kategorisi. Veri alanı bilgi veri kaynağındaki bir sütuna karşılık gelir. Her adı veri alan veri kaynağının ilk satırında (başlık satırı) listelenir. "PostaKodu" ve "Soyad" verileri alan adları olarak verilebilir.

Veri kaydı: veri kaynağındaki ilgili bilgiler eksiksiz kümesi. Bir veri Kayıt bilgileri veri kaynağındaki bir satır karşılık gelir. Tüm İstemci posta listesindeki bir istemci hakkında bilgi veri örneğidir kaydı.

Delimited dosya: veri alanlarını içeren bir metin dosyası ayrılmış (veya sınırlı) sekmesi Paragraf işaretleriyle ayrılmış karakterleri veya virgül ve veri kayıtları.

Üstbilgi satırı: ilk satırı (veya kayıt) adres mektup birleştirme veri kaynağındaki. , üstbilgi satırı için bilgi kategorilerini alan adlarını içerir veri kaynağı; Örneğin, "Ad" ve "Şehir" Üstbilgi satırı da depolanabilir Üstbilgi kaynağı olarak adlandırılan ayrı bir belgede.

Ana belge: metni içeren belge bir adres-mektup birleştirme işleminde ve grafikleri, birleştirilen belgenin her sürümünde aynı kalır; için Örneğin dönüş adresi ve bir form mektubun gövde.

Birleştirme alanı: ana belgeye eklediğiniz bir yer tutucu. Birleştirme alanları Microsoft Word veri kaynağından belirli bilgileri eklemek istediğiniz yeri söyler. Örneğin, "Word'ün bir şehir adını eklemesini sağlamak için Şehir" birleştirme alanını ekleyin Şehir veri alanında depolanan "İstanbul," gibi.

Birleştirilmiş belge: verileri veri birleştirerek oluşturulan belge Ana belge içine kaynak.

Referanslar

Word adres mektup birleştirme hakkında daha fazla bilgi için Microsoft Bilgi Bankası'ndaki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
294684Word 2002 ve Word'ün sonraki sürümlerinde posta etiketleri oluşturmak için adres mektup birleştirme nasıl kullanılır
290408 Word 2002'de adres mektup birleştirme hakkında sık sorulan sorular
290966 Özel etiket oluşturmak veya Word içinde varolan etiketi değiştirmek nasıl
294685 Word 2002 ve Word'ün sonraki sürümlerinde zarflar oluşturmak için adres mektup birleştirme nasıl kullanılır
294686 Word'ün sonraki sürümlerinde ve Word 2002'de kategoriye göre sıralı liste oluşturmak için adres mektup birleştirme nasıl kullanılır
294693 Word 2002 ve Word'ün sonraki sürümlerinde bir dizin oluşturmak için adres mektup birleştirme nasıl kullanılır
294694 Word 2002 ve Word'ün sonraki sürümlerinde e-posta iletileri oluşturmak için adres mektup birleştirme nasıl kullanılır
294695 Word 2002 ve Word'ün sonraki sürümlerinde faks oluşturmak için adres mektup birleştirme nasıl kullanılır
294697 Word 2002 ve Word'ün sonraki sürümlerinde Outlook Kişiler listesi ile adres mektup birleştirme gerçekleştirme

Özellikler

Makale numarası: 294683 - Last Review: 9 Nisan 2013 Salı - Gözden geçirme: 8.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
Anahtar Kelimeler: 
kbdta kbhowtomaster kbmerge kbmt KB294683 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir: 294683

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com