文章编号: 294683 - 查看本文应用于的产品
有关本文的 Microsoft Word 2000 版本,请参见 212329
有关本文的 Microsoft Word 97 版本,请参见 141922
展开全部 | 关闭全部

本文内容

概要

本文介绍如何在 Microsoft Word 中使用邮件合并功能创建套用信函。

有关执行其他类型的邮件合并、与其他类型的数据合并以及解决问题的其他信息,请查看“参考”部分中的文章列表。

有关本文中所用术语的说明,请参见“术语表”部分。

下面的过程介绍如何创建套用信函,如何将其附加到数据源,如何设置格式以及如何合并文档。

启动邮件合并

启动邮件合并。为此,请按照与您所运行的 Word 版本相对应的步骤操作:

Microsoft Word 2002

在“工具”菜单上,单击“信函与邮件”,然后单击“邮件合并向导”。

Microsoft Office Word 2003

在“工具”菜单上,单击“信函与邮件”,然后单击“邮件合并”。

Microsoft Office Word 2007

在“邮件”选项卡上,单击“开始邮件合并”,然后单击“邮件合并分步向导”。

选择文档类型

  1. 在“邮件合并”任务窗格中,单击“信函”。此操作将允许您向一组联系人发送信函并对每个联系人将收到的信函效果进行个性化处理。
  2. 单击“下一步: 正在启动文档”。

选择开始文档

  1. 单击下列选项之一:
    • “使用当前文档”:将当前打开的文档用作主文档。
    • “从模板开始”:选择一个随时可以使用的邮件合并模板。
    • “从现有文档开始”:打开一个现有文档并将其用作邮件合并的主文档。
  2. 在“邮件合并”任务窗格中,单击“下一步: 选取收件人”。

选择收件人

当使用“邮件合并向导”打开或创建数据源时,您是在告诉 Word 要使用特定的一组变量信息来执行邮件合并。使用下列方法之一可将主文档附加到数据源。

方法 1:使用现有数据源

要使用现有的数据源,请按照下列步骤操作:
  1. 在“邮件合并”任务窗格中,单击“使用现有列表”。
  2. 在“使用现有列表”部分中,单击“浏览”。
  3. 在“选取数据源”对话框中,选择包含要使用的变量信息的文件,然后单击“打开”。

    注意:如果文件列表中未列出该数据源,请选择适当的驱动器和文件夹。如有必要,请在“所有数据源”列表中选择适当的选项。选择该文件,然后单击“打开”。

    Word 将显示“邮件合并收件人”对话框。可以根据需要对数据进行排序和编辑。
  4. 单击“确定”返回到主文档。
  5. 保存主文档。

    此时如果保存主文档,也会保存数据源并将其附加到主文档中。
  6. 为主文档键入所需的名称,然后单击“保存”。

方法 2:使用 Microsoft Outlook 联系人列表中的名称

要使用 Outlook 联系人列表,请按照下列步骤操作:
  1. 在“邮件合并”任务窗格中,单击“下一步: 选择收件人”。
  2. 单击“从 Outlook 联系人中选择”。
  3. 在“从 Outlook 联系人中选择”部分中,单击“选择‘联系人’文件夹”。
  4. 在“选择联系人列表文件夹”对话框中,选择所需的 Outlook 联系人文件夹,然后单击“确定”。

    Word 将显示“邮件合并收件人”对话框。可以根据需要对数据进行排序和编辑。
  5. 单击“确定”返回到主文档。

方法 3:创建名称和地址的数据库

要创建一个新数据库,请按照下列步骤操作:
  1. 在“邮件合并”任务窗格中,单击“下一步: 选取收件人”。
  2. 单击“键入新列表”。
  3. 单击“创建”。

    将显示“新建地址列表”对话框。在此对话框中,输入每条记录的地址信息。如果某个特定域没有信息,请将该框保留为空。

    默认情况下,Word 会跳过空白域。因此,数据表单中存在空白条目并不会影响合并。每个表单中的信息集将构成一条数据记录。
  4. 在为一条记录键入信息后,单击“新建条目”可移动到下一条记录。

    要删除记录,请单击“删除条目”。要搜索特定的记录,请单击“查找条目”。要自定义列表,请单击“自定义”。在“自定义地址列表”对话框中,可以添加、删除、重命名合并域,也可以对合并域重新排序。
  5. 在“新建地址列表”对话框中,单击“确定”。在“保存地址列表”对话框中的“文件名”框中,为数据源键入所需的名称,然后单击“保存”。
  6. 在“邮件合并收件人”对话框中,进行所需的全部更改,然后单击“确定”。
  7. 单击“下一步: 撰写信函”以完成信函设置。
  8. 保存主文档。

    此时如果保存主文档,也会保存数据源并将其附加到主文档中。
  9. 为主文档键入所需的名称,然后单击“保存”。
要继续下一步骤,请单击“下一步: 撰写信函”。

撰写信函

此步骤将对主文档进行设置。
  1. 键入或添加需要包含在信函中的任何文本和图形。
  2. 在需要显示变量信息的位置添加域代码。“邮件合并”任务窗格提供了四个选项:
    • “地址块”:此选项用于插入格式化地址。
    • “问候语”:此选项用于插入格式化问候行。
    • “电子邮政”:此选项用于插入电子邮政。

      注意:需要在计算机上安装邮政软件程序才能使用此选项。
    • “更多项目”:此选项用于插入单个合并域。当单击“其他项目”时,将显示“插入合并域”对话框。

      注意:在单击“其他项目”之前,应确保将光标置于数据源中要插入信息的位置。

      在“插入合并域”对话框中,单击要使用的合并域,然后单击“插入”。

      注意:可以在添加所有域后再返回添加任意空格或标点符号。此外,也可以一次插入一个域,关闭“插入合并域”对话框,添加所需的任何空格或标点,然后对每个要插入的其他合并域重复此步骤。此外,还可以设置合并域的格式(应用加粗或倾斜格式),就像处理常规文本一样。
  3. 在编辑完主文档后,单击“文件”菜单上的“保存”或“另存为”。

    注意:在 Word 2007 中,单击“Office 按钮”,然后单击“保存”或“另存为”。

    对文件命名,然后单击“保存”。要继续下一步骤,请单击“下一步: 预览信函”。

预览信函

使用此步骤可以按照一次一封信函的方式预览合并数据。此外,您还可以更改收件人列表或对各个信函进行个性化处理。

要继续下一步骤,请单击“下一步: 完成合并”。

完成合并

此步骤会将变量信息合并到套用信函中。通过使用下面两个选项中的任意一个,可以输出合并结果:
  • “打印”:选择此选项可将合并文档直接发送到打印机。您将无法在屏幕上查看该文档。

    单击“打印”时,将显示“合并到打印机”对话框。在“合并到打印机”对话框中,可以选择要合并的记录。单击“确定”时,将出现“打印”对话框。单击“打印”以打印合并文档。
  • “编辑个人信函”:选择此选项可在屏幕上显示合并文档。

    单击“编辑单个信函”后,将显示“合并到新文档”对话框。可以在“合并到新文档”对话框中选择要合并的记录。单击“确定”时,文档将合并到新的 Word 文档中。

    要打印该文件,请在“文件”菜单上单击“打印”。

    注意:在 Word 2007 中,单击“Office 按钮”,然后单击“打印”。

附加资源

有关疑难解答,请参见 Word 邮件合并支持资源。为此,请访问下面的 Microsoft 网站:
http://support.microsoft.com/wd2002mailmerge

术语表

地址列表:地址列表是一个文件,它包含合并文档的每个副本中各不相同的数据。例如,数据源可以包含套用信函的每个收件人的名称和地址。

样本:在每个套用信函、邮件标签、信封或目录(编录)中重复的一般信息。

数据域:数据源中的一个信息类别。一个数据域对应于数据源中的一列信息。每个数据域的名称列在数据源的第一行(标题行)中。“PostalCode”和“LastName”都是数据域名称的示例。

数据记录:数据源中的一组完整的相关信息。一条数据记录对应于数据源中的一行信息。客户邮件列表中关于一个客户的所有信息便是数据记录的示例。

分隔文件:数据域由制表符或逗号分开(或分隔)并且数据记录由段落标记分隔的文本文件。

标题行:邮件合并数据源中的第一行(或第一条记录)。标题行包含数据源中信息类别的域名,例如“Name”和“City”。标题行也可以存储在称为标题源的单独文档中。

主文档:在邮件合并操作中,所含文本和图形在合并文档的每个版本中都保持不变的文档;例如,套用信函的寄信人地址和正文。

合并域:它是您在主文档中插入的占位符。合并域会指示 Microsoft Word 将数据源中的特定信息插入到何处。例如,插入合并域“City”会指示 Word 插入一个存储在“City”数据域中的城市名称(例如“Paris”)。

合并文档:通过将数据源中的数据合并到主文档而创建的文档。

参考

有关 Word 邮件合并的更多信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
294684 如何在 Word 中使用邮件合并功能创建邮件标签
290408 关于 Word 2002 中邮件合并的常见问题
290966 如何在 Word 中创建自定义标签或修改现有标签
294685 如何在 Word 中使用邮件合并功能创建信封
294686 如何在 Word 中使用邮件合并功能创建按类别排序的列表
294693 如何在 Word 中使用邮件合并功能创建目录
294694 如何在 Word 中使用邮件合并功能创建电子邮件
294695 如何在 Word 2002 和更高版本的 Word 中使用邮件合并功能创建传真
294697 如何在 Word 中使用 Outlook 联系人列表执行邮件合并

属性

文章编号: 294683 - 最后修改: 2007年3月22日 - 修订: 6.1
这篇文章中的信息适用于:
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
  • Microsoft Word 2002 标准版
关键字:?
kbhowtomaster kbmerge kbdta kbfaq KB294683
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com