文章編號: 294683 - 檢視此文章適用的產品。
如需本文的 Microsoft Word 2000 版本,請參閱 212329.
如需本文的 Microsoft Word 97 版本,請參閱 141922.
全部展開 | 全部摺疊

在此頁中

結論

本文將告訴您如何使用合併列印功能,在 Microsoft Word 中建立套印信件。

如需有關如何執行其他類型的列印合併、如何與其他類型的資料合併,以及如何解決相關問題的詳細資訊,請檢閱<參考>區段中的文件清單。

如需本文所使用詞彙的說明,請參閱<字彙>區段。

下列程序將告訴您,如何建立套印信件、如何將它附加到資料來源、如何格式化,以及如何合併文件。

啟動合併列印

啟動合併列印。如果要執行這項操作,請根據您使用的 Word 版本執行下列步驟。

Microsoft Word 2002

[工具] 功能表上,按一下[信件與郵件],然後按一下 [合併列印精靈]

Microsoft Office Word 2003

[工具] 功能表上,按一下 [信件與郵件],然後按一下 [合併列印]

Microsoft Office Word 2007

[郵件] 索引標籤上,按一下 [啟動合併列印],然後按一下 [逐步合併列印精靈]

選取文件類型

  1. 按一下 [合併列印] 工作窗格中的 [信件]。這樣可讓您傳送信件給一組人,並將每個人接收的信件結果個人化。
  2. 按一下 [下一步: 開始文件]

選取開始文件

  1. 按一下下列其中一個選項:
    • 使用目前文件:使用目前開啟的文件做為主文件。
    • 從範本開始:選取其中一個已經可以使用的合併列印範本。
    • 從現有文件開始:開啟現有文件,以做為合併列印的主文件。
  2. [合併列印] 工作窗格中,按一下 [下一步: 選取收件者]

[選擇收件者]

當您使用 [合併列印精靈] 開啟或建立資料來源時,會告訴 Word 使用一組特定的變數資訊來進行合併。使用下列其中一種方法,即可將主文件附加到資料來源。

方法 1:使用現有資料來源

如果要使用現有資料來源,請依照下列步驟執行:
  1. 按一下 [合併列印] 工作窗格中的 [使用現有清單]
  2. 按一下 [使用現有清單] 區段中的 [瀏覽]
  3. [選取資料來源] 對話方塊中,選取包含您要使用的變數資訊的檔案,然後按一下 [開啟]

    請注意 如果資料來源並未列在檔案清單中,請選取適當的磁碟機和資料夾。必要時,請選取 [所有資料來源] 清單中的適當選項。選取該檔案,然後按一下 [開啟]

    Word 會顯示 [合併列印收件者] 對話方塊。您可以選擇排序及編輯資料。
  4. 按一下 [確定] 以回到主文件。
  5. 儲存主文件。

    您在此時儲存主文件時,也會儲存資料來源,並將資料來源附加至主文件。
  6. 請鍵入您要提供給主文件的名稱,然後按一下 [儲存]

方法 2:使用 Microsoft Outlook 連絡人清單

如果要使用 Outlook 連絡人清單,請依照下列步驟執行:
  1. 在 [合併列印] 工作窗格中,按一下 [下一步: 選取收件者]
  2. 按一下 [從 Outlook 連絡人選取]
  3. 按一下 [從 Outlook 連絡人選取] 區段中的 [選擇連絡人資料夾]
  4. [選取連絡人清單資料夾] 對話方塊中,選取您要的 Outlook 連絡人資料夾,然後按一下 [確定]

    Word 會顯示 [合併列印收件者] 對話方塊。您可以選擇排序及編輯資料。
  5. 按一下 [確定] 以回到主文件。

方法 3:建立名稱和地址的資料庫

如果要建立資料庫,請依照下列步驟執行:
  1. 在 [合併列印] 工作窗格中,按一下 [下一步:選取收件者]
  2. 按一下 [鍵入新清單]
  3. 按一下 [建立]

    [新增通訊清單] 對話方塊隨即出現。在此對話方塊中,輸入每一筆記錄的地址資訊。如果某特定欄位沒有資訊,請將該方塊保留空白。

    根據預設,Word 會略過空白欄位。因此,如果資料表單含有空白項目,合併也不會受到影響。每一個表單中的資訊集合,會構成一筆資料記錄。
  4. 在鍵入記錄的資訊之後,按一下 [新增項目] 以移到下一筆記錄。

    如果要刪除記錄,請按一下 [刪除項目]。如果要搜尋特定記錄,請按一下 [尋找項目]。如果要自訂清單,請按一下 [自訂]。在 [自訂通訊清單] 對話方塊中,您可以新增、刪除、重新命名和重新排序合併欄位。
  5. 按一下 [新增通訊清單] 對話方塊中的 [確定]。在 [儲存通訊清單] 對話方塊的 [檔案名稱] 方塊中,鍵入您要提供給資料來源的名稱,然後按一下 [儲存]
  6. [合併列印收件者] 對話方塊中,您可以進行需要的變更,然後按一下 [確定]
  7. 按一下 [下一步: 寫信] 來完成信件的設定。
  8. 儲存主文件。

    您在此時儲存主文件時,也會儲存資料來源,並將資料來源附加至主文件。
  9. 請鍵入您要提供給主文件的名稱,然後按一下 [儲存]
如果要繼續進行下一個步驟,請按一下 [下一步: 寫信

寫信

您將在這個步驟設定主文件。
  1. 鍵入或新增您要併入信件中的任何文字和圖形。
  2. 在您要顯示變數資訊之處新增欄位代碼。在 [合併列印] 工作窗格中,您有四個選項:
    • 地址區塊:使用此選項即可插入格式化的地址。
    • 問候行:使用此選項即可插入格式化的問候語。
    • 電子郵資:使用此選項即可插入電子郵資。

      請注意 您需要先在電腦上安裝郵資軟體程式,才能使用此選項。
    • 其他項目:使用此選項即可插入個別的合併欄位。按一下 [其他項目][插入合併欄位] 對話方塊隨即出現。

      請注意 請先確定游標所在位置是您要插入資料來源資訊之處,再按一下 [其他項目]

      [插入合併欄位] 對話方塊中,按一下您要使用的合併欄位,然後按一下 [插入]

      請注意 您可以先插入所有欄位,然後才新增空格或標點符號。另外,您也可以一次插入一個欄位,關閉 [插入合併欄位] 對話方塊,新增您要的空格或標點符號,然後對您要插入的其他每一個合併欄位重複此步驟。您也可以將合併欄位格式化 (套用粗體或斜體格式),就像一般文字一樣。
  3. 完成主文件的編輯之後,請按一下 [檔案] 功能表上的 [儲存][另存新檔]

    請注意 在 Word 2007 中,按一下 [Microsoft Office 按鈕],然後按一下 [儲存][另存新檔]

    輸入檔案的名稱,然後按一下 [儲存]。如果要繼續進行下一個步驟,請按一下 [下一步: 預覽信件]

預覽信件

此步驟可讓您預覽合併的資料,一次預覽一封信。您也可以變更收件者清單或將個別信件個人化。

如果要繼續進行下一個步驟,請按一下 下一步:完成合併

完成合併

此步驟會合併變數資訊與套印信件。您可以使用下列任一選項來輸出合併結果:
  • 列印:選取此選項即可直接將合併文件傳送至印表機。您無法在螢幕上檢視該文件。

    按一下 [列印][合併到印表機] 對話方塊隨即出現。在 [合併到印表機] 對話方塊中,您可以選擇要合併的記錄。按一下 [確定][列印] 對話方塊隨即出現。按一下 [列印] 以列印合併文件。
  • 編輯個別信件:選取此選項即可在螢幕上顯示合併的文件。

    按一下 [編輯個別信件][合併到新文件] 對話方塊隨即出現。在 [合併到新文件] 對話方塊中,您可以選擇要合併的記錄。按一下 [確定],文件即合併到新的 Word 文件。

    如果要列印檔案,請按一下 [檔案] 功能表上的 [列印]

    請注意 在 Word 2007 中,請按一下 [Microsoft Office 按鈕],然後按一下 [列印]

其他資源

如需進行疑難排解,請參閱 Word 合併列印支援資源。如果要執行這項操作,請造訪下列 Microsoft 網站:
http://support.microsoft.com/wd2002mailmerge

字彙

通訊清單:通訊清單是包含資料的檔案,該資料在合併文件的每一個複本中都不一樣。例如,資料來源可包括每一封套印信件收件者的名稱和地址。

模板:在每一個套印信件、郵件標籤、信封或目錄 (型錄) 中重複的一般資訊。

資料欄位:資料來源中的一種資訊類別。資料欄位會對應到資料來源中的一欄資訊。每一個資料欄位的名稱會列在資料來源的第一列 (標題列)。「郵遞區號」和「姓氏」都是資料欄位名稱的範例。

資料記錄:資料來源中的一組完整相關資訊。資料記錄會對應到資料來源中的一列資訊。在客戶郵寄清單中,一位客戶的所有相關資訊即資料記錄的範例。

分隔符號檔案:資料欄位由 Tab 字元或逗號分隔 (區隔)、且資料記錄由段落標記分隔的文字檔案。

標題列:合併列印資料來源中的第一列 (或記錄)。標題列包含資料來源中,各資訊類別的名稱,例如「名字」和「縣市」。標題列也可以儲存在一個叫做標題來源的個別文件中。

主文件:在合併列印作業中,此文件所包含的文字和圖形在合併文件的每一個版本中都一樣;例如,套印信件的寄件者地址和本文。

合併欄位:這是要插入主文件的預留位置。合併欄位會告訴 Microsoft Word 要在何處插入資料來源的特定資訊。例如,插入「縣市」合併欄位,即可讓 Word 插入儲存在 [縣市] 資料欄位中的縣市名稱,例如「台北市」。

合併文件:將資料來源中的資料合併到主文件而建立的文件。

?考

如需有關 Word 合併列印的詳細資訊,請按一下下面的文件編號,檢視「Microsoft 知識庫」中的文件:
294684 如何使用合併列印功能在 Word 中建立郵件標籤
290408 WD2002:合併列印的常見問題解答
290966 如何在 Word 中建立自訂標籤或修改現有標籤
294685 如何使用合併列印功能在 Word 中建立信封
294686 如何使用合併列印,在 Word 中建立依類別排序的清單
294693 如何使用合併列印功能在 Word 2002 中建立目錄 (機器翻譯)
294694 WD2002:如何使用合併列印來建立電子郵件
294695 如何使用合併列印功能,在 Word 2002 和更新版的 Word 中建立傳真
294697 WD2002:如何在 Word 合併列印中使用 Outlook 連絡人
注意 :本文屬於「快速發佈」文章,係由 Microsoft 技術支援或組織內部直接建立。 本文所包含的資訊是為了回應新問題而依現況提供。 因此為了迅速對外發佈,文章內容可能含有印刷錯誤,而且可能會在不另行通知的情況下進行修改。 如需其他考量事項,請參閱使用規定

屬性

文章編號: 294683 - 上次校閱: 2013年12月6日 - 版次: 2.0
這篇文章中的資訊適用於:
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
關鍵字:?
kbdta kbhowtomaster kbmerge KB294683
Microsoft及(或)其供應商不就任何在本伺服器上發表的文字資料及其相關圖表資訊的恰當性作任何承諾。所有文字資料及其相關圖表均以「現狀」供應,不負任何擔保責任。Microsoft及(或)其供應商謹此聲明,不負任何對與此資訊有關之擔保責任,包括關於適售性、適用於某一特定用途、權利或不侵權的明示或默示擔保責任。Microsoft及(或)其供應商無論如何不對因或與使用本伺服器上資訊或與資訊的實行有關而引起的契約、過失或其他侵權行為之訴訟中的特別的、間接的、衍生性的損害或任何因使用而喪失所導致的之損害、資料或利潤負任何責任。

提供意見

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com