Comment faire pour créer des étiquettes de publipostage à l'aide de la fonctionnalité Fusion et publipostage dans Word

Traductions disponibles Traductions disponibles
Numéro d'article: 294684 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F294684
Pour vous procurer la version Microsoft Word 2000 de cet article, reportez-vous à l'article  212034.
Pour vous procurer la version Microsoft Word 97 de cet article, reportez-vous à l'article  195609.
Pour vous procurer la version Microsoft Word 7.0 de cet article, reportez-vous à l'article  141992.
Agrandir tout | Réduire tout

Sommaire

Résumé

Cet article explique comment utiliser la fonctionnalité Fusion et publipostage dans Microsoft Word pour créer des étiquettes. Une opération de fusion et publipostage implique la fusion d'un document principal avec une source de données.

Un document principal contient le texte ainsi que d'autres éléments qui demeurent identiques sur chaque étiquette. Une source de données contient les informations qui diffèrent dans chaque étiquette, telles que le nom et l'adresse de chaque destinataire.

Les champs de fusion que vous insérez dans le document principal indiquent à Microsoft Word où imprimer les informations spécifiques issues de la source de données. Lorsque vous procédez à l'opération de fusion et publipostage, Word remplace les champs de fusion dans le document principal par les informations issues de la source de données. Chaque ligne (ou enregistrement) dans la source de données génère une étiquette individuelle.

La procédure suivante explique comment effectuer une opération de fusion et publipostage pour créer des étiquettes.

Étape 1 : Création du document de publipostage d'étiquette

Ouvrez un nouveau document afin de créer une nouvelle étiquette, ou ouvrez un document existant que vous avez utilisé précédemment pour fusionner des étiquettes.
  1. Ouvrez le document dans Word, puis démarrez l'opération de fusion et publipostage. Pour démarrer une opération de fusion et publipostage, procédez comme suit, en fonction de la version de Word que vous exécutez :
    • Microsoft Word 2002

      Dans le menu Outils, cliquez sur Lettres et publipostage, puis sur Assistant Fusion et publipostage.
    • Microsoft Office Word 2003

      Dans le menu Outils, cliquez sur Lettres et publipostage, puis sur Publipostage.
    • Microsoft Office Word 2007 ou versions ultérieures de Word

      Sous l'onglet Publipostage, cliquez sur Démarrer la fusion et le publipostage, puis sur Assistant Fusion et publipostage pas à pas.
  2. Sous Sélection du type de document, cliquez sur Étiquettes, puis sur Suivant : Document de base

     
  3. Sous Sélection du document de base, cliquez sur Modifier la disposition du document ou Utiliser un document existant.

    L'option Modifier la disposition du document vous permet d'utiliser l'un des modèles de publipostage disponibles pour définir vos options d'étiquette et créer ainsi un nouveau document d'étiquette. Lorsque vous cliquez sur Options d'étiquettes ou sur Suivante : Sélection des destinataires, la boîte de dialogue Options d'étiquettes s'affiche. Sélectionnez le type d'imprimante, le type d'étiquette et le numéro de produit. Si vous utilisez une étiquette personnalisée, cliquez sur Détails, puis tapez la taille de l'étiquette. Une fois terminé, cliquez sur OK.

    L'option Utiliser un document existant vous permet d'ouvrir un document de fusion existant à utiliser comme document principal.
  4. Cliquez sur Suivante : Sélection des destinataires.

Étape 2 : Sélection de la source de données

 La source de données contient les informations qui peuvent varier dans chaque étiquette, comme par exemple une adresse de destination. Vous pouvez ouvrir une source de données existante créée dans Word, ou bien créer une nouvelle source de données dans laquelle vous entrerez les informations du destinataire.

Remarque Vous pouvez également utiliser une source de données qui a été créée dans un autre programme, tel que Microsoft Excel ou Microsoft Access, ou encore utiliser un carnet d'adresses personnel créé dans Microsoft Exchange Server ou Microsoft Schedule+, ou un fichier texte ASCII ou tout autre fichier délimité.
  1. Sous l'en-tête Sélection des destinataires du volet Fusion et publipostage, sélectionnez l'option de source de données appropriée.

    Les options consistent à utiliser une liste existante, à effectuer une sélection dans les contacts Outlook ou à entrer une nouvelle liste.
  2. Choisissez la méthode appropriée pour le type de source de données que vous souhaitez utiliser pour exécuter l'étape de sélection des destinataires.
    Méthode 1 : Ouverture d'une source de données existante

    Pour ouvrir une source de données existante, procédez comme suit :
    1. Dans le volet Fusion et publipostage, cliquez sur Utilisation d'une liste existante, puis sur Parcourir sous l'en-tête Utilisation d'une liste existante.

      La boîte de dialogue Sélectionner la source de données s'affiche.
    2. Dans la liste de fichiers de la boîte de dialogue Sélectionner la source de données, sélectionnez la source de données que vous souhaitez utiliser, puis cliquez sur Ouvrir.

      Remarque : Si la source de données souhaitée n'est pas disponible dans la liste des fichiers, cliquez sur le lecteur et le dossier adéquats, puis sélectionnez l'option appropriée dans la zone Types de fichiers..

      Si la source de données souhaitée n'est pas disponible dans la liste de fichiers, cliquez sur le lecteur et le dossier appropriés, puis sélectionnez l'option appropriée dans la zone Types de fichiers.

      Word affiche la boîte de dialogue Fusion et publipostage : Destinataires afin de vous permettre de modifier vos données. Une fois les modifications terminées, cliquez sur OK.

       Vos étiquettes s'affichent.
    3. Cliquez sur Suivante : Disposition de vos étiquettes.
    4. Passez à la section Étape 3 : Modification du document d'étiquette plus loin dans cet article.
    Méthode 2 : Utilisation de contacts Outlook
    1. Dans le volet Fusion et publipostage, cliquez sur Sélection à partir des contacts Outlook, puis sur Choisir le dossier Contacts sous l'en-tête Sélection à partir des contacts Outlook.

       Une boîte de dialogue permettant de sélectionner des contacts s'affiche, avec le dossier Contacts disponible. Sélectionnez le dossier correct, puis cliquez sur OK.

      Les noms apparaissent dans la boîte de dialogue Fusion et publipostage : Destinataires. Cliquez sur OK.
    2. Cliquez sur Suivante : Disposition de vos étiquettes.
    3. Passez à la section Étape 3 : Modification du document d'étiquette plus loin dans cet article.
    Méthode 3 : Création d'une nouvelle source de données
    1. Cliquez sur Saisie d'une nouvelle liste sous l'en-tête Sélection des destinataires.
    2. Cliquez sur Créer afin d'afficher la boîte de dialogue Créer une liste d'adresses. La boîte de dialogue contient une liste des noms de champ utilisés le plus fréquemment dans les lettres types, les étiquettes de publipostage et les enveloppes.

      Remarque : Pour personnaliser les champs de cette boîte de dialogue, cliquez sur Personnaliser ou surPersonnaliser les colonnes. Vous pouvez renommer des champs et supprimer ceux dont vous n'avez pas besoin. Pour ajouter des noms de champ, cliquez sur Ajouter, tapez le nom de champ, puis cliquez sur OK. Une fois les personnalisations terminées, cliquez sur OK. Lorsque vous avez terminé d'entrer vos données, cliquez sur OK ou sur Fermer afin de fermer la boîte de dialogue Créer une liste d'adresses.

      La boîte de dialogue Enregistrer une liste d'adresses s'affiche.
    3. Sélectionnez l'emplacement et le nom du fichier, puis cliquez sur Enregistrer.

      Word affiche la boîte de dialogue Fusion et publipostage : Destinataires afin de vous permettre de modifier vos données. Une fois les modifications terminées, cliquez sur OK.
    4. Dans l'Assistant Fusion et publipostage, cliquez sur Suivante : Disposition de vos étiquettes.
    5. Passez à la section Étape 3 : Modification du document d'étiquette.

Étape 3 : Modification du document d'étiquette

  1. Dans le volet Fusion et publipostage, vérifiez que l'étape Disposition de vos étiquettes est affichée. Cette étape vous permet de définir la disposition de vos étiquettes.
  2. Word affiche les éléments que vous pouvez utiliser pour organiser vos étiquettes, tels que le Bloc d'adresse. Après avoir cliqué dans l'étiquette dans laquelle vous voulez effectuer l'insertion, cliquez pour sélectionner un élément à y afficher.

    Remarque : Utilisez les options Autres éléments pour ajouter des champs spécifiques. Cette fonction est utile en cas de difficulté d'organisation d'un bloc de données, tel que l'adresse sur l'étiquette. L'option Insérer un champ de fusion vous permet de sélectionner séparément un champ dans le bloc, tel que Prénom, Adresse 1 ou Ville, de façon à pouvoir insérer des champs où vous le souhaitez sur l'étiquette.

    Remarque : Avant de cliquer sur Autres éléments, cliquez sur l'étiquette dans lequel vous souhaitez insérer les champs de fusion qui représentent l'emplacement où Word va imprimer les informations à partir de la source de données. Veillez à taper les espaces ou la ponctuation souhaitée entre deux champs de fusion ou après un champ de fusion, au besoin.
  3. Utilisez la boîte de dialogue qui s'affiche après avoir cliqué sur chaque élément. Par exemple, la boîte de dialogue Insertion du bloc d'adresse apparaît si vous sélectionnez Bloc d'adresse.
  4. Cliquez sur Correspondance de champ pour vérifier si tous les champs de données du document correspondent aux champs de la liste source. Vous pouvez faire correspondre manuellement les champs en sélectionnant le champ approprié dans la liste déroulante. Cliquez sur OK une fois tous les champs mis en correspondance comme prévu.
  5. Vérifiez que la structure souhaitée des étiquettes s'affiche dans la fenêtre Aperçu, puis cliquez sur OK dans la boîte de dialogue Insertion du bloc d'adresse pour la fermer.
  6. Lorsque vous avez défini une étiquette, cliquez sur Mise à jour de toutes les étiquettes afin de répliquer toutes les étiquettes.
  7. Cliquez sur Suivante : Aperçu de vos étiquettes afin d'afficher un aperçu de vos données fusionnées. Si vous pensez qu'il est nécessaire de redéfinir la disposition des étiquettes lors de l'aperçu, vous pouvez revenir à l'étape Disposition de vos étiquettes en cliquant sur Précédent : Disposition de vos étiquettes.
Étape 4 : Lancement du publipostage
  1. Dans le volet Fusion et publipostage, vérifiez que l'étape Fin de la fusion est affichée. Cette étape vous permet d'effectuer la fusion à l'impression ou à l'écran.

    Pour effectuer une fusion directe à l'impression, cliquez sur Imprimer. La boîte de dialogue Fusionner vers l'imprimante s'affiche afin de vous permettre de sélectionner les enregistrements à fusionner. Cliquez sur OK. La boîte de dialogue Imprimer s'affiche afin de vous permettre de sélectionner l'imprimante et d'imprimer les étiquettes.

    Pour effectue une fusion à l'écran, cliquez sur Modifier les étiquettes individuelles. La boîte de dialogue Fusionner avec un nouveau document s'affiche afin de vous permettre de sélectionner les enregistrements à fusionner. Cliquez sur OK pour fusionner les étiquettes. Vous pouvez afficher les étiquettes avant de les imprimer.
  2. Une fois que le document fusionné s'affiche à l'écran, vous pouvez l'enregistrer en tant que document distinct et/ou imprimer le document fusionné en cliquant sur Imprimer dans le menu Fichier.

Plus d'informations

Pour plus d'informations sur la fusion et le publipostage, cliquez sur le lien suivant : Questions fréquentes sur la fusion et le publipostage dans Word 2002

Pour plus d'informations sur la procédure de création d'une nouvelle source de données, cliquez sur le lien suivant : Comment configurer une liste d'adresses de fusion et de publipostage dans Word 2002 et dans des versions ultérieures de Word

Pour plus d'informations sur la procédure de création et d'impression d'étiquettes dans Word 2007 et Word 2010, cliquez sur les liens suivants :

Word 2007 : Créer et imprimer des étiquettes pour un publipostage massif

Word 2010 : Créer des étiquettes pour un publipostage massif




 



Remarque Il s'agit d'un article de « PUBLICATION RAPIDE » rédigé directement au sein du service de support technique Microsoft. Les informations qui y sont contenues sont fournies en l'état, en réponse à des problèmes émergents. En raison du délai rapide de mise à disposition, les informations peuvent contenir des erreurs typographiques et, à tout moment et sans préavis, faire l'objet de révisions. Pour d'autres considérations, consultez les Conditions d'utilisation.

Propriétés

Numéro d'article: 294684 - Dernière mise à jour: vendredi 28 décembre 2012 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
Mots-clés : 
kbhowtomaster kbmerge KB294684
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com