Word 2002에서 편지 병합 기능을 사용하여 우편물 레이블을 만드는 방법

기술 자료 번역 기술 자료 번역
기술 자료: 294684 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

요약

이 문서에서는 Word의 편지 병합 기능을 사용하여 레이블을 만드는 방법을 설명합니다. 편지 병합에는 주 문서를 데이터 원본과 병합하는 작업도 포함합니다. 주 문서에는 모든 레이블에 텍스트와 기타 항목이 동일하게 포함되어 있습니다. 데이터 원본에는 받는 사람의 이름과 주소처럼 각 레이블에서 바뀌는 정보가 포함되어 있습니다.

주 문서에 삽입하는 병합 필드는 Word에 데이터 원본의 정보를 인쇄할 위치를 지시합니다. 편지 병합을 수행하면 Word가 주 문서의 병합 필드를 데이터 원본의 정보로 바꿉니다. 데이터 원본의 각 행(또는 레코드)은 개별 레이블을 만듭니다.

다음 절차는 편지 병합을 수행하여 레이블을 만드는 방법을 보여줍니다.

1단계: 주 문서 만들기

새 문서를 시작하여 새 레이블을 만들거나 이전에 레이블을 만들 때 사용한 기존 문서를 여십시오.
  1. Word에서 문서를 엽니다. 도구 메뉴에서 편지 및 우편을 누른 다음 편지 병합 마법사를 누릅니다. 편지 병합 작업창이 나타납니다.
  2. 문서 종류 선택에서 레이블을 선택하고 다음: 문서 시작하기를 누릅니다.

    편지 병합 마법사의 2단계가 나타납니다.
  3. 시작 문서 선택에서 문서 모양 변경이나 기존 문서에서 시작을 누릅니다.

    문서 모양 변경 옵션을 사용할 경우 편지 병합 서식 파일 중 하나를 사용하고 레이블 옵션을 설정할 수 있습니다. 레이블 옵션을 누르면 레이블 옵션 대화 상자가 나타납니다. 프린터 종류(도트 매트릭스 또는 레이저와 잉크젯), 레이블 제조 회사(예: Avery)와 제품 번호를 선택합니다. 사용자 지정 레이블을 사용할 때는 자세히를 누른 다음 레이블 크기를 입력합니다. 확인을 누릅니다.

    기존 문서에서 시작 옵션을 사용할 경우 기존 편지 병합 문서를 열고 이 문서를 주 문서로 사용할 수 있습니다.
  4. 다음: 받는 사람 선택을 누릅니다.

2단계: 데이터 원본 선택

데이터 원본에는 각 레이블에서 달라질 수 있는 정보가 포함되어 있습니다. Word에서 만든 기존 데이터 원본을 열거나 데이터 원본을 새로 만들어 받는 사람 정보를 입력할 수 있습니다.

참고: 또한 Microsoft Excel이나 Microsoft Access 같은 다른 프로그램에서 만든 데이터 원본을 사용하거나 Microsoft Exchange Server나 Microsoft Schedule+에서 만든 개인 주소록을 사용하거나 ASCII 텍스트 파일이나 다른 구분된 파일을 사용할 수 있습니다.
  1. 편지 병합 작업창의 받는 사람 선택 제목 아래에서 적절한 데이터 원본 옵션을 선택합니다.

    기존 목록을 사용하거나 Outlook 연락처 중에서 선택하거나 새 목록을 입력하는 옵션이 있습니다.
  2. 사용할 데이터 원본 종류에 적절한 방법을 사용합니다.

    방법 1: 기존 데이터 원본 열기

    기존 데이터 원본을 열려면 다음과 같이 합니다.
    1. 편지 병합 작업창에서 기존 목록 사용을 누른 다음 기존 목록 사용 제목 아래에서 찾아보기를 누릅니다.

      데이터 원본 선택 대화 상자가 나타납니다.
    2. 데이터 원본 선택 대화 상자의 파일 목록에서 사용할 데이터 원본을 선택한 다음 열기를 누릅니다.

      원하는 데이터 원본이 파일 목록에 없으면 해당 드라이브와 폴더를 누른 다음 파일 형식 상자에서 적절한 옵션을 선택합니다.

      데이터를 보다 상세하게 편집할 수 있도록 Word가 편지 병합 받는 사람 대화 상자를 표시합니다. 변경 내용 편집을 마쳤으면 확인을 누릅니다.

      편지가 표시됩니다.
    3. 다음: 편지 작성을 눌러 주 문서를 설정합니다.
    4. 이 문서의 뒷부분에 나와 있는 3단계: 주 문서 편집하기 절로 진행합니다.
    방법 2: Outlook 연락처 사용

    1. 편지 병합 작업창에서 Outlook 연락처에서 선택을 누른 다음 Outlook 연락처에서 선택 제목 아래에서 연락처 폴더 선택을 누릅니다.

      사용 가능한 연락처 폴더가 표시된 연락처 목록 폴더 선택 대화 상자가 나타납니다. 올바른 폴더를 선택한 다음 확인을 누릅니다.

      해당 이름이 편지 병합 받는 사람 대화 상자에 나타납니다. 확인을 누릅니다.
    2. 다음: 레이블 정렬을 누릅니다.
    3. 이 문서의 뒷부분에 나와 있는 3단계: 주 문서 편집하기 절로 진행합니다.
    방법 3: 데이터 원본 새로 만들기

    1. 다음: 받는 사람 선택을 누른 다음 받는 사람 선택 제목 아래에서 새 목록 입력을 누릅니다.
    2. 만들기를 눌러 새 주소 목록 대화 상자를 표시합니다. 대화 상자에는 양식 편지, 우편물 레이블 및 봉투에서 자주 사용되는 필드 이름의 목록이 포함되어 있습니다.

      이 대화 상자의 필드를 사용자 지정하려면 사용자 지정을 누릅니다. 필드 이름을 바꾸고 필요하지 않은 필드를 제거할 수 있습니다. 필드 이름을 추가하려면 추가를 누르고 필드 이름을 입력한 다음 확인을 누릅니다. 사용자 지정을 마쳤으면 확인을 누릅니다. 데이터 입력을 마쳤으면 닫기를 눌러 새 주소 목록 대화 상자를 닫습니다.

      주소 목록 저장 대화 상자가 나타납니다.
    3. 파일 이름을 지정한 다음 저장을 누릅니다.

      데이터를 보다 상세하게 편집할 수 있도록 Word가 편지 병합 받는 사람 대화 상자를 표시합니다. 변경 내용 편집을 마쳤으면 확인을 누릅니다.
    4. 편지 병합 마법사의 다음 단계, 다음: 레이블 정렬을 누릅니다.
    5. 이 문서의 뒷부분에 나와 있는 3단계: 주 문서 편집하기 절의 작업을 수행합니다.

3단계: 주 문서 편집하기

  1. 편지 병합 작업창에서 레이블 정렬 단계가 표시되는지 확인합니다. 이 단계에서는 레이블 모양을 지정할 수 있습니다.
  2. Word가 레이블 모양을 지정할 때 사용할 수 있는 항목(예: 주소 블록, 인사말, 전자 우표)을 표시합니다. 특정 필드를 추가하려면 기타 항목 옵션을 사용합니다. Word가 데이터 원본의 정보를 인쇄할 것임을 나타내는 병합 필드를 삽입할 레이블 내의 위치를 누릅니다. 두 병합 필드 사이나 병합 필드 뒤에 원하는 공백이나 문장 부호를 입력했는지 확인합니다.
  3. 한 레이블의 설정을 마쳤으면 모든 레이블 업데이트를 눌러 모든 레이블을 복제합니다.
  4. 다음: 레이블 미리 보기를 눌러 병합한 데이터를 미리 봅니다.

4단계: 병합 수행하기

  1. 편지 병합 작업창에서 병합 완료 단계가 표시되는지 확인합니다. 이 단계에서는 프린터에서 병합하여 출력하거나 화면 상에서 병합하여 볼 수 있습니다.

    프린터에서 직접 병합하여 출력하려면 인쇄를 누릅니다. 병합할 레코드를 선택할 수 있도록 프린터로 출력 대화 상자가 나타납니다. 확인을 누릅니다. 프린터를 선택하고 레이블을 인쇄할 수 있도록 인쇄 대화 상자가 나타납니다.

    화면 상에서 병합하려면 각각의 레이블을 편집을 누릅니다. 병합할 레코드를 선택할 수 있도록 새 문서로 병합 대화 상자가 나타납니다. 확인을 눌러 레이블을 병합합니다. 레이블을 인쇄하기 전에 미리 볼 수 있습니다.
  2. 병합한 문서가 화면에 나타난 후에는 이를 별도의 문서로 저장하거나 파일 메뉴의 인쇄를 눌러 병합한 문서를 인쇄하거나 두 가지 작업을 모두 할 수 있습니다.

참조

편지 병합에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
294691 WD2002: 편지 병합 기초 - 프로세스 설명
290408 WD2002: 편지 병합에 대한 질문과 대답
새 데이터 원본을 만드는 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
294688 HOWTO: Word 2002의 편지 병합 주소 목록 디자인 및 설정
편지 병합에 대한 자세한 내용을 보려면 도움말 메뉴에서 Microsoft Word 도움말을 누르고 Office 길잡이나 도움말 마법사에서 편지 병합을 입력한 다음 찾기를 눌러 항목을 보십시오.





?Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹에 참여하시기 바랍니다.

속성

기술 자료: 294684 - 마지막 검토: 2010년 5월 13일 목요일 - 수정: 5.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Word 2003
키워드:?
kbhowtomaster kbmerge KB294684

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com