Cómo utilizar Combinar correspondencia para crear etiquetas postales en Word 2002

Seleccione idioma Seleccione idioma
Id. de artículo: 294684 - Ver los productos a los que se aplica este artículo
Este artículo se publicó anteriormente con el número E294684
Para obtener una versión de este artículo para Microsoft Word 2000, consulte 212034.
Para obtener una versión de este artículo para Microsoft Word 97, consulte 195609.
Para obtener una versión de este artículo para Microsoft Word 7.0, consulte 141992.
Expandir todo | Contraer todo

En esta página

Resumen

En este artículo se describe cómo utilizar la característica Combinar correspondencia de Microsoft Word para crear etiquetas. Una combinación de correspondencia implica combinar un documento principal con un origen de datos.

El documento principal contiene el texto y otros elementos que permanecen iguales en cada etiqueta. El origen de datos contiene la información que cambia en cada etiqueta, como el nombre y la dirección de cada destinatario.

Los campos de la combinación que inserta en el documento principal indican a Word dónde imprimir información del origen de datos. Al realizar la combinación de correspondencia, Word reemplaza los campos de la combinación del documento principal con la información del origen de datos. Cada fila (o registro) del origen de datos produce una etiqueta individual.

El procedimiento siguiente muestra cómo realizar una combinación de correspondencia para crear etiquetas.

Paso 1: crear el documento de etiqueta postal

Abra un documento nuevo para crear una nueva etiqueta o abra un documento existente que haya utilizado antes para combinar las etiquetas.
  1. Abra el documento de Word y, a continuación, inicie la combinación de correspondencia. Para iniciar una combinación de correspondencia, siga estos pasos, según corresponda a la versión de Word que esté ejecutando:
    • Microsoft Word 2002

      En el menú Herramientas, haga clic en Cartas y correspondencia y, a continuación, haga clic en Asistente para combinar correspondencia.
    • Microsoft Office Word 2003

      En el menú Herramientas, haga clic en Cartas y correspondencia y, a continuación, haga clic en Combinar correspondencia.
    • Microsoft Office Word 2007 o versiones posteriores de Word

      En la ficha Correo, haga clic en Iniciar Combinar correspondencia y, a continuación, haga clic en Asistente paso a paso para combinar correspondencia.
  2. En Seleccione el tipo de documento, haga clic en Etiquetas y, a continuación, haga clic en Siguiente: elija el documento inicial.

     
  3. En Seleccione el documento inicial, haga clic en Cambie el diseño del documento o en Empezar a partir de un documento existente.

    Con la opción Cambiar el diseño del documento, puede utilizar una de las plantillas de combinación de correspondencia para configurar las opciones de etiquetas con el fin de crear un nuevo documento de etiquetas. Al hacer clic en Opciones de etiqueta o en Siguiente: seleccionar destinatarios, aparece el cuadro de diálogo Opciones de etiqueta. Seleccione el tipo de impresora, el tipo de producto de etiqueta y el número de producto. Si está utilizando una etiqueta personalizada, haga clic en Detalles y, a continuación, indique el tamaño de la etiqueta. Haga clic en Aceptar cuando termine.

    Con la opción Empezar a partir de un documento existente, puede abrir un documento de combinación de correo existente y utilizarlo como documento principal.
  4. Haga clic en Siguiente: seleccione los destinatarios.

Paso 2: seleccionar el origen de los datos

 El origen de los datos contiene la información que puede variar en cada etiqueta, como la dirección de destino. Puede abrir un origen de datos existente creado en Word o puede crear un origen de datos nuevo y llenar la información del destinatario.

Nota: además, puede utilizar un origen de datos que se creara en otro programa, como Microsoft Excel o Microsoft Access, o puede utilizar una libreta personal de direcciones creada en Microsoft Exchange Server o Microsoft Schedule+. También puede utilizar un archivo de texto ASCII u otro archivo delimitado.
  1. En el encabezado Seleccionar destinatarios del panel de tareas Combinar correspondencia, seleccione la opción del origen de datos adecuado.

    Las opciones son utilizar una lista existente, seleccionar entre los contactos de Outlook o escribir una lista nueva.
  2. Utilice el método adecuado para el tipo de origen de datos que desee utilizar para completar el paso de selección de destinatarios.
    Método 1: abrir un origen de datos existente

    Para abrir un origen de datos existente, siga estos pasos:
    1. El panel de tareas Combinar correspondencia, haga clic en Utilizar una lista existente y, a continuación, haga clic en Examinar bajo el encabezado Utilizar una lista existente.

      Aparece el cuadro de diálogo Seleccionar origen de datos.
    2. En la lista de archivos del cuadro de diálogo Seleccionar origen de datos, seleccione el origen de datos que desee utilizar y haga clic en Abrir.

      Nota: si el origen de datos que desea no está en la lista de archivos, haga clic en la unidad y carpeta adecuadas y, a continuación, seleccione la opción apropiada en el cuadro Mostrar archivos de tipo.

      Si el origen de datos que desea no está en la lista de archivos, haga clic en la unidad y carpeta adecuadas, y seleccione la opción apropiada en el cuadro Mostrar archivos de tipo.

      Word muestra el cuadro de diálogo Destinatarios de combinar correspondencia para que siga modificando sus datos. Cuando termine de hacer cambios, haga clic en Aceptar.

      Se muestran las etiquetas.
    3. Haga clic en Siguiente: diseñe las etiquetas.
    4. Continúe con la sección Paso 3: modificar el documento de etiquetas más adelante en este artículo.
    Método 2: usar los contactos de Outlook
    1. En el panel de tareas Combinar correspondencia, haga clic en Seleccione de los contactos de Outlook y, a continuación, haga clic en Elegir la carpeta de contactos en el encabezado Seleccione de la carpeta de contactos de Outlook.

      Aparece el cuadro de diálogo de selección de contactos, con la carpeta de contactos disponible. Seleccione la carpeta adecuada y, a continuación, haga clic en Aceptar.

      Los nombres aparecen en el cuadro de diálogo Destinatarios de combinar correspondencia. Haga clic en Aceptar.
    2. Haga clic en Siguiente: ordenar las etiquetas.
    3. Continúe con la sección Paso 3: modificar el documento de etiquetas más adelante en este artículo.
    Método 3: crear un nuevo origen de datos
    1. Haga clic en Escribir una lista nueva bajo el encabezado Seleccionar destinatarios.
    2. Haga clic en Crear para mostrar el cuadro de diálogo Nueva lista de direcciones. El cuadro de diálogo contiene una lista de los nombres de los campos que se utilizan con frecuencia en las cartas modelo, las etiquetas postales y los sobres.

      Nota: para personalizar sus campos en este cuadro de diálogo, haga clic en Personalizar o Personalizar columnas. Puede cambiar el nombre de los campos y quitar los campos que no necesite. Para agregar nombres de campos, haga clic en Agregar, escriba el nombre del campo y haga clic en Aceptar. Cuando termine las personalización, haga clic en Aceptar. Cuando termine de escribir sus datos, haga clic en Aceptar o Cerrar para cerrar el cuadro de diálogo Nueva lista de direcciones.

      Aparece el cuadro de diálogo Guardar lista de direcciones.
    3. Seleccione la ubicación, póngale un nombre al archivo y, a continuación, haga clic en Guardar.

      Word muestra el cuadro de diálogo Destinatarios de combinar correspondencia para que siga modificando los datos. Cuando termine de hacer cambios, haga clic en Aceptar.
    4. En el Asistente para combinar correspondencia, haga clic en Siguiente: ordene las etiquetas.
    5. Continúe con la sección Paso 3: modificar el documento de etiquetas.

Paso 3: modificar el documento de etiquetas

  1. En el panel de tareas Combinar correspondencia, compruebe que aparece el paso Organice sus etiquetas. En este paso puede configurar las etiquetas.
  2. Word muestra los elementos que puede utilizar para diseñar sus etiquetas, como Bloque de direcciones. Después de hacer clic en la etiqueta en la que desea realizar la inserción, haga clic para seleccionar el elemento para mostrar en ese lugar.

    Nota: agregue campos específicos con las opciones Más elementos. Esta característica resulta útil si existen dificultades para aplicar el diseño a un bloque de datos, como Dirección, en la etiqueta. La opción Insertar campo de combinación le permite seleccionar un campo en el bloque de manera independiente, como Nombre, Dirección 1 o Ciudad; de este modo, puede insertar campos en el lugar que desee dentro de una etiqueta.

    Nota: antes de hacer clic en Más elementos, haga clic en la etiqueta en la que desee insertar los campos de combinación, que representa el lugar en que Word imprimirá la información procedente del origen de los datos. Asegúrese de escribir los espacios o la puntuación que desee entre dos campos de combinación o después de un campo de combinación si fuera necesario.
  3. Trabaje con el cuadro de diálogo que aparece tras hacer clic en cada elemento. Por ejemplo, aparecerá el cuadro de diálogo Insertar bloque de direcciones si selecciona Bloque de direcciones.
  4. Haga clic en Asignar campos para comprobar si todos los campos de datos del documento coinciden con los campos de la lista de orígenes. Puede hacer coincidir los campos manualmente seleccionando el campo correcto de la lista desplegable. Haga clic en Aceptar en cada campo que coincida del modo esperado.
  5. Compruebe que aparece el diseño deseado para cada etiqueta en la ventana Vista previa y, a continuación, haga clic en Aceptar en el cuadro de diálogo Insertar bloque de direcciones para cerrarlo.
  6. Cuando termine de configurar una etiqueta, haga clic en Actualizar todas las etiquetas para replicar todas las etiquetas.
  7. Haga clic en Siguiente: obtenga una vista previa de las etiquetas para ver los datos combinados. Si tras observar la vista previa considera que tiene que hacer cambios en el diseño, puede volver al paso Diseñar las etiquetas haciendo clic en Anterior: diseñe las etiquetas.
Paso 4: realizar la combinación
  1. En el panel de tareas Combinar correspondencia, compruebe que se muestra el paso Complete la combinación. En este paso puede combinar en la impresora o en la pantalla.

    Para combinar directamente en la impresora, haga clic en Imprimir. Aparece el cuadro de diálogo Combinar al imprimir donde puede seleccionar los registros que combinar. Haga clic en Aceptar. Aparece el cuadro de diálogo Imprimir donde puede seleccionar la impresora e imprimir las etiquetas.

    Para combinar en la pantalla, haga clic en Editar etiquetas individuales. Aparece el cuadro de diálogo Combinar en un documento nuevo donde puede seleccionar los registros que combinar. Haga clic en Aceptar para combinar las etiquetas. Puede ver las etiquetas antes de imprimirlas.
  2. Cuando el documento combinado aparezca en la pantalla, puede guardarlo como un documento independiente, imprimirlo haciendo clic en Imprimir en el menú Archivo o guardarlo e imprimirlo.

Más información

Para obtener más información acerca de la combinación de correspondencia, haga clic en el vínculo siguiente: Preguntas más frecuentes acerca de la combinación de correspondencia en Word 2002

Para obtener más información acerca de cómo crear un nuevo origen de datos, haga clic en el vínculo siguiente: Cómo configurar una lista de direcciones de combinación de correspondencia en Word 2002 y en versiones posteriores de Word

Para obtener más información acerca de cómo crear e imprimir etiquetas en Word 2007 y Word 2010, haga clic en los vínculos siguientes:

Word 2007: Crear e imprimir etiquetas para envíos masivos de correo

Word 2010: Hacer etiquetas para envíos masivos de correo




 



Nota: es un artículo de "PUBLICACIÓN RÁPIDA" creado directamente por la organización de soporte técnico de Microsoft. La información aquí contenida se proporciona como está, como respuesta a problemas que han surgido. Como consecuencia de la rapidez con la que lo hemos puesto disponible, los materiales podrían incluir errores tipográficos y pueden ser revisados en cualquier momento sin previo aviso. Vea las Condiciones de uso para otras consideraciones

Propiedades

Id. de artículo: 294684 - Última revisión: viernes, 28 de diciembre de 2012 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
Palabras clave: 
kbhowtomaster kbmerge KB294684

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com