Osoitetarrojen luominen yhdistämisen avulla Wordissa

Artikkeleiden käännökset Artikkeleiden käännökset
Artikkelin tunnus: 294684 - Näytä tuotteet, joita tämä artikkeli koskee.
Tämä artikkeli on aiemmin julkaistu tunnuksella FI294684
Tämän artikkelin Microsoft Word 2000 -sovellusta käsittelevä versio on 212034 (tämä artikkeli saattaa olla englanninkielinen).
Tämän artikkelin Microsoft Word 97 -sovellusta käsittelevä versio on 195609 (tämä artikkeli saattaa olla englanninkielinen).
Tämän artikkelin Microsoft Word 7.0 -sovellusta käsittelevä versio on 141992 (tämä artikkeli saattaa olla englanninkielinen).
Laajenna kaikki | Kutista kaikki

Tällä sivulla

Yhteenveto

Tässä artikkelissa kuvataan, miten osoitetarroja luodaan Microsoft Wordin yhdistämistoiminnon avulla. Yhdistämisessä yhdistetään pääasiakirja tietolähteeseen.

Pääasiakirja sisältää tekstin ja muut osat, jotka ovat samat jokaisessa osoitetarrassa. Tietolähde sisältää osoitetarrojen muuttuvat tiedot, kuten vastaanottajan nimen ja osoitteen.

Pääasiakirjaan lisättävät yhdistämiskentät kertovat Wordille, mihin tietolähteen tiedot tulostetaan. Kun suoritat yhdistämisen, Word korvaa yhdistämisen kentät pääasiakirjassa tietolähteen tiedoilla. Jokainen tietolähteen rivi (tai tietue) muodostaa yksilöllisen osoitetarran.

Seuraavat toimet kuvaavat, miten osoitetarroja luodaan yhdistämisen avulla.

Vaihe 1: Luo pääasiakirja

Luo uusi osoitetarra joko aloittamalla uusi asiakirja tai avaamalla aikaisemmin osoitetarrojen luomiseen käyttämäsi asiakirja.
  1. Avaa uusia asiakirja Wordissa ja aloita sitten yhdistäminen. Voit aloittaa yhdistämisen toimimalla käytössä olevan Word-version mukaisesti:
    • Microsoft Word 2002

      Valitse Työkalut-valikosta Kirjeet ja postitus ja valitse Ohjattu yhdistäminen.
    • Microsoft Office Word 2003

      Valitse Työkalut-valikosta Kirjeet ja postitus ja valitse sitten Yhdistäminen.
    • Microsoft Office Word 2007

      Valitse Postitukset-välilehdessä Aloita yhdistäminen ja valitse sitten Ohjattu vaiheittainen yhdistäminen.
  2. Valitse Valitse asiakirjan laji -kohdassa Osoitetarrat ja valitse sitten Seuraava: Aloitusasiakirja.

    Yhdistämisen vaihe 2 tulee näyttöön.
  3. Valitse Valitse aloitusasiakirja -kohdassa Muuta asiakirjan asettelua tai Aloita nykyisestä asiakirjasta.

    Muuta asiakirjan asettelua -vaihtoehdon avulla voit käyttää jotakin yhdistämisen mallipohjaa ja määrittää osoitetarra-asetukset. Kun valitset Osoitetarra-asetukset, Osoitetarra-asetukset -valintaikkuna tulee näyttöön. Valitse haluamasi tulostintyyppi (matriisi- tai lasertulostin), osoitetarratuotteen laji (esimerkiksi Avery) ja tuotenumero. Jos käytät mukautettua osoitetarraa, valitse Tiedot ja kirjoita osoitetarran koko. Valitse OK.

    Aloita nykyisestä asiakirjasta -vaihtoehdon avulla voit avata aiemmin luodun yhdistämisasiakirjan ja käyttää sitä pääasiakirjana.
  4. Valitse Seuraava: Valitse vastaanottajat.

Vaihe 2: Valitse tietolähde

Tietolähde sisältää osoitetarrojen vaihtuvat tiedot. Voit avata Wordissa aiemmin luodun tietolähteen tai voit luoda uuden tietolähteen ja täyttää vastaanottajien tiedot.

Huomautus Lisäksi voit käyttää tietolähdettä, joka on luotu toisessa ohjelmassa, kuten Microsoft Excelissä tai Microsoft Accessissa, tai voit käyttää omaa osoitteistoa, joka on luotu Microsoft Exchange Serverissä tai Microsoft Schedule+:ssa. Voit myös käyttää ASCII-tekstitiedostoa tai jotakin muuta erotinmerkkejä sisältävää tiedostoa.
  1. Valitse haluamasi tietolähdevaihtoehto Yhdistäminen-tehtäväruudun Valitse vastaanottajat -kohdassa.

    Voit käyttää aiemmin luotua luetteloa, valita Outlook-yhteystiedoista tai kirjoittaa uuden luettelon.
  2. Valitse vaihtoehto käytettävän tietolähteen mukaan.
    Tapa 1: Avaa aiemmin luotu tietolähde

    Voit avata aiemmin luodun tietolähteen seuraavasti:
    1. Valitse Yhdistäminen-tehtäväruudussa Käytä nykyistä luetteloa ja valitse sitten Käytä nykyistä luetteloa -kohdassa Selaa.

      Näyttöön tulee Valitse tietolähde -valintaikkuna.
    2. Valitse käytettävä tietolähde Valitse tietolähde -valintaikkunan tiedostoluettelosta ja valitse sitten Avaa.

      Jos haluamaasi tietolähdettä ei ole tiedostojen luettelossa, valitse sen sisältävä asema ja kansio. Valitse sitten tilanteen mukainen vaihtoehto Luettele tiedostot tyypeittäin -ruudussa.

      Word tuo näyttöön Yhdistämisen vastaanottajat -valintaikkunan, jossa voit muokata tietoja lisää. Kun olet tehnyt haluamasi muutokset, valitse OK.

      Kirje tulee näyttöön.
    3. Valitse Seuraava: Kirjoita kirje ja määritä pääasiakirjan asetukset.
    4. Siirry kohtaan Vaihe 3: Pääasiakirjan muokkaaminen jäljempänä tässä artikkelissa.
    Tapa 2: Käytä Outlook-yhteystietoja
    1. Valitse Yhdistäminen-tehtäväruudussa Valitse Outlook-yhteystiedoista ja valitse sitten Valitse Outlook-yhteystiedoista -kohdassa Valitse Yhteystiedot-kansio.

      Näyttöön tulee Valitse yhteystietoluettelokansio -valintaikkuna, jossa on käytettävä Yhteystiedot-kansio. Valitse oikea kansio ja valitse OK.

      Nimet tulevat näkyviin Yhdistämisen vastaanottajat -valintaikkunaan. Valitse OK.
    2. Valitse Seuraava: Asettele osoitetarrat.
    3. Siirry kohtaan Vaihe 3: Pääasiakirjan muokkaaminen jäljempänä tässä artikkelissa.
    Tapa 3: Luo uusi tietolähde
    1. Valitse Seuraava: Valitse vastaanottajat ja valitse Valitse vastaanottajat -otsikon alta Kirjoita uusi luettelo.
    2. Tuo Uusi osoiteluettelo -valintaikkuna näkyviin valitsemalla Luo. Tämä valintaikkuna sisältää kirjeissä, osoitetarroissa ja kirjekuorissa usein käytettävien kenttänimien luettelon.

      Jos haluat muokata tämän valintaikkunan kenttiä, valitse Mukauta. Voit nimetä kentät uudelleen ja poistaa kentät, joita et tarvitse. Jos haluat lisätä kenttänimiä, valitse Lisää, kirjoita kentän nimi ja valitse OK. Kun olet tehnyt haluamasi muutokset, valitse OK. Kun olet kirjoittanut tiedot, sulje Uusi osoiteluettelo -valintaikkuna valitsemalla Sulje.

      Näyttöön tulee Tallenna osoiteluettelo -valintaikkuna.
    3. Nimeä tiedosto ja valitse Tallenna.

      Word tuo näyttöön Yhdistämisen vastaanottajat -valintaikkunan, jossa voit muokata tietoja lisää. Kun olet tehnyt haluamasi muutokset, valitse OK.
    4. Valitse ohjatussa yhdistämistoiminnossa Seuraava: Asettele osoitetarrat.
    5. Siirry kohtaan Vaihe 3: Muokkaa pääasiakirjaa.

Vaihe 3: Muokkaa pääasiakirjaa

  1. Varmista Yhdistäminen-tehtäväruudussa, että Asettele osoitetarrat -vaihe on näkyvissä. Tässä vaiheessa voit muokata osoitetarrojen asettelua.
  2. Word tuo näyttöön luettelon asettelussa käytettävistä kohteista (kuten Osoitelohko, Tervehdysteksti ja Sähköinen postimerkki. Voit lisätä erityisiä kenttiä valitsemalla Lisää kohteita. Valitse osoitetarran kohta, johon haluat lisätä yhdistämiskenttiä, jotka ilmaisevat, mihin Word tulostaa tietolähteen tiedot. Varmista, että kirjoitat kahden yhdistämiskentän väliin tai yhdistämiskentän jälkeen tulevat välilyönnit tai välimerkit.
  3. Kun olet määrittänyt yhden osoitetarran, voit kopioida sen tiedot kaikkiin osoitetarroihin valitsemalla Päivitä kaikki osoitetarrat.
  4. Valitse Seuraava: Esikatsele osoitetarroja, jolloin pääset esikatselemaan yhdistettyjä tietoja.

Vaihe 4: Suorita yhdistäminen

  1. Varmista Yhdistäminen-tehtäväruudussa, että Suorita loppuun -vaihe on näkyvissä. Tässä vaiheessa yhdistät tiedot tulostimelle tai näyttöön.

    Voit yhdistää tiedot suoraan tulostimelle valitsemalla Tulosta. Näyttöön tulee Yhdistä tulostimelle -valintaikkuna, jossa voit valita yhdistettävät tietueet. Valitse OK. Näyttöön tulee Tulosta-valintaikkuna, jossa voit valita tulostimen ja tulostaa osoitetarrat.

    Voit yhdistää näyttöön valitsemalla Muokkaa yksittäisiä osoitetarroja. Näyttöön tulee Yhdistä uuteen asiakirjaan -valintaikkuna, jossa voit valita yhdistettävät tietueet. Yhdistä osoitetarrat valitsemalla OK. Voit tarkastella osoitetarroja ennen niiden tulostamista.
  2. Kun yhdistetty asiakirja tulee näyttöön, voit tallentaa sen erillisenä asiakirjana tai tulostaa sen valitsemalla Tiedosto-valikosta Tulosta. Voit myös sekä tallentaa että tulostaa asiakirjan.

Suositukset

Saat lisätietoja yhdistämisestä napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
290408 WD2002: Usein kysyttyjä kysymyksiä: Tietoja yhdistämisestä
Saat lisätietoja uuden tietolähteen luomisesta napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
294688 Yhdistämisen osoiteluettelon suunnitteleminen ja määrittäminen Word 2002:ssa ja Wordin uudemmissa versioissa (tämä artikkeli saattaa olla englanninkielinen)
Saat lisätietoja yhdistämisestä valitsemalla Ohje-valikosta Microsoft Wordin ohje, kirjoittamalla tukitoiminnon Etsi-ruutuun yhdistäminen ja tuomalla ohjeaiheen näyttöön valitsemalla sitten Aloita etsintä.

Ominaisuudet

Artikkelin tunnus: 294684 - Viimeisin tarkistus: 13. toukokuuta 2010 - Versio: 5.0
Artikkelin tiedot koskevat seuraavia tuotteita:
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
Hakusanat: 
kbhowtomaster kbmerge KB294684

Anna palautetta

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com