Como utilizar a impressão em série para criar etiquetas de endereço no Word

Traduções de Artigos Traduções de Artigos
Artigo: 294684 - Ver produtos para os quais este artigo se aplica.
Este artigo foi publicado anteriormente em PT294684
Este artigo poderá conter hiperligações para conteúdo em inglês (ainda não traduzido).

Para obter uma versão deste artigo referente ao Microsoft Word 2000, consulte 212034.
Para obter uma versão deste artigo referente ao Microsoft Word 97, consulte 195609.
Para obter uma versão deste artigo referente ao Microsoft Word 7.0 consulte 141992.
Expandir tudo | Reduzir tudo

Nesta página

Sumário

Este artigo descreve como utilizar a funcionalidade de impressão em série no Word para criar etiquetas. A impressão em série implica a intercalação de um documento principal com uma origem de dados.

O documento principal contém texto e outros itens que permanecem inalterados em cada uma das etiquetas. A origem de dados contém as informações que mudam em cada uma das etiquetas, como o nome e o endereço de cada destinatário.

Os campos de impressão em série inseridos no documento principal indicam ao Word onde deve imprimir as informações da origem de dados. Quando é efectuada a impressão em série, o Word substitui os campos de impressão em série do documento principal por informações da origem de dados. Cada linha (ou registo) da origem de dados dá origem a uma etiqueta independente.

O procedimento que se segue demonstra como efectuar uma impressão em série para criar etiquetas.

Passo 1: Criar o documento principal

Inicie um novo documento para criar uma nova etiqueta ou abra um documento existente utilizado anteriormente para intercalar etiquetas.
  1. Abra o documento no Word e inicie a impressão em série. Para iniciar uma impressão em série, siga estes passos, conforme adequado à versão do Word que está a executar:
    • Microsoft Word 2002

      No menu Ferramentas, clique em Cartas e mailings e clique em Assistente de impressão em série.
    • Microsoft Office Word 2003

      No menu Ferramentas, clique em Cartas e mailings e clique em Assistente de impressão em série.
    • Microsoft Office Word 2007

      No separador Mailings, clique em Iniciar Impressão em Série e clique em Assistente de Impressão em Série Passo a Passo.
  2. Em Seleccione o tipo de documento, clique em Etiquetas e clique em Seguinte: Iniciar o documento.

    É apresentado o passo 2 da impressão em série.
  3. Em Seleccionar o documento inicial, clique em Alterar o esquema do documento ou A partir de documento existente.

    A opção Alterar o esquema do documento permite a utilização de um dos modelos de impressão em série para definir as suas opções de etiqueta. Quando clica em Opções de etiqueta, a caixa de diálogo Opções de etiqueta é apresentada. Seleccione o tipo de impressora (matricial ou laser), o tipo de etiqueta (por exemplo, Avery) e o número do produto. Se estiver a utilizar uma etiqueta personalizada, clique em Detalhes e indique o tamanho da etiqueta. Clique em OK.

    A opção A partir de documento existente permite a abertura de um documento para impressão em série existente e utiliza-o como documento principal.
  4. Clique em Seguinte: Seleccionar destinatários.

Passo 2: Seleccionar a origem de dados

A origem de dados contém as informações que podem variar em cada etiqueta. Pode optar por abrir uma origem de dados existente criada no Word ou por criar uma origem de dados nova e preencher as informações do destinatário.

Nota: além disso, pode utilizar uma origem de dados criada noutro programa, como o Microsoft Excel ou Microsoft Access, ou pode utilizar um livro de endereços pessoal criado no Microsoft Exchange Server ou no Microsoft Schedule+, ou um ficheiro de texto em ASCII ou outro ficheiro delimitado.
  1. Sob o título Seleccionar destinatários, no painel de tarefas Impressão em Série, seleccione a opção de origem de dados adequada.

    As opções são: utilizar uma lista existente, seleccionar a partir dos contactos do Outlook ou escrever uma lista nova.
  2. Utilize o método adequado para o tipo de origem de dados que pretende utilizar
    Método 1: Abrir uma origem de dados existente

    Para abrir uma origem de dados existente, siga estes passos:
    1. No painel de tarefas Impressão em Série, clique em Utilizar uma lista existente e clique em Procurar sob o título Utilizar uma lista existente.

      É apresentada a caixa de diálogo Seleccionar origem de dados.
    2. Na lista de ficheiros existente na caixa de diálogo Seleccionar origem de dados, seleccione a origem de dados que pretende utilizar e clique em Abrir.

      Se a origem de dados pretendida não constar da lista de ficheiros, clique na unidade e na pasta adequadas e seleccione a opção adequada na caixa Ficheiros do tipo.

      O Word apresenta a caixa de diálogo Destinatários da impressão em série para editar os dados pormenorizadamente. Quando terminar as alterações de edição, clique em OK.

      A carta é apresentada.
    3. Clique em Seguinte: Escrever a carta para configurar o documento principal.
    4. Prossiga para a secção Passo 3: Editar o documento principal mais adiante neste artigo.
    Método 2: Utilizar os contactos do Outlook
    1. No painel de tarefas Impressão em Série, clique em Seleccionar contactos do Outlook e clique em Escolher a pasta de contactos sob o título Seleccionar contactos do Outlook.

      É apresentada a caixa de diálogo Seleccionar Contactos, juntamente com a pasta de contactos disponível. Seleccione a pasta correcta e clique em OK.

      Os nomes são apresentados na caixa de diálogo Destinatários da impressão em série. Clique em OK.
    2. Clique em Seguinte: Preparar as etiquetas.
    3. Prossiga para a secção Passo 3: Editar o documento principal mais adiante neste artigo.
    Método 3: Criar uma nova origem de dados
    1. Clique em Seguinte: Seleccionar destinatários e clique em Escrever uma nova lista sob o título Seleccionar destinatários.
    2. Clique em Criar para visualizar a caixa de diálogo Nova lista de endereços. A caixa de diálogo contém uma lista de nomes de campos frequentemente utilizados em cartas de formulário, etiquetas de endereço e envelopes.

      Para personalizar os campos nesta caixa de diálogo, clique em Personalizar. É possível mudar o nome dos campos e remover campos de que não necessita. Para adicionar nomes de campos, clique em Adicionar, escreva o nome do campo e clique em OK. Quando terminar as personalizações, clique em OK. Depois de concluir a introdução de dados, clique em Fechar para fechar a caixa de diálogo Nova lista de endereços.

      É apresentada a caixa de diálogo Guardar lista de endereços.
    3. Atribua um nome ao ficheiro e clique em Guardar.

      O Word apresenta a caixa de diálogo Destinatários da impressão em série para editar os dados pormenorizadamente. Quando terminar as alterações de edição, clique em OK.
    4. No Assistente de impressão em série, clique em Seguinte: Preparar as etiquetas.
    5. Prossiga para a secção Passo 3: Editar o documento principal .

Passo 3: Editar o documento principal

.
  1. No painel de tarefas Impressão em Série, verifique se se encontra no passo Preparar as etiquetas. Este passo permite estruturar as etiquetas.
  2. O Word apresenta os itens que pode utilizar para estruturar as etiquetas, como Bloco de endereços, Linha de saudações e Franquia electrónica. Utilize a opção Mais itens para adicionar campos específicos. Clique no local da etiqueta onde pretende inserir os campos de impressão em série que representam o local onde o Word deve imprimir as informações da origem de dados. Certifique-se de que escreve os espaços ou a pontuação que pretende inserir entre dois campos de impressão em série ou após um campo de impressão em série.
  3. Quando terminar a configuração de uma etiqueta, clique em Actualizar todas as etiquetas para replicar todas as etiquetas.
  4. Clique em Seguinte: Pré-visualizar as etiquetas para pré-visualizar os dados intercalados.

Passo 4: Efectuar a impressão em série

  1. No painel de tarefas Impressão em Série, verifique se se encontra no passo Concluir a intercalação. Neste passo é possível enviar a impressão em série para a impressora ou para o ecrã.

    Para enviar a impressão em série directamente para a impressora, clique em Imprimir. É apresentada a caixa de diálogo Enviar a impressão em série para a impressora, para que possa escolher os registos a imprimir em série. Clique em OK. É apresentada a caixa de diálogo Imprimir para que possa seleccionar a impressora e imprimir as etiquetas.

    Para enviar a impressão em série para o ecrã, clique em Editar etiquetas individuais. É apresentada a caixa de diálogo Enviar impressão em série para novo documento, para que possa escolher os registos a imprimir em série. Clique em OK para imprimir as etiquetas em série. Poderá visualizar as etiquetas antes de as imprimir.
  2. Depois de apresentado o documento intercalado no ecrã, poderá guardá-lo como um documento distinto ou imprimi-lo clicando em Imprimir no menu Ficheiro; também pode optar por ambos os procedimentos.

Referências

Para obter mais informações sobre impressão em série, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
290408 WD2002: Perguntas mais frequentes sobre a impressão em série
Para obter mais informações sobre como criar uma nova origem de dados, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
294688 Como estruturar e configurar uma lista de endereços de impressão em série no Word 2002 e em versões posteriores do Word
Para obter mais informações sobre impressão em série, clique em Ajuda do Microsoft Word no menu Ajuda, escreva impressão em série na caixa Procurar do painel Assistência e clique em Iniciar a procura para visualizar o tópico.

Propriedades

Artigo: 294684 - Última revisão: 13 de maio de 2010 - Revisão: 5.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
Palavras-chave: 
kbhowtomaster kbmerge KB294684

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com