Como usar a mala direta para criar etiquetas de endereçamento no Word

Traduções deste artigo Traduções deste artigo
ID do artigo: 294684 - Exibir os produtos aos quais esse artigo se aplica.
Para obter uma versão deste artigo referente ao Microsoft Word 2000, consulte 212034.
Para obter uma versão deste artigo referente ao Microsoft Word 97, consulte 195609.
Para obter uma versão deste artigo referente ao Microsoft Word 7.0, consulte 141992.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo descreve como usar o recurso Mala Direta no Microsoft Word para criar etiquetas. Uma mala direta envolve a mesclagem de um documento principal com fonte de dados.

Um documento principal contém texto e outros itens que permanecem os mesmos em cada etiqueta. Uma fonte de dados contém informações que alteram em cada etiqueta, como nome e endereço de cada destinatário.

Os campos de mesclagem inserido no documento principal instrui o Word sobre onde imprimir informações da fonte de dados. Ao executar uma mala direta, o Word substitui campos de mesclagem no documento principal por informações da fonte de dados. Cada linha (ou registro) na fonte de dados produz uma etiqueta específica.

O seguinte procedimento demonstra como executar uma mala direta para criar etiquetas.

Etapa 1: Criar o documento de etiqueta de endereçamento

Inicie um novo documento para criar uma nova etiqueta ou abra um documento existente usado antes de mesclar as etiquetas.
  1. Abra o documento no Word e inicie a mala direta. Para iniciar uma mala direta, execute as seguintes etapas, conforme apropriado para a versão do Word que você está executando:
    • Microsoft Word 2002

      No menu Ferramentas, clique em Cartas e correspondências e na guia Assistente de mala direta.
    • Microsoft Office Word 2003

      No menu Ferramentas, clique em Cartas e correspondências e em Mala direta.
    • Microsoft Office Word 2007 ou versões posteriores do Word

      Clique na guia Correspondência, em Iniciar Mala Direta e em Assistente de Mala Direta Passo a Passo.
  2. Em Selecione o tipo de documento, clique em Etiquetas e em Próximo: Documento inicial.

     
  3. Em Selecione o documento inicial, clique em Alterar o layout do documento ou Iniciar com base em documento existente.

    Com a opção Alterar layout de documento , é possível usar um dos modelos de mala direta para definir suas opções de etiqueta a fim de criar um novo documento de etiqueta. Ao clicar em Opções de etiqueta ou Avançar: Selecione os destinatários, a caixa de diálogo Opções de etiqueta aparece. Selecione o tipo de impressora, o tipo de etiqueta do produto e o número do produto. Se você estiver usando uma etiqueta personalizada, clique em Detalhese digite o tamanho da etiqueta. Clique em OK após concluir.

    Com a opção Iniciar com base em documento existente, é possível abrir um documento de mala direta existente e usá-lo como documento principal.
  4. Clique em Próximo: Selecione os destinatários.

Etapa 2: Selecionar a fonte de dados

 A fonte de dados contém as informações que podem variar em cada etiqueta, como o endereço de destino. É possível abrir uma fonte de dados existente criada no Word ou criar uma nova fonte de dados e preencher as informações do destinatário.

Observação Além disso, é possível usar uma fonte de dados criada em outro programa, como Microsoft Excel ou Microsoft Access, um catálogo de endereços particular criado no Microsoft Exchange Server ou Microsoft Schedule+, ou um arquivo de texto ou outro arquivo delimitado ASCII.
  1. No título Selecione os destinatários no painel de tarefas Mala direta, selecione a opção de fonte de dados apropriada.

    As opções são usar uma lista existente, selecionar dos contatos do Outlook ou digitar uma nova lista.
  2. Use o método apropriado para o tipo de fonte de dados que você deseja usar para concluir a etapa Selecionar destinatários.
    Método 1: Abrir fonte de dados existente

    Para abrir uma fonte de dados existente, execute as seguintes etapas:
    1. No painel de tarefas Mala direta, clique em Usar uma lista existente e em Procurar no título Usar uma lista existente.

      A caixa de diálogo Selecione fonte de dados aparece.
    2. Na lista de arquivos na caixa de diálogo Selecione fonte de dados, selecione a fonte de dados que deseja usar e clique em Abrir.

      Observação: Se a fonte de dados que você deseja não estiver na lista de arquivos, clique na unidade e pasta apropriadas e selecione a opção adequada na caixa Listar arquivos do tipo.

      Se a fonte de dados que deseja não estiver na lista de arquivos, clique na unidade apropriada e selecione a opção adequada na caixa Listar arquivos do tipo.

      O Word exibe a caixa de diálogo Destinatários da mala direta para editar mais os dados. Ao terminar de editar alterações, clique em OK.

      As etiquetas são exibidas.
    3. Clique em Próximo: Preparar as etiquetas.
    4. Vá para seção Etapa 3: Editar a seção do documento de etiqueta mais adiante neste artigo.
    Método 2: Usar contatos do Outlook
    1. No painel de tarefas Mala direta, clique em Selecionar nos contatos do Outlook e em Escolher a pasta 'Contatos' no título Selecionar na pasta de contatos do Outlook.

      Uma caixa de diálogo para selecionar os contatos aparece, com a pasta de Contatos disponível. Selecione a pasta correta e clique em OK.

      Os nomes aparecem na caixa de diálogo Destinatários da mala direta. Clique em OK.
    2. Clique em Próximo: Prepare as etiquetas.
    3. Vá para seção Etapa 3: Editar a seção do documento de etiqueta mais adiante neste artigo.
    Método 3: Criar nova fonte de dados
    1. Clique em Digitar uma nova lista no cabeçalho Selecionar destinatários.
    2. Clique em Criar para exibir a caixa de diálogo Nova lista de endereços. A caixa de diálogo contém uma lista de nomes de campo freqüentemente usados nas cartas modelo, etiquetas de endereçamento e envelopes.

      Observação: Para personalizar os campos nessa caixa de diálogo, clique em Personalizar ou Personalizar colunas. É possível renomear campos e remover os campos não necessários. Para adicionar nomes de campo, clique em Adicionar, digite o nome de campo e clique em OK. Ao terminar as personalizações, clique em OK. Ao terminar de digitar seus dados, clique em Ok ou Fechar para fechar a caixa de diálogo Nova lista de endereços.

      A caixa de diálogo Salvar lista de endereços aparece.
    3. Selecione o local, nomeie o arquivo e clique em Salvar.

      O Word exibe a caixa de diálogo Destinatários da mala direta para editar mais os dados. Ao terminar de editar alterações, clique em OK.
    4. No Assistente de mala direta, clique em Próximo: Prepare as etiquetas.
    5. Vá para seção Etapa 3: Editar a seção do documento de etiqueta.

Etapa 3: Editar o documento de etiqueta

  1. No painel de tarefas Mala direta, verifique se a etapa Prepare as etiquetas é exibida. Nesta etapa, é possível ordenar as etiquetas.
  2. O Word exibe os itens que você pode usar para dispor suas etiquetas, como o Bloco de endereço. Após clicar na etiqueta de inserção, clique em um item para selecionar e exibi-lo na etiqueta.

    Observação: Use as opções Mais itens para adicionar campos específicos. Esse recurso é útil se houver alguma dificuldade ao dispor um bloco de dados, como o Endereço na etiqueta. A opção Inserir campo de mesclagem permite selecionar um campo no bloco separadamente, como o Nome, Endereço 1 ou a Cidade, de forma que você possa inserir os campos onde desejar na etiqueta.

    Observação: Antes de clicar em Mais itens, clique na etiqueta onde deseja inserir os campos de mesclagem que representam o local onde o Word imprimirá as informações da fonte de dados. Certifique-se de digitar os espaços ou a pontuação que você deseja entre os dois campos de mesclagem ou após um campo de mesclagem, se necessário.
  3. Trabalhe com a caixa de diálogo exibida após clicar em cada item. Por exemplo, a caixa de diálogo Inserir bloco de endereço aparece se você selecionar Bloco de endereço.
  4. Clique em Campos de matemática para verificar se todos os campos de dados no documento correspondem aos campos na lista de fontes. É possível coincidir os campos manualmente, selecionando o campo correto na lista suspensa. Clique em Ok após coincidir todos os campos como esperado.
  5. Verifique se o design de etiqueta desejado é mostrado na janela Visualização e clique em OK na caixa de diálogo Inserir bloco de endereço para fechá-la.
  6. Ao terminar de configurar uma etiqueta, clique em Atualizar todas as etiquetas para replicar todas as etiquetas.
  7. Clique em Próximo: Visualize as etiquetas para visualizar dados mesclados. Se você perceber que um novo layout é necessário na visualização, é possível voltar para a etapa Preparar as etiquetas, clicando em Anterior: Preparar as etiquetas.

Etapa 4: Realizar mesclagem

  1. No painel de tarefas Mala direta, verifique se a etapa Conclua a mesclagem é exibida Nesta etapa, é possível mesclar para impressora ou na tela.

    Para mesclar diretamente para impressora, clique em Imprimir. A caixa de diálogo Mesclar para impressora aparece, por isso é possível selecionar quais registros irá mesclar. Clique em OK. A caixa de diálogo Imprimir aparece, por isso é possível selecionar a impressora e imprimir etiquetas.

    Para mesclar na tela, clique em Editar etiquetas individualmente. A caixa de diálogo Mesclar para novo documento aparece, por isso é possível selecionar quais registros irá mesclar. Clique em OK para mesclar etiquetas. É possível exibir as etiquetas antes de imprimi-las.
  2. Depois que o documento mesclado aparece na tela, é possível salvá-lo como um documento separado, imprimi-lo clicando em Imprimir no menu Arquivo, ou fazer os dois.

Mais Informações

Para obter mais informações sobre mala direta, clique no seguinte link: Perguntas mais frequentes sobre mala direta no Word 2002

Para obter mais informações sobre a criação de uma nova fonte de dados, clique no seguinte link: Como configurar uma lista de endereço de mala direta no Word 2002 e nas versões posteriores do Word

Para obter mais informações sobre como criar e imprimir etiquetas no Word 2007 e Word 2010, clique nos seguintes links:

Word 2007: Criar e imprimir etiquetas para correspondência em massa

Word 2010: Fazer etiquetas para correspondência em massa




 



Observação: este é um artigo de ?PUBLICAÇÃO RÁPIDA? criado diretamente pela organização de suporte da Microsoft. As informações aqui contidas são fornecidas no presente estado, em resposta a questões emergentes. Como resultado da velocidade de disponibilização, os materiais podem incluir erros tipográficos e poderão ser revisados a qualquer momento, sem aviso prévio. Consulte os Termos de Uso para ver outras informações.

Propriedades

ID do artigo: 294684 - Última revisão: sexta-feira, 28 de dezembro de 2012 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
Palavras-chave: 
kbhowtomaster kbmerge KB294684

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com