Как создать наклейки с помощью слияния в Microsoft Word 2002

Переводы статьи Переводы статьи
Код статьи: 294684 - Vizualiza?i produsele pentru care se aplic? acest articol.
Данная статья была ранее опубликована под номером RU294684
Развернуть все | Свернуть все

В этой статье

Аннотация

В данной статье приведена информация о том, как применить механизм слияния в Word 2002, чтобы создать наклейки для групповой рассылки. Механизм слияния подразумевает подстановку некоторых значений из источника данных в главный документ. Главный документ содержит текстовую и другую информацию, являющуюся общей для всех наклеек. В источнике данных содержится информация, которая отличается на разных наклейках, например, имя и адрес каждого получателя.

Поля слияния, которые Вы вставляете в главный документ, содержат инструкции, согласно которым Word выполняет извлечение, подстановку и печать необходимой информации из источника данных. При этом происходит замена полей слияния соответствующей информацией из источника данных. Каждой наклейке соответствует отдельная запись из источника данных.

В следующих разделах приведена пошаговая информация о способе создания наклеек посредством механизма слияния.

Шаг 1: Создание главного документа

Создайте новый документ или откройте уже существующий документ, который Вы использовали ранее для создания наклеек с помощью слияния.
  1. Откройте документ в Word. В меню "Сервис" выберите пункт "Письма и рассылки", а затем - пункт "Мастер слияния". При этом откроется дополнительная панель задач "Слияние".
  2. В разделе "Выбор типа документа" установите переключатель "Наклейки" и щелкните по ссылке "Далее. Открытие документа".

    При этом на панели "Слияние" откроется окно второго этапа данной процедуры.
  3. Для указания документа в разделе "Выбор документа" установите требуемый переключатель "Изменить макет документа" или "Существующий документ".

    При установке переключателя "Изменить макет документа" Вы можете указать один из шаблонов слияния и изменить параметры создаваемой наклейки. При щелчке по ссылке "Параметры наклейки" открывается ссответствующее окно, в котором Вы можете указать тип принтера (матричный, струйный или лазерный), выбрать сорт наклейки, например, "Avery", и ее тип. При создании нестандартной пользовательской наклейки нажмите кнопку "Настройка" и укажите ее размер. По окончании всех настроек нажмите кнопку "ОК".

    При установке переключателя "Существующий документ" Вы можете открыть и использовать уже существующий главный документ для применения механизма слияния.
  4. Щелкните по ссылке "Далее. Выбор получателей".

Шаг 2: Выбор источника данных

В источнике данных содержится информация, различающаяся на каждой наклейке. Вы можете использовать уже существующий источник данных, созданный в Word, или создать новый источник, содержащий информацию об адресах получателей.

Примечание: Кроме того, в качестве источника адресных данных Вы можете использовать базу данных, которая была создана в других приложениях, например, Microsoft Excel или Microsoft Access, или персональную адресную книгу, созданную на сервере Microsoft Exchange Server или с помощью приложения Microsoft Schedule+, или текстовый файл формата ASCII или другой файл данных с разделителями полей.
  1. На панели задач "Слияние" для указания источника данных в разделе "Выбор получателей" установите переключатель, соответствующий Вашим требованиям.

    На данном этапе Вы можете использовать в качестве источника данных существующий список, контакты Outlook или создать новый список для последующего применения.
  2. Ниже приведено описание методов выбора источника данных. Метод 1: Открытие существующего источника данных

    Для открытия существующего источника данных выполните следующие действия:
    1. На панели задач "Слияние" установите переключатель "Использование списка" и щелкните по ссылке "Обзор", расположенной в разделе "Существующий список".

      При этом откроется окно "Выбор источника данных".
    2. Выберите из списка файл, содержащий данные, которые Вы хотите использовать, и нажмите кнопку "Открыть".

      Если необходимый источник данных отсутствует в списке файлов, укажите его расположение, выбрав соответствующий диск и папку, и тип, выбрав из списка "Тип файлов" корректное значение.

      В Word отобразится окно "Получатели слияния", в котором Вы можете провести дополнительное редактирование данных. По окончании внесения изменений нажмите кнопку "ОК".

      Отобразится макет Вашего письма.
    3. Щелкните по ссылке "Далее. Написание письма, используемого в качестве главного документа".
    4. Перейдите к разделу данной статьи Шаг 3: Изменение главного документа .
    Метод 2: Использование контактов Outlook

    1. На панели задач "Слияние" установите переключатель "Контакты Outlook" и щелкните по ссылке "Выбор папки контактов", расположенной в разделе "Выбрать из контактов Outlook".

      При этом откроется окно "Выбор папки контактов", в котором отобразится список доступных для использования папок "Контакты". Укажите необходимую папку и нажмите кнопку "ОК".

      В Word отобразится окно "Получатели слияния", в котором Вы можете провести дополнительное редактирование данных. По окончании внесения изменений нажмите кнопку "ОК".
    2. Щелкните по ссылке "Далее. Разработка наклеек".
    3. Перейдите к разделу данной статьи Шаг 3: Изменение главного документа .
    Метод 3: Создание нового источника данных

    1. На панели задач "Слияние" установите переключатель "Создание списка" и в разделе "Ввести список" щелкните по ссылке "Создать".
    2. Откроется окно "Новый список адресов", в котором содержатся поля, наиболее часто используемые при создании писем, наклеек и конвертов.

      Для изменения списка полей в открывшейся форме нажмите кнопку "Настройка". Вы можете переименовать существующие поля или удалить при необходимости часть из них. Для добавления поля нажмите кнопку "Добавить", введите имя создаваемого поля и нажмите кнопку "ОК". По окончании процесса настройки полей в окне "Настройка списка полей" нажмите кнопку "ОК". По окончании ввода адресных данных нажмите кнопку "Закрыть", чтобы закрыть окно "Новый список адресов".

      Откроется окно "Сохранение списка адресов".
    3. Введите имя сохраняемого файла списка и нажмите кнопку "Сохранить".

      В Word отобразится окно "Получатели слияния", в котором Вы можете провести дополнительное редактирование данных. По окончании внесения изменений нажмите кнопку "ОК".
    4. Щелкните по ссылке "Далее. Разработка наклеек".
    5. Перейдите к разделу данной статьи Шаг 3: Изменение главного документа .

Шаг 3: Изменение главного документа

  1. Убедитесь, что на панели задач "Слияние" доступен раздел "Настройка наклеек". На данном этапе Вы сможете создать шаблон используемых наклеек.
  2. Для создания шаблона наклеек Вы можете изменять следующие параметры наклеек Word: "Блок адреса", "Строка приветствия" и "Почтовая марка". Для добавления дополнительных полей щелкните по ссылке "Другие элементы". На макете наклейки курсором мыши укажите местоположение поля слияния, куда Word будет подставлять при печати соответствующую информацию из источника данных. Убедитесь, что пробел или знаки пунктуации присутствуют между двумя полями слияния или после поля слияния.
  3. По окончании внесения необходимых изменений в одну из наклеек на панели задач "Слияние" нажмите кнопку "Обновление всех наклеек", чтобы распространить изменения для всех наклеек.
  4. Для просмотра примера наклейки, созданной в результате слияния, щелкните по ссылке "Далее. Просмотр наклеек".

Шаг 4: Завершение слияния

  1. Убедитесь, что на панели задач "Слияние" доступна ссылка "Далее. Завершение слияния". На данном этапе создания наклеек Вы можете вывести их на принтер для печати или на экран компьютера для просмотра.

    Для вывода результатов слияния непосредственно на принтер щелкните по ссылке "Печать". В открывшемся окне "Составные печатные документы" Вы можете указать диапазон наклеек, которые необходимо вывести на печать. По окончании выбора наклеек нажмите кнопку "ОК". В открывшемся окне "Печать" укажите принтер и выполните печать созданных наклеек.

    Для вывода результатов слияния на экран щелкните по ссылке "Изменить отдельные наклейки". В открывшемся окне "Составные новые документы" Вы можете указать диапазон наклеек, которые необходимо вывести на экран. По окончании выбора наклеек нажмите кнопку "ОК". Таким образом Вы можете просмотреть созданные наклейки перед печатью.
  2. После вывода результата слияния на экран Вы можете сохранить созданные наклейки в виде отдельного документа, распечатать их, выбрав в меню "Файл" пункт "Печать", или выполнить последовательно обе процедуры.

Ссылки

290408 WD2002: Frequently Asked Questions About Mail Merge
За дополнительной информацией о создании нового источника данных обратитесь к следующей статье Microsoft Knowledge Base:
294688 WD2002: How to Design and Set Up a Mail Merge Address List
Для получения дополнительной информации о слиянии в меню "Справка" выберите пункт "Справка: Microsoft WORD", на закладке "Мастер ответов" или в окне Помощника Office введите слово "слияние" (без кавычек) и нажмите кнопку "Найти" для просмотра соответствующего раздела справочной системы.

Свойства

Код статьи: 294684 - Последний отзыв: 13 мая 2010 г. - Revision: 3.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Word 2002 Standard Edition
Ключевые слова: 
kbdta kbhowto kbhowtomaster kbmerge KB294684

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com