Entwerfen und Einrichten einer Seriendruck-Adressliste in Word

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 294688 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D294688
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
294688 How to design and set up a mail merge address list in Word
In Artikel 212322 wird dieses Thema für Microsoft Word 2000 behandelt.
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Dieser Artikel beschreibt die Formate, die für Seriendruck-Adresslisten verwendet werden können und enthält Vorschläge und Fragestellungen, die beim Erstellen von Adresslisten hilfreich sind.

Entwerfen einer Datenquelle

In Microsoft Word können Sie mit dem Seriendruck-Assistenten eine neue Adressliste erstellen. Wenn Sie im Assistenten den "Schritt 3: Empfänger wählen" durchführen, steht die Option Neue Liste eingeben zur Verfügung. Mit dieser Option wird Ihre Adressliste erstellt.

Alternativ dazu können Sie die Adressliste auch aus einer Word-Tabelle erstellen. Sie können darüber hinaus ein beliebiges Datenbank-ähnliches Format verwenden, wie beispielsweise eine Textdatei, deren Felder durch Kommas oder Tabulatoren und deren Absätze durch Absatzmarken voneinander getrennt sind.

In einer Adressliste wird jede Kategorie mit Informationen, wie beispielsweise Nachname, als Feld bezeichnet. Die Gruppe der Felder, die Informationen über eine Person enthält, wird Datensatz genannt.

Überlegungen beim Entwerfen einer Datenquelle

Bevor Sie eine Adressliste erstellen, müssen Sie entscheiden, welche Informationen Sie einbeziehen möchten und wie diese Informationen verwendet werden sollen. Erstellen Sie erst dann die Datenbank. Dies erspart Ihnen später Zeit und Arbeit.

Enthalten einige der Datensätze mehr Informationen als andere?

Einige Ihrer Datensätze enthalten möglicherweise mehr Informationen als andere. Einige Einträge enthalten beispielsweise einen Firmen- oder Abteilungsnamen und bis zu drei Zeilen für die Adresse. Andere Einträge enthalten eventuell nur einen Namen, eine einzeilige Straßenangabe und eine dritte Zeile mit Postleitzahl und Ort.

In der Adressliste muss jeder Datensatz die gleiche Anzahl von Datenfeldern enthalten. Entwerfen Sie Ihre Adressliste so, dass sie ausreichend Datenfelder enthält und somit auch dem Datensatz mit den meisten Feldern gerecht wird. Sie müssen nicht jedes Feld des Datensatzes ausfüllen. Einige Felder können Sie auch leer lassen. Word unterdrückt automatisch leere Datensätze.

Möchten Sie die Daten sortieren?

Wenn Sie Ihre Daten sortieren möchten, sollten Sie die Daten so anordnen, dass Sie sie anhand einiger Kriterien sortieren können. Die Postleitzahl und der Ort beispielsweise werden in der Regel auf der gleichen Zeile des Adressetiketts gedruckt, daher sollten Sie diese Informationen in das gleiche Feld eingeben. Wenn Sie diese Informationen in das gleichen Feld eingeben, können Sie die Datensätze jedoch nicht nach der Postleitzahl oder nach Ort sortieren. In diesem Fall sollten Sie die einzelnen Informationen jeweils in separate Felder eingeben.

Dies gilt auch, wenn Sie die Daten nach den Nachnamen der Adressaten sortieren möchten. In diesem Fall müssen Sie die Nachnamen und die Vornamen in separate Felder eingeben.

Möchten Sie die Informationen in einem bestimmten Feld auf verschiedene Arten verwenden?

Bei einem Serienbrief enthält die erste Zeile der Briefkopfadresse in der Regel eine Anrede und den vollständigen Namen des Adressaten. Die Grußformel kann entweder nur die Anrede und den Nachnamen oder nur den Vornamen enthalten. Wenn Sie den Titel, den Vornamen und den Nachnamen in separate Felder eingeben, können Sie das gleiche Feld zum Drucken des Nachnamens in der Adresse und in der Grußformel verwenden. Alternativ dazu können Sie ein Feld für den vollständigen Titel und Namen in der Briefkopfadresse und ein zweites Feld für den Titel und den Nachnamen in der Grußformel verwenden.

Werden Sie die Adressliste für mehrere Seriendruckdokumente verwenden?

Sie können eine Adressliste mit jedem Typ und jeder Anzahl von Hauptdokumenten zusammenführen. Beim Einrichten einer Adressliste für das Drucken von Serienbriefen sollten Sie die Adressinformationen so planen, dass Sie die gleiche Datenquelle zum Drucken der Adressen auf die Adressetiketten oder Umschläge verwenden können.

Wie viele Felder (Informationen) verwenden Sie pro Datensatz (die Gruppe der Felder)?

Wenn Sie wenige Informationen in die einzelnen Datensätze eingeben möchten, können Sie den Seriendruck-Assistenten (im Menü Extras) in Word verwenden. Bei Verwendung des Assistenten erhalten Sie Zugriff auf das Dialogfeld Seriendruckempfänger, in dem Sie Ihre Adressliste einrichten können.

In das Dialogfeld Seriendruckempfänger können Sie nur maximal 255 Felder einfügen. Wenn die Anzahl der Felder diesen Wert überschreitet, sollten Sie den Seriendruck-Assistenten nicht verwenden. Nutzen Sie stattdessen eine der folgenden Möglichkeiten:
  • Verwenden Sie als Datenquelle Microsoft Excel. Die maximale Anzahl der Datenfelder in einem Excel-Arbeitsblatt beträgt 256.
  • Verwenden Sie als Datenquelle eine Microsoft Access-Datenbank.
  • Verwenden Sie als Datenquelle eine mit Tabulatoren oder Trennzeichen getrennte Textdatei.
Die Leistungsfähigkeit des Seriendruckvorgangs verschlechtert sich in dem Maße, wie die Anzahl der Felder im Steuersatz steigt. Außerdem wird die Anzahl der Felder, die Sie in Ihr Datendokument einfügen können, möglicherweise durch die Konfiguration Ihres Computers und den verfügbaren Speicherplatz beschränkt.

Der Steuersatz (Kopfzeile) darf keine Leerstellen enthalten. Jedes Steuersatzfeld ist auf 40 Zeichen beschränkt und muss mit einem Buchstaben beginnen. Alle nachfolgenden Zeichen können Buchstaben, Zahlen oder der Unterstrich sein. Sie müssen alle Steuersatzfelder ausfüllen. Beachten Sie, dass die hier erläuterten Beschränkungen bei manchen Sprachversionen von Word anders sind.

Organisieren der Daten in Tabellen oder Absätzen

Wenn Sie die Daten in einer Tabelle organisieren, sollte die Tabelle für jeden Feldnamen, den Sie verwenden möchten, eine Spalte enthalten. Die erste Zeile der Tabelle ist die Kopfzeile. Alle nachfolgenden Zeilen enthalten die Informationen für jeweils einen Datensatz.

Der Text in den einzelnen Zellen wird möglicherweise umgebrochen. Er wird jedoch ordnungsgemäß gedruckt. Folgende Überlegungen sollten Sie anstellen, wenn Sie eine vorhandene Adressliste als Datenquelle verwenden:
  • Falls Sie keine separate Steuersatzquelle verwenden, sollten Sie sicherstellen, dass der Steuersatz der erste Datensatz (Zeile mit Zellen) in der Adressliste ist. Es dürfen keine Leerstellen, Text oder leere Zeilen vor dem Steuersatz enthalten sein. Der Steuersatz darf keine Leerstellen enthalten. Jedes Steuersatzfeld ist auf 40 Zeichen beschränkt und muss mit einem Buchstaben beginnen. Alle nachfolgenden Zeichen können Buchstaben, Zahlen oder der Unterstrich sein. Sie müssen alle Steuersatzfelder ausfüllen.
  • Vergewissern Sie sich, dass die Anzahl der Datenfelder in den einzelnen Datensätzen mit der Anzahl der Feldnamen im Steuersatz übereinstimmt. Falls ein Datensatz keine Informationen für ein bestimmtes Feld enthält, lassen Sie die Zelle für dieses Feld leer.
  • Ordnen Sie die Informationen in den Datensätzen in der gleichen Reihenfolge, von links nach rechts, wie die entsprechenden Feldnamen im Steuersatz an. Die Reihenfolge der Spalten in der Adressliste ist nicht von Bedeutung, da Sie die Platzierung Ihrer Daten im Seriendruck-Hauptdokument festlegen.

Entwerfen einer Adressliste mit mehreren Feldern

Im Dialogfeld Seriendruckempfänger wird eine Adressliste (.mdb) für die Datendatei erstellt. In Microsoft Word können Sie maximal 255 Felder in das Dialogfeld Seriendruckempfänger einfügen. Gehen Sie folgendermaßen vor, um eine neue Datenbank im Dialogfeld Seriendruckempfänger zu erstellen:
  1. Microsoft Word 2002

    Klicken Sie im Menü Extras auf Briefe und Sendungen, und klicken Sie auf Seriendruck-Assistent.

    Microsoft Office Word 2003

    Klicken Sie im Menü Extras auf Briefe und Sendungen, und klicken Sie danach auf Seriendruck.

    Microsoft Office Word 2007

    Klicken Sie auf der Registerkarte Sendungen auf Seriendruck starten, und klicken Sie danach auf Seriendruck-Assistent mit Schritt-für-Schritt-Anweisungen.

    Folgen Sie den Schritten im Assistenten, bis Sie zum "Schritt 3: Empfänger wählen" gelangen. Bei diesem Schritt können Sie Ihre Adressliste einrichten.
  2. Klicken Sie auf Neue Liste eingeben.
  3. Klicken Sie auf Erstellen. Das Dialogfeld Neue Adressliste wird angezeigt. Geben Sie in dieses Dialogfeld die Adressinformationen für die einzelnen Datensätze ein. Wenn für ein bestimmtes Feld keine Informationen vorhanden sind, lassen Sie das Feld leer. Word übergeht standardmäßig leere Felder. Der Seriendruckvorgang wird somit nicht beeinträchtigt, wenn leere Einträge im Datenformular enthalten sind. Die in den einzelnen Formularen enthaltenen Informationen stellen jeweils einen Datensatz dar.
  4. Nachdem Sie die Informationen für einen Datensatz eingegeben haben, klicken Sie auf Neuer Eintrag, um zum nächsten Eintrag zu gehen. Klicken Sie auf Eintrag löschen, um einen Datensatz zu löschen. Klicken Sie auf Eintrag suchen, um einen bestimmten Datensatz zu suchen. Klicken Sie auf Filtern und Sortieren, um die Datensätze zu filtern oder zu sortieren.

    Hinweis: Wenn Sie die Adressliste benutzerdefiniert anpassen möchten, klicken Sie auf Anpassen. Im Dialogfeld Adressliste anpassen können Sie Seriendruckfelder hinzufügen, löschen, umbenennen und neu sortieren.
  5. Klicken Sie im Dialogfeld Neue Adressliste auf Schließen.
  6. Geben Sie in das Feld Dateiname des Dialogfeldes Adressliste speichern den Namen für Ihre Datenquelle ein, und klicken Sie anschließend auf Speichern.
  7. Nehmen Sie im Dialogfeld Seriendruckempfänger die gewünschten Änderungen vor, und klicken Sie danach auf OK.
Sie haben nun eine neue Adresse erstellt und können zum nächsten Schritt des Seriendruck-Assistenten übergehen. Der folgende Schritt besteht darin, den Brief zu verfassen.

Weitere Informationen dazu, wie Sie einen Serienbrief erstellen, finden Sie im folgenden Artikel der Microsoft Knowledge Base:
294683 Erstellen von Serienbriefen mithilfe des Seriendrucks in Word
Wenn Sie mehr als 255 Datenfelder in Ihrer Adressliste benötigen, kann Word die Daten aus dem Dialogfeld Seriendruckempfänger nicht mehr organisieren. Stattdessen sollten Sie die Informationen als separate Absätze in ein Word-Dokument eingeben. Der Steuersatz und die einzelnen Datensätze müssen mit einer Absatzmarke abgeschlossen werden, die als Datensatztrennzeichen fungiert. Jeder Feldname im Steuersatz und jedes Feld im Datensatz muss durch ein Tabulatorzeichen oder ein Komma, das als Feldtrennzeichen dient, getrennt werden. Wenn eines der Datenfelder leer ist, müssen Sie ein Feldtrennzeichen einfügen, um das leere Feld zu kennzeichnen.

Wenn Sie eine Adressliste aus einer Datenbank oder einem Tabellenkalkulationsprogramm verwenden, können Sie diese Daten in ein mit Kommas oder Tabulatorzeichen getrenntes ASCII-Textformat exportieren. Sie können auch mit ODBC, DDE oder einem Konverter eine Verknüpfung mit der Datenbank herstellen. Wenn Sie Ihre Daten in ein ASCII-Format exportieren und Word die Feld- und Datensatz-Trennzeichen nicht automatisch erkennt, fordert Sie Word bei der ersten Verwendung der Adressliste zur Auswahl von Trennzeichen auf. Wenn Sie eine Adressliste dieses Formats in Word erstellen, sollten Sie eine Absatzmarke als Datensatz-Trennzeichen und ein Tabulatorzeichen oder ein Komma als Datenfeld-Trennzeichen verwenden.

Neben den allgemeinen Regeln für das Organisieren von Adresslisten finden außerdem die folgenden Regeln auf Adresslisten Anwendung, die als normaler Text erstellt wurden:
  • Drücken Sie die [EINGABETASTE], um jeden Datensatz mit einer Absatzmarke abzuschließen. Es dürfen keine zusätzlichen Absatzmarken zwischen oder nach den Datensätzen enthalten sein. Word interpretiert alle leeren Absätze (leere Zeilen) als leere Datensätze.
  • Verwenden Sie sowohl im Steuersatz als auch im Datensatz das gleiche Feld-Trennzeichen. Sie dürfen keine verschiedenen Trennzeichen verwenden, wie beispielsweise Tabulatorzeichen im Steuersatz und Kommas für die Datensätze. Da der Text in den Datenfeldern auch Kommas enthalten kann, sollten Sie Tabulatorzeichen als Trennzeichen verwenden.
  • Wenn ein Datensatz keine Informationen für ein bestimmtes Datenfeld enthält, fügen Sie zwei Tabulatorzeichen oder zwei Kommas ein, um das leere Feld zu kennzeichnen. Fügen Sie kein zweites Feld-Trennzeichen ein, wenn das Datenfeld das letzte Feld im Datensatz ist.
  • Schließen Sie das Datenfeld in Anführungszeichen ein, falls das Datenfeld eines der folgenden Zeichen enthält:
    • Ein Tabulatorzeichen oder ein Komma, wenn Sie das gleiche Zeichen zum Trennen der Felder verwenden
    • Einen Zeilenumbruch oder eine Absatzmarke
    • Ein Zeichen, das Sie in Microsoft Windows im Abschnitt Regionale Einstellungen der Systemsteuerung als Listentrennzeichen angegeben haben
  • Wenn die Informationen in einem Datenfeld Anführungszeichen (" ") enthalten, geben Sie die Zeichen doppelt ein ("" ""). Beim Zusammenführen der Informationen aus dem Datenfeld wird nur ein Paar Anführungszeichen gedruckt.

Wann Sie eine gesonderte Steuersatzquelle verwenden müssen

In den meisten Fällen ist es am günstigsten, den Feldnamen für jedes Datenfeld in der ersten Zeile, oder dem ersten Datensatz, der Adressliste anzugeben. Unter den folgenden Umständen können Sie die Feldnamen jedoch auch in einer separaten Steuersatzquelle aufführen:
  • Sie können den gleichen Steuersatz und die gleichen Feldnamen zum Zusammenführen von Daten aus verschiedenen Quellen verwenden, ohne den Steuersatz in den einzelnen Adresslisten wiederholen oder ändern zu müssen, bzw. ohne die Feldnamen im Hauptdokument zusammenführen zu müssen.
  • Manchmal enthält eine Adressliste eines anderen Programms keinen Steuersatz bzw. die Feldnamen im Steuersatz stimmen nicht mit den Seriendruck-Feldnamen in Ihrem Hauptdokument überein. Wenn Sie den Steuersatz in der Adressliste nicht ändern oder hinzufügen können (beispielsweise, wenn die Adressliste schreibgeschützt ist), können Sie eine separate Steuersatzquelle verwenden, die die von Ihnen angegebenen Feldnamen enthält.

Hinzufügen der Schaltfläche "Seriendruck Steuersatzquelle öffnen"

Wenn Sie eine separate Steuersatzquelle verwenden möchten, müssen Sie die Steuersatzquelle und die Adressliste angeben, bevor Sie das Hauptdokument mit der Adressliste zusammenführen können.

Um eine Steuersatzquelle für einen Word-Seriendruck zu verwenden, müssen Sie die Schaltfläche Seriendruck Steuersatzquelle öffnen zur Seriendruck-Symbolleiste hinzufügen. Führen Sie hierzu die entsprechenden Schritte für die von Ihnen ausgeführte Version von Word durch.
Word 2002 oder Word 2003
  1. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie auf Seriendruck. Die Seriendruck-Symbolleiste wird angezeigt.
  2. Klicken Sie im Menü Extras auf Anpassen.
  3. Wählen Sie im Listenfeld Kategorie auf der Registerkarte Befehle die Option Alle Befehle.
  4. Wählen Sie im Listenfeld Befehle den Befehl SeriendruckÖffnenSteuersatzquelle aus, und ziehen Sie ihn auf die Seriendruck-Symbolleiste.
  5. Klicken Sie auf Schließen, um das Dialogfeld Anpassen zu schließen.
Word 2007
Um eine Steuersatzquelle (Kopfzeilenquelle) für einen Word-Seriendruck in Word 2007 zu verwenden, müssen Sie die Schaltfläche Seriendruck Kopfzeilenquelle öffnen zur Symbolleiste für den Schnellzugriff hinzufügen.
  1. Klicken Sie in Word auf die Schaltfläche Microsoft Office.
  2. Klicken Sie auf Word-Optionen.
  3. Klicken Sie auf Anpassen.
  4. Klicken Sie im Dialogfeld Befehle auswählen auf Alle Befehle.
  5. Klicken Sie auf Seriendruck Kopfzeilenquelle öffnen, und klicken Sie danach auf Hinzufügen.
  6. Klicken Sie auf OK.

Entwerfen einer Steuersatzquelle

Beim Angeben einer Steuersatzquelle sollten Sie an die folgenden Regeln denken:
  • Die Anzahl der Feldnamen in der Steuersatzquelle muss mit der Anzahl der Datenfelder in der Adressliste übereinstimmen.
  • Die Feldnamen in der Steuersatzquelle müssen in der gleichen Reihenfolge wie die entsprechenden Informationen in der Adressliste aufgeführt werden.
  • Für die Steuersatzquelle und die Adressliste muss das gleiche Feld-Trennzeichen (ein Tabulatorzeichen oder ein Komma) verwendet werden.
  • Wenn Ihr Hauptdokument bereits Seriendruckfelder enthält, müssen Sie die gleichen Seriendruckfelder in Ihrer Steuersatzquelle verwenden. Wenn Sie dies nicht tun, müssen Sie die Seriendruckfelder im Hauptdokument ersetzen, so dass sie mit den Feldnamen in der Steuersatzquelle übereinstimmen. Nachdem Sie die Steuersatzquelle angegeben haben, können Sie sie ebenso wie die Adressliste bearbeiten.

Verwenden eines Steuersatzes aus einer anderen Adressliste

Wenn Sie über eine Adressliste mit einem Steuersatz verfügen, können Sie diese als Steuersatzquelle verwenden. Falls Sie Ihre Adressliste beispielsweise auf mehrere Dokumente aufgeteilt haben, können Sie die Feldnamen im Steuersatz der ersten Adressliste angeben. Wenn Sie andere Adresslisten für den Seriendruck verwenden möchten, die keinen Steuersatz besitzen, müssen Sie die erste Adressliste als Steuersatzquelle angeben. Geben Sie anschließend die übrigen Adresslisten an.

Word ignoriert die Datensätze aus der ersten Adressliste und verwendet nur den Steuersatz.

Beim Seriendruck verwendbare Datentypen

Sie können nahezu alle Arten von Informationen für eine Seriendruck-Datenquelle verwenden. Darunter auch Folgende:
  • Beliebigen Text oder Zahlen
  • Grafiken, für die Sie einen Grafikfilter installiert haben


    Hinweis: Wenn die in einer Adressliste enthaltenen Grafiken aus einem anderen Programm als Word stammen, müssen Sie die Dateien mithilfe eines Dateiformat-Konverters umwandeln.
  • Objekte, die in Programmen erstellt wurden, die OLE (Object Linking and Embedding) unterstützen, wie der Formel-Editor
  • Word-Felder, die ein Ergebnis anzeigen, wie beispielsweise ein {=} (Formel)-Feld
Um andere Informationen als Text oder Zahlen zu einer in Word erstellten Adressliste hinzuzufügen, müssen Sie die Adressliste mithilfe des Befehls Öffnen im Menü Datei in einem Dokumentfenster anzeigen. Sie können die Adressliste auch in dem Programm öffnen, in dem Sie das Dokument ursprünglich erstellt haben. Fügen Sie anschließend die Informationen in die entsprechende Spalte und Zeile der Adresslisten-Tabelle ein.

Beim Seriendruck nicht verwendbare Datentypen

In der Adressliste können Sie keine Texte oder Grafiken verwenden, die in einem Rahmen enthalten sind. Sie können jedoch Seriendruckfelder in Textrahmen einfügen. Wenn Sie die Dokumente zusammenführen, werden der Text und die Grafiken aus der Adressliste in diese Rahmen eingefügt.

Eigenschaften

Artikel-ID: 294688 - Geändert am: Mittwoch, 5. Januar 2011 - Version: 2.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
Keywords: 
kbhowtomaster kbmerge KB294688
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com