Ako navrhnúť a nastaviť zoznam adries hromadnej korešpondencie v programe Word

Preklady článku Preklady článku
ID článku: 294688 - Zobraziť produkty, ktorých sa tento článok týka.
Pre program Microsoft Word 2000 verziu tohto článku, pozri 212322.
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

Súhrn

Tento článok popisuje prijateľné formátov pre Zoznam adries hromadnej korešpondencie a obsahuje návrhy a otázky, ktoré sú užitočné sa pýtať sami seba, ako si vytvoriť zoznam adries.

Navrhovanie zdroj údajov

V programe Microsoft Word, môžete vytvoriť nový zoznam adries v rámci Sprievodca hromadnou korešpondenciou. Ak zvolíte "Krok 3: vyberte príjemcov" v Sprievodcovi The Zadajte nový zoznam možnosť je k dispozícii. Táto možnosť stavia svoju adresu zoznam.

Iný spôsob vytvorenia zoznamu adries je z tabuľky programu Word. Ste môžete použiť aj akékoľvek databázy-podobného formátu, napríklad textový súbor, v ktorom sú polia oddelené čiarkami alebo karty a záznamy sú oddelené odseku značky.

V zozname adries, každej kategórii s informáciou, napríklad priezvisko, sa nazýva pole. Množinu polí, ktoré tvoria informácie asi jedna osoba sa nazýva záznam.

Čo zvážiť, keď navrhujete zdroj údajov

Pred vytvorením zoznamu adries, rozhodnúť, aké informácie ste chcete zahrnúť, a ako chcete použiť tieto informácie, a potom design databáza. To vám ušetrí čas a prácu neskôr.

Majú niekoľko záznamov viac informácií ako iné?

Niektoré záznamy údajov môžu mať viac informácií ako iné záznamy. Niektoré položky môže mať napríklad obchodné meno, oddelenie titul, a až tri riadky pre adresu. Ostatné položky môže mať iba názov, jeden jednoriadkovú adresu a tretí riadok s mestom, štát, a poštové smerovacie číslo.

V zozname adries každého záznamu údajov musí mať rovnaký počet údajových polí. Navrhnite zoznam adries tak, aby bol dostatok údajov polia zodpovedať záznam s najviac polí. Nie je potrebné na Vyplňte každého poľa v zázname údajov; môžete nechať niektoré polia prázdne. Slovo automaticky potláča prázdne záznamy.

Plánujete zoraďovať údaje?

Ak plánujete zoraďovať údaje, si musí zariadiť tak, môžete zoradiť údaje založené na niektoré kritériá. Napríklad mesto, štát, a PSČ sa obyčajne tlačia v rovnakom riadku menovku pre adresu, tak ste chcieť zahrnúť všetky tieto informácie v rovnakom odbore. Ak zahrniete všetky tieto informácie v rovnakom odbore, nie je možné zoradiť záznamy založené na štát alebo poštové smerovacie číslo. V tomto prípade, ste potrebné oddeliť každý kus informácií do samostatného poľa.

To isté platí, ak chcete Zoraďte údaje podľa posledného mená adresátov. V tomto prípade musíte samostatné priezviská a krstné mená do samostatných polia.

Budete používať informácie v poliach rôznymi spôsobmi?

V podobe list, prvý riadok vnútri zvyčajne riešiť obsahuje Zdvorilé oslovenie a celý názov adresáta. Oslovenie môže obsahujú len Zdvorilé oslovenie a priezviska alebo len krstné meno. Ak ste titul, meno a priezvisko do samostatné polia, môžete použiť rovnakého poľa vytlačiť priezvisko adresa a oslovenie. Prípadne môžete použiť jedno pole pre úplný názov a meno vnútri adresu, a druhý pole pre názov a priezvisko v oslovenie.

Budete používať zoznam adries pre niekoľko zlúčiť dokumenty?

Jednu adresu zoznamu môžete zlúčiť s akýkoľvek typ a počet hlavné dokumenty. Pri vytváraní zoznamu adries pre tlač formulárových listov, plán adresát informácií tak, že môžete použiť rovnaký zdroj údajov pre tlač adries na poštových štítkoch alebo obálkach.

Koľko polia (kúsky informácií) máte pre každý záznam (zber kúsky informácií)?

Ak máte pár kúskov informácií pre každý záznam, môžete Použite sprievodcu hromadnou korešpondenciou (na Nástroje ponuka) v programe Word. To vám umožní prístup k Príjemcovia hromadnej korešpondencie dialógové okno Nastavenie zoznamu adries.

Tam je obmedzenie 255 polí v Príjemcovia hromadnej korešpondencie dialógové okno. Ak váš počet polí prevyšuje túto hodnotu, nie použiť Pomocníka hromadnej korešpondencie. Namiesto toho použite jeden z nasledujúcich krokov:
  • Microsoft Excel použiť ako zdroj údajov. Maximálny počet údajové polia v programe Excel zošit je 256.
  • Použiť databázu programu Microsoft Access ako vaše údaje zdroj.
  • Použite tabulátormi textový súbor alebo text s čiarkami súboru ako zdroja údajov.
Hromadnej korešpondencie výkon degraduje ako počet polí v riadok hlavičky sa zvyšuje. Konfiguráciu počítača a dostupných pamäte môže tiež obmedziť počet polí, ktoré môžete vložiť do vašich údajov dokument.

Záznam (riadok) nemôže obsahovať žiadne medzery. Každý pole hlavičky je obmedzená na 40 znakov a musí začínať písmenom. Každý následné znak musí byť písmeno, číslo alebo znak podčiarknutia. Všetky hlavičky polia musia byť vyplnené. Všimnite si, že obmedzenia popísané tu sa líšia v niektorých jazykových verziách programu Word.

Organizovanie údajov v tabuľkách alebo odsekov

Keď ste zorganizovať vaše údaje v tabuľke, tabuľka by mala obsahovať stĺpec pre každý názov poľa, ktoré chcete použiť. Prvý riadok tabuľky je váš riadok hlavičky; každý ďalší riadok obsahuje informácie pre jeden údajov záznam.

Hoci mohol byť zalomený v každej bunke, bude vytlačený správne. Nasleduje zoznam položiek zvážiť pri použití existujúci zoznam adries ako zdroj údajov:
  • Ak používate samostatný zdroj hlavičky, uistite sa, že záznam hlavičky je prvý záznam (riadok buniek) v zozname adries. presvedčiť sa že neexistujú žiadne medzery, text alebo prázdne riadky pred záznam hlavičky. The záznam hlavičky nemôže obsahovať žiadne medzery. Každé pole hlavičky je obmedzená na 40 znakov a musí začínať písmenom. Každé následné znakom musí byť písmeno, číslo alebo znak podčiarknutia. Všetky hlavičky polia musia byť vyplnené v.
  • Uistite sa, že počet údajových polí v každej údajov záznam sa rovná počtu názvy polí v zázname hlavičky. Ak záznam nie sú informácie pre určité pole, nechajte bunku pre toto pole prázdne.
  • Usporiadať informácie v údajových záznamov v tom istom objednávka, zľava doprava, ako príslušné názvy polí v zázname hlavičky. Poradie vaše stĺpcov v zozname adries nie je dôležité, pretože ste budú kontrolovať umiestnenie vašich údajov v hlavnom hromadnej korešpondencie dokument.

Projektovanie zoznamu adries, ktorý obsahuje mnoho polí

The Príjemcov hromadnej korešpondencie dialógové okno vytvára zoznam adries (.mdb) súbor údajov. V Program Microsoft Word, maximálny počet polí pre Príjemcov hromadnej korešpondencie je 255. Ak chcete vytvoriť novú databázu z dialógové Príjemcov hromadnej korešpondencie v dialógovom okne, postupujte nasledovne:
  1. Program Microsoft Word 2002

    Na Nástroje menu, kliknite na tlačidlo Listy a korešpondencia, a potom kliknite na tlačidlo Sprievodca hromadnou korešpondenciou.

    Microsoft Office Word 2003

    Na Nástroje menu, kliknite na tlačidlo Listy a korešpondencia, a potom kliknite na tlačidlo Hromadná korešpondencia.

    Microsoft Office Word 2007 a Word 2010

    Na Korešpondencia karte, kliknite na tlačidlo Spustiť hromadnú korešpondenciu, a potom kliknite na tlačidlo Krok za krokom Sprievodca hromadnou korešpondenciou.

    Postupujte podľa pokynov sprievodcu hromadnou korešpondenciou "krok 3: vyberte Príjemcom." To je, kde nastaviť zoznam adries.
  2. Kliknite na tlačidlo Zadajte nový zoznam.
  3. Kliknite na tlačidlo Vytvoriť. The Nový zoznam adries dialógové okno. V tomto dialógovom, zadajte adresu informácie pre každý záznam. Ak neexistujú žiadne informácie pre konkrétneho poľa, nechajte toto pole prázdne. Predvolene Word preskočí prázdne polia, tak zlučovanie nie je ovplyvnené li prázdne položky v údajovom formulári. Množina informácií v každom forme tvorí jeden údajový záznam.
  4. Po zadaní informácií pre záznam, kliknite na Nová položka presunúť sa na nasledujúci záznam. Ak chcete odstrániť záznam, kliknite na Odstrániť položku. Ak chcete vyhľadávanie konkrétneho záznamu, kliknite na Nájsť vstup. Filter alebo zoradenie záznamov, kliknite na Filter a zoradenie.

    Poznámka Ak chcete prispôsobiť zoznam adries, kliknite na tlačidlo Prispôsobiť. V Prispôsobiť zoznam adries v dialógovom okne, môžete pridať, odstrániť, premenovať a zmeniť poradie zlučovania polia.
  5. V Nový zoznam adries dialógové okno, kliknite na tlačidlo Zavrieť.
  6. V Uloženie zoznamu adries dialógové okno, v Názov súboru Zadajte meno, ktoré chcete dať zdroj údajov a kliknite na tlačidlo Uložiť.
  7. V Príjemcovia hromadnej korešpondencie dialógové okno, vykonajte požadované zmeny a kliknite na ok.
Teraz vytvorili novú adresu a je pripravený k pohybu Ďalším krokom v sprievodcovi hromadnou korešpondenciou. Tento krok je napísať vaše list.

Ďalšie informácie o tom, ako vytvoriť formulárový list, kliknite na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:
294683Použitie hromadnej korešpondencie na vytvorenie formulárových listov v programe Word 2002 a v novších verziách programu Word
Ak potrebujete viac ako 255 údajových polí v vaše Zoznam adries, slovo nemožno zorganizovať údaje z Príjemcov hromadnej korešpondencie dialógové okno. Namiesto toho môžete nastaviť svoje informácie ako samostatné odseky v textovom dokumente. Záznam hlavičky a každého záznamu údajov musí končiť s značku odseku, ktorá je oddeľovač záznamov údajov. Každý názov poľa v záznam hlavičky a každého poľa v zázname údajov musia byť oddelené kartu znak alebo čiarku, ktorá je oddeľovač údajov. Ak niektorý z údajov pole je prázdne, musí obsahovať oddeľovač identifikovať prázdne pole.

Ak používate zoznamu adries z databázy alebo tabuľkový program, môžete exportovať údaje do textového formátu ASCII, oddelené čiarky alebo tabulátory. Alebo je možné pripojiť databázy pomocou ODBC, DDE alebo prevodník. Ak exportujete údaje do formátu ASCII a Program Word automaticky nerozpozná pole a oddeľovače záznamov, slovo zobrazí výzvu na výber oddeľovače pri prvom používaní zoznamu adries. keď, kedy môžete nastaviť zoznam adries v pôvodnom formáte na slovo, mali by ste použiť odseku Označiť ako oddeľovač záznamov údajov a tabulátor alebo čiarka ako údaje oddeľovač polí.

Okrem všeobecných pravidiel pre organizovanie Zoznam adries, tieto pravidlá uplatňujú na zoznamy adries, ktoré sú nastavené ako obyčajný text:
  • Stlačením klávesu ENTER na konci každého záznamu údajov s značku odseku. Uistite sa, že neexistujú žiadne nadbytočné značky odsekov medzi alebo na základe údajov záznamy. Program Word interpretuje všetky prázdne odseky (prázdne riadky) ako prázdne záznamy.
  • Použite rovnaký oddeľovač polí v oboch zázname hlavičky a záznam údajov. Napríklad nemôžete použiť znaky tabulátora v hlavičke záznam a čiarky v zdroji údajov. Pretože text v údajové polia môžu obsahovať čiarky, je vhodnejšie použiť znaky tabulátora.
  • Ak záznam údajov neobsahuje informácie pre špecifické dáta poľa, vložte dva tabulátory alebo dve čiarky na označenie prázdne pole. Nevkladajte druhý oddeľovač, ak je pole údajov posledný v údajovom zázname.
  • Zadajte údajové pole v úvodzovkách, ak údajové pole obsahuje niektorý z nasledujúcich znakov:
    • Tabulátor alebo čiarka, ak používate rovnaké znak na oddelenie polí
    • Zlom riadka alebo značku odseku
    • Znak, ktorý ste určili ako oddeľovač položiek zoznamu znak v sekcii InternationalOvládací Panel v Microsoft Windows
  • Ak informácie v údajovom poli obsahuje úvodzovky (" "), zadajte znaky dvakrát (" "" "). Keď informácie z poľa údajov je zlúčené, sa vytlačí len jedny úvodzovky.

Rozhodovanie o použití samostatného zdroja hlavičky

Vo väčšine prípadov, je vhodné uviesť názov poľa pre každý údajové pole v prvom riadku alebo záznam, zoznamu adries. Avšak, môže sa Chceme, aby zoznam názvy polí v samostatnom zdroji hlavičky pre nasledujúce dôvody:
  • Môžete použiť rovnaké hlavičky riadkov a pole názvy zlúčiť údajov z rôznych zdrojov bez nutnosti opakovať alebo zmeňte riadok hlavičky v Každý zoznam adries alebo zmena zlučovacieho poľa názvy v hlavnom dokument.
  • Občas zoznamu adries z iného programu nie obsahovať záznam hlavičky, alebo názvy polí v zázname hlavičky nezodpovedajú názvy zlučovacích polí v hlavnom dokumente. Ak nemôžete zmeniť alebo pridať hlavičku záznam v zozname adries (napríklad preto, že zoznam adries je iba na čítanie) môžete použiť samostatný zdroj hlavičky, ktorá obsahuje pole názvy, ktoré ste Zadajte.

Pridanie tlačidla "Hromadnej korešpondencie otvoriť zdroj hlavičky"

Ak používate samostatný zdroj hlavičky, musíte zadať obidva zdroj hlavičky a zoznamu adries, ak chcete zlúčiť hlavného dokumentu so v zozname adries.

Použiť zdroj hlavičky v hromadnej korešpondencii programu Word, môžete musíte pridať Hromadná korešpondencia otvoriť zdroj hlavičky tlačidlo pre vaše Hromadná korešpondencia panel s nástrojmi. Chcete urobiť, postupujte podľa krokov, ako vhodné pre verzie programu Word, ktorý používate.
Word 2002 alebo Word 2003
  1. Na Zobrazenie menu, poukazujú na Panely s nástrojmi, a potom kliknite na tlačidlo Hromadná korešpondencia. The Hromadná korešpondencia zobrazí sa panel s nástrojmi.
  2. Na Nástroje menu, kliknite na tlačidlo Prispôsobiť.
  3. Na Príkazy kartu, vyberte Všetky príkazy v Kategória zoznam.
  4. V Príkazy zoznam, výber a drag MailMergeOpenHeaderSource na vaše Hromadná korešpondencia panel s nástrojmi.
  5. Kliknite na tlačidlo Zavrieť Zavrieť Prispôsobiť dialógové okno.
Word 2007
Ak chcete použiť zdroj hlavičky v Word hromadnej korešpondencie v programe Word 2007, musíte pridať Hromadná korešpondencia otvoriť zdroj hlavičky tlačidlo na panel s nástrojmi Rýchly prístup.
  1. V programe Word, kliknite na tlačidlo Tlačidlo Microsoft Office.
  2. Kliknite na tlačidlo Možnosti programu Word.
  3. Kliknite na tlačidlo Prispôsobenie.
  4. V Vybrať príkazy z dialógové okno, kliknite na tlačidlo Všetky príkazy.
  5. Kliknite na tlačidlo Hromadná korešpondencia otvoriť zdroj hlavičky, a potom kliknite na tlačidlo Pridať.
  6. Kliknite na tlačidlo ok.
Word 2010


Použiť zdroj hlavičky v slove hromadnej korešpondencie v programe Word 2007, pridať tlačidlo otvoriť zdroj hlavičky hromadnej korešpondencie na panel s nástrojmi Rýchly prístup.

  1. Vyberte Možnosti na karte súbor .
  2. Vyberte prispôsobiť pás s nástrojmi.
  3. V časti Vybrať príkazy z, Obľúbené príkazy nahradiť Všetky príkazy.
  4. Kliknite na tlačidlo Otvoriť zdroj hlavičky Hromadná korešpondenciaa potom kliknite na tlačidlo pridať.
    Poznámka: možno budete musieť pridať novú kartu pred pridaním príkazu na páse s nástrojmi.
  5. Kliknite na tlačidlo OK.


Navrhovanie zdroj hlavičky

Keď určíte zdroj hlavičky, nezabudnite tieto pravidlá:
  • Sa musí rovnať počtu názvy polí v zdroji hlavičky počet údajových polí v zozname adries.
  • Názvy polí v zdroji hlavičky musia byť uvedené v rovnakom poradí ako na prísluöné informácie v zozname adries.
  • Použite rovnaký oddeľovač polí (buď znak tabulátora alebo čiarkou) pre zdroji hlavičky aj v zozname adries.
  • Ak už hlavný dokument obsahuje zlučovacie polia, použite rovnaké zlučovacie polia v zdroji hlavičky. Ak to neurobíte, musíte nahradiť zlučovacie polia v hlavnom dokumente zodpovedajú názvy polí v zdroj hlavičky. Po zadaní hlavičky zdroja, môžete ho upraviť rovnako ako vy Upraviť zoznam adries.

Pomocou záznam hlavičky z iného zoznamu adries

Ak máte zoznam adries, ktorý obsahuje záznam hlavičky ste môžete použiť ako zdroj hlavičky. Napríklad, ak ste sa rozišli zoznam adries do niekoľkých dokumentov, môžete zadať názvy polí v zázname hlavičky v prvom zozname adries. Keď zlučujete z iných zoznamov adries, ktoré nie sú mať záznam hlavičky, určiť v prvom zozname adries ako zdroj hlavičky. Potom zadať každý zostávajúce zoznamy adries zasa.

Ignoruje údaje zaznamenáva z prvého zoznamu adries a používa iba hlavička záznam.

Typy údajov, ktoré môžete použiť pri hromadnej korešpondencii

Môžete zlúčiť prakticky akýkoľvek druh informácie z hromadnej korešpondencie zdroj údajov, vrátane nasledujúcich:
  • Text a číslice
  • Grafika pre ktorý máte grafický filter nainštalovaný


    Poznámka Grafika sa nachádzajú v zozname adries z programu ako slovo, musíte konvertovať súbor použitím formátu súboru konvertor.
  • Objekty vytvorené v programoch podporujúcich prepájania a vkladania objektov (OLE), ako je napríklad Editor rovníc
  • Polia programu Word, ktoré zobrazujú výsledku, ako je napríklad pole {=} (vzorec)
Pridať informácie ako text alebo čísla, na adresu Zoznam že ste vytvorili v programe Word, musíte Zobraziť zoznam adries v dokumente okno pomocou Otvorené príkaz na Súbor menu. Alebo otvoriť zoznam adries v pôvodnom program, ktorý vytvorený dokument. Potom vložte informácie v príslušnom stĺpci a riadok tabuľky adries zoznam.

Typy údajov, ktoré nie je možné použiť

Nemôžete zlúčiť text alebo grafiku, ktoré sú obsiahnuté v ráme v zozname adries. Však môžete umiestniť aj zlučovacích polí vnútri rámcov. keď, kedy zlučovaní dokumentov, textu a grafiky zo zoznamu adries sú umiestnený v ráme.

Vlastnosti

ID článku: 294688 - Posledná kontrola: 7. januára 2013 - Revízia: 3.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
Kľúčové slová: 
kbhowtomaster kbmerge kbmt KB294688 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 294688

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com