Applies ToWindows 7 Enterprise Windows 7 Professional Windows 7 Ultimate

Symptoms

You have a computer that is running Windows 7. When you try to synchronize items that have long file names, the computer slows down, and the mobsync.exe process experiences high memory usage.

Cause

This problem occurs because of an issue in the Client-Side Caching extension (Cscui.dll) when files have long paths.

Resolution

Hotfix information

A supported hotfix is available from Microsoft Support. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix. Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, go to the following Microsoft website:

http://support.microsoft.com/contactus/?ws=supportNote The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Service Pack 1 for Windows 7 installed.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any previously released hotfix.

The English (United States) version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.

Windows 7 file information and notesImportant Windows 7 hotfixes and Windows Server 2008 R2 hotfixes are included in the same packages. However, hotfixes on the Hotfix Request page are listed under both operating systems. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 7/Windows Server 2008 R2" on the page. Always refer to the "Applies to" section in articles to determine the actual operating system that each hotfix applies to.

  • The files that apply to a specific product, SR_Level (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table.

    Version

    Product

    SR_Level

    Service branch

    6.1.760 1. 22xxx

    Windows 7

    SP1

    LDR

  • GDR service branches contain only those fixes that are widely released to address widespread, extremely important issues. LDR service branches contain hotfixes in addition to widely released fixes.

  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows 7 and Windows Server 2008 R2" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.

For all supported x86-based versions of Windows 7

File name

File version

File size

Date

Time

Platform

Cscui.dll

6.1.7601.22647

418,816

04-Apr-2014

02:14

x86

For all supported x64-based versions of Windows 7

File name

File version

File size

Date

Time

Platform

Cscui.dll

6.1.7601.22647

498,688

04-Apr-2014

02:34

x64

Additional file information

Additional file information for Windows 7

Additional files for all supported x86-based versions of Windows 7

File name

X86_a363e022e9f1ab25ad4ca9e9a96e4700_31bf3856ad364e35_6.1.7601.22647_none_4bb6f268f976cfb0.manifest

File version

Not Applicable

File size

708

Date (UTC)

04-Apr-2014

Time (UTC)

06:08

Platform

Not Applicable

File name

X86_microsoft-windows-offlinefiles-shellui_31bf3856ad364e35_6.1.7601.22647_none_aefb09182662bb2f.manifest

File version

Not Applicable

File size

22,749

Date (UTC)

04-Apr-2014

Time (UTC)

02:44

Platform

Not Applicable

Additional files for all supported x64-based versions of Windows 7

File name

Amd64_f6597e7fce47e8492979e8f0fa7b0816_31bf3856ad364e35_6.1.7601.22647_none_e015776ffa56821e.manifest

File version

Not Applicable

File size

712

Date (UTC)

04-Apr-2014

Time (UTC)

06:08

Platform

Not Applicable

File name

Amd64_microsoft-windows-offlinefiles-shellui_31bf3856ad364e35_6.1.7601.22647_none_0b19a49bdec02c65.manifest

File version

Not Applicable

File size

22,753

Date (UTC)

04-Apr-2014

Time (UTC)

03:04

Platform

Not Applicable

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

References

Learn about the terminology that Microsoft uses to describe software updates.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.