Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Users cannot access their mailbox in either Outlook Web App (OWA) or Microsoft Exchange ActiveSync (EAS) when both of the following conditions are true:

  • All mailboxes are moved off a mailbox database.

  • The original mailbox database is removed from the organization.

When users try to log in to OWA, they receive either a blank page or an "HTTP 500" error message. For example, they receive the following error message:
 

The website cannot display the page HTTP 500

If you run the Test-ActiveSyncConnectivity cmdlet, you may receive output that resembles the following:

ClientAccessServer........: exch1.tailspintoys.com
Scenario................. : Options
ScenarioDescription.......: Issue an HTTP OPTIONS command to retrieve the Exchange ActiveSync protocol version.
Result....................: Failure
Error.....................: [System.Net.WebException]: The remote server returned an error: (500) Internal Server
............................Error.
............................HTTP response headers:
............................request-id: 20a9d8d4-5019-4048-9bf1-b659ef00fee4
............................X-CasErrorCode: DatabaseGuidNotFound
............................X-FailureContext:
FrontEnd;500;RGF0YWJhc2VHdWlkTm90Rm91bmQ=;VGhlIGRhdGFiYXNlIHdpdGggSUQgM
............................2QxNTMxYzktODEwOC00OGRiLWIyMmUtOTUxMzZkMWI4MjNlIGNvdWxkbid0IGJlIGZvdW5kLg==;DatabaseGuidNotFound;;
............................X-FEServer: EXCH1
............................Content-Length: 0
............................Cache-Control: private
............................Date: Tue, 08 Apr 2014 20:17:57 GMT
............................Server: Microsoft-IIS/8.5
............................X-AspNet-Version: 4.0.30319
............................X-Powered-By: ASP.NET

Cause

This problem occurs because a user's mailbox database GUID (source) is contained within a client-side cookie and is added to the server cache on the Client Access server (CAS). The HTTP proxy on the CAS tries to locate the mailbox database by using the old database GUID within the cache. Because the old database GUID has been deleted, the attempt fails and returns a DatabaseGuidNotFound error.

Resolution

To resolve this issue, install the following update:

2961810 Cumulative Update 6 for Exchange Server 2013

Workaround

To avoid this problem, do not immediately remove the source mailbox database after the mailbox move is complete.

To work around this problem, delete all client cookies, and then restart the MSExchangeOWAAppPool and MSExchangeSyncAppPool application pools to clear the server cache.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

If a user's mailbox database is deleted after Cumulative Update 5 for Exchange Server 2013 is installed, one of the following issues may occur:

  • The OWA user receives an "HTTP 500" error message one time. Subsequent attempts to log on to OWA succeed.

  • If the OWA site was ever loaded through https://domain/owa, the user may have to clear the corresponding cookie on the browser. This is one-time cleanup task.

To verify that users are sending an updated cookie, open the Exchange Management Shell on the server that has the CA role, and then run the following command:

Get-ChildItem 'C:\Program Files\Microsoft\Exchange Server\V15\Logging\HttpProxy\Owa' | Select-String (Get-MailboxDatabase <OldMailboxDatabase>).Guid | ft Path,LineNumber -AutoSize Note This command should also be run against the EAS folder in the following location:

C:\Program Files\Microsoft\Exchange Server\V15\Logging\HttpProxy\EasThe output displays the log file and line number on which the GUID is located. When the old database GUID no longer appears within the current HttpProxy logs, you should be able to safely remove the database.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×