Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.

Objawy

Rozważ następujący scenariusz:


W scenariuszu istniejących klientów, którzy już mają pliku cookie uwierzytelniania nie będzie mogła uzyskać dostępu do opublikowanej zasobów i może zostać wyświetlony następujący komunikat o błędzie:

Nieprawidłowy indeks 1413.


Uwaga Ten problem dotyczy przede wszystkim użytkownikom programu Exchange ActiveSync po ich urządzenia przenośnego trzyma przy użyciu stary plik cookie, aż urządzenie zostanie ponownie uruchomiony lub wyczyszczone przez serwer.

Przyczyna

Plik cookie Udostępnianie elementów członkowskich macierzy używa nowego formatu pliku cookie i plik cookie uwierzytelniania, dostarczonego przez istniejących klientów nie jest poprawnie czyszczony po włączeniu funkcji udostępniania plików cookie.

Rozwiązanie

Aby rozwiązać ten problem, należy zainstalować pakiet zbiorczy 5 zagrożenie Management Gateway (Poruszać) 2010 z dodatkiem Service Pack 2.

Obejście problemu

Aby obejść ten problem, Zmień nazwę pliku cookie, który jest zdefiniowany na odbiornika sieci web. Aby to zrobić, wykonaj następujące kroki:

  1. Otwórz konsolę zarządzania TMG Forefront, a następnie kliknij Zasad zapory.

  2. Na zakładce Przybornika w okienku po prawej stronie rozwiń Obiektów sieciowych.

  3. Rozwiń Obiektów nasłuchujących sieci Web, kliknij prawym przyciskiem myszy odbiornika, który został użyty do publikowania witryny sieci Web problem, a następnie kliknij polecenie Właściwości.

  4. Na karcie Formularze kliknij przycisk Zaawansowane.

  5. W polu Nazwa pliku Cookie wpisz nazwę innego pliku cookie, takie jak cadata2.

    Uwaga Domyślnie to pole jest puste, a domyślna nazwa pliku cookie, który jest używany jest cadata.

  6. Kliknij przycisk OK, a następnie kliknij przycisk OK ponownie, aby zamknąć okna dialogowe.

  7. Kliknij przycisk Zastosuj , aby zapisać zmiany.

Poczekaj, aż zmiany do synchronizacji usługi Zapora TMG Forefront. Aby to zrobić, kliknij przycisk Monitorowanie, a następnie kliknij konfiguracji. Klienci powinni mieć możliwość dostępu opublikowanej witryny, gdy wszystkie serwery jest wyświetlany stan zsynchronizowane.

Lub należy poprosić klientów, ponowne uruchomienie urządzenia mobilnego lub zamknij wszystkie wystąpienia w swoich przeglądarkach. Czyści stary plik cookie.

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych w sekcji „Dotyczy”.

Powiązane artykuły

Więcej informacji na temat terminologii stosowanej przez firmę Microsoft do opisywania aktualizacji oprogramowania.

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×