Simptome
Să luăm în considerare următorul scenariu:
-
Aveți un computer care execută Windows RT 8.1 sau Windows 8.1.
-
Contul nu este conectat la un cont Microsoft (MSA).
-
Computerul are Microsoft Office 2013 Service Pack 1 (SP1) preinstalat sau ați conectat anterior contul MSA un și deoarece ați deconectat de la acesta.
În acest scenariu, după repornirea computerului și faceți log on, la deschiderea File Explorer pentru prima dată, se blochează pentru 30 de secunde.
Cauza
Dacă există un folder C:\users\< numeutilizator >\OneDrive , Explorer încearcă să verificați informațiile MSA. Cu toate acestea, în cazul în care contul dvs. nu este conectat la o MSA, modulul SkyDriveShell.dll îngheață timp de 30 de secunde în timpul inițializării.
Notă Imediat ce vă conectați contul la o MSA, se creează folderul \Onedrive C:\Users\< numeutilizator >. Preinstalate Microsoft Office 2013 Service Pack 1, de asemenea, creează folderul \Onedrive C:\Users\< numeutilizator >.
Rezolvare
Pentru a rezolva această problemă, instalați pachetul de actualizare 2962409. Pentru mai multe informații despre cum se obține acest pachet set de actualizări, faceți clic pe următorul număr de articol pentru a vedea articolul în baza de cunoștințe Microsoft:
2962409 Windows RT 8.1, Windows 8.1 şi Windows Server 2012 R2 pachetul de actualizare: iunie 2014
Stare
Microsoft a confirmat că aceasta este o problemă cu produsele Microsoft enumerate în secţiunea „Se aplică la".
Mai multe informații
Pentru mai multe informaţii despre terminologia privind actualizarea software-ului, faceţi clic pe următorul număr de articol pentru a vedea articolul în Baza de cunoştinţe Microsoft:
824684 Descrierea terminologiei standard care este utilizat pentru a descrie actualizările de software Microsoft