如何貼上或其他 Office 程式中插入 Visio 繪圖

文章翻譯 文章翻譯
文章編號: 296826 - 檢視此文章適用的產品。
全部展開 | 全部摺疊

在此頁中

簡介

本文將告訴您幾種方法可以用來複製物件從 Microsoft Visio 繪圖,並將它們貼到其他程式。

若要將物件從 Visio 複製到另一個程式,使用其中一個根據您的情況下列方法。

方法 1: 使用 [您可以依類型] 指令或選取選擇性的命令

在 Microsoft Office Visio 2007,Microsoft Office Visio 2003,並在 Microsoft Visio 2002,您可以使用 [依類型選取] 命令。 在 Microsoft Visio 2000 中您可以使用 選擇性選取 命令。如果要使用 [依類型選取] 指令或 選取選擇性 指令,請依照下列步驟執行:
  1. 開始使用 Visio,然後開啟您的繪圖。
  2. 在 [Visio 2007 Visio 2003,或在 Visio 2002,在 [編輯] 功能表上按一下 [依類型選取]。或者,按一下 [選擇特殊 Visio 2000 中。
  3. [依類型選取] 對話方塊或 選取特殊 的對話方塊中,執行下列步驟之一:
    • 按一下 [圖形類型。然後,按一下以選取或按一下以清除一或多個下列核取方塊:
      • 圖形
      • 群組
      • 輔助線
      • OLE 物件
      • 中繼檔
      • 點陣圖片
      此外,下列圖形型別是在 Visio 2003 中可用的:
      • 筆墨物件
    • 按一下 圖層,然後再按一下以選取圖層或您想要的圖層旁核取方塊。
  4. 按一下 [確定]
  5. 編輯] 功能表上按一下 [複製]。
  6. 切換至您想要將 Visio 物件貼上之目的地檔案。

    比方說如果要將 Visio 物件到 Microsoft Word 文件貼上啟動 Word,然後開啟您要貼上 Visio 物件的文件。
  7. 編輯] 功能表上按一下 [貼上] 或 [選擇性貼上] 來插入 Visio 物件]。

方法 2: 使用 [全選] 指令

如果要使用 [全選] 指令請依照下列步驟執行:
  1. 開始使用 Visio,然後開啟您的繪圖。
  2. 按一下 [編輯] 功能表的 [全選]。
  3. 切換至您想要將 Visio 物件貼上之目的地檔案。

    比方說如果要貼上到 Word 文件 [Visio 物件啟動 Word,然後開啟您要貼上 Visio 物件的文件。
  4. 編輯] 功能表上按一下 [貼上] 或 [選擇性貼上] 來插入 Visio 物件]。

方法 3: 使用 [複製繪圖] 指令

如果要使用 [複製繪圖] 指令,請依照下列步驟執行:
  1. 開始使用 Visio,然後開啟您的繪圖。
  2. 請確定有是在 Visio 中選取任何項目。
  3. 編輯] 功能表上按一下 [複製繪圖]。

    此指令會複製您正在檢視的繪圖] 的 [頁面。
  4. 切換至您想要將 Visio 物件貼上之目的地檔案。
    比方說如果要貼上到 Word 文件 [Visio 物件啟動 Word,然後開啟您要貼上 Visio 物件的文件。
  5. 編輯] 功能表上按一下 [貼上] 或 [選擇性貼上] 來插入 Visio 物件]。

方法 4: 儲存 Visio 繪圖為圖形檔案

若要將 Visio 繪圖為圖形檔案,請依照下列步驟執行:
  1. 開始使用 Visio,然後開啟您的繪圖。
  2. 選取您想要複製的物件。

    附註如果您想要複製整個繪圖頁面,請確定的 Visio 繪圖,將選取沒有物件。如果您在您的繪圖中選取物件,只有您選取該物件會出現在產生的圖形檔案中。
  3. 在 [檔案] 功能表上按一下 [另存]。
  4. 檔案類型] 清單按一下您想要的圖形檔案類型,然後按一下 [儲存]。下列的圖形檔案類型是常見之間 Visio 2007,Visio 2003 Visio 2002 與 Visio 2000。檔案類型] 方塊中已列出這些常見的圖形檔案類型:
    • 增強型中繼檔 (*.emf)
    • 圖形交換格式 (*.gif)
    • JPEG 檔案交換格式 (*.jpg)
    • 可攜式網路圖形 (*.png)
    • 標記的影像檔案格式 (*.tif)
    • 壓縮的增強型中繼檔 (*.emz)
    • Windows 點陣圖 (*.bmp ; *.dib)
    • Windows 中繼檔 (*.wmf)
    在 [Visio 2007 和 Visio 2003,下列圖形檔案類型會列出除了一般的圖形檔案類型:
    • 可擴充向量圖形-壓縮的 (*.svgz)
    • 可擴充的向量圖形 (*.svg)
    在 Visio 2002 中和在 Visio 2000 中,下列圖形檔類型詳列除了一般的圖形檔案類型:
    • Macintosh PICT 格式 (*.pct)
    • zsoft PC 小畫家點陣圖 (*.pcx)
    • adobe Illustrator 檔案 (*.ai)
    • 電腦圖形中繼檔 (*.cgm)
    • 封裝的 PostScript 檔案 (*.eps)
    • PostScript 檔案 (*.ps)
    • IGES 繪圖檔案格式 (*.igs)
    附註當您匯出圖形或繪圖使用 [另存 新檔] 對話方塊,一個 輸出選項 可能會出現對話方塊,讓您可以指定您想要匯出檔案的設定。會出現在 [輸出選項] 對話方塊中選項取決於您使用的圖形檔案格式。
  5. 切換至您想要將 Visio 物件貼上之目的地檔案。

    比方說如果要貼上到 Word 文件 [Visio 物件啟動 Word,然後開啟您要貼上 Visio 物件的文件。
  6. 在 [插入] 功能表上指向 [圖片],然後按一下 [從檔案]。
  7. 選取圖形從 Visio,儲存的檔案,然後按一下 [插入]。

    附註這個方法會保留圖形、 將文字和填滿格式設定。不過,圖層屬性不會保留。比方說如果圖形位於隱藏的圖層上,該圖形並未可見當您插入圖形檔案。

方法 5: 在 Visio 2000 中使用插入 Visio 繪圖按鈕

這個方法只適用於 Visio 2000。 安裝和使用 插入 Visio 繪圖] 按鈕,請依照下列步驟執行:
  1. 若要在 Word,Microsoft Excel 和 Microsoft PowerPoint 中工具列上安裝 插入 Visio 繪圖] 按鈕,執行 插入 Visio 按鈕 程式。通常,此程式位於下列資料夾:
    C:\Program Files\Microsoft Visio\System\Custom
  2. 若要使用按鈕,按一下 [插入 Visio 繪圖,然後再按一下 [瀏覽範本 在 [選擇繪圖類型] 對話方塊。
  3. 在 [選擇繪圖範本] 對話方塊方塊按一下 [在 [檔案類型] 下的 [繪圖 (*.vsd)]。按一下您想要匯入,繪圖然後按一下 [開啟舊檔]。

    附註如果層級都是鎖定或隱藏,必須先取消隱藏,並解除鎖定圖層以包含您的繪圖中的所有項目。

?考

中您可用來匯出 Visio 圖形及繪圖的 Visio 2007 格式的相關資訊,請參閱 [Visio 2007 說明]。如果要執行這項操作,請按一下 [說明] 功能表上的 [Microsoft Office Visio 說明、 輸入 [搜尋] 方塊的 [匯出圖形,然後按下 ENTER 以檢視主題。

如需詳細資訊,您可以使用匯出之格式的相關 [Visio 圖形及繪圖在 Visio 2003] 請參閱 Visio 2003 說明。如果要執行這項操作,請按一下 [說明] 功能表上的 [Microsoft Office Visio 說明、 輸入 [搜尋] 方塊的 [匯出圖形,然後按下 ENTER 以檢視主題。

如需詳細資訊,您可以使用匯出之格式的相關 [Visio 圖形及繪圖在 Visio 2002] 請參閱 Visio 2002 說明。 如果要執行這項操作,按一下 [說明] 功能表上的 [Microsoft Visio 說明]、 詢問問題] 方塊或 「 解答精靈 」 中輸入 [匯出圖形,然後按 ENTER 以檢視主題]。

如需有關如何將圖形從 Visio 2000 複製到另一個程式中,按一下 [說明] 功能表上的 [搜尋],並在 什麼您要知道] 方塊中輸入 複製命令 再按一下 [搜尋] 以檢視主題。

屬性

文章編號: 296826 - 上次校閱: 2007年2月5日 - 版次: 4.3
這篇文章中的資訊適用於:
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Visio Standard 2007
  • Microsoft Office Visio Professional 2003
  • Microsoft Office Visio Standard 2003
  • Microsoft Visio 2002 Professional Edition
  • Microsoft Visio 2002 Standard Edition
  • Microsoft Visio 2000 Enterprise Edition
  • Microsoft Visio 2000 Professional Edition
  • Microsoft Visio 2000 Standard Edition
  • Microsoft Visio 2000 Technical Edition
關鍵字:?
kbmt kbhowto KB296826 KbMtzh
機器翻譯
重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,而非使用人工翻譯而成。Microsoft 同時提供使用者人工翻譯及機器翻譯兩個版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,機器翻譯的文章可能不盡完美。這些文章中也可能出現拼字、語意或文法上的錯誤,就像外國人在使用本國語言時可能發生的錯誤。Microsoft 不為內容的翻譯錯誤或客戶對該內容的使用所產生的任何錯誤或損害負責。Microsoft也同時將不斷地就機器翻譯軟體進行更新。
按一下這裡查看此文章的英文版本:296826
Microsoft及(或)其供應商不就任何在本伺服器上發表的文字資料及其相關圖表資訊的恰當性作任何承諾。所有文字資料及其相關圖表均以「現狀」供應,不負任何擔保責任。Microsoft及(或)其供應商謹此聲明,不負任何對與此資訊有關之擔保責任,包括關於適售性、適用於某一特定用途、權利或不侵權的明示或默示擔保責任。Microsoft及(或)其供應商無論如何不對因或與使用本伺服器上資訊或與資訊的實行有關而引起的契約、過失或其他侵權行為之訴訟中的特別的、間接的、衍生性的損害或任何因使用而喪失所導致的之損害、資料或利潤負任何責任。

提供意見

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com