Help and Support
 

powered byLive Search

Web Site Reports That You Must Enable Cookies

Article ID:299331
Last Review:January 31, 2007
Revision:4.3
This article was previously published under Q299331

SYMPTOMS

When you use services from Web site "A" by using a frameset (or portal) on Web site "B", cookies that Web site A tries to set may be blocked at the default medium privacy level.

Back to the top

CAUSE

In the preceding example, Web site A is in the third-party context. The medium privacy setting blocks third-party cookies that do not have a compact policy (a condensed computer-readable privacy statement) or third-party cookies that have a compact policy that specifies that personally identifiable information is used without your implicit consent.

Back to the top

RESOLUTION

To work around this behavior, connect to Web site A directly, or set your privacy level to low or to accept all cookies:
1.In Internet Explorer, click Internet Options on the Tools menu.
2.On the Privacy tab, move the settings slider to Low or Accept All Cookies.
3.Click OK.

Back to the top

STATUS

This behavior is by design.

Back to the top

MORE INFORMATION

For additional information about cookies, click the article number below to view the article in the Microsoft Knowledge Base:
260971 (http://support.microsoft.com/kb/260971/EN-US/) Description of Cookies
For additional information about default privacy settings in Internet Explorer 6, click the article number below to view the article in the Microsoft Knowledge Base:
293222 (http://support.microsoft.com/kb/293222/EN-US/) Default Privacy Settings for Internet Explorer 6
For additional information about how to configure privacy settings in Internet Explorer 6, click the article number below to view the article in the Microsoft Knowledge Base:
283185 (http://support.microsoft.com/kb/283185/EN-US/) How to Manage Cookies in Internet Explorer 6

Back to the top


APPLIES TO
Microsoft Internet Explorer 6.0, when used with:
  Microsoft Windows XP Home Edition
  Microsoft Windows XP Professional
  Microsoft Windows XP Media Center Edition
  Microsoft Windows XP Tablet PC Edition
  Microsoft Windows 2000 Advanced Server
  Microsoft Windows 2000 Datacenter Server
  Microsoft Windows 2000 Professional Edition
  Microsoft Windows 2000 Server
  Microsoft Windows NT Server 4.0 Standard Edition
  Microsoft Windows NT Server 4.0, Terminal Server Edition
  Microsoft Windows NT Workstation 4.0 Developer Edition
  Microsoft Windows Millennium Edition
  Microsoft Windows 98 Second Edition
  Microsoft Windows 98 Standard Edition

Back to the top

Keywords: 
kbprb KB299331

Back to the top

Article Translations

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.