Riešenie problémov s tlačidlom myši alebo posúvanie nastavenia

Preklady článku Preklady článku
ID článku: 303091 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

PRIZNAKY

Po pokuse zmeniť tlačidlo alebo posúvanie nastavenia pre niektorý z myš Microsoft, ktoré sú uvedené v "Vzťahuje sa na" sekcia, vyskytnúť niektorý z nasledujúcich problémov:
  • Všetky úlohy tlačidlo Obnoviť ich predvolené nastavenia.
  • Nemôžete zmeniť priradenie tlačidlo pre vaše Ukazovacie zariadenie.
  • Tlačidlo priradenie príkazy v softvéru IntelliPoint sú nedostupné ("neaktívne").
  • Posúvanie je príliš pomaly alebo príliš rýchlo v špecifických aplikáciách.
  • Zobrazí nasledujúce chybové hlásenie:
    Niektoré myši nastavenia nemusí pracovať, kým pripojte myš Microsoft k portu USB v počítači alebo nastaviť myš Microsoft, ktorý používa technológiu Bluetooth

PRICINA

To môže byť z dôvodu ktorejkoľvek z nasledujúcich dôvodov:
  • V softvéru IntelliPoint vybratá nesprávne myši.
  • Konflikt s inými (nie Microsoft) myši alebo ukazovateľ softvér,
  • Problém s IntelliPoint softvér alebo ovládače.
  • Aplikácia správne nerozpozná posuvnej správy od myši.

RIESENIE

Ak chcete vyriešiť tento problém, najprv navštíviť nasledovnú webovú lokalitu prevziať a nainštalovať najnovší softvér IntelliPoint:
http://www.Microsoft.com/Hardware/download/download.aspx?category=MK
Ak to problém nevyrieši, skúste nasledujúce metódy.

Metóda 1: Vyberte správne myš Microsoft a pripojiť na USB port

Karty softvéru IntelliPoint, ktoré sú zobrazené závisia od myš, ktorý je pripojený. Napríklad, Bezdrôtové karta sa zobrazí, len ak používate bezdrôtová myš.
  1. Ak IntelliPoint softvér kartu, ktorá je primeraná pre myš nie je zobrazený, uistite sa, že máte správne myši na vybrané Tlačidlá kartu.
  2. Po zmene výberu myšou, zavrite ovládací panel IntelliPoint a znova ho otvorte.
  3. Pokúste sa pripojiť USB káblová myš alebo prijímač na iný port USB a skontrolujte správanie. Autor snaží prijímač na rôzne porty, môžete vylúčiť akékoľvek problémy s portom.
    Poznámka Obísť akékoľvek prístavu replicators, USB rozbočovače, prepínače KVM a tak ďalej, a pripojte prijímač priamo do prístavov.
  4. Uistite sa, že názov pripojené zariadenie je rovnaký ako myš, ktorý používate.

Metóda 2: Odinštalovať všetky konfliktné myši softvér

Ak máte akýkoľvek iný softvér myš, ktorý je nainštalovaný ako Logitech alebo touchpad softvér, tento softvér môžu byť v konflikte s myšou. Ak chcete odinštalovať softvér, ktoré môžu kolidovať, postupujte nasledovne:
  1. Ak máte systém Windows Vista alebo Windows 7 počítača, otvorte Programy a súčasti položky v Ovládací Panel. Chcete urobiť, kliknite na tlačidlo Štart
    Zbaliť tento obrázokRozbaliť tento obrázok
    tlačidlo Štart
    , typu Appwiz.cpl v Začať hľadania políčko a potom stlačte kláves ENTER.

    Ak máte počítač so systémom Windows XP, otvoriť Pridanie alebo odstránenie programov položky v Ovládací Panel. Chcete urobiť, kliknite na tlačidlo Štart, kliknite na tlačidlo Spustiť, typu Appwiz.cpl, a potom kliknite na tlačidlo ok.
  2. Postupujte podľa pokynov na odstránenie softvér a potom reštartujte počítač.
Poznámka Ak používate prenosný počítač, nainštalujte najnovší ovládač touchpad z webovej lokality výrobcu. Ak potrebujete pomoc, obráťte sa na výrobcu. Výrobca kontaktné informácie, navštívte nasledovnú webovú lokalitu spoločnosti Microsoft:
http://support.Microsoft.com/default.aspx?PR=oemphone
Ak problém pretrváva, prejdite na ďalší postup.

Metóda 3: Vykonajte čisté "zavedenie", a potom preinštalujte softvér IntelliPoint

Krok 1: Reštartovanie počítača použitím čistého spustenia

Pri spustení systému Microsoft Windows, iný softvér môže začať spolu s operačným systémom. Tieto programy môžu zahŕňať antivirus a systém programy, ktoré môžu interferovať s myšou. Keď vykonávate čistého spustenia pred spustením inštalácie, zabránite automatickému spusteniu tieto programy.
Pre viac informationP1, kliknite na tlačidlo nasledujúci článok numberP2 k articleP2 v databáze Microsoft Knowledge Base:
P3P4

Ďalšie informácie o tom, ako vykonať čisté spustenie, kliknite na nasledovné čísla článkov ako vhodné pre vašu verziu systému Windows:
310353 Konfigurácia systému Windows XP spustiť v stave „čisté spustenie"
929135 Ako riešiť problém vykonaním čistého spustenia v systéme Windows Vista alebo v systéme Windows 7

Krok 2: Odstránenie a preinštalovanie softvéru IntelliPoint

  1. Zobraziť zoznam programov, ktoré sú nainštalované v počítači. Ak chcete zobraziť zoznam programov, ktoré sú nainštalované na počítači, systém Windows Vista alebo Windows 7, otvorte Programy a súčasti položky v ovládacom paneli. Chcete urobiť, kliknite na tlačidlo Štart
    Zbaliť tento obrázokRozbaliť tento obrázok
    Tlačidlo Štart
    , typu Appwiz.cplv Začať hľadania políčko a potom stlačte kláves ENTER.

    Zoznam programov, ktoré sú nainštalované na počítači so systémom Windows XP zobrazíte kliknutím na položku Štart, kliknite na tlačidlo Spustiť, typu Appwiz.cpl, a potom kliknite na tlačidlo ok.
  2. Odstrániť IntelliPoint spoločnosti Microsoft. Vykonáte to v systéme Windows Vista kliknite na tlačidlo Program Microsoft IntelliPoint, a potom kliknite na tlačidlo Odinštalovať alebo zmeniť.

    Zbaliť tento obrázokRozbaliť tento obrázok
    User Account Control povolenie
    Ak sa zobrazí výzva na zadanie hesla správcu alebo na potvrdenie, zadajte svoje heslo alebo kliknite na Pokračovať v. Kliknite na tlačidlo áno potvrďte, že chcete program odstrániť.

    Ak chcete odstrániť IntelliPoint z počítača so systémom Windows XP, kliknite na tlačidlo Program Microsoft IntelliPoint, kliknite na tlačidloPridať alebo odstrániť, kliknite na tlačidlo Dokončiť, a potom kliknite na tlačidlook.
  3. Reštartujte počítač.
  4. Preinštalujte softvér IntelliPoint.
Ak táto metóda nevyrieši problém, postupujte nasledovne.

Poznámka Pretože existuje niekoľko verzií systému Microsoft Windows, krokov môže byť na vašom počítači rozdielne. Ak sú, pozri váš výrobok dokumentáciu na dokončenie týchto krokov.

Systém Windows Vista alebo Windows 7

  1. Kliknite na tlačidlo Štart
    Zbaliť tento obrázokRozbaliť tento obrázok
    tlačidlo Štart
    , typu devmgmt.msc v Začať hľadania políčko a potom stlačte kláves ENTER.

    Zbaliť tento obrázokRozbaliť tento obrázok
    User Account Control povolenie
    Ak sa zobrazí výzva na zadanie hesla správcu alebo na potvrdenie, zadajte svoje heslo alebo kliknite na Pokračovať v.
  2. Dvakrát kliknite na Myši a iné smerovali zariadenia.
  3. Kliknite pravým tlačidlom myši, a potom kliknite na tlačidlo Vlastnosti.
  4. Na Ovládač karte, kliknite na tlačidlo Aktualizujte ovládač.
  5. Podľa pokynov na obrazovke dokončite prácu so sprievodcom.

Systém Windows XP

  1. Kliknite na tlačidlo Štart, ukážte naNastavenia, a potom kliknite na tlačidlo Kontrola Panel.
  2. Dvakrát kliknite na Systém, kliknite na tlačidloHardvér kartu a potom kliknite na Zariadenie Správca.
  3. Dvakrát kliknite na Myši a iné smerovali zariadenia Rozbaľte danú vetvu.
  4. Kliknite pravým tlačidlom myši, a potom kliknite na tlačidlo Vlastnosti.
  5. Na Ovládač karte, kliknite na tlačidlo Aktualizujte ovládač.
  6. V Inovovať zariadenie ovládač Sprievodca dialógové okno kliknite na tlačidlo Budúci.
  7. Kliknite na tlačidlo Zobrazenie zoznamu známych ovládače, a potom kliknite na tlačidlo Budúci.
  8. Vyberte myš a potom kliknite na tlačidlo Budúci.
  9. Kliknite na tlačidlo Budúci potvrďte, že máte vybratý správny ovládač.
  10. Kliknite na tlačidlo Dokončiť na dokončenie inštalácie nového ovládača.
Ďalšie informácie o riešení problémov s myšou zariadení v systéme Windows Vista alebo Windows 7, postupujte podľa pokynov v "riešenie USB zariadenie problémy" tému v systéme Windows pomoc a technická podpora. Ak chcete zobraziť tému, postupujte nasledovne:
  1. Kliknite na tlačidlo Štart
    Zbaliť tento obrázokRozbaliť tento obrázok
    Tlačidlo Štart
    , a potom kliknite na tlačidlo Pomoc a technická podpora.
  2. V Hľadať Pomocníka zadajte Problémov so zariadením USB, a potom kliknite na tlačidlo Hľadať Pomocníka.
  3. Kliknite na vhodné tému.
Ak problém pretrváva, navštívte nasledovnú webovú lokalitu prevziať a nainštalovať najnovší softvér IntelliPoint:
http://www.Microsoft.com/Hardware/download/download.aspx?category=MK

Metóda 4: Štart HID služby

Chcete spustiť službu ľudské rozhranie zariadenia (HID), postupujte nasledovne:
  1. Otvorte Microsoft Management Console (MMC) modul pre služby. Chcete urobiť, postupujte podľa krokov pre vašu verziu operačného systému.
    • Systém Windows Vista alebo Windows 7

      Kliknite na tlačidlo Štart
      Zbaliť tento obrázokRozbaliť tento obrázok
      Tlačidlo Štart
      , typu Services.msc v Začiatok vyhľadávacieho poľa, a potom stlačte kláves ENTER.

      Zbaliť tento obrázokRozbaliť tento obrázok
      User Account Control povolenie
      Ak sa zobrazí výzva na zadanie hesla správcu alebo na potvrdenie, zadajte svoje heslo alebo kliknite na Pokračovať v.
    • Systém Windows XP

      Kliknite na tlačidlo Štart, kliknite na tlačidlo Spustiť, typu Services.msc v Otvorené a potom kliknite na ok.
  2. Otvorenie HID služby. Chcete urobiť, postupujte podľa krokov pre vašu verziu operačného systému.
    • Systém Windows Vista alebo Windows 7

      V zozname služieb v table s podrobnosťami dvakrát kliknite na Ľudské rozhranie zariadenia prístup.
    • Systém Windows XP

      V zozname služieb v table s podrobnosťami dvakrát kliknite na HID vstup Service.
  3. Skontrolujte, či Typ spustenia hodnota nastavená na Automatické.
Ak sa zobrazí chyba pri spustení služby HID, kliknite na nasledujúce prepojenie, čím zobrazíte článok v databáze Microsoft Knowledge Base:
932875 Vyriešiť klávesové skratky alebo objemu ovládacie klávesy nepracuje na klávesniciach Microsoft

Metóda 5: Určiť, či je uplatňovanie špecifických

Novšie "s vysokým rozlíšením" myši zariadeniami, niektoré aplikácie môžu nesprávne interpretuje čiastočné posúvanie textu správy. Keď s nízkym rozlíšením kolesá posúvať nahor a nadol, ovládač myši odošle posúvať veľkosť 120 pre každý kliešť kolesa hore a 120 pre každý kliešť nadol. Podľa úradnej dokumentácii posuvnej hodnota 120 (alebo -120) označuje jeden riadok posúvania. Ak aplikácia prijíma menej ako plné čiary, to by buď prejdite časť linky, (čo je to, čo Microsoft Word a niektoré iné aplikácie), alebo ak to nie je možné uložiť hodnotu celkovo 120 sa nedosiahne (čo je to, čo robí Poznámkový blok). Najaktuálnejšie myš Microsoft sú určené na dať hladšie prejdite skúsenosti, takže kolesá sú vyššie rozlíšenie a odoslať, štyri krát ako mnohí prejdite udalostí, ale na jednu štvrtinu veľkosti. Takže namiesto 120, majú zaslať 30 (alebo miesto -120, pri posúvaní späť, ich odoslať -30). To by malo viesť posúvanie rovnakou rýchlosťou, len viac hladko.

Niektoré aplikácie môžu zvládnuť to správne.

Napríklad, môžu ignorovať čiastočné prejdite udalosti, alebo môže interpretovať čiastočné (30) udalosti ako plné čiary (120). Tam boli prípady niektoré aplikácie, aby skutočne spojiť obe týchto nesprávne správania. Napríklad, niektoré aplikácie môžu ignorovať pozitívne čiastočné udalostí a zaobchádzať negatívny čiastočné udalosti ako plné čiary, ktoré by malo za následok pomalé posúvanie dopredu a rýchle posúvanie dopredu.

Na test, či je špecifický pre aplikáciu problém, porovnať správanie aplikácie ako posúvanie diel v programe Poznámkový blok alebo Microsoft Word.

Vlastnosti

ID článku: 303091 - Posledná kontrola: 31. októbra 2011 - Revízia: 2.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Arc Mouse
  • Microsoft Basic Optical Mouse
  • Microsoft Bluetooth Notebook Mouse 5000
  • Microsoft Comfort Optical Mouse 1000
  • Microsoft Comfort Optical Mouse 3000
  • Microsoft Habu Laser Gaming Mouse
  • Microsoft Explorer Mouse
  • Microsoft Explorer Mini Mouse
  • Microsoft Laser Mouse 6000
  • Microsoft Mobile Memory Mouse 8000
  • Microsoft Natural Wireless Laser Mouse 6000
  • Microsoft Notebook Optical Mouse
  • Microsoft Notebook Optical Mouse 3000
  • Microsoft Presenter 3000
  • Microsoft SideWinder Mouse
  • Microsoft Wired Desktop 500
  • Microsoft Wireless IntelliMouse Explorer with Fingerprint Reader
  • Microsoft Wireless IntelliMouse Explorer for Bluetooth
  • Microsoft Wireless Laser Mouse 6000
  • Microsoft Wireless Laser Mouse 6000 v2.0
  • Microsoft Wireless Laser Mouse 7000
  • Microsoft Wireless Laser Mouse 8000
  • Microsoft Wireless Mobile Mouse 3000
  • Microsoft Wireless Notebook Laser Mouse 6000
  • Microsoft Wireless Notebook Presenter Mouse 8000
  • Microsoft Wireless Optical Mouse 1.0
  • Microsoft Wireless Optical Mouse 2000
  • Microsoft Wireless Optical Mouse 5000
  • Microsoft Wireless Wheel Mouse
  • Microsoft Wireless Notebook Optical Mouse 4000
  • Microsoft Wireless Notebook Optical Mouse 3000
  • Microsoft Wireless Laser Desktop 7000
  • Microsoft Wireless Desktop
  • Microsoft Wireless Laser Desktop 6000
  • Microsoft Wireless Laser Desktop 6000 v2.0
  • Microsoft Wireless Laser Desktop 5000
  • Microsoft Wireless Laser Mouse 5000
  • Microsoft Wireless Optical Desktop 5000
  • Microsoft Wireless Optical Desktop 4000
  • Microsoft Natural Ergonomic Desktop 7000
  • Microsoft Wireless Optical Desktop 3000
  • Microsoft IntelliPoint 6.0
  • Microsoft IntelliType Pro 7.0
  • Microsoft IntelliPoint 6.1
  • Microsoft IntelliType Pro 6.0
  • Microsoft IntelliType Pro 6.1
Kľúčové slová: 
dftsdahomeportal kbprb kbmt KB303091 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem:303091

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com