Lösen von Problemen mit der Maustaste oder Einstellungen Scrollen

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Problembeschreibung

Nachdem Sie versucht haben, die Schaltfläche oder die Einstellungen für den Bildlauf für eine von der Microsoft-Mausgeräten, die im Abschnitt "Beziehen sich auf" aufgeführt sind, zu ändern, treten die folgenden Probleme auf:
  • Die Tastenbelegungen werden auf ihre Standardeinstellungen zurückgesetzt.
  • Sie können die Tastenbelegungen für Ihr Zeigegerät nicht ändern.
  • Schaltfläche Zuordnung Befehle in der IntelliPoint-Software nicht verfügbar sind ("abgeblendet").
  • Bildlauf ist zu langsam oder zu schnell in bestimmten Anwendungen.
  • Sie erhalten die folgende Fehlermeldung angezeigt:
    Einige Mauseinstellungen funktionieren nicht, bis Sie eine Microsoft-Maus an einen USB-Port auf Ihrem Computer herstellen oder richten Sie eine Microsoft-Maus, die Bluetooth-Technologie verwendet

Ursache

Dies kann aufgrund der folgenden Gründe haben:
  • In der IntelliPoint-Software ist die falsche Maus ausgewählt.
  • Konflikt mit anderen (nicht Microsoft) Maus oder Zeiger-software
  • Problem mit der IntelliPoint-Software oder Treiber.
  • Bildlauf Nachrichten von der Maus erkannt Anwendung nicht richtig.

Lösung

Zum Beheben dieses Problems zuerst finden Sie auf der folgenden Website herunter und installieren die neueste IntelliPoint-Software:
http://www.Microsoft.com/Hardware/Download/Download.aspx?Category=MK
Wenn das Problem dadurch nicht behoben wird, versuchen Sie die folgenden Methoden.

Methode 1: Wählen Sie die richtige Microsoft-Maus und einen USB-Anschluss verbinden

Die IntelliPoint-Software-Registerkarten, die angezeigt werden, hängt von Maus, die verbunden sind. Die Registerkarte Wireless wird z. B. angezeigt, nur bei Verwendung eine drahtlose Maus.
  1. Wenn eine IntelliPoint Software-Registerkarte, die geeignet für Ihre Maus nicht angezeigt wird, stellen Sie sicher, dass Sie die richtige Maus auf der Registerkarte Tasten ausgewählt haben.
  2. Nach dem Ändern der Mausauswahl schließen Sie IntelliPoint-Kontrollfeld zu, und öffnen Sie ihn erneut.
  3. Die drahtgebundene Maus oder der Empfänger an einen anderen USB-Anschluss USB zugreifen, und überprüfen Sie das Verhalten. Durch den Versuch des Empfängers an verschiedenen Ports, eliminieren Sie Probleme mit dem Anschluss.
    Hinweis Umgehen Sie alle Port-Replikatoren, USB-Hubs, KVM-Switches und So weiter, und schließen Sie den Receiver direkt an die Ports.
  4. Stellen Sie sicher, dass der Name des verbundenen Geräts ist, wie die Maus, die Sie verwenden.

Methode 2: Deinstallieren Sie alle in Konflikt stehenden Maussoftware

Haben Sie keine andere Maussoftware, die installiert ist, z. B. Logitech oder Touchpad-Software kann die Software mit der Maus in Konflikt stehen. Gehen Sie folgendermaßen vor, um die Software zu deinstallieren, die möglicherweise in Konflikt stehen:
  1. Wenn Sie einen Computer für Windows Vista oder Windows 7 haben, öffnen Sie Programme und Funktionen in der Systemsteuerung. Klicken Sie hierzu auf Start
    Bild minimierenBild vergrößern
    die Start-Schaltfläche
    , Typ appwiz.cpl in das Feld Suche starten ein, und drücken Sie die EINGABETASTE.

    Wenn Sie einen Windows XP-basierten Computer verfügen, öffnen Sie die Option Software in der Systemsteuerung. Um dies tun, klicken Sie auf Start, klicken Sie auf Ausführen, geben appwiz.cpl, und klicken Sie dann auf OK.
  2. Folgen Sie die Anweisungen, um die Software zu entfernen, und starten Sie den Computer neu.
Hinweis Wenn Sie einen Laptop verwenden, installieren Sie den neuesten Touchpad-Treiber von der Website des Herstellers. Hilfe benötigen wenden Sie sich an den Hersteller. Kontaktinformationen für Hersteller, finden Sie auf der folgenden Microsoft-Website:
http://support.Microsoft.com/default.aspx?PR=oemphone
Wenn das Problem auftritt weiterhin, fahren Sie mit der nächsten Methode.

Methode 3: Führen Sie einen "sauberen" Neustart durch, und installieren Sie die IntelliPoint-Software neu

Schritt 1: Mithilfe ein sauberen Neustarts des Computers

Wenn Sie Microsoft Windows starten, möglicherweise andere Software zusammen mit dem Betriebssystem gestartet. Diese Programme können Antiviren-und System umfassen, die mit der Maus stören kann. Wenn Sie einen sauberen Neustart durchführen, bevor Sie Setup starten, können diese Programme automatisch gestartet werden.
Weitere informationP1 finden Sie die folgenden Artikel numberP2 um die articleP2 in der Microsoft Knowledge Base anzuzeigen:
P3 P4

Weitere Informationen dazu, wie Sie einen sauberen Neustart durchgeführt haben klicken Sie auf die folgenden Artikelnummern, je nach Ihrer Version von Windows:
310353 Gewusst wie: Konfigurieren von Windows XP in einem "sauberen" Zustand gestartet
929135 Wie Sie eine Problembehandlung durch Ausführen eines sauberen Neustarts in Windows Vista oder Windows 7 durchführen

Schritt 2: Entfernen und installieren Sie die IntelliPoint-Software neu.

  1. Anzeigen der Liste der Programme, die auf dem Computer installiert sind. Öffnen Sie die Liste der Programme anzeigen, die auf einem Windows Vista oder Windows 7-Computer installiert sind, Programme und Features in der Systemsteuerung. Klicken Sie hierzu auf Start
    Bild minimierenBild vergrößern
    Schaltfläche "Start"
    , Typ appwiz.cplin das Feld Suche starten ein, und drücken Sie die EINGABETASTE.

    Die Liste der Programme anzeigen, die auf einem Windows XP-basierten Computer installiert sind, klicken Sie auf Start, klicken Sie auf Ausführen, geben appwiz.cpl, und klicken Sie dann auf OK.
  2. Microsoft IntelliPoint zu entfernen. Zu diesem Zweck in Windows Vista klicken Sie auf Microsoft IntelliPoint, und klicken Sie dann auf Deinstallieren/ändern.

    Bild minimierenBild vergrößern
    Benutzerkontensteuerung
    Wenn Sie ein Administratorkennwort oder eine Bestätigung aufgefordert werden, geben Sie das Kennwort ein, oder klicken Sie auf Weiter. Klicken Sie auf Ja , um zu bestätigen, dass Sie das Programm entfernen möchten.

    Um IntelliPoint von einem Windows XP-basierten Computer zu entfernen, klicken Sie auf Microsoft IntelliPoint, klicken Sie aufHinzufügen/Entfernen, klicken Sie auf Fertig stellen, und klicken Sie dann aufOK.
  3. Starten Sie Thecomputer.
  4. Installieren Sie die IntelliPoint-Software neu.
Wenn das Problem mit dieser Methode nicht beheben lässt, gehen Sie folgendermaßen vor.

Hinweis Da mehrere Versionen von Microsoft Windows verfügbar sind, können die folgenden Schritte auf Ihrem Computer anders sein. Wenn dies der Fall ist, sehen Sie in der Produktdokumentation nach, um diese Schritte auszuführen.

Windows Vista oder Windows 7

  1. Klicken Sie auf Start
    Bild minimierenBild vergrößern
    die Start-Schaltfläche
    , Typ devmgmt.msc in das Feld Suche starten ein, und drücken Sie die EINGABETASTE.

    Bild minimierenBild vergrößern
    Benutzerkontensteuerung
    Wenn Sie ein Administratorkennwort oder eine Bestätigung aufgefordert werden, geben Sie das Kennwort ein, oder klicken Sie auf Weiter.
  2. Doppelklicken Sie auf Mäuse und andere Pointingdevices.
  3. Mit der rechten Maustaste die Maus und dann auf Eigenschaften.
  4. Klicken Sie auf der Registerkarte Treiber auf Treiber aktualisieren.
  5. Folgen Sie den Anweisungen auf dem Bildschirm, um den Assistenten zu beenden.

Windows XP

  1. Klicken Sie auf Start, zeigen Sie aufEinstellungen, und klicken Sie dann auf ControlPanel.
  2. Doppelklicken Sie auf System, klicken Sie auf die RegisterkarteHardware , und klicken Sie dann auf "DeviceManager".
  3. Doppelklicken Sie auf den Zweig Mäuse und andere Pointingdevices , um ihn zu erweitern.
  4. Rechts klicken Sie mit der Maus, und klicken Sie auf Eigenschaften.
  5. Klicken Sie auf der Registerkarte Treiber auf Treiber aktualisieren.
  6. Klicken Sie in der Dialogbox Assistent zum Aktualisieren von Gerätetreibern auf Weiter.
  7. Klicken Sie auf eine Liste mit den Knowndrivers anzeigen, und klicken Sie dann auf Weiter.
  8. Wählen Sie die Maus, und klicken Sie dann auf Weiter.
  9. Klicken Sie auf Weiter , um Haveselected den richtigen Treiber zu bestätigen.
  10. Klicken Sie auf Fertig stellen , um die Installationof des neuen Treibers abzuschließen.
Folgen Sie den Anweisungen, um weitere Informationen über die Problembehandlung bei Mausgeräten unter Windows Vista oder Windows 7 die "Problembehandlung bei USB Geräteprobleme" Thema in der Windows-Hilfe und Support. Um das Thema anzuzeigen, gehen Sie folgendermaßen vor:
  1. Klicken Sie auf Start<b00> </b00>
    Bild minimierenBild vergrößern
    Schaltfläche "Start"
    , und klicken Sie dann auf Hilfe und Support.
  2. Geben Sie im Feld Hilfe durchsuchenProblembehandlung für USB-Geräte, und klicken Sie dann auf Hilfe.
  3. Klicken Sie auf das entsprechende Thema.
Wenn das Problem auftritt weiterhin, finden Sie auf der folgenden Website herunter und installieren die neueste IntelliPoint-Software:
http://www.Microsoft.com/Hardware/Download/Download.aspx?Category=MK

Methode 4: Starten Sie HID-Service

Gehen Sie folgendermaßen vor, um den Dienst (HID = Human Interface Device) zu starten:
  1. Öffnen Sie Microsoft Management Console (MMC)-Snap-in für Dienste. Folgen Sie hierzu die Schritten für Ihre Version des Betriebssystems.
    • Windows Vista oder Windows 7

      Klicken Sie auf Start
      Bild minimierenBild vergrößern
      Schaltfläche "Start"
      , Typ Services.msc in das Feld Suche starten ein, und drücken Sie die EINGABETASTE.

      Bild minimierenBild vergrößern
      Benutzerkontensteuerung
      Wenn Sie ein Administratorkennwort oder eine Bestätigung aufgefordert werden, geben Sie das Kennwort ein, oder klicken Sie auf Weiter.
    • Windows XP

      Klicken Sie auf Start, klicken Sie auf Ausführen, geben Services.msc im Feld Öffnen im Feld, und klicken Sie dann auf OK.
  2. Öffnen Sie den HID-Service. Folgen Sie hierzu die Schritten für Ihre Version des Betriebssystems.
    • Windows Vista oder Windows 7

      Doppelklicken Sie in der Liste der Dienste im Detailfenster auf Human Interface Device Access.
    • Windows XP

      Doppelklicken Sie in der Liste der Dienste im Detailfenster auf HID Input Service.
  3. Stellen Sie sicher, dass der Wert der Starttyp auf automatischfestgelegt ist.
Wenn Sie eine Fehlermeldung erhalten, wenn Sie den HID-Dienst starten, klicken Sie auf den folgenden Link, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
932875 Beheben Sie Hotkeys oder Volume STRG-Tasten funktioniert nicht auf Microsoft-Tastaturen

Methode 5: Ermitteln Sie, ob es bestimmte Anwendung

Mit neueren "mit hoher Auflösung" Mäuse können einige Anwendungen nicht korrekt partial scrolling Nachrichten interpretieren.Bei niedriger Auflösung Räder auf und ab blättern, sendet der Maustreiber eine Bildlauf Größenordnung für jeden Teilstrich des Rades von 120 und 120 für jeden Teilstrich nach unten. Nach der offiziellen Dokumentation gibt ein Bildlauf Wert von 120 (oder-120) eine Zeile des Bildlaufs an. Weniger als eine vollständige Zeile empfängt die Anwendung muss einen Bildlauf durchführen einer Linie (das ist, was Microsoft Word und andere Anwendungen) oder wenn das nicht möglich ist, Speichern nach dem Wert für insgesamt 120 erreicht ist (die Funktionsweise von Notepad). Aktuelle Microsoft-Mausgeräte dienen einem reibungsloseren Scroll geben, damit die Räder sind höhere Auflösung und vier Mal so viele Ereignisse einen Bildlauf senden, aber auf ein Viertel der Höhe. So senden sie statt 120, 30 (oder anstelle von-120 beim Bildlauf zurück, senden sie-30). Dies sollte nur reibungsloser Bildlauf mit der gleichen Geschwindigkeit führen.

Einige Anwendungen möglicherweise nicht diese ordnungsgemäß verarbeiten.

Z. B. ignorieren teilweise Scroll-Ereignisse, oder sie können als eine vollständige Zeile (120) eine partielle (dreißig 30) Ereignis interpretieren. Instanzen von einigen Anwendungen, die diese falsche Verhaltensweisen kombiniert wurden. Einige Anwendungen können z. B. die positive partielle Ereignisse ignorieren und negative teilweise Ereignisse zu behandeln, als vollständige Linie langsamer Bildlauf vorwärts und schnellen Bildlauf rückwärts zur Folge hätte.

Vergleichen Sie, um zu testen, ob es sich um einen anwendungsspezifischen Problem handelt, das Verhalten in der Anwendung, wie Bildlauf arbeitet in Notepad oder Microsoft Word.

Eigenschaften

Artikel-ID: 303091 - Geändert am: Donnerstag, 31. Oktober 2013 - Version: 17.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Arc Mouse
  • Microsoft Basic Optical Mouse
  • Microsoft Bluetooth Notebook Mouse 5000
  • Microsoft Comfort Optical Mouse 1000
  • Microsoft Comfort Optical Mouse 3000
  • Microsoft Habu Laser Gaming Mouse
  • Microsoft Explorer Mouse
  • Microsoft Explorer Mini Mouse
  • Microsoft Laser Mouse 6000
  • Microsoft Mobile Memory Mouse 8000
  • Microsoft Natural Wireless Laser Mouse 6000
  • Microsoft Notebook Optical Mouse
  • Microsoft Notebook Optical Mouse 3000
  • Microsoft Presenter 3000
  • Microsoft SideWinder Mouse
  • Microsoft Wired Desktop 500
  • Microsoft Wireless IntelliMouse Explorer with Fingerprint Reader
  • Microsoft Wireless IntelliMouse Explorer for Bluetooth
  • Microsoft Wireless Laser Mouse 6000
  • Microsoft Wireless Laser Mouse 6000 v2.0
  • Microsoft Wireless Laser Mouse 7000
  • Microsoft Wireless Laser Mouse 8000
  • Microsoft Wireless Mobile Mouse 3000
  • Microsoft Wireless Notebook Laser Mouse 6000
  • Microsoft Wireless Notebook Presenter Mouse 8000
  • Microsoft Wireless Optical Mouse 1.0
  • Microsoft Wireless Optical Mouse 2000
  • Microsoft Wireless Optical Mouse 5000
  • Microsoft Wireless Wheel Mouse
  • Microsoft Wireless Notebook Optical Mouse 4000
  • Microsoft Wireless Notebook Optical Mouse 3000
  • Microsoft Wireless Laser Desktop 7000
  • Microsoft Wireless Desktop
  • Microsoft Wireless Laser Desktop 6000
  • Microsoft Wireless Laser Desktop 6000 v2.0
  • Microsoft Wireless Laser Desktop 5000
  • Microsoft Wireless Laser Mouse 5000
  • Microsoft Wireless Optical Desktop 5000
  • Microsoft Wireless Optical Desktop 4000
  • Microsoft Natural Ergonomic Desktop 7000
  • Microsoft Wireless Optical Desktop 3000
  • Microsoft IntelliPoint 6.0
  • Microsoft IntelliType Pro 7.0
  • Microsoft IntelliPoint 6.1
  • Microsoft IntelliType Pro 6.0
  • Microsoft IntelliType Pro 6.1
Keywords: 
dftsdahomeportal kbprb kbmt KB303091 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 303091
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