WD2002: Word 문서에서 변경 내용을 추적하고 관리하는 방법

기술 자료 번역 기술 자료 번역
기술 자료: 305216 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

요약

본 문서에 나와 있는 정보는 Microsoft Press에서 제공한 것입니다.

이 문서에서는 변경 내용을 추적하고, 문서를 변경하고, 변경 내용을 적용하거나 취소하는 방법을 설명합니다. 이 정보는 Microsoft Word Step-by-Step 서적의 8장: "Collaborating with Others"에서 발췌한 것입니다. Microsoft Word 2002 Step-by-Step에 대해 자세히 알아보십시오.

추가 정보

다른 사람과 문서를 공유할 경우에 변경 내용을 추적하면 다른 사람이 추가한 내용과 삭제한 내용을 정확히 알 수 있습니다. 그런 다음 수정 내용을 한 번에 하나씩 또는 한 번에 모두 적용하거나 취소할 수 있습니다. 검토자가 자신의 변경 내용을 별도의 문서로 반환하면 모든 수정 내용을 단일 문서에 병합한 다음 이 문서를 검토할 수 있습니다. 문서에 대한 변경 내용을 기록하려는 경우에는 다른 문서 버전을 같은 문서 내에 저장할 수 있습니다.

문서의 변경 내용을 추적하면 문서를 수정하면서 원래 텍스트를 보존할 수 있습니다. 변경 내용을 추적할 때 Word는 변경된 텍스트를 원래 텍스트와 다른 색으로 표시하고 밑줄 같은 수정 표식을 사용하여 수정한 텍스트를 원래 텍스트와 구분합니다. 문서의 레이아웃을 유지하기 위해 Word는 또한 문서의 여백에 나타나는 풍선 도움말에서 변경 내용과 변경 유형(예: 삭제)을 식별합니다.

기본적으로 Word는 삽입된 텍스트에 밑줄을 긋고 그 색상을 바꿉니다. Word는 또한 문서에서 변경 내용을 찾는 데 도움이 되도록 변경된 텍스트의 왼쪽 여백에 수직 변경선을 포함시킵니다.

변경 내용 추적을 설정하려면 도구 모음을 마우스 오른쪽 단추로 누르고 나타나는 메뉴에서 검토를 눌러 검토 도구 모음을 표시한 다음 변경 내용 추적 단추를 누르십시오. 모든 변경 내용에 수정 표식이 나타납니다.

참고: 편집하는 동안 변경 내용 추적 설정을 해제하려면 검토 도구 모음에서 변경 내용 추적 단추를 누르십시오. 변경 내용 추적 기능을 설정하면 문서 아래쪽의 상태 표시줄에 "추적"이라는 문자가 나타납니다. 변경 내용 추적 설정을 해제하면 "추적"이라는 문자가 희미하게 표시됩니다.

수정 표식을 원하지 않는 경우에는 화면에서 변경 내용을 강조 표시하지 않고 추적할 수 있습니다. 수정 표식을 숨기려면 검토 도구 모음에서 변경 내용 추적 단추를 눌러 필요하면 변경 내용 추적을 시작하십시오. 수정 창 표시 아래쪽 화살표를 누른 다음 최종본을 누르십시오. 문서 작업을 마쳤으면 수정 창 표시 아래쪽 화살표를 누른 다음 메모 및 변경 내용 최종본을 눌러 문서에서 확인된 변경 내용을 보십시오. 수정 창 표시 목록이 식별된 수정 내용을 표시할지 여부를 변경하는 동안 표시 목록을 사용하여 문서 창에 표시될 수정 유형을 선택할 수도 있습니다.

추적한 변경 내용을 검토할 때 한 번에 하나씩 변경 내용을 적용 또는 취소하거나 한 번에 모든 변경 내용을 적용 또는 취소할 수 있습니다. 변경 내용을 적용할 때 Word는 인쇄상의 수정 표식을 제거합니다. 텍스트를 제거하면 Word도 문서에서 해당 텍스트를 제거합니다. 텍스트를 삽입하면 Word는 새 텍스트를 문서에 그대로 둡니다. 변경을 취소하면 Word는 원래 텍스트를 복원합니다.

변경 내용을 검토하려면 검토 도구 모음을 사용합니다. 다음 변경 내용 단추와 이전 변경 내용 단추를 사용하면 변경 내용을 한 번에 하나씩 검토할 수 있습니다. 그런 다음 변경 내용 적용 단추나 메모 변경/삭제 취소 단추를 사용하여 수정에 응답하십시오. 모든 변경 내용을 한 번에 적용하려면 변경 내용 적용 아래쪽 화살표를 누른 다음 문서에서 변경 내용 모두 적용을 누르십시오. 모든 변경 내용을 한 번에 취소하려면 메모 변경/삭제 취소 아래쪽 화살표를 누른 다음 문서에서 변경 내용 모두 취소를 누르십시오.

문서에 대한 변경 내용을 기록하려는 경우에는 다른 문서 버전을 같은 문서 내에 저장할 수 있습니다. Word에서 다른 버전을 저장할 때는 Word가 각 문서의 전체 복사본을 저장하는 것이 아니라 버전 간에 다른 내용만 저장하기 때문에 디스크 공간도 절약됩니다. 한 문서의 여러 버전을 저장한 후에는 이전 버전으로 되돌아가서 이전 버전을 검토하고, 열고, 인쇄하고, 삭제할 수 있습니다. 또한 문서를 닫을 때마다 Word가 문서 버전을 저장하게 할 수도 있습니다. 이렇게 하면 법적 문서처럼 변경한 사람과 변경한 시간을 기록해야 할 때 유용합니다. 문서를 닫을 때마다 버전을 저장하려면 파일 메뉴의 버전 정보 관리 명령을 사용하여 문서 이름 버전 대화 상자를 연 다음 파일을 닫을 때 버전 정보를 자동으로 저장 확인란을 선택하십시오.

Word 문서에서 변경 내용 추적

  1. Word를 시작하거나 이미 시작했으면 Word로 전환합니다.
  2. 표준 도구 모음에서 열기를 누릅니다.

    열기 대화 상자가 나타납니다.
  3. 열기 대화 상자에서 변경 내용을 추적할 파일을 찾아서 선택합니다. 열기를 누릅니다.
  4. 보기 메뉴에서 도구 모음을 가리킨 다음 검토를 누릅니다.

    검토 도구 모음이 나타납니다.
  5. 검토 도구 모음에서 변경 내용 추적을 누릅니다.
이제 모든 변경 내용이 추적됩니다.

: 변경 내용 추적이 설정되면 변경 내용 추적 단추에 파란색 테두리가 생기고 상태 표시줄에서 "추적"이라는 문자가 강조 표시됩니다. 변경 내용 추적 설정이 해제되면 변경 내용 추적 단추에 테두리가 없어지고 상태 표시줄에서 "추적"이라는 문자가 회색으로 나타납니다.

메모 변경 및 추가

변경 내용 추적을 설정한 후에 메모를 변경하거나 문서에 추가하려면 다음과 같이 하십시오.
  1. 파일에 더 이상 필요하지 않은 텍스트가 있으면 그러한 텍스트를 선택한 다음 Delete 키를 누릅니다.

    Word는 변경 유형과 내용을 설명하는 설명선을 삽입합니다. 예를 들어, "빠른 갈색 여우"라는 텍스트를 삭제하면 다음과 같은 설명선이 나타납니다. 삭제: 빠른 갈색 여우.

    참고: 설명선이 나타나지 않으면 기본 보기에서 문서를 보고 있기 때문일 수 있습니다. 설명선을 보려면 인쇄 모양 보기로 전환하십시오. 인쇄 모양 보기로 전환하려면 보기 메뉴에서 인쇄 모양을 누릅니다.
  2. 삭제한 텍스트 위에 마우스 포인터를 놓습니다. Word는 설명선 외에 스크린 팁으로도 삭제 내용을 표시합니다. 삭제 내용 위에 마우스 포인터를 놓으면 스크린 팁은 변경 작업을 수행한 사람의 이름, 변경 작업을 수행한 시기 및 변경 내용의 유형을 표시합니다. 이 경우에는 스크린 팁이 삭제를 표시합니다.
  3. 파일에 텍스트를 추가하려면 텍스트를 나타낼 위치를 누른 다음 해당 텍스트를 입력합니다.

    Word가 새 텍스트를 다른 색 글꼴로 삽입합니다. 변경 내용 추적이 설정되어 있을 경우 그 색상은 문서에 대해 변경 작업을 수행한 사람마다 다릅니다.
  4. 추가한 텍스트 위에 마우스 포인터를 놓습니다.

    스크린 팁은 변경 작업을 수행한 사람의 이름, 변경 작업을 수행한 시기 및 변경 내용의 유형을 표시합니다. 이 경우에는 스크린 팁이 삽입을 표시합니다.
  5. 삽입 메뉴에서 메모를 누릅니다.

    텍스트를 선택한 다음 메모를 삽입하면 Word가 커다란 유색 괄호로 선택 내용을 표시합니다. 메모를 삽입할 때 텍스트를 선택하지 않으면 위치가 유색 세로 막대로 표시됩니다. 설명선은 문서의 여백 부분에 나타납니다. 설명선은 변경 내용의 유형과 내용을 설명합니다. 예를 들어, 설명이나 주석을 문서에 추가하면 설명선은 메모: 다음에 해당 설명 또는 주석 텍스트를 표시합니다.
  6. 추가한 메모 위에 마우스 포인터를 놓습니다.
    스크린 팁은 변경 작업을 수행한 사람의 이름, 변경 작업을 수행한 시기 및 변경 내용의 유형을 표시합니다. 이 경우에는 스크린 팁이 메모 포함을 표시합니다.
  7. 검토 도구 모음에서 표시를 누른 다음 수정 창을 누릅니다. 수정 창은 Word 창 아래쪽에 나타나는데, 주 문서 변경 내용 및 메모라는 캡션을 갖고 있습니다. 각각의 추가, 삭제 또는 메모에 대해 변경 작업을 수행한 사람의 이름, 변경 작업을 수행한 시기, 변경 작업의 유형 및 변경 내용이 표시됩니다.

변경 내용 검토 및 적용 또는 취소

사용자나 다른 검토자가 문서에 대해 수행한 변경 내용을 검토하고 적용하거나 취소하려면 다음과 같이 하십시오.
  1. Ctrl+Home을 눌러 삽입 지점을 문서의 처음으로 이동합니다.
  2. 검토 도구 모음에서 다음을 누릅니다.

    문서의 첫 번째 변경 내용이 선택됩니다.
  3. 검토 도구 모음에서 변경 내용 적용을 누릅니다.

    Word가 변경 내용을 적용합니다. 해당 변경 작업이 삭제라면 Word는 해당 텍스트와 수정 표식을 제거합니다. 또한 Word는 수정 창에서 설명선과 변경 정보를 제거합니다. 해당 변경 작업이 추가라면 Word는 해당 텍스트를 추가하고 수정 표식을 추가합니다. Word는 또한 수정 창에서 해당 변경 정보를 추가합니다.

    : 변경 내용을 적용하려면 변경 내용을 마우스 오른쪽 단추로 누른 다음 나타나는 메뉴에서 삽입 적용이나 삭제 적용을 누릅니다.
  4. 검토 도구 모음에서 다음을 누릅니다.
  5. 검토 도구 모음에서 메모 변경/삭제 취소를 누릅니다. Word는 해당 삽입 또는 삭제 작업 이전으로 텍스트를 복원하고 설명선을 제거합니다. Word는 또한 수정 창으로부터 해당 변경 정보를 제거합니다.

    : 화면에서 변경 내용을 가리키면 스크린 팁에 운영 체제를 설치할 때 입력한 사용자 이름이 나타납니다. 그 때 이름을 입력하지 않았다면 스크린 팁은 사용자를 이름으로 표시합니다. 이 사용자 이름은 옵션 대화 상자에서 변경할 수 있습니다. 도구 메뉴에서 옵션을 누르고 사용자 정보 탭을 누르고 이름 상자에 사용자 이름을 입력한 다음 확인을 누릅니다.

문서의 이전 버전 검토

  1. 파일 메뉴에서 버전 정보 관리를 누릅니다.
  2. 기존 버전 정보 상자에서 검토할 버전을 선택한 다음 열기를 누릅니다.
현재 선택된 버전이 열리는데 문서의 가장 최근의 버전과 함께 바둑판 배열로 나타납니다. 이전 버전으로 되돌아가려면 해당 이전 버전을 연 다음 파일 메뉴에서 다른 이름으로 저장을 눌러 문서의 현재 버전을 대체합니다. 이전 버전으로 되돌아가지 않으려면 변경 내용을 저장하지 않고 열었던 버전을 닫습니다.

버전 정보 삭제

  1. 파일 메뉴에서 버전 정보 관리를 누릅니다.
  2. 기존 버전 정보 상자에서 삭제할 버전을 선택한 다음 삭제를 누릅니다.

    참고: 이 작업은 실행 취소할 수 없습니다. 삭제한 버전 정보는 복원할 수 없습니다.

참조

이 문서에 나와 있는 정보는 Microsoft Press에서 출판된 Microsoft Word 2002 Step-by-Step 서적에서 발췌한 것입니다.

그림 축소그림 확대
Word Step-by-Step 서적의 그림


Microsoft Word 2002 Step-by-Step에 대해 자세히 알아보십시오.

이 서적 및 다른 Microsoft Press 서적에 대한 자세한 내용은 http://mspress.microsoft.com을 참조하십시오.



Microsoft 제품 관련 기술 전문가들과 온라인으로 정보를 교환하시려면 Microsoft 뉴스 그룹에 참여하시기 바랍니다.

속성

기술 자료: 305216 - 마지막 검토: 2003년 1월 20일 월요일 - 수정: 1.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Word 2002 Standard Edition
키워드:?
kbhowto kbgraphxlink KB305216

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com