WD2002: Jak śledzić zmiany i zarządzać nimi w dokumentach programu Word

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 305216 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Ten artykuł został opublikowany wcześniej pod numerem PL305216
Rozwiń wszystko | Zwiń wszystko

Streszczenie

Informacje zawarte w tym artykule zostały dostarczone przez: Microsoft Press.

W tym artykule opisano sposób śledzenia zmian, wprowadzania zmian do dokumentu oraz akceptowania i odrzucania zmian. Te informacje są fragmentem książki Microsoft Word krok po kroku, rozdziału 8: „Współpraca z innymi”. Dowiedz się więcej na ten temat w witrynie Microsoft Word 2002 Step-by-Step.

Więcej informacji

Podczas udostępniania swoich dokumentów innym, można śledzić zmiany, aby widzieć dodane i usunięte fragmenty. Potem można zaakceptować lub odrzucić ich poprawki po jednej lub wszystkie na raz. Jeżeli recenzenci zwrócą swoje poprawki w osobnych dokumentach, można scalić wszystkie ich poprawki w jeden dokument i wtedy je przejrzeć. Jeżeli chcesz rejestrować zmiany wprowadzane do dokumentu, możesz zapisywać różne wersje dokumentu wewnątrz tego samego dokumentu.

Śledzenie zmian w dokumencie umożliwia wprowadzanie poprawek do dokumentu bez utraty oryginalnego tekstu. Gdy śledzisz zmiany, program Word wyświetla zmieniony tekst w innym kolorze niż tekst oryginalny i używa znaczników recenzji np. podkreśleń, aby odróżnić poprawiony tekst od oryginalnego. Aby zachować układ dokumentu, program Word również oznacza zmiany i ich rodzaj, np. usunięcie, za pomocą dymków pojawiających się na marginesie dokumentu.

Program Word domyślnie podkreśla i zmienia kolor wstawionego tekstu. To również obejmuje pionową zmienioną linię na marginesie po lewej stronie każdego zmienionego tekstu, aby pomóc w lokalizowaniu zmian w dokumencie.

Aby włączyć śledzenie zmian, kliknij prawym klawiszem myszy dowolny pasek narzędzi, w menu kliknij polecenie Recenzja, aby otworzyć pasek narzędzi Recenzja, a następnie kliknij przycisk Śledź zmiany. Dowolne wprowadzone zmiany będą teraz oznaczane znacznikami recenzji.

Jeżeli znaczniki recenzji rozpraszają uwagę, można śledzić zmiany bez wyróżniania ich na ekranie. Aby ukryć znaczniki recenzji, kliknij przycisk Śledź zmiany na pasku narzędzi Recenzja, jeżeli to jest konieczne, aby rozpocząć śledzenie zmian. Kliknij strzałkę w dół Wyświetl do przeglądu, a następnie kliknij opcję Wersja końcowa. Po skończeniu pracy z dokumentem, kliknij strzałkę w dół Wyświetl do przeglądu, a następnie kliknij opcję Znaczniki pokazane w wersji końcowej, aby zobaczyć zmiany zidentyfikowane w dokumencie. Podczas, gdy lista Wyświetl do przeglądu zmienia się zawsze, gdy widzisz zidentyfikowane poprawki, możesz również użyć listy Pokaż, aby wybrać typy poprawek widziane w oknie dokumentu.

Podczas przeglądania śledzonych zmian można je akceptować lub odrzucać je pojedynczo lub można akceptować lub odrzucać wszystkie zmiany na raz. Gdy zaakceptujesz zmianę, program Word usuwa typograficzne znaczniki recenzji. Jeżeli tekst został usunięty, to powoduje również usunięcie tekstu z dokumentu. Jeżeli wstawiono tekst, zostawia nowy tekst w dokumencie. Gdy odrzucisz zmianę, program Word odtwarza tekst oryginalny.

Aby przeglądać zmiany, użyj paska narzędzi Recenzja. Można przeglądać zmiany pojedynczo, używając przycisków Następna zmiana i Poprzednia zmiana. Następnie użyj przycisków Zaakceptuj zmianę lub Odrzuć zmianę, aby odpowiedzieć na poprawki. Aby zaakceptować wszystkie zmiany na raz, kliknij strzałkę w dół Zaakceptuj zmianę, a następnie kliknij opcję Zaakceptuj wszystkie zmiany w dokumencie. Aby odrzucić wszystkie zmiany na raz, kliknij strzałkę w dół Odrzuć zmianę, a następnie kliknij opcję Odrzuć wszystkie zmiany w dokumencie.

Jeżeli chcesz rejestrować zmiany wprowadzane do dokumentu, możesz zapisywać różne wersje dokumentu wewnątrz tego samego dokumentu. Gdy zapisujesz różne wersje wewnątrz programu Word, oszczędzasz miejsce na dysku, ponieważ program Word zapisuje tylko różnice między wersjami, a nie całą kopię każdego dokumentu. Po zapisaniu kilku wersji dokumentu można przywrócić i recenzować, otwierać, drukować i usuwać wcześniejsze wersje. Można również ustawić zapisywanie przez program Word wersji dokumentu za każdym razem, gdy dokument jest zamykany, co jest przydatne, gdy potrzebujesz rejestrowania, kto i kiedy wprowadził zmiany, np. w dokumentach prawnych. Aby zapisać wersję za każdym razem, gdy zamykasz dokument, użyj polecenia Wersje w menu Plik, aby otworzyć okno dialogowe Wersje w dokumencie NazwaDokumentu, a następnie zaznaczyć pole wyboru Automatycznie zapisz wersję przy zamykaniu.

Śledzenie zmian w dokumencie programu Word

  1. Uruchom lub przełącz się do programu Word.
  2. Na pasku narzędzi Standardowy kliknij przycisk Otwórz.

    Pojawi się okno dialogowe Otwórz.
  3. W oknie dialogowym Otwórz, zlokalizuj i zaznacz plik, w którym chcesz śledzić zmiany. Kliknij przycisk Otwórz.
  4. W menu Widok wskaż polecenie Paski narzędzi, a następnie kliknij polecenie Recenzja.

    Pojawi się pasek narzędzi Recenzja.
  5. Na pasku narzędzi Recenzja kliknij przycisk Śledź zmiany.
Dowolne zmiany, które wprowadzisz, będą teraz śledzone.

PORADA: Gdy śledzenie zmian jest włączone, przycisk Śledź zmiany ma niebieskie obramowanie, a na pasku stanu są wyróżnione litery ZMN; gdy śledzenie zmian jest wyłączone, przycisk Śledź zmiany nie ma obramowania, a litery ZMN na pasku stanu są wyszarzone.

Wprowadzanie zmian i dodawanie komentarzy

Aby wprowadzać zmiany i dodawać komentarze do dokumentu po włączeniu śledzenia zmian, wykonaj następujące kroki:
  1. Jeżeli uznajesz, że pewien tekst w pliku nie jest już potrzebny, zaznacz tekst i naciśnij klawisz DELETE.

    Program Word wstawi objaśnienie opisujące typ i treść zmiany. Na przykład, jeżeli usuniesz tekst, chrząszcz brzmi w trzcinie, zobaczysz następujące objaśnienie: Usunięto: chrząszcz brzmi w trzcinie.

    UWAGA: Jeżeli nie widzisz tego objaśnienia, możliwe, że wyświetlasz dokument w widoku Normalnym. Przełącz na widok Układ wydruku, aby widzieć objaśnienia. W tym celu kliknij polecenie Układ wydruku w menu Widok.
  2. Przenieś wskaźnik myszy nad usunięty tekst. Poza objaśnieniem, program Word oznacza usunięcie etykietką ekranową. Jeżeli przeniesiesz wskaźnik myszy nad usunięcie, etykietka ekranowa pokaże nazwę osoby, która wprowadziła zmianę, kiedy zaszła zmiana oraz typ wykonanej zmiany. W tym przypadku etykietka ekranowa wyświetla tekst Usunięte.
  3. Jeżeli chcesz dodać tekst do pliku, kliknij tam, gdzie chcesz go umieścić i wpisz tekst.

    Program Word wstawia nowy tekst oznaczając go innym kolorem czcionki. Dla każdej osoby, która wprowadza zmiany do dokumentu, gdy włączone jest śledzenie zmian, używany jest inny kolor czcionki.
  4. Przenieś wskaźnik myszy nad dodany tekst.

    Etykietka ekranowa pokaże nazwę osoby, która wprowadziła zmianę, kiedy zaszła zmiana oraz typ wykonanej zmiany. W tym przypadku etykietka ekranowa wyświetla tekst Wstawione.
  5. W menu Wstaw kliknij polecenie Komentarz.

    Jeżeli zaznaczono tekst i wstawiono komentarz, program Word oznacza zaznaczenie dużymi kolorowymi nawiasami. Jeżeli nie zaznaczono żadnego tekstu podczas wstawiania komentarza, miejsce jest oznaczone kolorowym pionowym paskiem. Na marginesie dokumentu pojawia się objaśnienie. Objaśnienie opisuje typ i treść zmiany. Na przykład, jeżeli dodasz uwagę lub adnotację do swojego dokumentu, objaśnienie rozpoczyna się od tekstu Komentarz:, po czym następuje tekst uwagi lub adnotacji.
  6. Przenieś wskaźnik myszy nad dodany komentarz.
    Etykietka ekranowa pokaże nazwę osoby, która wprowadziła zmianę, kiedy zaszła zmiana oraz typ wykonanej zmiany. W tym przypadku etykietka ekranowa wyświetla tekst Z komentarzem.
  7. Na pasku narzędzi Recenzja, kliknij przycisk Pokaż, a następnie kliknij przycisk Okienko recenzowania. Okienko Recenzowanie pojawia się na dole okna programu Word z objaśnieniem, Zmiany i komentarze dokumentu głównego. Dla każdego dodania, usunięcia lub komentarza zobaczysz nazwę osoby, która wprowadziła zmianę, kiedy zaszła zmiana, typ wykonanej zmiany i treść zmiany.

Przeglądanie i akceptowanie lub odrzucanie zmian

Aby przeglądać i akceptować lub odrzucać zmiany wprowadzone do dokumentu przez użytkownika lub innych recenzentów, wykonaj następujące kroki:
  1. Wciśnij kombinację klawiszy CTRL+HOME, aby przenieść punkt wstawiania na początek dokumentu.
  2. Na pasku narzędzi Recenzja kliknij przycisk Następna.

    Wybrana zostanie pierwsza zmiana w dokumencie.
  3. Na pasku narzędzi Recenzja kliknij przycisk Akceptuj zmiany.

    Program Word akceptuje zmianę. Jeżeli zmianą jest usunięcie, program Word usuwa tekst i znaczniki recenzji. Program Word usuwa również objaśnienie i informację o zmianie z okienka Recenzowanie. Jeżeli zmianą jest dodanie, program Word dodaje tekst i usuwa znaczniki recenzji. Program Word usuwa również objaśnienie i informację o zmianie z okienka Recenzowanie.

    PORADA: Aby zaakceptować zmianę, można również kliknąć prawym przyciskiem myszy zmianę, a następnie kliknąć polecenie Zaakceptuj wstawienie lub Zaakceptuj usunięcie w menu, które się pojawi.
  4. Na pasku narzędzi Recenzja kliknij przycisk Następna.
  5. Na pasku narzędzi Recenzja kliknij przycisk Odrzuć zmienianie/usuwanie komentarza. Program Word przywraca tekst do stanu, w jakim był przed wstawieniem lub usunięciem i usuwa objaśnienie. Program Word usuwa również informację o zmianie z okienka Recenzowanie.

    PORADA: Gdy wskazujesz zmianę na ekranie, nazwa pojawiająca się w etykietce ekranowej jest nazwą użytkownika, która została wprowadzona podczas instalacji systemu operacyjnego. Jeżeli nie wprowadzono żadnej nazwy, etykietka ekranowa pokazuje tekst Użytkownik jako nazwę. Możesz zmienić nazwę użytkownika w oknie dialogowym Opcje. W menu Narzędzia kliknij polecenie Opcje, kliknij kartę Informacje o użytkowniku, wpisz nazwę użytkownika w pole Nazwa, a następnie kliknij przycisk OK.

Przeglądanie wcześniejszej wersji dokumentu

  1. W menu Plik kliknij polecenie Wersje.
  2. W polu Wersje istniejące zaznacz wersję, którą chcesz przeglądać, a następnie kliknij przycisk Otwórz.
Aktualnie wybrana wersja zostanie otwarta i pojawi się sąsiadująco z najnowszą wersją dokumentu. Aby powrócić do wcześniejszej wersji, otwórz ją, a następnie kliknij polecenie Zapisz jako w menu Plik, aby zamienić aktualną wersję dokumentu. Jeżeli nie chcesz powracać do wcześniejszej wersji, zamknij otwartą wersję bez zapisywania zmian.

Usuwanie informacji o wersji

  1. W menu Plik kliknij polecenie Wersje.
  2. W polu Wersje istniejące zaznacz wersję, którą chcesz usunąć, a następnie kliknij przycisk Usuń.

    UWAGA: Tej akcji nie można cofnąć. Nie będzie można przywrócić informacji o usuniętej wersji.

Materiały referencyjne

Informacje zawarte w tym artykule są fragmentem książki Microsoft Word 2002 krok po kroku opublikowanej przez wydawnictwo Microsoft Press.

Zwiń ten obrazekRozwiń ten obrazek

Picture of Word Step-by-Step book


Dowiedz się więcej na ten temat Microsoft Word 2002 Step-by-Step

Aby uzyskać więcej informacji o tej publikacji i innych tytułach wydawnictwa Microsoft Press, odwiedź witrynę http://mspress.microsoft.com.

Właściwości

Numer ID artykułu: 305216 - Ostatnia weryfikacja: 10 września 2001 - Weryfikacja: 1.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Word 2002 Standard Edition
Słowa kluczowe: 
kbhowto kbgraphxlink KB305216

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com